Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-12-2018 13:15:53

basti
Membre
Lieu : Gers
Distrib. : Stretch ( installé le 24/02/18)
Noyau : Linux 4.9.0-7-amd64
(G)UI : KDE
Inscription : 27-06-2017
Site Web

MAJ Darktable Debian Stretch [résolu]

Bonjour,

Je viens de m'apercevoir que je n'avais pas la dernière version de Darktable.Ma version actuelle est la 2.2.1

Quelqu'un a t il un mode opératoire simple pour un débutant sous Debian ...???
Je sais que je dois ajouter des dépôts mais lesquels ?
Puis mettre à jour.

Dernière modification par basti (09-12-2018 16:32:58)

Hors ligne

#2 09-12-2018 13:37:59

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : MAJ Darktable Debian Stretch [résolu]

Bonjour

apt policy darktable


darktable:
  Installé : (aucun)
  Candidat : 2.2.1-3
 Table de version :
     2.4.4-1~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/main amd64 Packages
     2.2.1-3 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
 


2 versions disponible dans les dépôts , si de ton coté la commande ne te renvoie pas le mème résultat c'est qu'il te manque quelque chose dans ton fichier sources.list


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#3 09-12-2018 13:38:29

deuchdeb
Moderato ma non troppo
Lieu : Ca va bouger
Distrib. : Debian 10 Buster
Noyau : Noyau stable
(G)UI : KDE Plasma 5.14
Inscription : 13-01-2010

Re : MAJ Darktable Debian Stretch [résolu]

Bonjour basti,

La version disponible pour stretch est la version 2.2.1-3 : https://packages.debian.org/fr/stretch- … /darktable

Si tu veux une version supérieure, il faut attendre la prochaine version de Debian et tu auras la version 2.4.4-2 : https://packages.debian.org/fr/buster/darktable

Si tu ne veux pas attendre, Debian a porté darktable 2.4.4-1 vers stable la version que tu utilises de Debian. https://packages.debian.org/stretch-backports/darktable

Pour ce faire je te conseille de regarder ici: https://debian-facile.org/doc:systeme:a … -backports

Une fleur, c'est magique non? smile
Association Debian Facile

Hors ligne

#4 09-12-2018 15:45:52

basti
Membre
Lieu : Gers
Distrib. : Stretch ( installé le 24/02/18)
Noyau : Linux 4.9.0-7-amd64
(G)UI : KDE
Inscription : 27-06-2017
Site Web

Re : MAJ Darktable Debian Stretch [résolu]

sp@c-m:~$ apt policy darktable
darktable:
  Installé : 2.2.1-3
  Candidat : 2.2.1-3
 Table de version :
 *** 2.2.1-3 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
 



Voilà ce que donne cette commande, donc il me manque qq chose dans mon fichier sources.list wink

Hors ligne

#5 09-12-2018 15:49:18

basti
Membre
Lieu : Gers
Distrib. : Stretch ( installé le 24/02/18)
Noyau : Linux 4.9.0-7-amd64
(G)UI : KDE
Inscription : 27-06-2017
Site Web

Re : MAJ Darktable Debian Stretch [résolu]

deuchdeb a écrit :

Bonjour basti,

La version disponible pour stretch est la version 2.2.1-3 : https://packages.debian.org/fr/stretch- … /darktable

Si tu veux une version supérieure, il faut attendre la prochaine version de Debian et tu auras la version 2.4.4-2 : https://packages.debian.org/fr/buster/darktable

Si tu ne veux pas attendre, Debian a porté darktable 2.4.4-1 vers stable la version que tu utilises de Debian. https://packages.debian.org/stretch-backports/darktable

Pour ce faire je te conseille de regarder ici: https://debian-facile.org/doc:systeme:a … -backports




Si je comprends bien...
Pour passer à la version 2.4.4-1 (ce que je souhaite ardemment ...) il me suffit d'ajouter les blackports indiqués dans ton 3eme lien et de faire la maj par le terminal ?
Est ce bien cela ?

Hors ligne

#6 09-12-2018 15:58:18

bendia
Chadministrateur
Distrib. : Buster, Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console et un peu Openbox
Inscription : 20-03-2012
Site Web

Re : MAJ Darktable Debian Stretch [résolu]

basti a écrit :

Pour passer à la version 2.4.4-1 (ce que je souhaite ardemment ...) il me suffit d'ajouter les blackports indiqués dans ton 3eme lien et de faire la maj par le terminal ?

Oui, en prenant soin de faire

apt-get update


Il faut aussi faire attention à la commande pour installer darktable, à savoir

apt-get install -t stretch-backports darktable


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#7 09-12-2018 16:32:39

basti
Membre
Lieu : Gers
Distrib. : Stretch ( installé le 24/02/18)
Noyau : Linux 4.9.0-7-amd64
(G)UI : KDE
Inscription : 27-06-2017
Site Web

Re : MAJ Darktable Debian Stretch [résolu]

Super ...!!! tout s'est passé pour le mieux

Un grand MERCI à vous tous ...!!!

Hors ligne

Pied de page des forums