Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-12-2018 18:14:02

Renart_frambivore
Membre
Distrib. : Debian GNU/Linux buster/sid
Noyau : 4.18.0-1-amd64
(G)UI : Gnome 3.30.0
Inscription : 07-09-2018

[screenInitialise:235] OpenGL 2.0 not supported! warzone2100

Bonjour,
J'ai un petit problème avec Warzone2100.
Le jeu ne veut pas se lancer et me retourne la ligne suivante :
[screenInitialise:235] OpenGL 2.0 not supported! Please upgrade your drivers.

J'ai réussi en installant un paquet via synaptique a lancer le jeu, mais j'ai provoqué un conflit entre pilote libre et non-libre, ce qui m’empêchait de régler la resolution de mon écran.
Maintenant j'aimerai y aller un peu moins a l'aveuglette.
Merci d'avance pour toute suggestion.

----------------------------------------------------------------------------------------

Voici les paquets concernés par le conflit :
xserver-xorg-video-nouveau et xserver-xorg-video-nvidia

xserver-xorg-video-nouveau est d'office installé.
Je souhaiterai le retirer pour passer à xserver-xorg-video-nvidia qui a l'air de permettre a warzone2100 de fonctionner.
En fait, le contraire de ce qui est expliqué sur le lien plus bas du wiki debian-facile.

----------------------------------------------------------------------------------------

nvidia-detect avance que j'ai besoin d'un pilote uniquement disponible sur Debian 7 : 96.43.23
En cherchant sur synaptique, je ne l'ai donc pas trouvé...
Jusqu’à la, logique.
La question est, vais-je être obligé de passé de Debian 9 a 7 pour exploiter ma carte graphique?

----------------------------------------------------------------------------------------

Voici ma configuration :
- OS : Raspbian desktop X86 (Debian 9)
- Pentium IV Northwood
- 1 go de ram
- Geforce 4 MX440
- hdd 80Go

----------------------------------------------------------------------------------------


Quelques liens :
https://wiki.debian.org/fr/NvidiaGraphicsDrivers
https://debian-facile.org/doc:materiel: … ia:accueil

Dernière modification par Renart_frambivore (31-12-2018 10:33:46)


Maître Renart, par l'odeur alléché, Lui tint à peu près ce langage : "sudo apt-get update && sudo apt-get upgrade && sudo apt-get autoremove && sudo reboot"

Hors ligne

Pied de page des forums