Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-01-2019 23:45:28

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Quelle carte graphique utiliser ? [résolu]

Suite à mes déboires rencontrés dans les sujets :
https://debian-facile.org/viewtopic.php?id=23254
https://debian-facile.org/viewtopic.php?id=23504
Je suis en compromis pour arriver à faire fonctionner deux logiciels sur la même carte, une radeon x1950.
Le premier est Flashprint http://www.flashforge.com/flashprint/
Le deuxième est Kisslicer http://www.kisslicer.com/
Les deux softs fonctionnent mais Flashprint à la vidéo qui "flache" quand on déplace des vues 3D.
A l'utilisation c'est très désagréable...
Si un autre driver que le Radeon générique est utilisé, Kisslicer ne fonctionne pas
Avec ma carte intégrée à la carte mère, c'est Flashprint qui ne fonctionne pas.
Aucun driver n'est demandé au démarrage donc pas possible de l'optimiser.
Ce n'est pas la peine de chercher une solution autre qu'un changement de carte car les deux sujets ont fait assez perdre de temps à tout le monde.
Le problème que je rencontre est que malgré mes recherches on ne trouve d'infos que sur des cartes dites "compatibles" Ubuntu or je ne veux plus de cette distribution même si je pouvais utiliser mes deux softs sans problème sur la version 16.04 de ouh-bouh-tue.
Comment trouver une liste des cartes vidéos ne posant strictement aucun problème à Debian 9 ?

NB, ne me parlez pas de Ubuntu, on ne sera pas copains...

Dernière modification par statis (10-02-2019 20:58:34)


J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#2 30-01-2019 07:21:25

Frosch
Membre
Distrib. : FreeBSD
(G)UI : Xfce
Inscription : 09-12-2015

Re : Quelle carte graphique utiliser ? [résolu]

statis a écrit :

NB, ne me parlez pas de Ubuntu, on ne sera pas copains...

Bah au cas où il reste toujours MS-Windows out.gif

Hors ligne

#3 30-01-2019 13:54:25

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : Quelle carte graphique utiliser ? [résolu]

Bonjour

une carte graphique avec un driver propriétaire sous debian serait compatible avec tes programmes
ça réduit fortement le choix

Hors ligne

#4 30-01-2019 16:08:57

Nsyo
Invité

Re : Quelle carte graphique utiliser ? [résolu]

Salut !

statis a écrit :

Comment trouver une liste des cartes vidéos ne posant strictement aucun problème à Debian 9 ?


Si tu trouves, je veux bien la liste big_smile

Sinon on peut te proposer des cartes graphiques testées par nos soins.
J'ai une AMD Radeon HD 8470 qui fonctionne impec avec le firmware proprio. Par contre, je ne sais pas si c'est suffisamment puissant pour de la 3D fluide vu que j'ai jamais fait ça.

Dernière modification par Nsyo (30-01-2019 16:09:16)

#5 30-01-2019 17:03:45

hyrr0
Membre
Distrib. : Debian stable
Inscription : 12-01-2018

Re : Quelle carte graphique utiliser ? [résolu]

Salut!

Si je peux donner mon avis, d'une façon générale (sauf besoin contraire) je préfère éviter nvidia. La raison étant leur driver propriétaire et les inombrables heures que j'ai passé à essayer de réparer mon OS quand j'en avais encore une. Ca c'est peut être amélioré depuis, mais je préfère pas tenter.

En revanche, du côté d'AMD, j'ai été agréablement surpris; Vraiment. Ils ont intégré leur driver au noyau depuis le 4.9 (de mémoire) et tu as un pilote propriétaire supplémentaire si tu as besoin de plus.

Dans le cas de jeux vidéos, ça marchait impec avec le driver de base et steam chez moi (RX480). J'ai jamais eu besoin d'installer le pilote proprio. Je pense que ça devrait être pareil pour des logiciels de 3D mais j'ai pas testé.

Good luck !

Hors ligne

#6 30-01-2019 17:14:08

Frosch
Membre
Distrib. : FreeBSD
(G)UI : Xfce
Inscription : 09-12-2015

Re : Quelle carte graphique utiliser ? [résolu]

Un autre souci avec nvidia et ses pilotes propriétaires c'est qu'au bout d'un moment le support pour les cartes plus anciennes est abandonné... on est alors obligé de passer au pilote libre si on veut rester avec un OS à jour...

Hors ligne

#7 30-01-2019 19:02:49

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

Désolé je n'avais pas mis de bonjour ou salut en ouverture de sujet...
Je n'ai pas d'excuse car perdre une minute pour saluer ne m'aurait fait perdre beaucoup plus de sommeil que ce qui était déjà perdu vu l'heure à laquelle je me suis couché et celle à laquelle je devais me lever.
Donc bien le bonjour à tout le monde et merci pour toutes ces réponses.

Nsyo a écrit :

J'ai une AMD Radeon HD 8470 qui fonctionne impec avec le firmware proprio. Par contre, je ne sais pas si c'est suffisamment puissant pour de la 3D fluide vu que j'ai jamais fait ça.


La HD 8470 est une PCI-Ex16 donc totalement compatible avec ma carte mère.
Et tristesse, en neuf c'est mort, donc il faut que je regarde le marché de l'occasion avec les risques que çà comporte.

hyrr0 a écrit :

Si je peux donner mon avis, d'une façon générale (sauf besoin contraire) je préfère éviter nvidia.
Dans le cas de jeux vidéos, ça marchait impec avec le driver de base et steam chez moi (RX480). J'ai jamais eu besoin d'installer le pilote proprio. Je pense que ça devrait être pareil pour des logiciels de 3D mais j'ai pas testé.


C'est une super carte et moi un gros nul car je vous aurais fait perdre moins de temps en précisant la contrainte de ma carte mère, une PCI-E x16 3.0 peut poser de gros soucis.
Merci pour ta réponse qui me fait préciser que ma carte mère (malgré un Q9650 4 cœurs 3g comme processeur) ne prend que du PCI-E première version dans les caractéristiques.
En ce qui concerne les Nvidia's tu n'es pas le seul à ne pas aimer cette marque, ici et sur d'autres forums wink

Cà va être dur car j'ai trouvé sur un forum https://forum.hardware.fr/hfr/Hardware/ … 2007_1.htm un autre malheureux possesseur de Radeon x1950 et on lui propose en remplacement soit une radeon 3.0 compatible 1.0 https://fr.shopping.rakuten.com/mfp/513 … gK1mvD_BwE qui en occase est à une centaine d'euros sad soit de la nvidia sad sad

frosch a écrit :

Bah au cas où il reste toujours MS-Windows https://debian-facile.org/img/smilies/xtras/out.gif


Dans le monde de l'impression 3D, née du "libre", cela a vite viré au cauchemar...
La liste des constructeurs respectant le GPL est restreinte http://www.3dprintergploffenders.com/3d … companies/
Ma Dreamer Flashforge (elle a besoin de Flashprint) par exemple n'est pas dedans alors que j'ai vendu un bras pour l'avoir...
Ma Velleman K8200 (elle a eu les meilleurs résultats avec Kisslicer) en kit moisi bien trop cher (que je n'ai pu mettre au point sans la Dreamer) n'y apparaît pas non plus ainsi que tous les autres kits de la marque.
Une Da Vinci Mini (permet de faire un bon nombre de pièces malgré ses défauts) que l'on trouve monté à moins de 300 euros ne tourne que sur Windows.
Les imprimantes "pro" ne sont pas GPL (malgré le prix élevé des Ultimaker's elles ne méritent pas le label "pro")...
Le slicer est un soft incontournable en impression 3D, le choix est restreint sur Linux...
Sur Windows utiliser une Kinnect pour faire de la numérisation 3D n'est pas mission impossible.
Sur Linux il faut être vraiment très bon...
Je ne peux que déconseiller Linux pour l'impression 3D mais je suis têtu et pense qu'avec des logiciels "libres d'accès" (Kisslicer) cela ne devrait pas être une catastrophe.
Pour la numérisation 3D, les paquets et softs à utiliser sont des mines pour un OS Linux, le têtu doit se faire une raison sur ce point...

Dernière modification par statis (30-01-2019 19:09:08)


J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#8 30-01-2019 19:30:26

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : Quelle carte graphique utiliser ? [résolu]

Bonsoir
sur une Asus P5KC je fais tourner l'avant  dernière génération de carte nvidia (PCIe3x) sur la carte mère en PCIe1x
on est pas des joueurs , on veut juste bosser sur la carte graphique.
les cartes 3x sont rétro-compatibble  1x et 2x
strech fait tourner des GTX1050 sans soucis avec son driver et cuda
en libre tu n'a pas cuda et opencl ne fonctionne pas.
donc on en revient au propriétaire hélas , blender par exemple ne fonctionne pas sur une carte AMD en libre. (il va fonctionner mais sur le cpu , temps de calcul plus long .)
sinon je serais tout en AMD et driver libre .
si debian met a disposition du propriétaire c'est justement pour permettre a ceux qui ont besoin d'un maximum de performances de pouvoir l'utiliser et les logiciels qui vont avec.
on ne peu que espérer que les choses changent , AMD est sur la bonne voie , mais ça risque d'être long .

Hors ligne

#9 30-01-2019 20:29:25

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Quelle carte graphique utiliser ? [résolu]

Bonsoir smile
J’ai un peu peur que ce ne soit plus compliqué
Ta carte graphique avec le firmware nonfree fonctionne correctement sur Debian sauf avec le logiciel kisslicer non ?
Dans ce cas, si tu n’utilisais pas ce logiciel, tu indiquerais qu’elle est pleinement compatible...

Hors ligne

#10 30-01-2019 21:08:28

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

Merci robert2a,

J'ai un soucis avec le Nvidia...

Frosch a écrit :

Un autre souci avec nvidia et ses pilotes propriétaires c'est qu'au bout d'un moment le support pour les cartes plus anciennes est abandonné... on est alors obligé de passer au pilote libre si on veut rester avec un OS à jour...



C'est justement ce qui se passe avec ma GPU intégrée qui fonctionnait bien sur d'anciennes versions Linux...

Cependant la  GTX1050 pourrait être une idée quand même, je la met dans la liste des candidates wink

Merci Chalu,

Oui la radeon x1950 est utilisable sur Debian 9.
De là à dire qu'elle est pleinement compatible, j'ai un QI de surimi mais pas au point de m'avancer sur un 100% que je ne peux vérifier d'autant plus qu'il y a 1/x déclaré non-compatible avec le driver non-libre et 1/x tout aussi non-compatible avec le driver libre.
Je peux dire que ma GPU intégrée sur ancienne version Linux était compatible avec tous les logiciels que j'utilise et que maintenant Flashprint de flashforge ne l'est plus avec Debian 9 alors que leur support affirme que leur soft est "prévu" pour Ubuntu...
L'intuition féminine est plus forte que la masculine wink
Si ma carte intégrée ne fonctionne pas sur Ubuntu 18 cela fait un point de pression sur leur support car s'ils ne trouvent pas de solution il faudra qu'ils déclarent leur soft "non-compatible Linux".
L'intuition prend des fois du chemin étrange pour s'exprimer wink


J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#11 30-01-2019 21:56:59

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Quelle carte graphique utiliser ? [résolu]

Je ne sais pas si tu m’as bien comprise smile
Je peux te dire que ma carte fonctionne bien sur Debian, avec les logiciels que j’utilise moi mais que tu ne serais pas pour autant à l’abri d’une déconvenue avec un autre logiciel surtout hors dépôt.
Si tu as la possibilité de tester la carte avec tes logiciels, ça serait le mieux wink

Hors ligne

#12 30-01-2019 23:38:55

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

Merci Chalu,

Oui, j'avais bien compris que donner un conseil est impossible pour mon cas wink

Cependant dans ta formulation tu as exprimé une intuition cachée, celle du genre que l'on ne voit pas wink

Pour information j'ai monté un Ubuntu 18.04, testé le logiciel Flashforge dont le support assure une compatibilité totale et sur ma GPU intégrée c'est le même problème.
Ma GPU intégrée ne pose aucun problème avec Kisslicer quelque soit les versions d'OS par contre sur les récents c'est Flashprint qui pose problème.
Le support a été prévenu et on verra par quelle pirouette ils vont s'en sortir...

En attendant il faut que je trouve un moyen de tester des cartes avec les logiciels que j'utilise...
Ce qui ne me met pas à l'abri, si j'en trouve une "ok", avec les versions d'OS de demain.

Dernière modification par statis (30-01-2019 23:40:57)


J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#13 01-02-2019 10:37:00

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

Salut à tout le monde,

Je viens de récupérer une GeForce 7300GT.
Oui je sais, c'est une Nvidia donc source de problème mais qui dit récupéré dit pas payé...

J'ai cherché sur le site Nvidia mais il y a un .run qui ne m'inspire pas confiance, le driver date de la préhistoire...
Sur le site https://packages.debian.org/fr/jessie/n … 4xx-driver il y a un .deb mais pour jessie pas pour stretch
Sur le site https://packages.debian.org/stretch/nvi … 4xx-driver cela serait bon pour stretch
Lancer le .deb (du stretch) est-il risqué pour le système ou cela va juste compléter lib/firmware ?

J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#14 01-02-2019 10:41:09

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Quelle carte graphique utiliser ? [résolu]

Bonjour,
ce n'est pas ainsi qu'il faut faire. tu dois utiliser les dépôts officiels debian plutôt que les run téléchargés.
https://debian-facile.org/doc:materiel: … ia:accueil

Après l'avoir installé sur le PC, tu installes le paquet nvidia-detect puis tu lances la commande

nvidia-detect


qui te dira quoi installer en plus

Hors ligne

#15 01-02-2019 11:00:27

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

Merci chalu,

Justement il n'était pas question de partir du .run récupéré chez nvidia.
Par contre je ne comprends pas le site https://packages.debian.org/stretch/nvi … 4xx-driver est chez debian.org et ils fourniraient un .deb pas "officiel" ???
Si debian.org fournit un .deb qu'il ne faut pas utiliser c'est grave...

Le wiki date de jessie et même si pour vous tous il semble clair comme du cristal pour les surimi's cela peut en être autrement...
C'est justement en suivant ce genre de "tuto pour les experts" que je me suis retrouvé à re-installer et encore re-installer linux de trop nombreuses fois.
Sur D9 j'en suis à ma 5éme réinstallation...
Je pense que c'est pour cela que les .deb existent, afin que les gros nuls comme moi touchent le moins possible aux commandes.

Bon avant de faire quoi ce soit, je vais installer la carte (cela va me prendre les nerfs grave comme à chaque fois que je dois sortir la tour de son emplacement).
Voir les messages d'erreurs et les communiquer avant de faire quoique se soit...

J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#16 01-02-2019 11:08:17

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Quelle carte graphique utiliser ? [résolu]

Lis le wiki et pose ta question sur ce que tu ne comprends pas wink  il est mis à jour régulièrement.
suivant la carte, il faut installer le bon paquet nvidia pour ta carte et qui est disponible dans les dépôts officiels en suivant un mode d'installation normale

apt install le paquet


le bon paquet est connu comme indiqué au-dessus

Maintenant, si ta carte n'est pas trop récente, elle n'a peut-être pas besoin de firmware propriétaire. Tu vas bien voir quand tu l'auras installer dans le PC.

Hors ligne

#17 01-02-2019 12:54:46

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

merci chalu,

J'ai lu...

Sous Debian Jessie, il existe plusieurs pilotes disponibles pour les cartes graphiques Nvidia :

le pilote libre nouveau, gérant (parfois mal…) l'accélération graphique (particulièrement en 3D).
le pilote propriétaire nvidia pour les cartes récentes (disponibles dans la sous-section non-free et contrib).
les pilotes propriétaires nvidia legacy pour les cartes plus anciennes (disponibles dans la sous-section non-free et contrib).



Et j'ai pas trouvé la section

les pilotes propriétaires nvidia legacy pour les cartes plus anciennes (disponibles dans la sous-section non-free et contrib)


Peut-être était-il évident pour le rédacteur qu'il suffisait d'avoir les paquets non-free et contrib mais pour un Surimi ?

Une évidence est ce qui s'impose à l'esprit comme une vérité  [url]https://fr.wikipedia.org/wiki/%C3%89vidence[/url]


Mon esprit de surimi ne peut assimiler les "vérités" car toute vérité est relative à celui qui la mentalise et non en totalité à ceux qui la recoivent.

L'évidence du Surimi est que cette carte n'est pas compatible Stretch :

Pilote graphique Nvidia récente installation via backports (Debian Stretch stable)


Puisque stretch n'est cité que pour une carte récente, la Geforce 7500 ne l'est pas puisqu'elle est sortie depuis plus de 10 ans.

Alors le surimi a d'un côté un .deb incluant la  geoForce 7500 GT pour stretch et de l'autre un wiki incompréhensible pour lui...
Heureusment qu'il y a chalu wink

Cette nuit (je ne vais pas dormir...) j'aurais les premières informations sur ce qui ce passe la carte installée sur mon D9"un" qui a le non-free actif et le "D9"2" qui lui ne les a pas, avec d'un côté ce qui se passe avec la carte et les logiciels et de l'autre le message d'erreur qui ne manquera pas de se produire au démarrage...

Après je verrais ce que dit aussi

nvidia-detect

grace au paquet installé par synaptic (trop peur de trouver du franken ailleurs wink )

bloc à supprimer si la commande n’affiche rien

Dernière modification par statis (01-02-2019 13:13:30)


J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#18 01-02-2019 13:41:32

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Quelle carte graphique utiliser ? [résolu]

Le surimi a déjà ajouté les sections contrib et non-free et il a visiblement trouvé les réponses smile
Pour le wiki DF tous les membres peuvent y participer et l’améliorer wink

Bon courage pour cette nuit alors big_smile

Hors ligne

#19 01-02-2019 23:49:50

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

Mauvais...

après installation du paquet via synaptic :

nvidia-detect


message du nom du truc à installer

(suis sur mon PC Fedora donc aucune capture)

installation via synaptic de

nvidia-legacy-304xx-driver



installation via synaptic de

nvidia-driver



Et au redémarrage "failed to start load kernel module" dans la liste à plusieurs reprises et en finalité sur mon écran un message "out of range" même en mettant un moniteur de 68cm de diagonale...
Bien sur j'ai du tenter le truc sur mon Debian9 Bis, celui qui n'avait aucun message d'erreur avec la radeon sans driver dédié...
Sur mon Debian9UN plus moyen de démarrer avec la GeForce ou en touchant à la tour j'ai créé un problème...
Et comme il n'y a pas de commande pour faire redémarrer le PC avec une combinaison de touche, cela a été extinction brutale via appui prolongé sur la bouton...
Ce type d'arrêt "obligé" avec un OS (Ubuntu) qui plantait à chaque mise à jour "majeure". est la source de gros problème par la suite.
Je vais certainement devoir ré-installer encore Debian !!!
Avant de tout jeter par la fenêtre j'ai tenté unrecovery mode et pareil en finalité kernel en défaut et "out of range".

J'ai pourtant bien suivi la section Pilotes propriétaires Nvidia avec DKMS mis à part l'histoire du noyau que je n'ai pas compris et qui "normalement" est à jour puisque je regarde sur synaptic s'il y a des mises à jour à faire, tous les jours.

Je ne risque pas de participer au wiki, ou alors c'est que j'ai décidé de me venger de Linux...

Je vais encore pas dormir mais à cause des nerfs sad

Dernière modification par statis (01-02-2019 23:51:51)


J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#20 02-02-2019 00:15:43

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

Sur la GPU intégrée DebianBis a démarré (j'aurais des mauvaises surprises peut-être plus tard)

Reprise du wiki...

Et

apt-get update && apt-get upgrade



Ign:1 http://debian.proxad.net/debian stretch InRelease
Réception de:2 http://security.debian.org/debian-security stretch/updates InRelease [94,3 kB]
Réception de:3 http://debian.proxad.net/debian stretch-updates InRelease [91,0 kB]
Atteint:4 http://debian.proxad.net/debian stretch Release                      
Réception de:5 http://security.debian.org/debian-security stretch/updates/main Sources [193 kB]
Réception de:7 http://security.debian.org/debian-security stretch/updates/main amd64 Packages [475 kB]
Réception de:8 http://security.debian.org/debian-security stretch/updates/main Translation-en [210 kB]
1 063 ko réceptionnés en 4s (254 ko/s)                      
Lecture des listes de paquets... Fait
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
 



En sudo su - la commande est passée...

Avec

apt-get install linux-headers-amd64
 


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
linux-headers-amd64 is already the newest version (4.9+80+deb9u6).
linux-headers-amd64 passé en « installé manuellement ».
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gir1.2-gmenu-3.0 gnome-menus libgnome-menu-3-0 libodbc1 libosmesa6
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


mis à part des paquets à enlever, rien n'est lis à jour...


J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#21 02-02-2019 00:42:55

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

pour le disque Debian9Un en SDA, je pense que c'est ce ...... d'ouh bouh tue qui m'a flingué le grub quand j'ai installé la version 18 sur mon disque SDB.
Mon Debian9 ne craignait rien (avant les manips Nvidia) car l'emplacement SBD est sur tiroir, donc il n'était pas présent lors de l'install en test d Ubuntu 18.
Debian9  ne m'a pas mis le ..... dans le Grub de mon D9UN SDA (en fixe dans la tour) quand je l'ai installé sur l'emplacement SDB...

pour le disque Debian9Bis, il y a toujours le message "failed to start load kernel module" au démarrage (GPU intégrée) et plus aucune de mes applications d'impression 3D ne fonctionne car j'ai un message qui me dit que ma carte n'est pas compatible avec les nouvelles version d'OpentGPL truc...

Je vais voir ce que cela fait en remontant la radeon mais déjà la réinstallation totale de Debian 9 se profile (sur mon emplacement SDA) avec 3 heures de perdues car c'est le temps que çà m'avait pris pour monter Debian9Bis...
Je le sentais pas ce wiki...

J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#22 02-02-2019 00:47:19

TechDesk
Membre
Distrib. : ArchLinux x86_64 GNU/Linux
Noyau : Linux 4.20.5-arch1-1-ARCH
(G)UI : Enlightenment 0.22.99.23445
Inscription : 19-03-2012

Re : Quelle carte graphique utiliser ? [résolu]

J'ai une radeon HD7990 en stock si tu veux faire des essais. Je peux te l'envoyer et tu vois, prévois en alimentation 300W de rab et 2 connecteurs 8 PINS, et un espace de 30cm de long

Le matériel c'est pas éternel

Hors ligne

#23 02-02-2019 01:20:32

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

Sur la radeon pareil, l'openmes(je veux rester poli) est à downgrader...
Super Linux !!!
Admettons qu'en finalité la GeForce puisse fonctionner, si par malheur elle tombe en panne je ne peux même pas utiliser la GPU intégrée en secours qui elle ne rencontrait qu'un problème avec Flashprint...
Je ne pourrais pas non plus compter sur la radeon qui elle faisait tout tourner (sans son driver dédié) même si çà me cassait les yeux avec Flashprint...

J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#24 02-02-2019 01:39:32

TechDesk
Membre
Distrib. : ArchLinux x86_64 GNU/Linux
Noyau : Linux 4.20.5-arch1-1-ARCH
(G)UI : Enlightenment 0.22.99.23445
Inscription : 19-03-2012

Re : Quelle carte graphique utiliser ? [résolu]

j'ai pas tout suivi le problème, mais sur la x1950 le souci c'est la mise à jour qui fait que ça fonctionne plus ? mais déjà en driver proprio il fallait un serveur xorg downgradé il me semble, j'en ai eu une y'a une dizaine d'années. et si tu bloques ta version de xorg pour pas qu'elle soit update (je sais pas si on peut le faire sur debian) alors ça ne fera pas de mises à jour des autres paquets qui ne seraient potentiellement pas compatibles avec la version adéquat dont tu as besoin.

Le matériel c'est pas éternel

Hors ligne

#25 02-02-2019 02:38:44

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Quelle carte graphique utiliser ? [résolu]

merci techDesk,

C'est le travail pour mettre en place une Geforce qui rend mon Debian inutilisable avec cette dernière et empêche les softs installés de fonctionner correctement en revenant sur la radeon pour essayer de revenir à la normale.

J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

Pied de page des forums