Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-05-2019 14:45:13

th3rival
Membre
Inscription : 19-05-2019

Pas de réseau sous Debian

Bien le bonjour,

Je suis nouveau sous Debian et je viens d'installer mon Debian. J'ai déjà utilisé un petit peu Fedora et Ubuntu qui sont plus orienté bureau x)
Ayant envie de me compliquer un peu plus la tâche je me suis dis pourquoi pas tenter du Debian et me voila déjà bloqué xD

Je possède un Pc portable Hybride (ecran tactile) LENOVO YOGA 510 et je n'arrive pas à faire fonctionner ma carte wifi, je suis connecté en LAN mais je ne
vous cache pas que je ne suis pas trop alaise avec ce vieux cable dans mon portable

Voici les informations que j'ai pu récolutée :

J'ai lancé la commande

lspci -nn | grep -i network



et ça m'a répondu ceci

Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter [168c:0042] (rev 31)



J'ai essayé de suivre des tutos mais un peu trop complexe pour moi je m'y perdais facilement.

Pourriez vous m'aider svp big_smile

Bonne journée,

Hors ligne

#2 20-05-2019 09:45:33

raleur
Membre
Inscription : 03-10-2014

Re : Pas de réseau sous Debian

lspci -nnk | grep -iA5 network


pour identifier le module pilote utilisé (s'il y en a un). Ensuite rechercher dans les logs du noyau si ce pilote réclame un firmware non libre manquant.

dmesg | egrep -i "firmware|<nom_du_module>"


Un firmware manquant sera probablement fourni par le paquet non libre firmware-Atheros.

Dernière modification par raleur (20-05-2019 09:48:56)


Il vaut mieux montrer que raconter.

Hors ligne

Pied de page des forums