Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-06-2019 22:34:32

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

[Résolu] Bug sur configuration bureau GNOME

Bonjour,
Quand je dirige le curseur de souris vers le haut à gauche , j'ai une animation qui affiche tous les applications comme Ubuntu ,
et je voudrais le désactiver car c'est trés désagréable.

Je suis aller dans  Application -> Outils Systéme  -> Configuration systéme -> Comportement espace travail .... -> Bords de l'écran  : Malheureusement
ca ne marche pas , ne prend pas en compte la fonction "Aucune action".

Voilà .

Donc comment désactiver cette animation quand je dirige le curseur en haut à gauche ????


Bien entendue rien trouver sur google !!

Merci.

Dernière modification par sizy458 (26-06-2019 21:20:11)

Hors ligne

#2 21-06-2019 23:12:36

leonlemouton
Adhérent(e)
Distrib. : Buster
(G)UI : Mate ∨ LXQt
Inscription : 14-08-2012

Re : [Résolu] Bug sur configuration bureau GNOME

Bonsoir,

Je crois qu'il faut installer gnome-tweak-tool et aller dans "Barre supérieure" pour désactiver le "hot corner"...
smile
Un truc un peu comme ça :
https://askubuntu.com/questions/701592/ … nome-shell
Bon courage

Dernière modification par leonlemouton (22-06-2019 07:26:54)


Leonlemouton
°(")°

Hors ligne

#3 22-06-2019 19:33:18

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : [Résolu] Bug sur configuration bureau GNOME

gnome-tweak-tool est déjà installé , et il n'y  à pas l'option pour le désactiver , pas d'option hot corner.

J'ai :
'Afficher le menu de l'application'
'Horloge'
...
....
'Calendrider'
...

ET C'est tout




Problème toujours pas résolut.

Dernière modification par sizy458 (22-06-2019 19:37:03)

Hors ligne

#4 22-06-2019 19:50:28

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS
Noyau : Linux 5.8.13-pclos1
(G)UI : Mate-Desktop 1.24.1
Inscription : 05-03-2014

Re : [Résolu] Bug sur configuration bureau GNOME

Salut ;

Il faut aller sur le site Gnome Extensions et chercher "no top left hot corner" et l'activer.

https://extensions.gnome.org/extension/ … ot-corner/

Dernière modification par yoshi (22-06-2019 19:53:38)

Hors ligne

#5 22-06-2019 22:59:30

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : [Résolu] Bug sur configuration bureau GNOME

yoshi a écrit :

Salut ;

Il faut aller sur le site Gnome Extensions et chercher "no top left hot corner" et l'activer.

https://extensions.gnome.org/extension/ … ot-corner/



OK ,
J'ai fais,

et ca ne marche pas ,avec l'erreur sympatique de GNOME "extension non valide".

Hors ligne

#6 22-06-2019 23:03:48

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : [Résolu] Bug sur configuration bureau GNOME

J'ai essayer un deuxieme extension ,
mais ca ne marche pas en tout cas par téléchargement de .zip.

J'ai essayer en installant l'extension firefox depuis le site gnome extension et
cà à l'air de fonctionner.

Version : GNOME Shell 3.22.3 (mode classic)

Probléme apparament résolut.

Dernière modification par sizy458 (22-06-2019 23:12:05)

Hors ligne

#7 23-06-2019 22:21:34

leonlemouton
Adhérent(e)
Distrib. : Buster
(G)UI : Mate ∨ LXQt
Inscription : 14-08-2012

Re : [Résolu] Bug sur configuration bureau GNOME

Peux tu donner le nom de l'extension ? Ça peut être utile à d'autres...

Si c'est résolu :
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

wink

Leonlemouton
°(")°

Hors ligne

#8 24-06-2019 10:04:09

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS
Noyau : Linux 5.8.13-pclos1
(G)UI : Mate-Desktop 1.24.1
Inscription : 05-03-2014

Re : [Résolu] Bug sur configuration bureau GNOME

No Topleft Hot Corner

Hors ligne

#9 25-06-2019 21:04:58

melomane
Membre
Distrib. : Debian 9 stable
Noyau : Linux 4.9.0-6-amd64
(G)UI : Gnome
Inscription : 01-06-2018

Re : [Résolu] Bug sur configuration bureau GNOME

dans le terminal :

gsettings set org.gnome.shell enable-hot-corners false

et pour reactiver

gsettings set org.gnome.shell enable-hot-corners true

Hors ligne

Pied de page des forums