Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 26-06-2019 17:33:11

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

tu as un souci avec le dépôt "proposed" , il faut donc le retirer . en plus , je doute de son utilité .

donc , je te proposes les  sources suivantes :

sudo -s


on passe root et on copie - colles le bloc ci dessous


cat > /etc/apt/sources.list.d/sources.list <<EOF
# Debian Jessie, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ jessie main contrib non-free
# Debian Jessie, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ jessie/updates main contrib non-free
# Debian Jessie, dépôt de rétroportages ("backports")
deb http://archive.debian.org/debian/ jessie-backports main contrib non-free
EOF

 


exit


ou CTRL + D si tu préfères pour revenir user



puis :

sudo apt update && sudo apt upgrade


et poste le retour


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#27 26-06-2019 17:41:23

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ sudo -s
[sudo] password for christophe:         
root@handylinux:/home/christophe# cat > /etc/apt/sources.list.d/sources.list <<EOF
> # Debian Jessie, dépôt principal + paquets non libres
> deb http://deb.debian.org/debian/ jessie main contrib non-free
> # Debian Jessie, mises à jour de sécurité + paquets non libres
> deb http://security.debian.org/ jessie/updates main contrib non-free
> # Debian Jessie, dépôt de rétroportages ("backports")
> deb http://archive.debian.org/debian/ jessie-backports main contrib non-free
> EOF
root@handylinux:/home/christophe#  exit
exit
christophe@handylinux ~
$ sudo apt update && sudo apt upgrade
Atteint http://www.deb-multimedia.org oldstable InRelease
Réception de : 1 http://archive.debian.org jessie-backports InRelease [166 kB]
Atteint http://www.deb-multimedia.org oldstable/main i386 Packages             
Atteint http://www.deb-multimedia.org oldstable/non-free i386 Packages         
Atteint http://www.deb-multimedia.org oldstable/main Translation-en           
Atteint http://www.deb-multimedia.org oldstable/non-free Translation-en       
E: Le fichier « Release » pour http://archive.debian.org/debian/dists/ … /InRelease a expiré (plus valable depuis 126d 19h 14min 8s). Les mises à jour depuis ce dépôt ne s'effectueront pas.
christophe@handylinux ~
$

Hors ligne

#28 26-06-2019 18:00:00

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

tu sais ce que veut dire "commenter" un dépôt ?

rajoute un # devant le dépôt des backports .

ensuite , recommence :

sudo apt update && sudo apt upgrade


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#29 26-06-2019 18:13:48

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Désolé, mais j'ai suivi scrupuleusement tes instructions. J'ai encore plein de choses à apprendre sur linux, je fais ce que je peux, et je progresse petit à petit. Pourrais-tu m'indiquer où et comment ajouter # devant le dépôt des backports. Et ensuite, je dois recommencer le processus de modifications des dépôts ? Merci pour ta patience et ton aide.

Hors ligne

#30 26-06-2019 18:38:21

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

bon , on va faire simple .

d'abord passer en root :

sudo -s


là , normalement , tu deviens  root


ensuite réécrire les dépôts :
copier - coller le bloc :

cat > /etc/apt/sources.list <<EOF
# Debian Jessie, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ jessie main contrib non-free
# Debian Jessie, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ jessie/updates main contrib non-free
# Debian Jessie, dépôt de rétroportages ("backports")
# deb http://archive.debian.org/debian/ jessie-backports main contrib non-free
EOF

 


puis mettre à jour les  sources et les paquets :

apt update && apt upgrade


toujours en root


enfin , on quitte le mode root , on revient à user :

exit


ou CTRL + D



cerise sur le gâteau : tu peux vérifier ton sources.list avec

nano /etc/apt/sources.list


tu aura , en couleurs , l'affichage de tes sources .
normalement , les dernières lignes (pour le dépôt backports) s'aficheront en bleu



tu devrai obtenir ceci :


# Debian Jessie, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ jessie main contrib non-free
# Debian Jessie, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ jessie/updates main contrib non-free
# Debian Jessie, dépôt de rétroportages ("backports")
# deb http://archive.debian.org/debian/ jessie-backports main contrib non-free
 



je t'encourage , dès que tu pourra / voudra , à passer à stretch .

fais toi les dents sur cette distrib' , normalement tu n'es plus sous handylinux mais sous jessie .

question : est ce que tu tiens au depôt  "deb multimedia"  ?

Dernière modification par Debian Alain (26-06-2019 18:56:01)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#31 26-06-2019 20:05:32

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ sudo -s
[sudo] password for christophe:         
root@handylinux:/home/christophe# cat > /etc/apt/sources.list <<EOF
> # Debian Jessie, dépôt principal + paquets non libres
> deb http://deb.debian.org/debian/ jessie main contrib non-free
> # Debian Jessie, mises à jour de sécurité + paquets non libres
> deb http://security.debian.org/ jessie/updates main contrib non-free
> # Debian Jessie, dépôt de rétroportages ("backports")
> # deb http://archive.debian.org/debian/ jessie-backports main contrib non-free
> EOF
root@handylinux:/home/christophe# apt update && apt upgrade
Atteint http://archive.debian.org jessie-backports InRelease         
Ign http://deb.debian.org jessie InRelease                           
E: Le fichier « Release » pour http://archive.debian.org/debian/dists/ … /InRelease a expiré (plus valable depuis 126d 21h 34min 43s). Les mises à jour depuis ce dépôt ne s'effectueront pas.
root@handylinux:/home/christophe#


J'ai suivi à nouveau scrupuleusement tes instructions. Qu'en est-il des dépôts backports, seront-ils mis à jour ?

Hors ligne

#32 26-06-2019 20:17:22

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

hein ?

que donne

cat /etc/apt/sources.list


et poste le résultat


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#33 26-06-2019 20:31:28

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Bonjour smile

Et il faudra aussi supprimer le dépôt handylinux.list dans sources.list.d, qui n'est plus maintenu.

Si ça peut servir, j'ai récemment donné une procédure en graphique à Caton, qui avait aussi le même problème sous Handy Linux 2 : https://debian-facile.org/viewtopic.php … 02#p301802

Caribou22 a écrit :

@Caton : J'ai le défaut de ne pas avoir l'habitude de manipuler des fichiers en ligne de commande. Je te propose une solution graphique :

- Commence par ouvrir en administrateur ton gestionnaire de fichier thunar avec le dossier /etc/apt/sources.list.d :

gksudo thunar /etc/apt/sources.list.d


Puis supprimes-y les fichiers handylinux.list, et mozilla.list

Ensuite, ferme le gestionnaire de fichier, et ouvre cette fois-ci le fichier sources.list en administrateur avec l'éditeur de texte Mousepad :

gksudo mousepad /etc/apt/sources.list



Supprime le contenu du fichier, pour y coller à la place :

deb http://deb.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free


Puis enregistre et ferme tout smile

Tes sources sont désormais propres ! Il te reste à mettre ton système à jour et ré-installer la version ESR de Firefox :

sudo apt update


sudo apt full-upgrade


sudo apt remove firefox


sudo apt install firefox-esr



Une fois tout ça fait, ton Handy Linux 2 sera devenue une Debian 8 "Jessie" Xfce wink


Projet d'ISO Debian-Facile pour débutants - contributeurs bienvenus !

Proposition de réunion mumble jeudi 24 octobre à 21h30 ouverte à tous !

Hors ligne

#34 26-06-2019 20:45:07

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ cat /etc/apt/sources.list
# Debian Jessie, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ jessie main contrib non-free
# Debian Jessie, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ jessie/updates main contrib non-free
# Debian Jessie, dépôt de rétroportages ("backports")
# deb http://archive.debian.org/debian/ jessie-backports main contrib non-free
christophe@handylinux ~
$

Hors ligne

#35 26-06-2019 20:51:42

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

que donne ?

sudo apt update && sudo apt upgrade


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#36 26-06-2019 20:54:54

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ sudo apt update && sudo apt upgrade
[sudo] password for christophe:         
Atteint http://archive.debian.org jessie-backports InRelease
E: Le fichier « Release » pour http://archive.debian.org/debian/dists/ … /InRelease a expiré (plus valable depuis 126d 22h 28min 32s). Les mises à jour depuis ce dépôt ne s'effectueront pas.
christophe@handylinux ~
$

Hors ligne

#37 26-06-2019 21:10:14

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

bon , puisqu'il ne veut pas , on va lui forcer la main :

sudo -s


cat > /etc/apt/sources.list <<EOF
# Debian Jessie, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ jessie main contrib non-free
# Debian Jessie, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ jessie/updates main contrib non-free
EOF

 



apt update && apt full-upgrade


poste le rapport mais çà devrait être bon


apt install --reinstall firefox-esr


poste le rapport là aussi


CTRL + D



et normalement , c'est terminé , tu es en jessie "presque classique"

Dernière modification par Debian Alain (26-06-2019 21:13:02)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#38 26-06-2019 21:27:59

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ sudo -s
[sudo] password for christophe:         
root@handylinux:/home/christophe# cat > /etc/apt/sources.list <<EOF
> # Debian Jessie, dépôt principal + paquets non libres
> deb http://deb.debian.org/debian/ jessie main contrib non-free
> # Debian Jessie, mises à jour de sécurité + paquets non libres
> deb http://security.debian.org/ jessie/updates main contrib non-free
> EOF
root@handylinux:/home/christophe#  apt update && apt full-upgrade
Atteint http://archive.debian.org jessie-backports InRelease
E: Le fichier « Release » pour http://archive.debian.org/debian/dists/ … /InRelease a expiré (plus valable depuis 126d 22h 57min 8s). Les mises à jour depuis ce dépôt ne s'effectueront pas.
root@handylinux:/home/christophe#

Il semble que les mises à jour pour les dépôts backports ne se feront plus. Dois-je poursuivre la procédure que tu m'as indiquée ?

Hors ligne

#39 26-06-2019 21:34:15

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Le dépôt backports n'a toujours pas été désactivé. Sinon, tu peux tenter la méthode de mon post 33 qui se fait en semi-graphique. Commence par faire :

gksudo mousepad /etc/apt/sources.list


Puis supprime le contenu du fichier, pour le remplacer par :

deb http://deb.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free

Dernière modification par Caribou22 (26-06-2019 21:35:22)


Projet d'ISO Debian-Facile pour débutants - contributeurs bienvenus !

Proposition de réunion mumble jeudi 24 octobre à 21h30 ouverte à tous !

Hors ligne

#40 26-06-2019 21:39:31

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

que donne

ls /etc/apt/


et poste ici



si tu me sens pas , suis les conseils de caribou22

il t'aidera surement mieux que moi , il a l'habitude .

Dernière modification par Debian Alain (26-06-2019 21:41:42)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#41 26-06-2019 22:04:12

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Merci Debian Alain
Merci Caribou22 pour votre aide,

Debian Alain : tu trouveras ci-dessous ce que tu m'as demandé. Donne moi ton avis.

Caribou22 : Je vais également essayé ta procédure. Mais, comment ouvrir Thunar, et, comment supprimer Handylinux.list et mozilla.list ? Vais-je perdre tous mes marques-pages dans Firefox esr ?

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ ls /etc/apt/
apt.conf.d     sources.list      sources.list.d      trusted.gpg
apt-file.conf  sources.list~     sources.liste.save  trusted.gpg.d
preferences.d  sources.list.bak  sources.list.save
christophe@handylinux ~
$

Hors ligne

#42 26-06-2019 22:06:37

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Pour Firefox, normalement tu ne perdras pas tes favoris, mais tu peux les exporter en html au cas où.

Pour ouvrir Thunar et Mousepad en administrateur, c'est avec des commandes, que je donne dans mon explication smile

Dernière modification par Caribou22 (26-06-2019 22:07:18)


Projet d'ISO Debian-Facile pour débutants - contributeurs bienvenus !

Proposition de réunion mumble jeudi 24 octobre à 21h30 ouverte à tous !

Hors ligne

#43 26-06-2019 22:14:09

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

peut être

sudo -s


rm -f /etc/apt/sources.l*.save
rm -f /etc/apt/sources.list~


CTRL + D


ls /etc/apt/sources.list.d/  && ls /etc/apt/  


sudo apt update && sudo apt upgrade


et poste les rapports

Dernière modification par Debian Alain (26-06-2019 22:29:01)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#44 26-06-2019 22:23:44

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ sudo -s
[sudo] password for christophe:         
root@handylinux:/home/christophe# rm -f /etc/apt/sources.l*.save
root@handylinux:/home/christophe# rm -f /etc/apt/sources.list~
root@handylinux:/home/christophe#

Merci Debian Alain pour tout le temps que tu as pris pour m'aider, mais, comme tu peux le constater, il semble que ça ne fonctionne pas. Je vais essayé la procédure de Caribou22.

Dernière modification par eric2954 (26-06-2019 22:30:20)

Hors ligne

#45 26-06-2019 22:26:43

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

essaie mes nouvelles consignes (post #43) , après je te laisse .

Dernière modification par Debian Alain (26-06-2019 22:27:19)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#46 26-06-2019 22:36:34

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ sudo -s
[sudo] password for christophe:         
root@handylinux:/home/christophe# rm -f /etc/apt/sources.l*.save
root@handylinux:/home/christophe# rm -f /etc/apt/sources.list~
root@handylinux:/home/christophe# exit
exit
christophe@handylinux ~
$ ls /etc/apt/sources.list.d/ && ls /etc/apt/
handylinux.list.bak  sources.list
apt.conf.d     preferences.d  sources.list.d  trusted.gpg.d
apt-file.conf  sources.list   trusted.gpg
christophe@handylinux ~
$ sudo apt update && sudo apt upgrade
Atteint http://archive.debian.org jessie-backports InRelease
E: Le fichier « Release » pour http://archive.debian.org/debian/dists/ … /InRelease a expiré (plus valable depuis 127d 0h 10min 10s). Les mises à jour depuis ce dépôt ne s'effectueront pas.
christophe@handylinux ~
$

Hors ligne

#47 26-06-2019 22:43:59

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

de toutes façon , je vois la sources potentielle du souci .

sudo mv /etc/apt/sources.list.d/sources.list  /etc/apt/sources.list.d/sources.list.bak


que dit  :


ls /etc/apt/sources.list.d/


poste le rapport

n'oublie pas :

sudpo apt update && sudo apt upgrade


n'oublie pas le rapport


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#48 26-06-2019 23:10:20

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ sudo mv /etc/apt/sources.list.d/sources.list  /etc/apt/sources.list.d/sources.list.bak
[sudo] password for christophe:         
christophe@handylinux ~
$ ls /etc/apt/sources.list.d/
handylinux.list.bak  sources.list.bak
christophe@handylinux ~
$ sudo apt update && sudo apt upgrade
Atteint http://security.debian.org jessie/updates InRelease
Ign http://deb.debian.org jessie InRelease                   
Réception de : 1 http://deb.debian.org jessie Release.gpg [2 420 B]
Atteint http://deb.debian.org jessie Release                           
Réception de : 2 http://security.debian.org jessie/updates/main i386 Packages [699 kB]
Réception de : 3 http://security.debian.org jessie/updates/non-free i386 Packages [4 540 B]
Atteint http://security.debian.org jessie/updates/contrib i386 Packages       
Réception de : 4 http://security.debian.org jessie/updates/main Translation-en [352 kB]
Réception de : 5 http://security.debian.org jessie/updates/non-free Translation-en [11,8 kB]
Atteint http://security.debian.org jessie/updates/contrib Translation-en       
Réception de : 6 http://deb.debian.org jessie/main i386 Packages [6 821 kB]   
Réception de : 7 http://deb.debian.org jessie/contrib i386 Packages [49,1 kB] 
Réception de : 8 http://deb.debian.org jessie/non-free i386 Packages [79,5 kB]
Réception de : 9 http://deb.debian.org jessie/contrib Translation-en [38,3 kB]
Réception de : 10 http://deb.debian.org jessie/main Translation-fr [846 kB]   
Réception de : 11 http://deb.debian.org jessie/main Translation-en [4 581 kB] 
Réception de : 12 http://deb.debian.org jessie/non-free Translation-en [72,0 kB]
2 420 o réceptionnés en 3s (789 o/s)                                           
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
5 packages can be upgraded. Run 'apt list --upgradable' to see them.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  libpython3.4 libpython3.4-minimal libpython3.4-stdlib python3.4
  python3.4-minimal
5 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 5 758 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Réception de : 1 http://security.debian.org/ jessie/updates/main libpython3.4 i386 3.4.2-1+deb8u4 [1 323 kB]
Réception de : 2 http://security.debian.org/ jessie/updates/main python3.4 i386 3.4.2-1+deb8u4 [205 kB]
Réception de : 3 http://security.debian.org/ jessie/updates/main libpython3.4-stdlib i386 3.4.2-1+deb8u4 [2 094 kB]
Réception de : 4 http://security.debian.org/ jessie/updates/main python3.4-minimal i386 3.4.2-1+deb8u4 [1 643 kB]
Réception de : 5 http://security.debian.org/ jessie/updates/main libpython3.4-minimal i386 3.4.2-1+deb8u4 [493 kB]
5 758 ko réceptionnés en 6s (912 ko/s)                                         
(Lecture de la base de données... 132658 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libpython3.4_3.4.2-1+deb8u4_i386.deb ...
Dépaquetage de libpython3.4:i386 (3.4.2-1+deb8u4) sur (3.4.2-1+deb8u3) ...
Préparation du dépaquetage de .../python3.4_3.4.2-1+deb8u4_i386.deb ...
Dépaquetage de python3.4 (3.4.2-1+deb8u4) sur (3.4.2-1+deb8u3) ...
Préparation du dépaquetage de .../libpython3.4-stdlib_3.4.2-1+deb8u4_i386.deb ...
Dépaquetage de libpython3.4-stdlib:i386 (3.4.2-1+deb8u4) sur (3.4.2-1+deb8u3) ...
Préparation du dépaquetage de .../python3.4-minimal_3.4.2-1+deb8u4_i386.deb ...
Dépaquetage de python3.4-minimal (3.4.2-1+deb8u4) sur (3.4.2-1+deb8u3) ...
Préparation du dépaquetage de .../libpython3.4-minimal_3.4.2-1+deb8u4_i386.deb ...
Dépaquetage de libpython3.4-minimal:i386 (3.4.2-1+deb8u4) sur (3.4.2-1+deb8u3) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de libpython3.4-minimal:i386 (3.4.2-1+deb8u4) ...
Paramétrage de libpython3.4-stdlib:i386 (3.4.2-1+deb8u4) ...
Paramétrage de libpython3.4:i386 (3.4.2-1+deb8u4) ...
Paramétrage de python3.4-minimal (3.4.2-1+deb8u4) ...
Paramétrage de python3.4 (3.4.2-1+deb8u4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
christophe@handylinux ~
$

Hors ligne

#49 26-06-2019 23:16:42

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Problème erreur gestionnaire de mise à jour

hé ben voilà  ... c'est mieux déjà  .

bon on passe à firefox .

sudo -s


apt install --reinstall firefox-esr


CTRL + D


apt policy firefox-esr



n'oublie pas de poster les rapports

Dernière modification par Debian Alain (26-06-2019 23:18:24)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#50 26-06-2019 23:25:39

eric2954
Membre
Distrib. : Handylinux 2.5.1
Inscription : 24-09-2016

Re : [Résolu] Problème erreur gestionnaire de mise à jour

Debian + HandyLinux-2 - prenez le contrôle de votre système
christophe@handylinux ~
$ sudo -s
[sudo] password for christophe:         
root@handylinux:/home/christophe# apt install --reinstall firefox-esr
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/46,0 Mo dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 132658 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../firefox-esr_60.7.1esr-1~deb8u1_i386.deb ...
Conservation de « détournement de /usr/bin/firefox en /usr/bin/firefox.real par firefox-esr »
Dépaquetage de firefox-esr (60.7.1esr-1~deb8u1) sur (60.7.1esr-1~deb8u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Paramétrage de firefox-esr (60.7.1esr-1~deb8u1) ...
root@handylinux:/home/christophe# exit
exit
christophe@handylinux ~
$ apt policy firefox-esr
E: L'opération policy n'est pas valable
christophe@handylinux ~
$

Hors ligne

Pied de page des forums