Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 18-08-2019 08:48:24

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Bonjour à tous

J'ai donc 3 problèmes depuis le passage d'Handylinux donc Debian 8 à DFLinux donc Debian 9 uniquement sur le Satellite A100 et pas sur l'ACER 7741ZG

1- Mises à jour impossibles
2- Plantages a répétition du portail orange et lui seul
3- Affichage ACPI ERROR

1- MISES A JOUR IMPOSSIBLES

Coconuts a écrit : Quel outil



Il s'agit de l'outil intégré à Debian qui s'affiche à l'ouverture dans l'angle sup des 2 PC et indique  : X... mises à jour sont disponibles cliquez pour les installer

Coconuts a ecrit Sur le PC concerné par le problème des mises à jour, merci de renvoyer le retour de cette commande.

cat /etc/apt/sources.list



1566109291.png

Coconuts a ecrit Également le retour de cette commande

dpkg -l | awk '/^rc/ { print $2 }'



1566109527.png

2- PLANTAGES A REPETITION

Orange a certainement quelque chose à voir puisque les plantages a répétition ne se produisent UNIQUEMENT que sur ce site et AUCUN autre
(Gmail, sites de banque, légifrance, Ameli, caisses de retraite, mutuelles, la poste  etc... )

et les plantages ne se produisent que sur ce seul PC et sur aucun des 3 autres (utilisant comme OS Window ou Debian) ce qui parait nécessairement lié à un élément spécifique du PC comme son IP

Coconuts a écrit ensuite  ACPI ERROR rien à voir avec orange.
Cette commande permet d’avoir des informations sur ton BIOS
Tu auras la possibilité de comparer les BIOS de tes PC
dmidecode -t bios



1566109911.png

3- ERREURS ACPI

Melissa a ecrit
si tes erreurs ont lieu sur ton pc toshiba alors cherches pas plus loin, les bios toshiba sont de la grosse merde.!!!!!
j'ai un toshiba vieux de 6 ans (celui avec lequel j'ai les erreurs ACPI, et ce pc je m'en sers quotidiennement)



Certes mais ces ACPI ERROR ne figuraient pas sur le PC avec Handylinux : pourquoi apparaissent-elles sous Debian  le PC et le bios sont les mêmes

D'autre part la coexistence avec les plantages a répétition (point 2) et l'impossibilité de mise à jour n'existaient pas sous Debian Jessie Handylinux

Dois-je revenir à Handylinux ?

Hors ligne

#27 18-08-2019 11:45:00

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Bonjour,
Merci d’éviter les renvois de commandes par l’intermédiaire de captures d’écran, cela évitera d’avoir des retours tronqués merci.gif
Pour information :
Ton BIOS Phoenix date de 2006, il a 13 ans.

Caton a écrit :

Orange a certainement quelque chose à voir puisque les plantages a répétition ne se produisent UNIQUEMENT que sur ce site et AUCUN autre
(Gmail, sites de banque, légifrance, Ameli, caisses de retraite, mutuelles, la poste  etc... )


C’est fort possible, mais aucun rapport avec les erreurs ACPI

Caton a écrit :

1- MISES A JOUR IMPOSSIBLES


apt update && apt full-upgrade

Hors ligne

#28 18-08-2019 12:03:45

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.2.0-2-amd64
(G)UI : mutter 3.30.2-9
Inscription : 15-02-2016

Re : [Fermé] ACPI ERROR et MAJ Impossible

1- MISES A JOUR IMPOSSIBLES

Ton sources.list n'est pas bon, la ligne :
http://deb.debian.org.debian-security/ stretch/updates main contrib non-free


doit être remplacée par :
deb http://security.debian.org/ stretch/updates main contrib non-free

Source de l'information :
https://debian-facile.org/doc:apt:sources.list:stretch


2- PLANTAGES A RÉPÉTITION
Déjà mets à jour correctement, on verra après si cela change quelque chose à ton problème !


3- ERREURS ACPI
Certaines erreurs ACPI sont mineures et n'ont aucun impact sur le fonctionnement. Suivant le noyau la politique de les afficher ou non peut changer ! Ce qui pourrait expliquer que tu ne les voyais pas Avec Handylinux et que tu les vois avec Stretch.

regarde avec le noyau 5.2.8-xanmod8, la politique est de les afficher au départ  après le démarrage:

journalctl -r -p err
-- Logs begin at Sun 2019-08-18 10:54:08 CEST, end at Sun 2019-08-18 11:07:47 CEST. --
août 18 10:55:11 tapez-ici-vos-commandes systemd[1]: Failed to start Rotate log files.
août 18 10:54:20 tapez-ici-vos-commandes smartd[638]: http://knowledge.seagate.com/articles/en_US/FAQ/213891en
août 18 10:54:20 tapez-ici-vos-commandes smartd[638]: http://knowledge.seagate.com/articles/en_US/FAQ/207931en
août 18 10:54:20 tapez-ici-vos-commandes smartd[638]: see the following Seagate web pages:
août 18 10:54:20 tapez-ici-vos-commandes smartd[638]: Device: /dev/sda [SAT], WARNING: A firmware update for this
août 18 10:54:11 tapez-ici-vos-commandes kernel: Error: Driver 'pcspkr' is already registered, aborting...
août 18 10:54:10 tapez-ici-vos-commandes kernel: mei mei::55213584-9a29-4916-badf-0fb7ed682aeb:01: FW version comm
août 18 10:54:10 tapez-ici-vos-commandes kernel: mei mei::55213584-9a29-4916-badf-0fb7ed682aeb:01: Could not read
août 18 10:54:08 tapez-ici-vos-commandes kernel: sd 8:0:0:0: [sdd] Assuming drive cache: write through
août 18 10:54:08 tapez-ici-vos-commandes kernel: sd 8:0:0:0: [sdd] No Caching mode page found
août 18 10:54:08 tapez-ici-vos-commandes kernel: sd 7:0:0:0: [sdc] Assuming drive cache: write through
août 18 10:54:08 tapez-ici-vos-commandes kernel: sd 7:0:0:0: [sdc] No Caching mode page found
août 18 10:54:08 tapez-ici-vos-commandes kernel: ACPI Error: Aborting method \_SB.PCI0._OSC due to previous error
août 18 10:54:08 tapez-ici-vos-commandes kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0._
août 18 10:54:08 tapez-ici-vos-commandes kernel: ACPI BIOS Error (bug): \_SB.PCI0._OSC: Excess arguments - ASL dec
août 18 10:54:08 tapez-ici-vos-commandes kernel: acpi LNXCPU:01: Invalid PBLK length [7]
août 18 10:54:08 tapez-ici-vos-commandes kernel: acpi LNXCPU:00: Invalid PBLK length [7]



puis de les ignorer une fois qu'un certain temps s'est écoulé :

journalctl -r -p err
-- Logs begin at Sun 2019-08-18 11:24:52 CEST, end at Sun 2019-08-18 11:41:36 CEST. --
-- No entries --



Je te félicite, tu as fait un effort pour structurer et organiser ta réflexion et ton message. Mais évite d'utiliser des images alors qu'un copié-collé aurait suffit. Bonne journée !

Dernière modification par --gilles-- (18-08-2019 12:05:53)

Hors ligne

#29 18-08-2019 13:08:02

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

--gilles-- a écrit :

Ton sources.list n'est pas bon, la ligne :
http://deb.debian.org.debian-security/ stretch/updates main contrib non-free
doit être remplacée par :
deb http://security.debian.org/ stretch/updates main contrib non-free


@Caton Oups… je suis passé à côté désolé hmm

Hors ligne

#30 18-08-2019 18:15:56

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Salut et Merci


Coconuts et Gilles ont écrit
Ton sources.list n'est pas bon, la ligne :
http://deb.debian.org.debian-security/ stretch/updates main contrib non-free
doit être remplacée par :
deb http://security.debian.org/ stretch/updates main contrib non-free



Question stupide d'un béotien : Comment et où s'y prendre pour effectuer la modification ?

J'ai lu le topic https://debian-facile.org/doc:apt:sources.list:stretch

mais on touche à l'architecture et je crains de faire une erreur fatale

Coconuts a indiqué

apt update && apt full-upgrade



VOICI LE RESULTAT : pas de mise a jour

francis@liveplugwi-fi6671:~/Bureau$ sudo su
[sudo] Mot de passe de francis : 
root@liveplugwi-fi6671:/home/francis/Bureau# apt update && apt full-upgrade
Ign:1 http://download.videolan.org/pub/debian/stable  InRelease
Atteint:2 http://download.videolan.org/pub/debian/stable  Release
Ign:3 http://deb.debian.org/debian stretch InRelease                   
Atteint:4 http://deb.debian.org/debian-security stretch/updates InRelease
Atteint:5 http://deb.debian.org/debian stretch-updates InRelease
Atteint:7 http://deb.debian.org/debian stretch Release         
Lecture des listes de paquets... Fait                         
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  hardinfo
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@liveplugwi-fi6671:/home/francis/Bureau#

Dernière modification par Caton (18-08-2019 18:37:25)

Hors ligne

#31 18-08-2019 18:35:25

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Pour éditer le fichier sources.list
La commande:

nano /etc/apt/sources.list



Remplacer la ligne http://deb.debian.org.debian-security/ stretch/updates main contrib non-free
Par un copier coller deb http://security.debian.org/ stretch/updates main contrib non-free
la touche F3 pour enregistrer
puis la touche F2 pour quitter

je reste en ligne;)

Hors ligne

#32 18-08-2019 18:44:07

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Veuillez utiliser « sudo apt autoremove » pour le suppr

sudo apt autoremove

Hors ligne

#33 18-08-2019 18:49:13

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Merci de renvoyer le retour de cette commande

ls /etc/apt/sources.list.d/

Hors ligne

#34 18-08-2019 18:52:09

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Salut

coconut a ecrit

Remplacer la ligne http://deb.debian.org.debian-security/ stretch/updates main contrib non-free



Je ne trouve pas la ligne de commande le séparateur deb.debian.org.debian-security   mais deb.debian.org/debian-security .....


## debian stretch 9 main
deb http://deb.debian.org/debian/ stretch main contrib non-free

## debian stretch 9 updates
deb http://deb.debian.org/debian-security stretch/updates main contrib non-free
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free

#sources
#deb-src http://deb.debian.org/debian/ stretch main contrib non-free
#deb-src http://deb.debian.org/debian-security stretch/updates main contrib non$
#deb-src http://deb.debian.org/debian/ stretch-updates main contrib non-free


entre la commande



francis@liveplugwi-fi6671:~/Bureau$ ls /etc/apt/sources.list.d/
videolan.list

Dernière modification par Caton (18-08-2019 18:57:40)

Hors ligne

#35 18-08-2019 19:05:24

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Voila un fichier sources list propre

# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free


remplace le tien par celui-ci avec un copier coller
et ensuite

sudo apt update && sudo apt full-upgrade

Dernière modification par Coconuts (18-08-2019 19:06:23)

Hors ligne

#36 18-08-2019 19:17:40

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 5.2.0-2 amd 64 SMP debian 5.2.9-2
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

si tu préfères :
sauvegarder le sources.list  d'origine :

mv /etc/apt/sources.list /etc/apt/sources.list.bak



recréer les sources :

cat > /etc/apt/sources.list <<EOF
#
# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
#
EOF


copier - coller le bloc intégralement


puis :

apt update && apt upgrade && apt full-upgrade


et tu devrai arriver à tes fins  ...

Dernière modification par Debian Alain (18-08-2019 19:19:37)


1498812139.jpg OAKENFOLD -Resurrection
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#37 18-08-2019 19:35:57

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Salut voici le résultat

Coconuts a ecrit  Voila un fichier sources list propre remplace le tien par celui-ci avec un copier coller




voici le nouveau nano /etc/apt/sources.list


## debian stretch 9 main
deb http://deb.debian.org/debian/ stretch main contrib non-free

# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free

#sources
#deb-src http://deb.debian.org/debian/ stretch main contrib non-free
#deb-src http://deb.debian.org/debian-security stretch/updates main contrib non$
#deb-src http://deb.debian.org/debian/ stretch-updates main contrib non-free

entre  ensuite



apt update && apt upgrade && apt full-upgrade

[sudo] Mot de passe de francis : 
root@liveplugwi-fi6671:/home/francis/Bureau# apt update && apt upgrade && apt full-upgrade
Réception de:1 http://security.debian.org stretch/updates InRelease [94,3 kB]
Ign:2 http://download.videolan.org/pub/debian/stable  InRelease               
Ign:3 http://deb.debian.org/debian stretch InRelease                           
Atteint:4 http://download.videolan.org/pub/debian/stable  Release     
Atteint:5 http://deb.debian.org/debian stretch-updates InRelease     
Atteint:6 http://deb.debian.org/debian stretch Release                         
Réception de:8 http://security.debian.org stretch/updates/main amd64 Packages [502 kB]
Réception de:9 http://security.debian.org stretch/updates/main Translation-en [225 kB]
Réception de:10 http://security.debian.org stretch/updates/contrib amd64 Packages [1 760 B]
Réception de:11 http://security.debian.org stretch/updates/contrib Translation-en [1 759 B]
Réception de:12 http://security.debian.org stretch/updates/non-free amd64 Packages [1 596 B]
Réception de:13 http://security.debian.org stretch/updates/non-free Translation-en [691 B]
828 ko réceptionnés en 1s (707 ko/s)                                           
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (main/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (main/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (contrib/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (contrib/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (contrib/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (contrib/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (non-free/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (non-free/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (main/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (main/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (contrib/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (contrib/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (contrib/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (contrib/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (non-free/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (non-free/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@liveplugwi-fi6671:/home/francis/Bureau#

Donc pas de mise a jour

Hors ligne

#38 18-08-2019 19:37:50

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Linux calculate
Noyau : Linux 4.19.0-5-amd64 Linux 4.19.63-calculate
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Debian Alain a écrit :

et tu devrai arriver à tes fins  ...


Oui mais éventuellement il reste le retour de  ls /etc/apt/sources.list.d/
videolan.list
Je ne sais pas comment le supprimer sad

Hors ligne

#39 18-08-2019 19:42:25

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 5.2.0-2 amd 64 SMP debian 5.2.9-2
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

big_smile

que donnent :

cat /etc/apt/sources.list


ls /etc/apt/sources.list.d/


cat /etc/apt/sources.list.d/*


à chaque fois , poste le retour . merci . :)



coyotus.png


1498812139.jpg OAKENFOLD -Resurrection
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#40 18-08-2019 19:51:19

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 5.2.0-2 amd 64 SMP debian 5.2.9-2
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Oui mais éventuellement il reste le retour de  ls /etc/apt/sources.list.d/
videolan.list
Je ne sais pas comment le supprimer



c'est pas très dur .
pour faire çà en sécurité , on va dire qu'on le sauvegarde :

mv /etc/apt/sources.list.d/videolan.list /etc/apt/sources.list.d/videolan.list.bak


et teste , il y aura peut être du mieux ....

apt update && apt upgrade && apt full-upgrade


teste voir ...


n'oublie pas mon post précédent .  smile


1498812139.jpg OAKENFOLD -Resurrection
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#41 18-08-2019 20:09:26

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Rebonsoir

Debian Alain a écrit donne



francis@liveplugwi-fi6671:~/Bureau$ cat /etc/apt/sources.list
## debian stretch 9 main
deb http://deb.debian.org/debian/ stretch main contrib non-free

# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free

#sources
#deb-src http://deb.debian.org/debian/ stretch main contrib non-free
#deb-src http://deb.debian.org/debian-security stretch/updates main contrib non-free
#deb-src http://deb.debian.org/debian/ stretch-updates main contrib non-free
francis@liveplugwi-fi6671:~/Bureau$

Debian Alain a écrit donne



francis@liveplugwi-fi6671:~/Bureau$ ls /etc/apt/sources.list.d/
videolan.list
francis@liveplugwi-fi6671:~/Bureau$

Debian Alain a écrit donne



francis@liveplugwi-fi6671:~/Bureau$ cat /etc/apt/sources.list.d/*
deb http://download.videolan.org/pub/debian/stable/ /
francis@liveplugwi-fi6671:~/Bureau$

Hors ligne

#42 18-08-2019 20:15:06

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 5.2.0-2 amd 64 SMP debian 5.2.9-2
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

mais à quoi çà sert que ducros y se décarcasse !???  lol

regarde mon post #36 .

évidemment , si tu fais n'importe nawak  ...  neutral

et éventuellement , mon post #40  big_smile

1498812139.jpg OAKENFOLD -Resurrection
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#43 18-08-2019 20:16:57

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Suite

Debian Alain a ecrit c'est pas très dur .
pour faire çà en sécurité , on va dire qu'on le sauvegarde



francis@liveplugwi-fi6671:~/Bureau$ sudo su
[sudo] Mot de passe de francis : 
root@liveplugwi-fi6671:/home/francis/Bureau# mv /etc/apt/sources.list.d/videolan.list /etc/apt/sources.list.d/videolan.list.bak
root@liveplugwi-fi6671:/home/francis/Bureau# apt update && apt upgrade && apt full-upgrade
Réception de:1 http://security.debian.org stretch/updates InRelease [94,3 kB]
Ign:2 http://deb.debian.org/debian stretch InRelease                 
Atteint:3 http://deb.debian.org/debian stretch-updates InRelease     
Atteint:4 http://deb.debian.org/debian stretch Release                         
94,3 ko réceptionnés en 0s (120 ko/s)                         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (main/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (main/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (contrib/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (contrib/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (contrib/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (contrib/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (non-free/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (non-free/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (main/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (main/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (contrib/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (contrib/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (contrib/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (contrib/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (contrib/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (non-free/Contents-amd64) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
W: Target Contents-deb (non-free/Contents-all) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@liveplugwi-fi6671:/home/francis/Bureau#


DONC AUCUN CHANGEMENT SUR LES MAJ

Hors ligne

#44 18-08-2019 20:20:31

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 5.2.0-2 amd 64 SMP debian 5.2.9-2
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

ben oui , l'erreur est dans ton sources.list
la première ligne :


## debian stretch 9 main
deb http://deb.debian.org/debian/ stretch main contrib non-free
 


est à effacer et çà ira de suite mieux .

Dernière modification par Debian Alain (18-08-2019 20:21:12)


1498812139.jpg OAKENFOLD -Resurrection
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#45 18-08-2019 20:26:38

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Suite

Je n'ai pas fait n'importe quoi j'ai suivi le topic de Coconuts

J'ai repris exactement et mot à mot TOUTES tes instructions #36

si tu préfères :
sauvegarder le sources.list  d'origine :

mv /etc/apt/sources.list /etc/apt/sources.list.bak


recréer les sources :
cat > /etc/apt/sources.list <<EOF
#
# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
#
EOF


copier - coller le bloc intégralement

et voici le résultat ?????

francis@liveplugwi-fi6671:~/Bureau$ sudo su
[sudo] Mot de passe de francis : 
root@liveplugwi-fi6671:/home/francis/Bureau# apt update && apt upgrade && apt full-upgrade
E: Le type « apt » est inconnu sur la ligne 1 dans la liste des sources /etc/apt/sources.list
E: La liste des sources ne peut être lue.
root@liveplugwi-fi6671:/home/francis/Bureau#

Hors ligne

#46 18-08-2019 20:31:05

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

après la manoeuvre le resultat plus de source list


francis@liveplugwi-fi6671:~/Bureau$ sudo su
[sudo] Mot de passe de francis : 
root@liveplugwi-fi6671:/home/francis/Bureau#  /etc/apt/sources.listnano
bash: /etc/apt/sources.listnano: Aucun fichier ou dossier de ce type
root@liveplugwi-fi6671:/home/francis/Bureau#

comment rétablir la sauvegarde

Dernière modification par Caton (18-08-2019 20:33:30)

Hors ligne

#47 18-08-2019 20:36:30

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 5.2.0-2 amd 64 SMP debian 5.2.9-2
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

une erreur que je vois :

faut pas faire

su

mais

su -l

ou , si tu  préfères (plus courant)

su -


+ m.d.p. root


tu peux recommencer .

regarde si tu as un fichier  sources.list.bak
si tu veux revenir en arrière :
si oui , fais

mv /etc/apt/sources.list.bak  /etc/apt/sources.list


mais je serai toi , je recommencerai le post #36 .
tu t'énerves . c'est pas bon .
souffle un bon coup , décompresse , et recomence mon post #36 .
si çà te rassure , demande son avis à coconuts .

c'est pas :

root@liveplugwi-fi6671:/home/francis/Bureau#  /etc/apt/sources.listnano


mais :

root@liveplugwi-fi6671:/home/francis/Bureau# nano  /etc/apt/sources.list

Dernière modification par Debian Alain (18-08-2019 20:48:15)


1498812139.jpg OAKENFOLD -Resurrection
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#48 18-08-2019 20:51:19

raleur
Membre
Inscription : 03-10-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Caton a écrit :

sudo su


Tss... Pas bien. entre sudo et su, il faut choisir.

Hors ligne

#49 18-08-2019 21:15:19

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Salut coconuts

Debian a dit
regarde si tu as un fichier  sources.list.bak
si tu veux revenir en arrière :
si oui , fais
mv /etc/apt/sources.list.bak  /etc/apt/sources.list




J'ai fait la commande et récupérer lees fichiers list

Debian a dit ben oui , l'erreur est dans ton sources.list
la première ligne :
## debian stretch 9 main
deb http://deb.debian.org/debian/ stretch main contrib non-free 
est à effacer et çà ira de suite mieux .



J'ai donc effacé la première ligne et voici le résultat

francis@liveplugwi-fi6671:~/Bureau$ cat /etc/apt/sources.list



# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free

#sources
#deb-src http://deb.debian.org/debian/ stretch main contrib non-free
#deb-src http://deb.debian.org/debian-security stretch/updates main contrib non-free
#deb-src http://deb.debian.org/debian/ stretch-updates main contrib non-free
francis@liveplugwi-fi6671:~/Bureau$ cat /etc/apt/sources.list

# apt update && apt upgrade && apt full-upgrade



[sudo] Mot de passe de francis : 
root@liveplugwi-fi6671:/home/francis/Bureau# apt update && apt upgrade && apt full-upgrade
Atteint:1 http://security.debian.org stretch/updates InRelease
Ign:2 http://deb.debian.org/debian stretch InRelease
Atteint:3 http://deb.debian.org/debian stretch-updates InRelease
Atteint:4 http://deb.debian.org/debian stretch Release         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@liveplugwi-fi6671:/home/francis/Bureau#

Apparemment rien de changé pour les maj

Bon j'arrête pour ce soir

Hors ligne

#50 18-08-2019 21:21:24

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 5.2.0-2 amd 64 SMP debian 5.2.9-2
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

ok . big_smile

tu n'as aucun paquet à mettre à jour . c'est très bien . smile

par  contre tes sources fonctionnent beaucoup mieux . wink
il n'y a plus d'erreur . tongue
parfait . cool

je te laisse .

repose toi bien .
à plus tard ... peut être . big_smile

guantas.png

1498812139.jpg OAKENFOLD -Resurrection
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

Pied de page des forums