Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-09-2019 22:13:54

redelap
Membre
Lieu : SAINTES 17
Distrib. : LMDE4 & Raspbian
Noyau : Linux 4.19.0.9 - amd64
Inscription : 14-05-2012
Site Web

[RESOLU] Buster et Teamviewer v14: l'installation ne se fait pas...

Décidement aujourd'hui n'est  pas mon jour
Sur une buster fraichement installée en xfce, et mise à jour, je télécharge le fichier "teamviewer_14.6.2452_amd64.deb"
Et je veux l'installer avec gdebi
La fenêtre gdébi s'ouvre...--> bouton "installer les paquets" --> clic souris ... et pfffft ! la fenêtre gdebi disparaît

ceci ne m'est jamais arrivé...
une idée ? Moi je n'en ai plus ce soir...

Dernière modification par redelap (24-09-2019 14:52:40)


LMDE4 sur Lenovo LEGION Y520 - 16 Go - SSD128 + HHD1000
Raspbian Buster sur Raspberry Pi4-4Go

Hors ligne

#2 24-09-2019 12:08:42

èfpé
Membre
Inscription : 10-07-2016

Re : [RESOLU] Buster et Teamviewer v14: l'installation ne se fait pas...

Bon lendemain,

redelap a écrit :

Une idée ?


Oui... la commande suivante, exécutée dans le répertoire contenant le paquet que tu as téléchargé :

apt install ./teamviewer_14.6.2452_amd64.deb


Les dépendances seront gérées... ce qui ne serait pas le cas avec la bonne vieille commande dpkg -i.

Hors ligne

#3 24-09-2019 14:51:46

redelap
Membre
Lieu : SAINTES 17
Distrib. : LMDE4 & Raspbian
Noyau : Linux 4.19.0.9 - amd64
Inscription : 14-05-2012
Site Web

Re : [RESOLU] Buster et Teamviewer v14: l'installation ne se fait pas...

Wouaou !
merveilles de la ligne de commande...
Le "./" permet quoi exactement ?
Formule à retenir pour d'autres installs...
Un grand merci !!!

(voix off) C'est bien ? j'ai gagné mon carré de chocolat ?

Dernière modification par redelap (24-09-2019 14:53:25)


LMDE4 sur Lenovo LEGION Y520 - 16 Go - SSD128 + HHD1000
Raspbian Buster sur Raspberry Pi4-4Go

Hors ligne

Pied de page des forums