Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 02-10-2019 04:53:08

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [RESOLU] vlc ne lis pas les video .mov

Salut guyzmo,

Sur le forum il faut bien séparer les commandes de leurs retours comme toto l'a fait dans tes posts précédents, voir le tuto :
Voir le tuto : Le code, ça pique moins les yeux en couleur

Force et courage

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#52 02-10-2019 12:22:50

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

guyzmo a écrit :

j'ai déjà installé ce driver , je fait des recherche sur ce topic : https://debian-facile.org/viewtopic.php?id=24990&p=3
car j'y voie des problème similaire. j'en suis a #63/65/66 car pour fonctionner en vaapi il me faudrait (peu etre) intel-media-va-driver-non-free et je bloque car je dois ajouter des dépots hors avec synaptic je ne sais pas lequel cocher ..
EDIT: Le vainfo reste le meme qu'au #39 (soucis de driver noté "null")
MERCI je vais essayer d'avancer en lisant les differents poste je tiendrai informé s'il y as du nouveau . Belle Nuit https://debian-facile.org/img/smilies/xtras/merci.gif



Bonjour,


mpv --hwdec=auto "TA_VIDEO"
 

Hors ligne

#53 02-10-2019 12:37:38

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

smolski a écrit :

Salut guyzmo,

Sur le forum il faut bien séparer les commandes de leurs retours comme toto l'a fait dans tes posts précédents, voir le tuto :
Voir le tuto : Le code, ça pique moins les yeux en couleur

Force et courage



Modification faites sur tout les postes , c'est en faisant des erreurs que l'on apprend, et en lisant les tutos adéquats big_smile Encore désolé .Merci

Hors ligne

#54 02-10-2019 12:46:43

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

Bonjour !

user@debian:~$

mpv --hwdec=auto 'cd~/photo samsung/VID_20190818_152340.mp4'


Playing: /home/user/Documents/photo samsung/VID_20190818_152340.mp4
 (+) Video --vid=1 (*) (h264)
 (+) Audio --aid=1 --alang=eng (*) (aac)
libEGL warning: DRI2: failed to authenticate
[vo/opengl] Suspected software renderer or indirect context.
[vo/opengl] Suspected software renderer or indirect context.
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
[vo/vdpau] Error when calling vdp_device_create_x11: 1
[vo/xv] No Xvideo support found.
[vo/sdl] Using opengl
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
libva info: VA-API version 0.39.4
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)
Running DIL (3.22.0) Version
DtsDeviceOpen: Opening HW in mode 0
DtsDeviceOpen: Create File Failed
Could not open codec.
Using software decoding.
VO: [sdl] 1920x1080 yuv420p
AO: [pulse] 48000Hz stereo 2ch float
AV: 00:00:00 / 00:00:30 (1%) A-V:  0.409 Dropped: 8

Audio/Video desynchronisation detected! Possible reasons include too slow
hardware, temporary CPU spikes, broken drivers, and broken files. Audio
position will not match to the video (see A-V status field).

AV: 00:00:30 / 00:00:30 (99%) A-V:  0.000 Dropped: 592


Exiting... (End of file)



Ahhh là ça parle !! maintenant il faut que je comprenne quel langue parler..out.gif

Dernière modification par guyzmo (02-10-2019 13:03:16)

Hors ligne

#55 02-10-2019 14:36:46

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov


apt-cache policy libvdpau1
 



et


apt-cache policy libvdpau-dev
 

Hors ligne

#56 02-10-2019 14:38:55

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

Dis-moi, tu m'a dis que tu faisais un essai sur une vidéo légère.
Du 1920x1080 ??? big_smile

Dernière modification par golgot200 (02-10-2019 14:40:15)

Hors ligne

#57 02-10-2019 14:47:00

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

oui tu as raison ce 'est pas si leger , mais c'est une video prise avec un telephone  du coup c'est plus leger que ma camera qui sort du .mov en 3k

user@debian:~$

 apt-cache policy libvdpau1


 libvdpau1:
  Installé : 1.1.1-6
  Candidat : 1.1.1-6
 Table de version :
 *** 1.1.1-6 500
        500 http://debian.proxad.net/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status


user@debian:~$

apt-cache policy libvdpau-dev


libvdpau-dev:
  Installé : (aucun)
  Candidat : 1.1.1-6
 Table de version :
     1.1.1-6 500
        500 http://debian.proxad.net/debian stretch/main amd64 Packages



Je suppose que je dois installer le paquet libvdpau-dev et refaire un essaie avec

mpv --hwdec=auto "TA_VIDEO"


??

EDIT: ce qui m'installerai 12 nouveaux paquet .

Dernière modification par guyzmo (02-10-2019 14:52:19)

Hors ligne

#58 02-10-2019 14:58:17

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

Attends

C'est ça qui me chagrine.

libvdpau_nvidia.so



apt-cache policy nvidia-vdpau-driver

Hors ligne

#59 02-10-2019 15:02:45

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

user@debian:~$

apt-cache policy nvidia-vdpau-driver


nvidia-vdpau-driver:
  Installé : (aucun)
  Candidat : 390.116-1
 Table de version :
     390.116-1 500
        500 http://debian.proxad.net/debian stretch/non-free amd64 Packages
 


j'attend pour ne pas faire de betise  smile ayant une carte intel il est normal que je n'installe pas de paquet Nvidia ?! cependant ce essage revient souvent que ce soit sous vlc ou mpv..

Hors ligne

#60 02-10-2019 15:05:28

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

Oui oui, je ne t'ai pas demandé de l'installer mais je vérifiais si il ne l'était pas wink

Hors ligne

#61 02-10-2019 15:08:35

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

Donc

apt install libvdpau-dev




puis :


mpv --hwdec=auto "TA_VIDEO"
 

Dernière modification par golgot200 (02-10-2019 15:09:22)

Hors ligne

#62 02-10-2019 15:14:27

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

après installation voila le retour

Playing: /home/user/Documents/photo samsung/VID_20190818_152340.mp4
 (+) Video --vid=1 (*) (h264)
 (+) Audio --aid=1 --alang=eng (*) (aac)
libEGL warning: DRI2: failed to authenticate
[vo/opengl] Suspected software renderer or indirect context.
[vo/opengl] Suspected software renderer or indirect context.
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
[vo/vdpau] Error when calling vdp_device_create_x11: 1
[vo/xv] No Xvideo support found.
[vo/sdl] Using opengl
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
libva info: VA-API version 0.39.4
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)
Running DIL (3.22.0) Version
DtsDeviceOpen: Opening HW in mode 0
DtsDeviceOpen: Create File Failed
Could not open codec.
Using software decoding.
VO: [sdl] 1920x1080 yuv420p
AO: [pulse] 48000Hz stereo 2ch float
AV: 00:00:00 / 00:00:30 (1%) A-V:  0.418 Dropped: 8

Audio/Video desynchronisation detected! Possible reasons include too slow
hardware, temporary CPU spikes, broken drivers, and broken files. Audio
position will not match to the video (see A-V status field).

AV: 00:00:30 / 00:00:30 (99%) A-V:  0.000 Dropped: 586


Exiting... (End of file)

Hors ligne

#63 02-10-2019 15:20:51

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

Dans un terminal, donne moi le retour de :


VDPAU_DRIVER=va_gl vdpauinfo
 

Hors ligne

#64 02-10-2019 15:23:28

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

user@debian:~$

VDPAU_DRIVER=va_gl vdpauinfo


display: :0   screen: 0
libva info: VA-API version 0.39.4
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)
API version: 1
Information string: OpenGL/VAAPI backend for VDPAU

Video surface:

name   width height types
-------------------------------------------
420     4096  4096  NV12 YV12 UYVY YUYV Y8U8V8A8 V8U8Y8A8
422     4096  4096  NV12 YV12 UYVY YUYV Y8U8V8A8 V8U8Y8A8
444     4096  4096  NV12 YV12 UYVY YUYV Y8U8V8A8 V8U8Y8A8

Decoder capabilities:

name                        level macbs width height
----------------------------------------------------
MPEG1                          --- not supported ---
MPEG2_SIMPLE                   --- not supported ---
MPEG2_MAIN                     --- not supported ---
H264_BASELINE                  --- not supported ---
H264_MAIN                      --- not supported ---
H264_HIGH                      --- not supported ---
VC1_SIMPLE                     --- not supported ---
VC1_MAIN                       --- not supported ---
VC1_ADVANCED                   --- not supported ---
MPEG4_PART2_SP                 --- not supported ---
MPEG4_PART2_ASP                --- not supported ---
DIVX4_QMOBILE                  --- not supported ---
DIVX4_MOBILE                   --- not supported ---
DIVX4_HOME_THEATER             --- not supported ---
DIVX4_HD_1080P                 --- not supported ---
DIVX5_QMOBILE                  --- not supported ---
DIVX5_MOBILE                   --- not supported ---
DIVX5_HOME_THEATER             --- not supported ---
DIVX5_HD_1080P                 --- not supported ---
H264_CONSTRAINED_BASELINE      --- not supported ---
H264_EXTENDED                  --- not supported ---
H264_PROGRESSIVE_HIGH          --- not supported ---
H264_CONSTRAINED_HIGH          --- not supported ---
H264_HIGH_444_PREDICTIVE       --- not supported ---
HEVC_MAIN                      --- not supported ---
HEVC_MAIN_10                   --- not supported ---
HEVC_MAIN_STILL                --- not supported ---
HEVC_MAIN_12                   --- not supported ---
HEVC_MAIN_444                  --- not supported ---

Output surface:

name              width height nat types
----------------------------------------------------
B8G8R8A8          8192  8192    -  
R8G8B8A8          8192  8192    -  
R10G10B10A2       8192  8192    -  
B10G10R10A2       8192  8192    -  
A8                8192  8192    -  

Bitmap surface:

name              width height
------------------------------
B8G8R8A8          8192  8192
R8G8B8A8          8192  8192
R10G10B10A2       8192  8192
B10G10R10A2       8192  8192
A8                8192  8192

Video mixer:

feature name                    sup
------------------------------------
DEINTERLACE_TEMPORAL             -
DEINTERLACE_TEMPORAL_SPATIAL     -
INVERSE_TELECINE                 -
NOISE_REDUCTION                  -
SHARPNESS                        -
LUMA_KEY                         -
HIGH QUALITY SCALING - L1        -
HIGH QUALITY SCALING - L2        -
HIGH QUALITY SCALING - L3        -
HIGH QUALITY SCALING - L4        -
HIGH QUALITY SCALING - L5        -
HIGH QUALITY SCALING - L6        -
HIGH QUALITY SCALING - L7        -
HIGH QUALITY SCALING - L8        -
HIGH QUALITY SCALING - L9        -

parameter name                  sup      min      max
-----------------------------------------------------
VIDEO_SURFACE_WIDTH              -  
VIDEO_SURFACE_HEIGHT             -  
CHROMA_TYPE                      -  
LAYERS                           -  

attribute name                  sup      min      max
-----------------------------------------------------
BACKGROUND_COLOR                 -  
CSC_MATRIX                       -  
NOISE_REDUCTION_LEVEL            -  
SHARPNESS_LEVEL                  -  
LUMA_KEY_MIN_LUMA                -  
LUMA_KEY_MAX_LUMA    

            -

Hors ligne

#65 02-10-2019 15:35:49

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

Je ne me rappelle plus, ces paquets, ils sont installés :

apt-cache policy libvdpau-va-gl1




apt-cache policy vdpau-va-driver

Hors ligne

#66 02-10-2019 15:39:31

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

oui il le sont !

Hors ligne

#67 02-10-2019 15:42:38

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

et ça,

vainfo



ça donne quoi maintenant ?

EDIT:


et ça :


VDPAU_DRIVER=i965 vainfo
 

Dernière modification par golgot200 (02-10-2019 15:48:14)

Hors ligne

#68 02-10-2019 15:52:08

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

user@debian:~$

vainfo


libva info: VA-API version 0.39.4
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)
vaInitialize failed with error code -1 (unknown libva error),exit


user@debian:~$

VDPAU_DRIVER=i965 vainfo


libva info: VA-API version 0.39.4
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)
vaInitialize failed with error code -1 (unknown libva error),exit



ça donne ça ...kernal_panic.gif Oh le casse tête  !! Encore merci de prendre de ton temps pour m'aider !

Hors ligne

#69 02-10-2019 15:59:37

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov


export LIBVA_DRIVER_NAME=i965
 




mpv --hwdec=auto "VID_20190818_152340.mp4"
 

Dernière modification par golgot200 (02-10-2019 15:59:58)

Hors ligne

#70 02-10-2019 16:08:23

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

rien ne s'est passé lorsque j'ai fait la commande export j'ai ensuite lancer la seconde commande , et la ça ne m'ouvre même pas  mpv ..

user@debian:~$

export LIBVA_DRIVER_NAME=i965


user@debian:~$

mpv --hwdec=auto '/home/user/Documents/photo samsung/VID_20190818_170428.mp4'


Playing: /home/user/Documents/photo samsung/VID_20190818_170428.mp4
 (+) Video --vid=1 (*) (h264)
 (+) Audio --aid=1 --alang=eng (*) (aac)
libEGL warning: DRI2: failed to authenticate
[vo/opengl] Suspected software renderer or indirect context.
[vo/opengl] Suspected software renderer or indirect context.
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
[vo/vdpau] Error when calling vdp_device_create_x11: 1
[vo/xv] No Xvideo support found.
[vo/sdl] Using opengl
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
libva info: VA-API version 0.39.4
libva info: va_getDriverName() returns -1
libva info: User requested driver 'i965'
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_0_39
mpv: intel_driver.c:106: intel_driver_init: Assertion `VA_CHECK_DRM_AUTH_TYPE(ctx, VA_DRM_AUTH_DRI1) || VA_CHECK_DRM_AUTH_TYPE(ctx, VA_DRM_AUTH_DRI2) || VA_CHECK_DRM_AUTH_TYPE(ctx, VA_DRM_AUTH_CUSTOM)' failed.
Abandon

Dernière modification par guyzmo (02-10-2019 16:08:53)

Hors ligne

#71 02-10-2019 17:11:29

guyzmo
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-11-rt-amd64
(G)UI : Mate desktop
Inscription : 27-09-2019

Re : [RESOLU] vlc ne lis pas les video .mov

est -ce que cette commande peut t'aider?

 inxi -xxAv6
 



je te retranscrit une partie du retour (car bien complet) où je me demande s'il y as pas un problème (sur la ligne Driver : vesa ...)

Memory:    Using dmidecode: you must be root to run dmidecode
Graphics:  Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:22b1
           Display Server: X.Org 1.19.2 drivers: vesa (unloaded: modesetting,fbdev)
           Resolution: 1368x768@0.00hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.9, 128 bits)
           GLX Version: 3.0 Mesa 13.0.6 Direct Rendering: Yes

Dernière modification par guyzmo (02-10-2019 17:13:22)

Hors ligne

#72 02-10-2019 18:32:59

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

guyzmo a écrit :

...

 lspci -nnk | grep -iE "vga|3d|display" -A 3


00:02.0 VGA compatible controller [0300]: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller [8086:22b1] (rev 21)
  Subsystem: Acer Incorporated [ALI] Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller [1025:1013]
  Kernel modules: i915
00:13.0 SATA controller [0106]: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SATA Controller [8086:22a3] (rev 21)
 



...




Je peux me tromper, mais il y a un truc qui m'interroge, tu as :

Kernel modules: i915


mais pas d'info

Kernel driver in use :



Là, je ne sais plus. Un pro comme robert2a pourrait t'en dire plus hmm , moi je suis au bout de mes idées.

Dernière modification par golgot200 (02-10-2019 18:35:42)

Hors ligne

#73 02-10-2019 18:56:50

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] vlc ne lis pas les video .mov

bonsoir guyzmo , trouvé ceci : big_smile

https://pci-ids.ucw.cz/read/PC/8086/22b1

https://wiki.debian.org/fr/GraphicsCard#Intel

https://wiki.debian.org/fr/Intel%20HD%20Graphics

je vais faire hurler melissa et robert2a , mais , vu l'âge du matériel , as tu essayé ceci :

apt install --reinstall xserver-xorg-video-modesetting



une fois installé , retape

lspci -nnk | grep -iE "vga|3d|display" -A 3


si tout va bien , on verra ton pilote .

bien sûr , assure toi d'avoir "contrib non-free" dans tes sources .

Dernière modification par Debian Alain (02-10-2019 20:40:37)

En ligne

#74 02-10-2019 20:25:42

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [RESOLU] vlc ne lis pas les video .mov

@Debian Alain

Il a quel age son matos ?
J'étais sur 4 à 5 ans.

Dernière modification par golgot200 (02-10-2019 20:26:57)

Hors ligne

#75 02-10-2019 20:38:59

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] vlc ne lis pas les video .mov

exactement , je sais pas ; mais un celeron , c'est pas tout jeune . on en fabrique plus je crois .

par contre , y a un truc qui m'épate :

lscpu dit 1 coeur , 1 thread  et sa fiche technique dit 4 coeurs , 4 threads ...

https://ark.intel.com/content/www/fr/fr … 8-ghz.html

à la lecture de la fiche technique , j'ai modifié mon post (#73, page 3)

Dernière modification par Debian Alain (02-10-2019 20:42:11)

En ligne

Pied de page des forums