Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 01-11-2019 17:15:06

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Scanner canoscan lide 25 qui ne fonctionne plus

je crois que les ports usb 2.0 brident leur  alimentation à 500 mA.

et les ports usb 3.0 à 1 A. par port .

je ne sais pas  combien consomme ton scanner .

mais si ton scanner a de la bouteille , peut être commence  t il à tirer un peu trop  ,
et donc , à mettre à plat l' alim de la prise usb ? (possible)

une autre solution serai que , si plusieurs ports sont branchés sur le même bus interne ,
ils se partagent donc la mme alimentation .
il suffit alors de brancher un tout petit peu trop de périphériques sur le mme bus (pas  forcément le  mme port) ,
et l'alim usb s'écroule .
d'où , dysfonctionnements .

dans ce dernier cas , gare aux courts circuits et à la détérioration de la  C.M.
du port premièrement , du bus ensuite , et par voie de conséquence , de la carte mère ... (malheureusement) .

je viens de trouver : -- caracteristiques techniques canonscan lide 25 --

2.5 watts , c'est le maxi d'un port usb 2.0 , donc déjà , par défaut , sa conso est limite . (500 mA.)
suffit que ton scanner ou ton pc (ou les deux) fatigue(nt) un peu et hop ! problème .

Dernière modification par Debian Alain (01-11-2019 17:25:43)

En ligne

#27 01-11-2019 20:25:27

Djdj006
Membre
Inscription : 31-10-2019

Re : Scanner canoscan lide 25 qui ne fonctionne plus

Ok, mais j'aurai dû avoir  le même problème sous Stretch, or ce n'était pas le cas. Le problème vient de la mise à niveau pour moi.

Hors ligne

Pied de page des forums