Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-11-2019 18:28:51

Debarguenon
Membre
Lieu : BZH
Distrib. : Debian 10
Noyau : Linux 4.19.0-6-686
(G)UI : LXDE
Inscription : 08-11-2019

bluetooth

Bonjour à tous

Décidément mon Asus T200-TA me fait des misères crash.gif.
Cette semaine, je suis venu à bout du "son" et du "wifi" smile mais il me reste le bluetooth roll

Ci-dessous j'ai deux lignes qui me tracassent (voir les flèches) :

$ sudo service bluetooth status
[sudo] Mot de passe de nono : 
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
   Active: active (running) since Fri 2019-11-15 17:42:55 CET; 32min ago
     Docs: man:bluetoothd(8)
 Main PID: 474 (bluetoothd)
   Status: "Running"
    Tasks: 1 (limit: 4344)
   Memory: 3.2M
   CGroup: /system.slice/bluetooth.service
           └─474 /usr/lib/bluetooth/bluetoothd

nov. 15 17:42:55 daphnis systemd[1]: Starting Bluetooth service...
nov. 15 17:42:55 daphnis bluetoothd[474]: Bluetooth daemon 5.50
nov. 15 17:42:55 daphnis systemd[1]: Started Bluetooth service.
nov. 15 17:42:55 daphnis bluetoothd[474]: Starting SDP server
nov. 15 17:42:55 daphnis bluetoothd[474]: Bluetooth management interface 1.14 initialized
nov. 15 17:42:55 daphnis bluetoothd[474]: Sap driver initialization failed.               <===================
nov. 15 17:42:55 daphnis bluetoothd[474]: sap-server: Operation not permitted (1)         <===================
nov. 15 17:43:27 daphnis bluetoothd[474]: Endpoint registered: sender=:1.35 path=/MediaEndpoint/A2DPSource
nov. 15 17:43:27 daphnis bluetoothd[474]: Endpoint registered: sender=:1.35 path=/MediaEndpoint/A2DPSink



et l'ordi ne détecte aucun périphérique bluetooth dans les environs (smarphone, Haut-Parleur, etc...) et l'ordi n'est pas visible depuis le smartphone non plus.

J'utilise "blueman-applet" en GUI et "bluetoothctl" en CLI mais rien n'y fait pour le moment.

Une idée  ?


Profond adepte du joli ciel libre ;-)

Hors ligne

#2 16-11-2019 12:00:42

èfpé
Membre
Inscription : 10-07-2016

Re : bluetooth

Bonjour Debarguenon,

Le 08-11-2019 à 18:09:10, Debarguenon a écrit :

dmesg | grep brcm

[    9.091885] bluetooth hci0: firmware: failed to load brcm/BCM43341B0.hcd (-2)
[    9.092008] bluetooth hci0: Direct firmware load for brcm/BCM43341B0.hcd failed with error -2
[    9.092014] Bluetooth: hci0: BCM: Patch brcm/BCM43341B0.hcd not found


Bis repetita placent il te manque un fichier firmware BCM43341B0.hcd ; une piste ici... un machin ?

Hors ligne

#3 22-11-2019 08:59:28

Debarguenon
Membre
Lieu : BZH
Distrib. : Debian 10
Noyau : Linux 4.19.0-6-686
(G)UI : LXDE
Inscription : 08-11-2019

Re : bluetooth

ok je vais regarder ça avant de vous solliciter à nouveau si je ne trouve pas ;-)

merci

Profond adepte du joli ciel libre ;-)

Hors ligne

Pied de page des forums