Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 24-11-2019 10:53:33

nebulus
Membre
Distrib. : Debian Stable
(G)UI : xfce
Inscription : 31-01-2017

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

ok merci raleur je vais essayer et je reviendrai vous faire un retour

Hors ligne

#27 24-11-2019 11:01:51

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

regarde mon post #21 , çà devrai t'aider . utilises nano .

nano /etc/apt/sources.list

En ligne

#28 24-11-2019 11:08:39

nebulus
Membre
Distrib. : Debian Stable
(G)UI : xfce
Inscription : 31-01-2017

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

oui j'ai edité avec nano et remis buster partout
J'ai fait un

sudo apt update && sudo apt upgrade



ensuite je dois faire

sudo apt -t buster-backports install linux-image-amd64 linux-headers-amd64



c'est bien ca?

Hors ligne

#29 24-11-2019 11:14:16

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

si tu t'es bien inspiré de mon post #21 , tu dois désormais avoir les backports dans tes sources .

la commande suivante :

apt policy

devrai te renvoyer ceci (pour partie) .

 100 http://deb.debian.org/debian buster-backports/non-free amd64 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=non-free,b=amd64
     origin deb.debian.org
 100 http://deb.debian.org/debian buster-backports/contrib amd64 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=contrib,b=amd64
     origin deb.debian.org
 100 http://deb.debian.org/debian buster-backports/main amd64 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=main,b=amd64
     origin deb.debian.org
 



si c'est le cas , tu peux taper ma commande .
çà devrai être bon .

En ligne

#30 24-11-2019 11:23:28

nebulus
Membre
Distrib. : Debian Stable
(G)UI : xfce
Inscription : 31-01-2017

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

voici mon retour de

apt policy



1574593477.png

c'est bien la commande de mon post #28 que je dois faire pour mettre a jour mon noyau?

Hors ligne

#31 24-11-2019 11:31:52

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

oui .

là , d'après ton rapport , c'est bon .

tu n'a plus qu'à essayer ceci :
installer les métà paquets (pour les futures m.a.j.) :

apt install linux-image-amd64 linux-headers-amd64


et ensuite le dernier kernel :

apt -t buster-backports install linux-image-5.2.0-0.bpo.2-amd64 linux-headers-5.2.0-0.bpo.2-amd64

Dernière modification par Debian Alain (24-11-2019 12:05:35)

En ligne

#32 24-11-2019 11:41:06

nebulus
Membre
Distrib. : Debian Stable
(G)UI : xfce
Inscription : 31-01-2017

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

j'ai toujours le meme probleme apres l'install des linux-image et linux-headers du backport

j'ai aussi essayé de faire


sudo apt -t buster-backports install firmware-realtek firmware-misc-nofree



mais toujours ce probleme de hdaudioCOD2

edit: je vais reessayer avec l'image et le headers dont vous parlez merci...

Dernière modification par nebulus (24-11-2019 11:42:23)

Hors ligne

#33 24-11-2019 11:47:43

nebulus
Membre
Distrib. : Debian Stable
(G)UI : xfce
Inscription : 31-01-2017

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

Genial ca fonctionne ! merci beaucoups a raleur et Debian Alain. Je suis a nouveau sur xfce c'est parfait. smile

Hors ligne

#34 24-11-2019 12:04:11

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

tu diras merci à râleur , sans son initiative , nous n'aurions pas trouvé la soluce et je me serai vautré dans mon échec ... big_smile

En ligne

#35 24-11-2019 13:07:20

nebulus
Membre
Distrib. : Debian Stable
(G)UI : xfce
Inscription : 31-01-2017

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

j'ai un autre soucis c'est le son je n'ai pas de son ni avec un casque ni avec les enceintes...

Hors ligne

#36 24-11-2019 13:37:30

raleur
Membre
Inscription : 03-10-2014

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

C'est peut-être lié au message "hdaudioCOD2: unable to bind the codec" s'il est encore présent. Qu'affiche cette commande ?

dmesg | egrep -i "hda|audio|codec"


Aussi, /proc/asound/cards contenait deux périphériques audio, HDA-Intel et USB-Audio. A quoi correspond le second ? Enceintes USB ? Lequel des deux est utilisé ?
Je ne vais pas pouvoir aider beaucoup plus, je ne suis pas compétent dans le domaine audio.


Il vaut mieux montrer que raconter.

Hors ligne

#37 24-11-2019 13:46:01

nebulus
Membre
Distrib. : Debian Stable
(G)UI : xfce
Inscription : 31-01-2017

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

merci raleur pour votre aide
Voici le retour de la commande :


[    0.010437] ACPI: SSDT 0x00000000B9C2DD88 000141 (v02 INTEL  HdaDsp   00000000 INTL 20160422)
[    0.303616] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio)
[    2.425641] snd_hda_intel 0000:00:1f.3: enabling device (0100 -> 0102)
[    2.432537] snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
[    2.484867] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC891: line_outs=1 (0x21/0x0/0x0/0x0/0x0) type:line
[    2.484868] snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[    2.484869] snd_hda_codec_realtek hdaudioC0D0:    hp_outs=1 (0x17/0x0/0x0/0x0/0x0)
[    2.484869] snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
[    2.484870] snd_hda_codec_realtek hdaudioC0D0:    inputs:
[    2.484870] snd_hda_codec_realtek hdaudioC0D0:      Rear Mic=0x18
[    2.484871] snd_hda_codec_realtek hdaudioC0D0:      Headphone Mic=0x19
[    2.484872] snd_hda_codec_realtek hdaudioC0D0:      Headset Mic=0x1b
[    2.484872] snd_hda_codec_realtek hdaudioC0D0:      Line=0x16
[    2.526338] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1f.3/sound/card0/input6
[    2.526698] input: HDA Intel PCH Rear Mic as /devices/pci0000:00/0000:00:1f.3/sound/card0/input7
[    2.526731] input: HDA Intel PCH Headphone Mic as /devices/pci0000:00/0000:00:1f.3/sound/card0/input8
[    2.526972] input: HDA Intel PCH Line as /devices/pci0000:00/0000:00:1f.3/sound/card0/input9
[    2.527706] input: HDA Intel PCH Line Out as /devices/pci0000:00/0000:00:1f.3/sound/card0/input10
[    2.527737] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input11
[    2.527763] input: HDA Intel PCH HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input12
[    2.528305] input: HDA Intel PCH HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input13
[    2.528407] input: HDA Intel PCH HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input14
[    2.528434] input: HDA Intel PCH HDMI/DP,pcm=10 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input15
[    4.862295] usbcore: registered new interface driver snd-usb-audio



j'ai des enceintes en USB branché a l'arriere du PC et j'ai aussi essayé avec un casque sur la prise jack en facade

Hors ligne

#38 24-11-2019 14:15:22

raleur
Membre
Inscription : 03-10-2014

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

Apparemment le message d'erreur a disparu, probablement grâce au nouveau noyau aussi. Pas d'idée, je laisse les connaisseurs en audio prendre le relais.

Il vaut mieux montrer que raconter.

Hors ligne

#39 24-11-2019 14:48:23

nebulus
Membre
Distrib. : Debian Stable
(G)UI : xfce
Inscription : 31-01-2017

Re : [résolu] Probleme d'installation Buster 10.2 sur dell inspiron 3471

ca a l'air de fonctionner, je ne sais pas pourquoi mon controleur pulseaudio etait sur sourdine lol

Encore un grand merci pour tout !

Dernière modification par nebulus (24-11-2019 14:48:33)

Hors ligne

Pied de page des forums