Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 16-12-2019 18:31:46

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

tes liens ne sont pas  bons .

il n'y a pas d'accès aux 2 photos .

En ligne

#27 16-12-2019 18:48:06

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

c'est mieux mais c'est toujours pas  çà .

il faut héberger tes photos sur le net (toile libre ou noël shack par  exemple)

et , ensuite , diffuser le lien sur le forum .

cela nous permettra d'accéder à tes photos .

En ligne

#28 16-12-2019 18:49:19

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

C'est justement ce que je faisais smile voici un lien : https://send.firefox.com/download/06092 … zGmjgtCgeA
Merci Alain

Hors ligne

#29 16-12-2019 19:04:08

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

oui , là c'est bon . dans le fond . pas trop dans la forme mais çà ira .

il faut un peu ranger tes câbles .
faire de la place pour pouvoir mettre en place ta carte dans le support bleu .

tu ne devrai avoir qu'à déplacer légèrement le paquet de câbles d'alimentation placé au milieu .

par contre , ton boîtier me laisse perplexe .
je me demande où tu vas loger l'équerre de ta carte graphique ?

c'est quoi les références de ton boîtier ?
c'est du low - profile ?
si oui , tu devrai avoir les bonnes équerres dans la boîte de ta carte G.  .

un peu de mécanique et hop , le tour est (presque) joué .

Dernière modification par Debian Alain (16-12-2019 19:27:51)

En ligne

#30 16-12-2019 19:43:14

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

Merci Alain
- Voici quelques photos complémentaires : https://send.firefox.com/download/68fd0 … 9DVkVnWXxQ J'ai retiré en effet l'équerre qui pose problème (photo 4) ; mais peu importe le sens je n'ai pas l'impression que les prises mâles et femelles correspondent (photos 5 et 6).
- Au sujet du boîtier : où puis-je trouver l'info que tu souhaites (je ne sais pas quelle pièce est le boîtier).
- enfin les prises femelles de type embout de câble devront-elles être branchées et si oui où ?

Dernière modification par goulliwog (16-12-2019 19:43:33)

Hors ligne

#31 16-12-2019 20:07:49

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

ta dernière photo est intéressante .

1576525841.jpg

tu es sur la bonne voie .

mais il ne faut pas démonter l'équerre d'origine de ta carte graphique .

1576525928.jpg

par contre , sur le boîtier qui contient ton ordinateur ,

il faut désassembler les petites plaques qui bouchent la sortie des cartes d'extension .

à droite de ta carte sur la photo .

1576525841.jpg

en regard des connecteurs .

ensuite , tu remets celles qui ne servent à rien sauf celle de la carte graphique .

et tu mets en place ta carte .

son équerre doit rentrer dans l' espace dégagé à droite dans ton boîtier
et le connecteur mâle de la carte doit rentrer dans le connecteur bleu de la carte mère .

attention : l'équerre est légèrement décalée par rapport au connecteur bleu .
il faut en tenir compte .

tu n'a aucun connecteur d'alimentation à brancher sur ta C.G. .
elle est normalement alimentée par le connecteur pcie .

Dernière modification par Debian Alain (16-12-2019 20:14:52)

En ligne

#32 16-12-2019 20:28:36

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

Je ne comprends pas ce que tu entends par "désassembler les petites plaques" puisqu'elles sont solidaires de la même grande plaque bleue à laquelle appartient la pcie...
Par ailleurs je ne comprends vraiment pas comment je suis censé utiliser l'équerre, qui comme tu dis non seulement est décalée mais surtout, comme le bas de bas de l'équerre est plus long que la fiche mâle, elle touche le support bleu (de l'autre côté que les petites plaques, vers l'extérieur de la tour) ce qui rend impossible le fichage...

Hors ligne

#33 16-12-2019 20:53:19

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

ah , bon ,

le petit connecteur noir , le grand connecteur bleu et les deux connecteurs blancs longs sont soudés sur ce qu'on appelle la "carte mère" .

le petit connecteur noir est un connecteur pcie x1 (standard)

le grand connecteur bleu est un connecteur pcie x16 (connecteur pcie spécial carte graphique)

les deux connecteurs blancs longs sont des connecteurs pci (norme presque complètement dépassée)

la carte mère est fixée dans le boitier selon des normes bien pécises ( ATX , microATX , mini ITX , etc ...)

en regard des connecteurs d'extension , se trouvent , sur le boîtier , des lumières amovibles .
que l'on peut retirer afin de  mettre en place les  cartes d'extension comme ta carte graphique .
je ne connais pas ton boîtier . je ne sais pas comment faire . faudra chercher .

normalement , la carte mère est fixée de telle façon qu'il y a un peu de jeu entre celle - ci et le boîtier .
jeu qui sert à caler les cartes d'extensions (ici ta carte graphique) avec leur équerre qui , par ailleurs ,
est censée se visser ou au moins se clipser sur le boîtier .

le petit dépassement en bas de l'équerre est censé se caler entre la C.M. et le boîtier .
afin de faire une mise à la masse et / ou un petit blindage électrique .
et aussi de caler physiquement la carte d'extension .

les connecteurs vga , dvi , hdmi de ta carte graphique doivent être positionnés vers l'extérieur du boîtier .
l'équerre , elle , doit être fixée à l'intérieur du boîtier dûment  assemblée (et non démontée comme tu l'a fait sur la C.G.)

Dernière modification par Debian Alain (16-12-2019 21:02:25)

En ligne

#34 16-12-2019 21:23:20

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

ALors grace à ton message j'ai pu faire marcher mon petit cerveau smile
J'ai retiré un cache extérieur qui empêchait que j'insère la carte graphique correctement.
J'ai tout revissé et ralumé l'ordinateur. Cependant l'écran est resté noir. Je me suis dit : mince je n'ai pas changé l'emplacement VGA de l'écran ! e suis bête. Mais je l'ai mis sur la nouvelle sortie de ma carte graphique et ça ne marche pas :
Plusieurs hypothèses personnelles :
- j'ai dû forcé le vga dans la nouvelle carte graphique et ai même tordu un picot. Faut-il prendre patience et bien essayé de l'insérer ? ou alors j'ai un VGA mâle trop ancien ?
- je n'ai pas retiré l'ancienne carte graphique, fallait-il le faire ?
- j'ai mal installé la nouvelle carte
Qu'en penses-tu ?
Merci encore !

Hors ligne

#35 16-12-2019 21:35:25

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

Ah désormais le VGA semble être mieux inséré et reconnu (j'ai redressé le picot tordu) mais l'écran reste noir...

Hors ligne

#36 16-12-2019 21:45:57

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

si tu as  accès au bios (tapoter touche <del> au démarrage )

dans "advanced bios features" ,

désactiver (mettre "disabled") onboardGPU

En ligne

#37 16-12-2019 21:47:27

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

Fausse alerte : tout semble bien fonctionner maintenant !
Après deux démarrages débouchant sur un écran noir, le troisième est le bon et je t'écris maintenant depuis mon ordinateur de bureau.
Est-ce qu'il y aurait des commandes pour tester que tout fonctionne bien ?

Dernière modification par goulliwog (16-12-2019 21:47:47)

Hors ligne

#38 16-12-2019 21:55:33

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

oui , tu peux essayer (poster le retour à chaque fois) :

apt policy xserver-xorg-video-radeon firmware-amd-graphics



glxinfo -B



glxgears


attends un peu puis  stoppe l'image et copie - colle le terminal



apt install --reinstall inxi

puis

inxi -Fr



P.S.: pense à remplir ton profil et (éventuellement) à te créer une signature .

Dernière modification par Debian Alain (16-12-2019 22:00:33)

En ligne

#39 16-12-2019 22:00:22

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

merci encore alain !
voici ce que me donnent les différentes commandes dans l'ordre :

apt policy xserver-xorg-video-radeon firmware-amd-graphics
xserver-xorg-video-radeon:
  Installé : 1:19.0.1-1
  Candidat : 1:19.0.1-1
 Table de version :
 *** 1:19.0.1-1 500
        500 https://deb.debian.org/debian stable/main amd64 Packages
        100 /var/lib/dpkg/status
firmware-amd-graphics:
  Installé : 20190114-2
  Candidat : 20190114-2
 Table de version :
     20190717-2~bpo10+1 100
        100 https://deb.debian.org/debian buster-backports/non-free amd64 Packages
        100 https://deb.debian.org/debian buster-backports/non-free i386 Packages
 *** 20190114-2 500
        500 https://deb.debian.org/debian stable/non-free amd64 Packages
        500 https://deb.debian.org/debian stable/non-free i386 Packages
        100 /var/lib/dpkg/status



 glxinfo -B
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: X.Org (0x1002)
    Device: AMD CAICOS (DRM 2.50.0 / 4.19.0-6-amd64, LLVM 7.0.1) (0x6779)
    Version: 18.3.6
    Accelerated: yes
    Video memory: 2048MB
    Unified memory: no
    Preferred profile: core (0x1)
    Max core profile version: 3.3
    Max compat profile version: 3.1
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.1
Memory info (GL_ATI_meminfo):
    VBO free memory - total: 2047 MB, largest block: 2047 MB
    VBO free aux. memory - total: 1021 MB, largest block: 1021 MB
    Texture free memory - total: 2047 MB, largest block: 2047 MB
    Texture free aux. memory - total: 1021 MB, largest block: 1021 MB
    Renderbuffer free memory - total: 2047 MB, largest block: 2047 MB
    Renderbuffer free aux. memory - total: 1021 MB, largest block: 1021 MB
Memory info (GL_NVX_gpu_memory_info):
    Dedicated video memory: 2048 MB
    Total available memory: 3069 MB
    Currently available dedicated video memory: 2047 MB
OpenGL vendor string: X.Org
OpenGL renderer string: AMD CAICOS (DRM 2.50.0 / 4.19.0-6-amd64, LLVM 7.0.1)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 18.3.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.1 Mesa 18.3.6
OpenGL shading language version string: 1.40
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.1 Mesa 18.3.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.10



glxgears
Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
313 frames in 5.0 seconds = 62.445 FPS
301 frames in 5.0 seconds = 60.024 FPS
300 frames in 5.0 seconds = 60.000 FPS
300 frames in 5.0 seconds = 59.999 FPS
301 frames in 5.0 seconds = 60.000 FPS
301 frames in 5.0 seconds = 60.000 FPS
300 frames in 5.0 seconds = 59.999 FPS
 



inxi -Fr
System:
  Host: debian Kernel: 4.19.0-6-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.4
  Distro: Debian GNU/Linux 10 (buster)
Machine:
  Type: Desktop Mobo: Gigabyte model: GA-73PVM-S2H serial: <root required>
  BIOS: Award v: F9e date: 01/29/2010
CPU:
  Topology: Quad Core model: Intel Core2 Quad Q6600 bits: 64 type: MCP
  L2 cache: 4096 KiB
  Speed: 1600 MHz min/max: 1600/2400 MHz Core speeds (MHz): 1: 1603 2: 1600
  3: 1600 4: 1600
Graphics:
  Device-1: AMD Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM]
  driver: radeon v: kernel
  Display: x11 server: X.Org 1.20.4 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: AMD CAICOS (DRM 2.50.0 / 4.19.0-6-amd64 LLVM 7.0.1)
  v: 3.3 Mesa 18.3.6
Audio:
  Device-1: NVIDIA MCP73 High Definition Audio driver: snd_hda_intel
  Sound Server: ALSA v: k4.19.0-6-amd64
Network:
  Device-1: NVIDIA MCP73 Ethernet driver: forcedeth
  IF: enp0s15 state: down mac: f0:81:ff:ff:f0:81
  IF-ID-1: enp0s4f1u10 state: unknown speed: N/A duplex: N/A
  mac: 42:13:4b:ee:03:62
Drives:
  Local Storage: total: 763.85 GiB used: 169.59 GiB (22.2%)
  ID-1: /dev/sda vendor: Samsung model: HD321HJ size: 298.09 GiB
  ID-2: /dev/sdb vendor: Toshiba model: MQ01ABF050 size: 465.76 GiB
Partition:
  ID-1: / size: 288.60 GiB used: 135.02 GiB (46.8%) fs: ext4 dev: /dev/sda1
  ID-2: swap-1 size: 3.87 GiB used: 1.5 MiB (0.0%) fs: swap dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 56.0 C mobo: N/A gpu: radeon temp: 51 C
  Fan Speeds (RPM): N/A
Repos:
  Active apt repos in: /etc/apt/sources.list
  1: deb https://deb.debian.org/debian stable main contrib non-free
  2: deb https://deb.debian.org/debian-security/ stable/updates main contrib non-free
  3: deb https://deb.debian.org/debian stable-updates main contrib non-free
  4: deb https://deb.debian.org/debian/ buster-backports main contrib non-free
  No active apt repos in: /etc/apt/sources.list.d/nextcloud.list
  Active zypp repos in: /etc/zypp/repos.d/multimedia-apps.repo
  1: multimedia-apps ~ http://widehat.opensuse.org/opensuse/repositories/multimedia:/apps/openSUSE_Leap_15.0/
Info:
  Processes: 190 Uptime: 19m Memory: 3.85 GiB used: 1.48 GiB (38.4%)
  Shell: bash inxi: 3.0.32
 

Hors ligne

#40 16-12-2019 22:04:00

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

Aaaaahhhh ....

un dépannage réussi .

çà fait du bien .

big_smile

En ligne

#41 16-12-2019 22:05:07

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

Merci beaucoup alain, tout ça c'est surtout grâce à toi !
je vais changer le sujet en résolu.
Par curiosité juste : sais-tu pourquoi les premiers écrans étaient noirs ?

Hors ligne

#42 16-12-2019 22:07:21

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

le temps de l'auto - test et de l'auto - configuration du bios sans doute ...

ce n'est pas rare .

c'est mme très courant .

Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

Dernière modification par Debian Alain (16-12-2019 22:09:28)

En ligne

#43 17-12-2019 09:23:13

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

j'ai failli oublier ,

tu as arandr (graphique) et xrandr(texte , cli) qui peuvent aussi donner des renseignements intéressants
sur tes écrans / carte graphique .

que donne : ?

xrandr


poste le retour



merci .

n.b.: je crois que ta carte ne peut gérer que deux écrans maxi . (pas  sûr)

https://www.materiel.net/produit/201109010050.html

avec çà , c'est terminé .

chez moi :

inxi -Gxxx

Graphics:
  Device-1: AMD Lexa PRO [Radeon 540/540X/550/550X / RX 540X/550/550X]
  vendor: Sapphire Limited driver: amdgpu v: kernel bus ID: 0a:00.0
  chip ID: 1002:699f
  Display: wayland server: X.Org 1.20.6 driver: amdgpu,ati
  unloaded: fbdev,modesetting,vesa compositor: gnome-shell v: 3.34.1
  resolution: 2560x1600~60Hz, 2560x1600~60Hz
  OpenGL:
  renderer: Radeon 550 Series (POLARIS12 DRM 3.33.0 5.3.0-3-amd64 LLVM 9.0.0)
  v: 4.5 Mesa 19.2.6 direct render: Yes


xrandr

Screen 0: minimum 16 x 16, current 5120 x 1600, maximum 32767 x 32767
XWAYLAND0 connected 2560x1600+0+0 (normal left inverted right x axis y axis) 640mm x 400mm
   2560x1600     59.81*+
XWAYLAND1 connected 2560x1600+2560+0 (normal left inverted right x axis y axis) 640mm x 400mm
   2560x1600     59.81*+

Dernière modification par Debian Alain (17-12-2019 09:46:52)

En ligne

#44 18-12-2019 11:59:49

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

En fait j'ai un problème !...
1576669305.jpg
Je me souviens maintenant de cette erreur qui s'était affichée lors des premiers démarrages. Cependant le système semblait l'avoir surmontée. Maintenant il reste bloqué là depuis que je le redémarre aujourd'hui...
Que dois-je faire ?

Dernière modification par goulliwog (18-12-2019 12:00:53)

Hors ligne

#45 18-12-2019 12:36:44

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

disque dur mal connecté ou défectueux ?

désolé , je ne connais pas le <grub rescue>

trouvé :
https://forum.ubuntu-fr.org/viewtopic.php?id=2002183

https://askubuntu.com/questions/397485/ … -hd0-error

ces liens semblent conseiller une réinstall du systeme .

pour faire simple , pense à mettre ton bios en "legacy" et à désactiver le "sécure boot"

ensuite réinstalle ton systeme .
en formattant ton disque  dur .

liens 64 bits :

-- images iso buster non-free live --

-- liens bittorrent live buster non-free --

Dernière modification par Debian Alain (18-12-2019 12:40:28)

En ligne

#46 18-12-2019 12:43:07

goulliwog
Membre
Inscription : 08-06-2019

Re : hanger de carte graphique

Sur trois démarrages d'affilé, j'ai eu cette erreur, et maintenant au quatrième, il ne le fait plus. Je me dis que j'ai dû créer un faux contact quelque part en installant ma carte graphique...

Hors ligne

#47 18-12-2019 12:48:17

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : hanger de carte graphique

si tu as installé inxi (je crois oui)

que donne : ? 

inxi -Mxxx


ou aussi :

dmesg | grep DMI:



sauf erreur , ton bios est à jour

tu n'aurai pas pu mettre la version F8 au lieu de la F9e (bêta , donc version non aboutie) ?

ç'aurait été plus sûr ... mais bon , maintenant que c'est fait , on va pas aller en arrière .

goulliwog  a écrit :

Sur trois démarrages d'affilé, j'ai eu cette erreur, et maintenant au quatrième, il ne le fait plus. Je me dis que j'ai dû créer un faux contact quelque part en installant ma carte graphique...


si j'en crois ta manip' malheureuse avec ton connecteur vga : peut être ???

Dernière modification par Debian Alain (18-12-2019 13:09:47)

En ligne

Pied de page des forums