Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-12-2019 18:32:55

Neolex
Membre
Distrib. : Debian 7.0
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3.4.2.1
Inscription : 02-06-2013

KVM disable by bios avec VT-d enable dans le bios

Bonjour,
J'ai un petit souci  : au démarrage j'ai le message "KVM disable by bios" pourtant dans le bios j'ai bien l'option vt-d activée...
C'est assez ennuyant car mes VM sont très lente avec ceci désactivé...
J'espere que quelqu'un pourra m'aider... voici quelque resultat de commandes :

lsmod | grep kvm


kvm                   749568  0
irqbypass              16384  1 kvm
 



inxi -Fxi


System:
  Host: debian-PC Kernel: 4.19.0-6-amd64 x86_64 bits: 64 compiler: gcc
  v: 8.3.0 Desktop: Xfce 4.12.4 Distro: Debian GNU/Linux 10 (buster)
Machine:
  Type: Desktop Mobo: ASUSTeK model: PRIME B365M-A v: Rev X.0x
  serial: <root required> UEFI: American Megatrends v: 1201 date: 07/12/2019
CPU:
  Topology: 8-Core model: Intel Core i7-9700KF bits: 64 type: MCP
  arch: Kaby Lake rev: C L2 cache: 12.0 MiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 57600
  Speed: 800 MHz min/max: 800/4900 MHz Core speeds (MHz): 1: 800 2: 800
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
Graphics:
  Device-1: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: ZOTAC driver: nvidia
  v: 418.74 bus ID: 01:00.0
  Display: x11 server: X.Org 1.20.4 driver: nvidia
  unloaded: fbdev,modesetting,nouveau,vesa
  resolution: 1920x1080~60Hz, 1920x1080~60Hz, 1920x1080~60Hz
  Message: No advanced graphics data found on this system.
Audio:
  Device-1: Intel 200 Series PCH HD Audio vendor: ASUSTeK
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3
  Device-2: NVIDIA GP106 High Definition Audio vendor: ZOTAC
  driver: snd_hda_intel v: kernel bus ID: 01:00.1
  Sound Server: ALSA v: k4.19.0-6-amd64
Network:
  Device-1: Realtek RTL8192CE PCIe Wireless Network Adapter
  driver: rtl8192ce v: kernel port: d000 bus ID: 04:00.0
  IF: wlp4s0 state: up mac: 00:72:63:35:35:a7
  IP v4: 192.168.1.117/24 type: dynamic noprefixroute scope: global
  IP v6: 2a01:cb08:81fb:2800:1924:6cd5:1598:bbfb/64 type: temporary dynamic
  scope: global
  IP v6: 2a01:cb08:81fb:2800:272:63ff:fe35:35a7/64
  type: dynamic mngtmpaddr noprefixroute scope: global
  IP v6: fe80::272:63ff:fe35:35a7/64 type: noprefixroute scope: link
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: ASUSTeK driver: r8169 v: kernel port: c000 bus ID: 05:00.0
  IF: enp5s0 state: down mac: 04:d4:c4:57:29:8d
  WAN IP: No WAN IP data found. Connected to the web? SSL issues?
Drives:
  Local Storage: total: 2.27 TiB used: 355.52 GiB (15.3%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 500GB
  size: 465.76 GiB
  ID-2: /dev/sda vendor: Seagate model: ST2000DM008-2FR102 size: 1.82 TiB
  temp: 31 C
Partition:
  ID-1: / size: 427.62 GiB used: 30.13 GiB (7.0%) fs: ext4
  dev: /dev/nvme0n1p3
  ID-2: /home size: 1.79 TiB used: 325.38 GiB (17.8%) fs: ext4
  dev: /dev/sda1
  ID-3: swap-1 size: 29.80 GiB used: 0 KiB (0.0%) fs: swap
  dev: /dev/nvme0n1p1
Sensors:
  System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: nvidia temp: 32 C
  Fan Speeds (RPM): cpu: 0 gpu: nvidia fan: 38%
Info:
  Processes: 265 Uptime: 3m Memory: 15.60 GiB used: 3.02 GiB (19.4%)
  Init: systemd runlevel: 5 Compilers: gcc: 8.3.0 Shell: zsh v: 5.7.1
  inxi: 3.0.32
 



lscpu


Architecture:        x86_64
CPU op-mode(s):      32-bit, 64-bit
Byte Order:          Little Endian
Address sizes:       39 bits physical, 48 bits virtual
CPU(s):              8
On-line CPU(s) list: 0-7
Thread(s) per core:  1
Core(s) per socket:  8
Socket(s):           1
NUMA node(s):        1
Vendor ID:           GenuineIntel
CPU family:          6
Model:               158
Model name:          Intel(R) Core(TM) i7-9700KF CPU @ 3.60GHz
Stepping:            12
CPU MHz:             1756.368
CPU max MHz:         4900.0000
CPU min MHz:         800.0000
BogoMIPS:            7200.00
Virtualization:      VT-x
L1d cache:           32K
L1i cache:           32K
L2 cache:            256K
L3 cache:            12288K
NUMA node0 CPU(s):   0-7
Flags:               fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch cpuid_fault epb invpcid_single ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid ept_ad fsgsbase tsc_adjust bmi1 hle avx2 smep bmi2 erms invpcid rtm mpx rdseed adx smap clflushopt intel_pt xsaveopt xsavec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp md_clear flush_l1d arch_capabilities
 

Hors ligne

#2 22-12-2019 18:43:11

raleur
Membre
Inscription : 03-10-2014

Re : KVM disable by bios avec VT-d enable dans le bios

VT-d, c'est pour la virtualisation des périphériques. Pour la virtualisation du processeur, c'est VT-x.

Il vaut mieux montrer que raconter.

En ligne

#3 22-12-2019 21:21:30

Neolex
Membre
Distrib. : Debian 7.0
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3.4.2.1
Inscription : 02-06-2013

Re : KVM disable by bios avec VT-d enable dans le bios

Merci,
Vous devez me prendre pour un idiot a ne rien connaitre en hardware... ^^
Je ne trouve pas de VT-x dans mon bios...

Hors ligne

#4 22-12-2019 22:12:10

raleur
Membre
Inscription : 03-10-2014

Re : KVM disable by bios avec VT-d enable dans le bios

Aucune autre option relative à la virtualisation ?

Il vaut mieux montrer que raconter.

En ligne

#5 23-12-2019 13:01:51

Neolex
Membre
Distrib. : Debian 7.0
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3.4.2.1
Inscription : 02-06-2013

Re : KVM disable by bios avec VT-d enable dans le bios

Merci ! Effectivement j'ai difficulté la bonne option, merci beaucoup je n'etais pas au courant qu'il y avait les deux.
Par contre ma VM windows 7 (j'ai essayé Windows 10) est toujours  très lente meme avec l'acceleration activée et elle est même inutilisable.
Pourtant avec  un i7 et 16Go de ram ca devrait pas etre si lent , si ?
J'ai mis 4 CPU et 6Go de ram sur ma VM windows 7 et meme utiliser internet explorer dessus est impossible.
Auriez vous une idée d'ou cela pourrait venir ?
merci

Hors ligne

#6 23-12-2019 15:09:57

raleur
Membre
Inscription : 03-10-2014

Re : KVM disable by bios avec VT-d enable dans le bios

Neolex a écrit :

Effectivement j'ai difficulté la bonne option


Pardon ? Il doit manquer des mots.


Il vaut mieux montrer que raconter.

En ligne

#7 23-12-2019 16:47:43

Neolex
Membre
Distrib. : Debian 7.0
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3.4.2.1
Inscription : 02-06-2013

Re : KVM disable by bios avec VT-d enable dans le bios

Oh pardon "J'ai enfin trouvé (avec difficulté) la bonne option"

Hors ligne

#8 23-12-2019 17:11:30

raleur
Membre
Inscription : 03-10-2014

Re : KVM disable by bios avec VT-d enable dans le bios

Qui s'appelle comment ? Ça pourra servir à d'autres.

Dernière modification par raleur (23-12-2019 17:11:55)


Il vaut mieux montrer que raconter.

En ligne

Pied de page des forums