Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-01-2020 14:30:23

bertaudmarc
Membre
Lieu : suisse
Distrib. : Buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : Xfce 4.12
Inscription : 19-04-2016

Lecteur d'empreinte ne marche pas au login

Bonjour,

J'ai installé Debian Burst + Xfce4 sur un vieux portable (HP EliteBook 6930p)
Ce modèle est équippé d'un lecteur d'empreinte digital:

lsusb


Bus 004 Device 002: ID 08ff:2810 Authentec, Inc AES2810



Pour en profiter, j'ai installé (après avoir vérifié que AES2810 était encore supporté) deux paquets:

apt-get install libpam-fprintd, fprintd


Puis j'ai lancé la commande

pam-auth-update


et ajouté à la sélection l'option Fingerprint Authentication
Ensuite j'ai lancé

fprintd-enroll


passé mon index droit sur le lecteur jusqu'à avoir le message "completed"
J'ai vérifié que mon empreinte était bien reconnue (fprintd-verify).
J'ai rebooté le portable.

Au login, après avoir tapé mon username puis la touche <tab>, un message m'invite à faire un swipe.
Et mon empreinte ne semble pas être lue.
J'attend alors le message

Verification timeout


pour taper à la main mon mot de passe.

Par contre, pour un sudo ou pour lancer le gestionnaire de paquets Synaptic, le swipe est bien reconnu !
Une idée ?
Merci,

Dernière modification par bertaudmarc (07-01-2020 14:31:15)

Hors ligne

#2 09-01-2020 13:57:43

bertaudmarc
Membre
Lieu : suisse
Distrib. : Buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : Xfce 4.12
Inscription : 19-04-2016

Re : Lecteur d'empreinte ne marche pas au login

pas d'idée ou question mal placée ?

Hors ligne

Pied de page des forums