Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-01-2020 15:30:23

bertaudmarc
Membre
Lieu : suisse
Distrib. : Buster 10.6
Noyau : Linux 4.19.0-12-amd64
(G)UI : Xfce 4.12
Inscription : 19-04-2016

Lecteur d'empreinte ne marche pas au login

Bonjour,

J'ai installé Debian Burst + Xfce4 sur un vieux portable (HP EliteBook 6930p)
Ce modèle est équippé d'un lecteur d'empreinte digital:

lsusb


Bus 004 Device 002: ID 08ff:2810 Authentec, Inc AES2810



Pour en profiter, j'ai installé (après avoir vérifié que AES2810 était encore supporté) deux paquets:

apt-get install libpam-fprintd, fprintd


Puis j'ai lancé la commande

pam-auth-update


et ajouté à la sélection l'option Fingerprint Authentication
Ensuite j'ai lancé

fprintd-enroll


passé mon index droit sur le lecteur jusqu'à avoir le message "completed"
J'ai vérifié que mon empreinte était bien reconnue (fprintd-verify).
J'ai rebooté le portable.

Au login, après avoir tapé mon username puis la touche <tab>, un message m'invite à faire un swipe.
Et mon empreinte ne semble pas être lue.
J'attend alors le message

Verification timeout


pour taper à la main mon mot de passe.

Par contre, pour un sudo ou pour lancer le gestionnaire de paquets Synaptic, le swipe est bien reconnu !
Une idée ?
Merci,

Dernière modification par bertaudmarc (07-01-2020 15:31:15)

Hors ligne

#2 09-01-2020 14:57:43

bertaudmarc
Membre
Lieu : suisse
Distrib. : Buster 10.6
Noyau : Linux 4.19.0-12-amd64
(G)UI : Xfce 4.12
Inscription : 19-04-2016

Re : Lecteur d'empreinte ne marche pas au login

pas d'idée ou question mal placée ?

Hors ligne

#3 17-11-2020 18:04:05

Herve5
Adhérent(e)
Lieu : mi au Sud mi à Paris, France
Distrib. : Debian 5.10.19-1 (2021-03-02) bullseye sid testing
Noyau : Linux 5.10.0-4-amd64
(G)UI : xfce 4.16
Inscription : 02-03-2019

Re : Lecteur d'empreinte ne marche pas au login

j'ai les mêmes symptômes : tout fonctionne avec le doigt, sauf le login...
Pour info j'avais raconté ma vie dans https://debian-facile.org/viewtopic.php?id=27550

Dernière modification par Herve5 (17-11-2020 18:07:20)


--
Hervé S.
anciennement, machines de type Clevo (donc pas très solides) sous Ubuntu 16LTS, plus depuis peu un beau Lenovo Thinkpad P53 sous Debian 11 Xfce

Hors ligne

#4 18-11-2020 12:14:41

Herve5
Adhérent(e)
Lieu : mi au Sud mi à Paris, France
Distrib. : Debian 5.10.19-1 (2021-03-02) bullseye sid testing
Noyau : Linux 5.10.0-4-amd64
(G)UI : xfce 4.16
Inscription : 02-03-2019

Re : Lecteur d'empreinte ne marche pas au login

Marc, je ne sais pas si tu as trouvé, mais de mon côté (j'ai installé ça depuis hier) j'ai fini par comprendre que dans le dialogue de login qui comporte la ligne "placez votre index droit sur...", il faut simultanément placer le doigt sur le détecteur ET cliquer sur le bouton "se connecter" -contrairement aux autres dialogues genre lancement de Synaptics...
En d'autres termes, le login n'a pas spontanément lieu si tu places juste le doigt, faut cliquer aussi...
Et avec cette manip pour moi ça marche.

--
Hervé S.
anciennement, machines de type Clevo (donc pas très solides) sous Ubuntu 16LTS, plus depuis peu un beau Lenovo Thinkpad P53 sous Debian 11 Xfce

Hors ligne

Pied de page des forums