Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-01-2020 11:37:54

moniroje
Adhérent(e)
Lieu : Massy-les-flots
Distrib. : Debian-sid & Suse-Tumbleweed
(G)UI : KDE & xfce si KDE en panne
Inscription : 18-05-2008

[ Résolu] mise en veille => plantage !!

bizarre, bizarre !!
Lorsque je m'absente quelque temps puis retour à ma machine:
on me demande le mdp du user normal
mais ensuite, au lieu de voir le Bureau, j'ai un écran noir
insensible à mes clics; clic-clics, Echap, return, et autres touches...
En fait je m'aperçois que l'ordi a planté !!! et donc reboot.
Qu'ai-je fait ??? parce que d'hab, c'est de ma faute...
ah oui, ce matin, j'ai dist-upgrade ma Debian...

Dernière modification par moniroje (19-01-2020 15:12:59)


OpenSUSE-tumbleweed & Debian-sid
les deux habillées en KDE-Plasma avec xfce en cas de panne

Hors ligne

#2 19-01-2020 13:53:38

hybridemoineau
Membre
Inscription : 21-02-2016

Re : [ Résolu] mise en veille => plantage !!

Il faut vérifier tes paramètres d'alim dans xfce (gestionnaire d'alim) et éventuellement dans écran de veille (xscreensaver, s'il est installé). Ca doit foirer au niveau de la coupure d'alim de l'écran, qui normalement succède à l'écran de veille. X ne parvient pas à se relancer, c'est le cas chez moi - ça ne le fait pas quand je suis en console sans X.

Si ça vient bien de là, pas la peine de rebooter, ctrl+alt+F1 te loggue en tty1, puis

su -

pkill X



Tu devrais reprendre la main, en te retrouvant à l'invite de session (lightdm).

Au cas où, quelle est ta dernière mise à jour ?

cat /var/log/apt/history.log



(en ne postant que les derniers jours si c'est trop long)

Dernière modification par hybridemoineau (19-01-2020 13:54:16)

Hors ligne

#3 19-01-2020 14:48:06

jeremix
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : Xfce
Inscription : 21-09-2009

Re : [ Résolu] mise en veille => plantage !!

Pour résoudre ce problème, j'ai mis l'option "jamais" dans :
Paramètres>Gestionnaire d'alimentation>onglet "sécurité">verrouiller automatiquement la session
en espérant que ça aide wink

Desktop HP: AMD PhenomII X6 Gallium 0.4 on AMD TURKS [AMD/ATI]  HDMI Audio [Radeon HD 6000] RalinkRT5390
Laptop ThinkPad L540 : i5-4340M 2.90Ghz
1256545775.png

Hors ligne

#4 19-01-2020 14:51:23

moniroje
Adhérent(e)
Lieu : Massy-les-flots
Distrib. : Debian-sid & Suse-Tumbleweed
(G)UI : KDE & xfce si KDE en panne
Inscription : 18-05-2008

Re : [ Résolu] mise en veille => plantage !!

yeux ronds, hi hi...  trop bien !! ah oui: tiens: acid.gif

En effet, j'ai vu à Gestionnaire d'alimentation xfce: Ecran vide après 10 minutes...
Quelle idée !! écran vide!!! pourrait pas y avoir Bureau ???
Bon, je corrige de 10 à 60 minutes.
En fait, mieux, je décoche Gestion d'alimentation de l'écran, na !

Ah ?? je ne connaissais pas cette commande; (d'ailleurs j'en connais si peu !!)
Voilà ce qu'elle donne: je ne t'envoie que le début:

 
Start-Date: 2020-01-19  05:18:13
Commandline: apt-get install --no-install-recommends -y linux-headers-5.4.0-13.3-liquorix-amd64 linux-image-5.4.0-13.3-liquorix-amd64
Install: libelf-dev:amd64 (0.176-1.1, automatic), linux-headers-5.4.0-13.3-liquorix-amd64:amd64 (5.4-18.1~sid), zlib1g-dev:amd64 (1:1.2.11.dfsg-1+b1, automatic), linux-image-5.4.0-13.3-liquorix-amd64:amd64 (5.4-18.1~sid)
End-Date: 2020-01-19  05:18:39

 


Je vais attendre un peu avant de mettre Résolu,
au cas où tu voudrais encore m'aider ?
En tout cas, merci.gif: à jeremix aussi .

Dernière modification par moniroje (19-01-2020 15:12:16)


OpenSUSE-tumbleweed & Debian-sid
les deux habillées en KDE-Plasma avec xfce en cas de panne

Hors ligne

#5 19-01-2020 15:28:25

hybridemoineau
Membre
Inscription : 21-02-2016

Re : [ Résolu] mise en veille => plantage !!

Ca devrait marcher, y compris en jouant sur la session comme le dit Jeremix.

(Tu as aussi un noyau en sid, ça pourrait jouer des tours, mais sans doute pas pour ce souci là).

Hors ligne

Pied de page des forums