Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-01-2020 14:35:28

laguespa
Membre
Distrib. : Stretch
Noyau : 4.9.0-4-amd64
(G)UI : Mate
Inscription : 25-09-2009

Portable schneider SCL141CTP impossible de booter sur Debian 10.

Bonjour.

Je viens de terminer l'installation de Debian 10 sur un Portable schneider SCL141CTP. L'installation se déroule normalment mais au reboot impossible de démarrer sur Debian. Je tombe systématiquement dans l'UEFI.
Dans l'UEFI je choisi le disque dur dans l'ordre de boot mais rien à faire.
Secure boot désactivé et UEFI boot activé.
grub.uefi n'apparait pas dans les options de boot. En fait je n'ai plus aucune option de boot suite à une mauvaise manipulation...

A+

Dernière modification par laguespa (28-01-2020 16:18:05)


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#2 11-02-2020 22:35:38

Mr.Robot
Membre
Lieu : France
Distrib. : Debian Buster 10.3
Noyau : Linux 4.19.0-8-amd64
(G)UI : Gnome 3.30.2
Inscription : 15-04-2019

Re : Portable schneider SCL141CTP impossible de booter sur Debian 10.

Bonjour,

laguespa a écrit :

En fait je n'ai plus aucune option de boot suite à une mauvaise manipulation...


C'était quoi cette mauvaise manipulation ? Pendant l'installeur graphique ?
Si l'installation est toute fraîche ça peut valoir le coup de simplement réinstaller proprement depuis le début en faisant attention à éviter les mauvaises manipulations roll


eterm##$:BKUW300PS345672:  fsociety00.dat          readme.txt
--------- readme.txt---------
   LEAVE ME HERE
-----------------------------------

Hors ligne

#3 12-02-2020 04:50:49

laguespa
Membre
Distrib. : Stretch
Noyau : 4.9.0-4-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : Portable schneider SCL141CTP impossible de booter sur Debian 10.

Mr.Robot a écrit :

Bonjour,

laguespa a écrit :

En fait je n'ai plus aucune option de boot suite à une mauvaise manipulation...


C'était quoi cette mauvaise manipulation ? Pendant l'installeur graphique ?
Si l'installation est toute fraîche ça peut valoir le coup de simplement réinstaller proprement depuis le début en faisant attention à éviter les mauvaises manipulations roll



Merci de ton attention Mr.Robot.

Ce soucis a été réglé. C'est l'UEFI qui m'ennuyait.

A+


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#4 12-02-2020 04:53:17

laguespa
Membre
Distrib. : Stretch
Noyau : 4.9.0-4-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : Portable schneider SCL141CTP impossible de booter sur Debian 10.

Mr.Robot a écrit :

Bonjour,

laguespa a écrit :

En fait je n'ai plus aucune option de boot suite à une mauvaise manipulation...


C'était quoi cette mauvaise manipulation ? Pendant l'installeur graphique ?
Si l'installation est toute fraîche ça peut valoir le coup de simplement réinstaller proprement depuis le début en faisant attention à éviter les mauvaises manipulations roll



Merci de ton attention Mr.Robot.

Ce soucis a été réglé. C'est l'UEFI qui m'ennuyait.
Ça a été traité ici :
https://www.debian-fr.org/t/portable-sc … n-10/81117

A+


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

Pied de page des forums