Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-02-2020 11:46:06

Seidel
Membre
Inscription : 17-02-2020

Problème avec APT

Bonjour, j'obtiens une erreur lorsque je veux installer, supprimer ou mettre à jour un packet:

Do you want to continue? [Y/n] y
dpkg: warning: files list file for package 'gnome-accessibility-themes' missing; assuming package has no files currently installed
dpkg: unrecoverable fatal error, aborting:
files list file for package 'gnome-icon-theme' contains empty filename
/usr/bin/gdbus: error while loading shared libraries: /lib/aarch64-linux-gnu/libglib-2.0.so.0: invalid ELF header
E: Sub-process /usr/bin/dpkg returned an error code (2)



Je ne sais plus du tout quoi faire, et vraiment pas envie de tout réinstaller...

Merci d'avance !

Hors ligne

#2 17-02-2020 12:32:49

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Problème avec APT

Avant toute chose, tu peux donner les retours complets ?

cat /etc/apt/sources.list*


apt update


dpkg --configure -a


apt install -f



Edit à toto : Pour une meilleure lecture par tous, y vaut mieux séparer chaque commande... Modifié.

Dernière modification par otyugh (17-02-2020 12:38:30)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

En ligne

#3 17-02-2020 14:30:03

raleur
Membre
Inscription : 03-10-2014

Re : Problème avec APT

Fichiers manquants ou corrompus, on pourrait penser à une corruption du système de fichiers.
aarch64-linux-gnu = architecture arm64, c'est quel type de machine ?

Il vaut mieux montrer que raconter.

Hors ligne

Pied de page des forums