Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-03-2020 00:30:12

gogor44
Membre
Inscription : 29-02-2020

Gestionnaire d'interface graphique ne lance pas

Je viens d'installer debian 10, et au démarrage j'arrive sur un écran noir. Il y a 3 gestionnaire graphique installé dessu, quand je lance avec sddm ça ouvre un écrant noir et demande dirrectement le pseudo et le mdp de l'utilisateur, quand, c'est en gdm3 ou en lightdm ça donne un écran noir avec un curseur qui clignotte et dont on ne peut rien fair, quand je fait alt+f1 ça renvoie sur un écran où on voit l'historique des actions et où on peut entrer le pseudo et le mdp.
J'ai fait

 apt-get update

,

apt-get upgrade


apt-get install grub


, je suis allé dans

/etc/apt/soiurce.lists


j'ai rajouté après les lignes de sources

contrib non-free


, ensuite installé

firmware-linux


, j'ai fait des updates et upgrades, je suis allé dans grub j'ai remplacé

quiet


par

nomodeset


ensuite j'ai laissé vide ensuite j'ai remis quiet en faisant

update-grub


après chaque changement et des

reboot




Sans résultat

La carte vidéo c'est un radeon vega graphics

Merci pour vos réponses

Dernière modification par gogor44 (01-03-2020 00:36:25)

Hors ligne

#2 04-03-2020 16:20:13

Anonyme-11
Invité

Re : Gestionnaire d'interface graphique ne lance pas

salut!
essaies :

apt-get install firmware-amd-graphics xfce4 && reboot



pendant l'installation, on te demandera de choisir entre lightdm ou gdm3, selectionnes lightdm.

Dernière modification par Anonyme-11 (04-03-2020 16:23:59)

Pied de page des forums