Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-03-2020 23:18:10

Philou92
Adhérent(e)
Lieu : Hauts de Seine
Distrib. : Debian bullseye (testing)
Noyau : Linux 5.10.0-18-amd64
(G)UI : LightDM et Xfce4.16
Inscription : 29-04-2015

[RÉSOLU] Dysfonctionnement kvm depuis mise à jour vers buster

Hello,
J’essaye d’ouvrir une image qui fonctionnait sans souci sous strech et j’obtiens rien d’autre qu’un message énigmatique :

kvm -m 2G -cpu host plop.qcow2


VNC server running on ::1:5900



Pourtant j’ai biea 4 processus de lancés dans htop, mais rien ne s’affiche.

Dernière modification par Philou92 (02-03-2020 23:30:20)


Tousse antique Ovide !

Hors ligne

#2 02-03-2020 02:56:52

kawer
Membre
Lieu : Earth
Distrib. : Debian Stable
Noyau : Current
(G)UI : Xfce
Inscription : 08-10-2013

Re : [RÉSOLU] Dysfonctionnement kvm depuis mise à jour vers buster

Tu as simplement installé la partie minimum de virtualisation qemu/kvm, pour accéder à ta vm après l'avoir lancé dans un terminal et obtenu le message VNC server ... il te faut utiliser un client vnc pour obtenir la partie dite "graphique". Je trouve cela moins gourmand en ressource et plus pratique.

Ps: TigerVNC me sembler le plus simple d'utilisation comme "Client VNC".

Edit: je sais pas quel paquet manque mais tu devrais trouver simplement .. smile

Dernière modification par kawer (02-03-2020 02:59:02)


Songez à ce que vous avez été, à ce que vous êtes, et à ce que vous serez un jour, et vous deviendrez humbles. Saint Vincent de Paul
La maladie la plus constante et la plus mortelle, mais aussi la plus méconnue de toute société, est l’indifférence. Abbé Pierre
Nous en sommes à la guerre du pétrole alors que la guerre de la faim a déjà commencé. Only Lovers Left Alive

Hors ligne

#3 02-03-2020 23:29:52

Philou92
Adhérent(e)
Lieu : Hauts de Seine
Distrib. : Debian bullseye (testing)
Noyau : Linux 5.10.0-18-amd64
(G)UI : LightDM et Xfce4.16
Inscription : 29-04-2015

Re : [RÉSOLU] Dysfonctionnement kvm depuis mise à jour vers buster

Hello kawer,
Merci pour ton éclairage. cool

Effectivement en utilisant le client tigervnc-viewer cela fonctionne bien.

Un petit

vncviewer localhost:5900



et hop ! smile


Tousse antique Ovide !

Hors ligne

#4 15-03-2021 20:52:24

papy-tux
Membre
Distrib. : Debian Jessie
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : xfwm4
Inscription : 22-05-2014

Re : [RÉSOLU] Dysfonctionnement kvm depuis mise à jour vers buster

kawer a écrit :

Edit: je sais pas quel paquet manque mais tu devrais trouver simplement .. smile

Dernière modification par kawer (02-03-2020 01:59:02)



C'est un peu lointain comme sujet, mais toujours d'actualité. En fait, la console s'installe (ou plutôt s'installait) avec qemu-system-gui, mais un bug empêche son fonctionnement. Le bug semble résolu en qemu 5.1.0.2, Voir :  https://bugzilla.redhat.com/show_bug.cgi?id=1869216. Mais moi je l'ai toujours en 5.2!!

A suivre !!

Hors ligne

Pied de page des forums