Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-04-2020 07:36:18

moniroje
Adhérent(e)
Lieu : Massy-les-flots
Distrib. : Debian-sid & Suse-Tumbleweed
(G)UI : KDE & xfce si KDE en panne
Inscription : 18-05-2008

kate => police illisible !!

Bonjour.
Ce matin, je lance une commande très ordinaire et curieusement cela m'affiche le contenu mais en une police incompréhensible.
Aussitôt je vérifie à Configurer Kate mais rien d'anormal il me semble.
Alors je change la police par Arial mais la commande relancée, ça me fait pareil.
Je vous balance l'image:

https://framapic.org/MdT99LjB0rf9/N5FeJV8AQCIK.png

Dernière modification par moniroje (05-04-2020 07:39:58)


OpenSUSE-tumbleweed & Debian-sid
les deux habillées en KDE-Plasma avec xfce en cas de panne

Hors ligne

#2 05-04-2020 08:35:20

Kristen
Membre
Lieu : Finistère
Distrib. : Debian Buster | Archlinux
Noyau : Linux 4.19.0-10-amd64 | Dernier noyau
(G)UI : GNOME | KDE Plasma
Inscription : 19-02-2009

Re : kate => police illisible !!

Salut
D'après ta capture d'écran, tu ouvres un .ods avec kate. C'est normal que ça ne fonctionne pas, à ma connaissance, kate ne lit pas ce type de fichier.

En ligne

#3 05-04-2020 13:31:55

moniroje
Adhérent(e)
Lieu : Massy-les-flots
Distrib. : Debian-sid & Suse-Tumbleweed
(G)UI : KDE & xfce si KDE en panne
Inscription : 18-05-2008

Re : kate => police illisible !!

rhooo !!! oups !!! Je corrige. Merci

OpenSUSE-tumbleweed & Debian-sid
les deux habillées en KDE-Plasma avec xfce en cas de panne

Hors ligne

Pied de page des forums