Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-04-2020 15:42:04

almobator
Membre
Distrib. : emmabuntus DE 1.01/debian 9.12
Noyau : Linux 3.16.0-10-686-pae
(G)UI : xfce
Inscription : 17-02-2018

plus de place sur le disque impossible de supprimer anciens kernels

bonjour,

je ne parviens pas a supprimer des anciens noyaux, ca m indique pb avec dpkg faire dpkg configure -a et voila le resultat :
root@debian:~#

Ign http://download.videolan.org  InRelease
Réception de : 1 http://download.virtualbox.org stretch InRelease [7 782 B]  
Réception de : 2 http://security.debian.org stretch/updates InRelease [94,3 kB]
Ign http://httpredir.debian.org stretch InRelease                            
Atteint http://httpredir.debian.org stretch-updates InRelease                
Ign http://repos.fds-team.de stretch InRelease                                
Ign http://ppa.launchpad.net precise InRelease                                
Atteint http://download.videolan.org  Release.gpg                            
Ign http://liveusb.info all InRelease                                        
Ign http://ppa.launchpad.net jessie InRelease                                
Réception de : 3 http://download.tuxfamily.org testing InRelease [2 680 B]    
Atteint http://download.videolan.org  Release                                
Atteint http://liveusb.info all Release.gpg                                  
Atteint http://httpredir.debian.org stretch Release.gpg                      
Atteint http://liveusb.info all Release                                      
Ign http://repos.fds-team.de stretch Release.gpg                              
Ign http://ppa.launchpad.net jessie InRelease                                
Atteint http://httpredir.debian.org stretch Release                          
Ign http://repos.fds-team.de stretch Release                                  
Ign http://ppa.launchpad.net jessie InRelease                                
Ign http://ppa.launchpad.net jessie InRelease                                
Atteint http://ppa.launchpad.net precise Release.gpg                          
Ign http://ppa.launchpad.net jessie Release.gpg                              
Ign http://ppa.launchpad.net jessie Release.gpg                              
Ign http://ppa.launchpad.net jessie Release.gpg                              
Ign http://ppa.launchpad.net jessie Release.gpg                              
Atteint http://ppa.launchpad.net precise Release                              
Réception de : 4 https://dl.bintray.com stable InRelease                      
Atteint https://download.jitsi.org stable/ InRelease                          
Ign http://ppa.launchpad.net jessie Release                                  
Err http://repos.fds-team.de stretch/main i386 Packages                      
  404  Not Found
Ign http://repos.fds-team.de stretch/main Translation-fr_FR                  
Ign https://dl.bintray.com stable InRelease                                  
Ign http://ppa.launchpad.net jessie Release                                  
Ign http://repos.fds-team.de stretch/main Translation-fr                      
Réception de : 5 https://dl.bintray.com stable Release.gpg                    
Ign http://repos.fds-team.de stretch/main Translation-en                      
Ign http://ppa.launchpad.net jessie Release                                  
Ign https://dl.bintray.com stable Release.gpg                                
Ign http://download.virtualbox.org stretch InRelease                          
Réception de : 6 https://dl.bintray.com stable Release                        
Ign https://dl.bintray.com stable Release                                    
Ign http://ppa.launchpad.net jessie Release                                  
Réception de : 7 https://dl.bintray.com stable/etcher i386 Packages/DiffIndex
Ign https://dl.bintray.com stable/etcher i386 Packages/DiffIndex              
Réception de : 8 https://dl.bintray.com stable/etcher Translation-fr_FR      
Réception de : 9 https://dl.bintray.com stable/etcher Translation-fr          
Réception de : 10 https://dl.bintray.com stable/etcher Translation-en        
Réception de : 11 https://dl.bintray.com stable/etcher i386 Packages          
Réception de : 12 https://dl.bintray.com stable/etcher Translation-fr_FR
Réception de : 13 https://dl.bintray.com stable/etcher Translation-fr        
Réception de : 14 http://httpredir.debian.org stretch-updates/main i386 Packages/DiffIndex [13,0 kB]
Ign http://httpredir.debian.org stretch-updates/main i386 Packages/DiffIndex  
Réception de : 15 https://dl.bintray.com stable/etcher Translation-en        
Atteint http://download.tuxfamily.org testing/cairo-dock i386 Packages        
Réception de : 16 http://security.debian.org stretch/updates/main i386 Packages [521 kB]
Réception de : 17 https://dl.bintray.com stable/etcher i386 Packages          
Atteint http://download.videolan.org  Packages                                
Réception de : 18 https://dl.bintray.com stable/etcher Translation-fr_FR      
Réception de : 19 https://dl.bintray.com stable/etcher Translation-fr        
Réception de : 20 http://security.debian.org stretch/updates/contrib i386 Packages [1 760 B]
Réception de : 21 http://security.debian.org stretch/updates/non-free i386 Packages [1 592 B]
Réception de : 22 https://dl.bintray.com stable/etcher Translation-en        
Réception de : 23 http://security.debian.org stretch/updates/contrib Translation-en [1 759 B]
Ign http://download.videolan.org  Translation-fr_FR                          
Ign http://download.videolan.org  Translation-fr                              
Ign http://download.tuxfamily.org testing/cairo-dock Translation-fr_FR        
Ign http://download.tuxfamily.org testing/cairo-dock Translation-fr          
Ign http://download.videolan.org  Translation-en                              
Ign http://download.tuxfamily.org testing/cairo-dock Translation-en          
Réception de : 24 http://security.debian.org stretch/updates/main Translation-en [231 kB]
Atteint http://liveusb.info all/main i386 Packages                            
Réception de : 25 http://security.debian.org stretch/updates/non-free Translation-en [691 B]
Atteint http://security.debian.org stretch/updates/main i386 Packages [521 kB]
99% [24 Translation-en bzip2 0 B] [Packages 0 B] [InRelease gpgv 1 882 B] [AtteSplitting up /var/lib/apt/lists/download.jitsi.org_stable_InRelease into data andIgn https://download.jitsi.org stable/ InRelease                              
W: Erreur de GPG : http://download.virtualbox.org stretch InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY A2F683C52980AECF
E: Erreur de GPG : https://download.jitsi.org stable/ InRelease : Le fichier signé en clair n'est pas valable, ce qui a été reçu est « NODATA ». Peut-être le réseau nécessite-t-il une authentification.
E: dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.


root@debian:~#

dpkg -l linux-* | awk '/^ii/{ print $2}' | grep -v -e `uname -r | cut -f1,2 -d"-"` | grep -e [0-9] | grep -E "(image|headers)"  | xargs sudo apt -y purge


E: dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.


root@debian:~#

sudo dpkg --configure -a


X
dpkg: des problèmes de dépendances empêchent la configuration de libqt5qml5:i386 :
 libqt5qml5:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libqt5qml5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5core5a:i386 :
 libqt5core5a:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libqt5core5a:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5quick5:i386 :
 libqt5quick5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libqt5quick5:i386 dépend de libqt5qml5 (>= 5.7.1) ; cependant :
 Le paquet libqt5qml5:i386 n'est pas encore configuré.
 libqt5quick5:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.
 libqt5quick5:i386 dépend de qtbase-abi-5-7-1 ; cependant :
  Le paquet qtbase-abi-5-7-1 n'est pas installé.
  Le paquet libqt5core5a:i386 qui fournit qtbase-abi-5-7-1 n'est pas encore configuré.
 libqt5quick5:i386 dépend de qtdeclarative-abi-5-7-0 ; cependant :
  Le paquet qtdeclarative-abi-5-7-0 n'est pas installé.
  Le paquet libqt5qml5:i386 qui fournit qtdeclarative-abi-5-7-0 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5quick5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5akonadiwidgets5:i386 :
 libkf5akonadiwidgets5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5akonadiwidgets5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5script5:i386 :
 libqt5script5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libqt5script5:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.
 libqt5script5:i386 dépend de qtbase-abi-5-7-1 ; cependant :
  Le paquet qtbase-abi-5-7-1 n'est pas installé.
  Le paquet libqt5core5a:i386 qui fournit qtbase-abi-5-7-1 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5script5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5archive5:i386 :
 libkf5archive5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5archive5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de libgstreamer-plugins-base1.0-0:i386 (1.10.4-1+deb9u1) ...
dpkg: des problèmes de dépendances empêchent la configuration de perl-modules-5.24 :
 perl-modules-5.24 dépend de perl-base (>= 5.24.1-1) ; cependant :
  La version de perl-base sur le système est 5.20.2-3+deb8u12.

dpkg: erreur de traitement du paquet perl-modules-5.24 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libpurple0 :
 libpurple0 dépend de perl-base (>= 5.24.1-1) ; cependant :
  La version de perl-base sur le système est 5.20.2-3+deb8u12.
 libpurple0 dépend de perlapi-5.24.1 ; cependant :
  Le paquet perlapi-5.24.1 n'est pas installé.

dpkg: erreur de traitement du paquet libpurple0 (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de gstreamer1.0-plugins-base:i386 (1.10.4-1+deb9u1) ...
Paramétrage de libx265-95:i386 (2.1-2+b2) ...
dpkg: des problèmes de dépendances empêchent la configuration de libperl5.24:i386 :
 libperl5.24:i386 dépend de perl-modules-5.24 (>= 5.24.1-3+deb9u6) ; cependant :
 Le paquet perl-modules-5.24 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libperl5.24:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5kiontlm5:i386 :
 libkf5kiontlm5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5kiontlm5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libexiv2-14:i386 :
 libexiv2-14:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libexiv2-14:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libical2:i386 :
 libical2:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libical2:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5dbus5:i386 :
 libqt5dbus5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libqt5dbus5:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.
 libqt5dbus5:i386 dépend de qtbase-abi-5-7-1 ; cependant :
  Le paquet qtbase-abi-5-7-1 n'est pas installé.
  Le paquet libqt5core5a:i386 qui fournit qtbase-abi-5-7-1 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5dbus5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de xfce-keyboard-shortcuts (4.12.1-2) ...
dpkg: des problèmes de dépendances empêchent la configuration de libchromaprint1:i386 :
 libchromaprint1:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libchromaprint1:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5multimediawidgets5:i386 :
 libqt5multimediawidgets5:i386 dépend de libqt5core5a (>= 5.7.1~20161021+dfsg~) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libqt5multimediawidgets5:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libqt5multimediawidgets5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5parts5:i386 :
 libkf5parts5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5parts5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libmarblewidget-qt5-25 :
 libmarblewidget-qt5-25 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libmarblewidget-qt5-25 dépend de libqt5dbus5 (>= 5.4) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libmarblewidget-qt5-25 dépend de libqt5qml5 (>= 5.1.0) ; cependant :
 Le paquet libqt5qml5:i386 n'est pas encore configuré.
 libmarblewidget-qt5-25 dépend de libqt5quick5 (>= 5.2.0) ; cependant :
 Le paquet libqt5quick5:i386 n'est pas encore configuré.
 libmarblewidget-qt5-25 dépend de libqt5script5 (>= 5.6.0~beta) ; cependant :
 Le paquet libqt5script5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libmarblewidget-qt5-25 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libboost-date-time1.62.0:i386 :
 libboost-date-time1.62.0:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libboost-date-time1.62.0:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5x11extras5:i386 :
 libqt5x11extras5:i386 dépend de libqt5core5a (>= 5.7.1~20161021+dfsg~) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5x11extras5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5widgets5:i386 :
 libqt5widgets5:i386 dépend de libqt5core5a (>= 5.7.1) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libqt5widgets5:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.
 libqt5widgets5:i386 dépend de qtbase-abi-5-7-1 ; cependant :
  Le paquet qtbase-abi-5-7-1 n'est pas installé.
  Le paquet libqt5core5a:i386 qui fournit qtbase-abi-5-7-1 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5widgets5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libecal-1.2-19:i386 :
 libecal-1.2-19:i386 dépend de libical2 (>= 2.0.0) ; cependant :
 Le paquet libical2:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libecal-1.2-19:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5network5:i386 :
 libqt5network5:i386 dépend de libproxy1v5 (>= 0.4.14) ; cependant :
  Le paquet libproxy1v5 n'est pas installé.
 libqt5network5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libqt5network5:i386 dépend de libqt5dbus5 (>= 5.0.2) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libqt5network5:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.
 libqt5network5:i386 dépend de qtbase-abi-5-7-1 ; cependant :
  Le paquet qtbase-abi-5-7-1 n'est pas installé.
  Le paquet libqt5core5a:i386 qui fournit qtbase-abi-5-7-1 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5network5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de mariadb-server-core-10.1 :
 mariadb-server-core-10.1 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet mariadb-server-core-10.1 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libmodplug1:i386 :
 libmodplug1:i386 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libmodplug1:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5bookmarks5:i386 :
 libkf5bookmarks5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5bookmarks5:i386 dépend de libqt5dbus5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libkf5bookmarks5:i386 dépend de libqt5widgets5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5bookmarks5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5configwidgets5:i386 :
 libkf5configwidgets5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5configwidgets5:i386 dépend de libqt5dbus5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libkf5configwidgets5:i386 dépend de libqt5widgets5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5configwidgets5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5crash5:i386 :
 libkf5crash5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5crash5:i386 dépend de libqt5x11extras5 (>= 5.6.0) ; cependant :
 Le paquet libqt5x11extras5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5crash5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5filemetadata3:i386 :
 libkf5filemetadata3:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5filemetadata3:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libde265-0:i386 :
 libde265-0:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libde265-0:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5configgui5:i386 :
 libkf5configgui5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5configgui5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5windowsystem5:i386 :
 libkf5windowsystem5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5windowsystem5:i386 dépend de libqt5widgets5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.
 libkf5windowsystem5:i386 dépend de libqt5x11extras5 (>= 5.6.0) ; cependant :
 Le paquet libqt5x11extras5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5windowsystem5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5notifyconfig5:i386 :
 libkf5notifyconfig5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5notifyconfig5:i386 dépend de libqt5dbus5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libkf5notifyconfig5:i386 dépend de libqt5widgets5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5notifyconfig5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5akonadiprivate5:i386 :
 libkf5akonadiprivate5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5akonadiprivate5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5akonadicore5:i386 :
 libkf5akonadicore5:i386 dépend de libkf5akonadiprivate5 (= 4:16.04.3-4) ; cependant :
 Le paquet libkf5akonadiprivate5:i386 n'est pas encore configuré.
 libkf5akonadicore5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5akonadicore5:i386 dépend de libqt5dbus5 (>= 5.4.0~) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libkf5akonadicore5:i386 dépend de libqt5network5 (>= 5.4.0~) ; cependant :
 Le paquet libqt5network5:i386 n'est pas encore configuré.
 libkf5akonadicore5:i386 dépend de libqt5widgets5 (>= 5.4.0~) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.
 libkf5akonadicore5:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libkf5akonadicore5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5completion5:i386 :
 libkf5completion5:i386 dépend de libkf5configgui5 (>= 4.97.0) ; cependant :
 Le paquet libkf5configgui5:i386 n'est pas encore configuré.
 libkf5completion5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5completion5:i386 dépend de libqt5widgets5 (>= 5.7.0) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5completion5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libopenmpt0:i386 :
 libopenmpt0:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libopenmpt0:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5webkit5:i386 :
 libqt5webkit5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libqt5webkit5:i386 dépend de libqt5network5 (>= 5.0.2) ; cependant :
 Le paquet libqt5network5:i386 n'est pas encore configuré.
 libqt5webkit5:i386 dépend de libqt5qml5 (>= 5.1.0) ; cependant :
 Le paquet libqt5qml5:i386 n'est pas encore configuré.
 libqt5webkit5:i386 dépend de libqt5quick5 (>= 5.2.0) ; cependant :
 Le paquet libqt5quick5:i386 n'est pas encore configuré.
 libqt5webkit5:i386 dépend de libqt5widgets5 (>= 5.4.0) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.
 libqt5webkit5:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.
 libqt5webkit5:i386 dépend de qtbase-abi-5-7-1 ; cependant :
  Le paquet qtbase-abi-5-7-1 n'est pas installé.
  Le paquet libqt5core5a:i386 qui fournit qtbase-abi-5-7-1 n'est pas encore configuré.
 libqt5webkit5:i386 dépend de qtdeclarative-abi-5-7-0 ; cependant :
  Le paquet qtdeclarative-abi-5-7-0 n'est pas installé.
  Le paquet libqt5qml5:i386 qui fournit qtdeclarative-abi-5-7-0 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5webkit5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libboost-thread1.62.0:i386 :
 libboost-thread1.62.0:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libboost-thread1.62.0:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5akonadicontact5:i386 :
 libkf5akonadicontact5:i386 dépend de libkf5akonadicore5 (>= 4:15.12.0) ; cependant :
 Le paquet libkf5akonadicore5:i386 n'est pas encore configuré.
 libkf5akonadicontact5:i386 dépend de libkf5akonadiwidgets5 (>= 4:15.12.0) ; cependant :
 Le paquet libkf5akonadiwidgets5:i386 n'est pas encore configuré.
 libkf5akonadicontact5:i386 dépend de libkf5completion5 (>= 4.97.0) ; cependant :
 Le paquet libkf5completion5:i386 n'est pas encore configuré.
 libkf5akonadicontact5:i386 dépend de libkf5configgui5 (>= 4.97.0) ; cependant :
 Le paquet libkf5configgui5:i386 n'est pas encore configuré.
 libkf5akonadicontact5:i386 dépend de libkf5configwidgets5 (>= 4.96.0) ; cependant :
 Le paquet libkf5configwidgets5:i386 n'est pas encore configuré.
 libkf5akonadicontact5:i386 dépend de libqt5core5a (>= 5.6.0~beta) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5akonadicontact5:i386 dépend de libqt5dbus5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libkf5akonadicontact5:i386 dépend de libqt5webkit5 (>= 5.6.0~rc) ; cependant :
 Le paquet libqt5webkit5:i386 n'est pas encore configuré.
 libkf5akonadicontact5:i386 dépend de libqt5widgets5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5akonadicontact5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libwebkit2gtk-4.0-37:i386 :
 libwebkit2gtk-4.0-37:i386 dépend de libstdc++6 (>= 6) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libwebkit2gtk-4.0-37:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libpolkit-qt5-1-1:i386 :
 libpolkit-qt5-1-1:i386 dépend de libqt5core5a (>= 5.5.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libpolkit-qt5-1-1:i386 dépend de libqt5dbus5 (>= 5.0.2) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libpolkit-qt5-1-1:i386 dépend de libqt5widgets5 (>= 5.0.2) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libpolkit-qt5-1-1:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de mariadb-client-core-10.1 :
 mariadb-client-core-10.1 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet mariadb-client-core-10.1 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5kiowidgets5:i386 :
 libkf5kiowidgets5:i386 dépend de libkf5completion5 (>= 4.97.0) ; cependant :
 Le paquet libkf5completion5:i386 n'est pas encore configuré.
 libkf5kiowidgets5:i386 dépend de libkf5configgui5 (>= 4.97.0) ; cependant :
 Le paquet libkf5configgui5:i386 n'est pas encore configuré.
 libkf5kiowidgets5:i386 dépend de libkf5configwidgets5 (>= 4.96.0) ; cependant :
 Le paquet libkf5configwidgets5:i386 n'est pas encore configuré.
 libkf5kiowidgets5:i386 dépend de libkf5windowsystem5 (>= 4.99.0) ; cependant :
 Le paquet libkf5windowsystem5:i386 n'est pas encore configuré.
 libkf5kiowidgets5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5kiowidgets5:i386 dépend de libqt5dbus5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libkf5kiowidgets5:i386 dépend de libqt5network5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5network5:i386 n'est pas encore configuré.
 libkf5kiowidgets5:i386 dépend de libqt5widgets5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5kiowidgets5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5i18n5:i386 :
 libkf5i18n5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5i18n5:i386 dépend de libqt5script5 (>= 5.6.0~beta) ; cependant :
 Le paquet libqt5script5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5i18n5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5threadweaver5:i386 :
 libkf5threadweaver5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5threadweaver5:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libkf5threadweaver5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libwebrtc-audio-processing1:i386 :
 libwebrtc-audio-processing1:i386 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet libwebrtc-audio-processing1:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5sane5 :
 libkf5sane5 dépend de libkf5i18n5 (>= 4.97.0) ; cependant :
 Le paquet libkf5i18n5:i386 n'est pas encore configuré.
 libkf5sane5 dépend de libqt5core5a (>= 5.6.0~beta) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5sane5 dépend de libqt5widgets5 (>= 5.2.0) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5sane5 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de stellarium :
 stellarium dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 stellarium dépend de libqt5multimediawidgets5 (>= 5.6.0~beta) ; cependant :
 Le paquet libqt5multimediawidgets5:i386 n'est pas encore configuré.
 stellarium dépend de libqt5network5 (>= 5.3) ; cependant :
 Le paquet libqt5network5:i386 n'est pas encore configuré.
 stellarium dépend de libqt5script5 (>= 5.6.0~beta) ; cependant :
 Le paquet libqt5script5:i386 n'est pas encore configuré.
 stellarium dépend de libqt5widgets5 (>= 5.3) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.
 stellarium dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:i386 sur le système est 4.9.2-10+deb8u2.

dpkg: erreur de traitement du paquet stellarium (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5itemmodels5:i386 :
 libkf5itemmodels5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5itemmodels5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5globalaccel5:i386 :
 libkf5globalaccel5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5globalaccel5:i386 dépend de libqt5dbus5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libkf5globalaccel5:i386 dépend de libqt5widgets5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5widgets5:i386 n'est pas encore configuré.
 libkf5globalaccel5:i386 dépend de libqt5x11extras5 (>= 5.6.0) ; cependant :
 Le paquet libqt5x11extras5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5globalaccel5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkf5kiocore5:i386 :
 libkf5kiocore5:i386 dépend de libkf5i18n5 (>= 4.97.0) ; cependant :
 Le paquet libkf5i18n5:i386 n'est pas encore configuré.
 libkf5kiocore5:i386 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:i386 n'est pas encore configuré.
 libkf5kiocore5:i386 dépend de libqt5dbus5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5dbus5:i386 n'est pas encore configuré.
 libkf5kiocore5:i386 dépend de libqt5network5 (>= 5.5.0~) ; cependant :
 Le paquet libqt5network5:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkf5kiocore5:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: trop d'erreurs, arrêt
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u4) ...
Des erreurs ont été rencontrées pendant l'exécution :
 libqt5qml5:i386
 libqt5core5a:i386
 libqt5quick5:i386
 libkf5akonadiwidgets5:i386
 libqt5script5:i386
 libkf5archive5:i386
 perl-modules-5.24
 libpurple0
 libperl5.24:i386
 libkf5kiontlm5:i386
 libexiv2-14:i386
 libical2:i386
 libqt5dbus5:i386
 libchromaprint1:i386
 libqt5multimediawidgets5:i386
 libkf5parts5:i386
 libmarblewidget-qt5-25
 libboost-date-time1.62.0:i386
 libqt5x11extras5:i386
 libqt5widgets5:i386
 libecal-1.2-19:i386
 libqt5network5:i386
 mariadb-server-core-10.1
 libmodplug1:i386
 libkf5bookmarks5:i386
 libkf5configwidgets5:i386
 libkf5crash5:i386
 libkf5filemetadata3:i386
 libde265-0:i386
 libkf5configgui5:i386
 libkf5windowsystem5:i386
 libkf5notifyconfig5:i386
 libkf5akonadiprivate5:i386
 libkf5akonadicore5:i386
 libkf5completion5:i386
 libopenmpt0:i386
 libqt5webkit5:i386
 libboost-thread1.62.0:i386
 libkf5akonadicontact5:i386
 libwebkit2gtk-4.0-37:i386
 libpolkit-qt5-1-1:i386
 mariadb-client-core-10.1
 libkf5kiowidgets5:i386
 libkf5i18n5:i386
 libkf5threadweaver5:i386
 libwebrtc-audio-processing1:i386
 libkf5sane5
 stellarium
 libkf5itemmodels5:i386
 libkf5globalaccel5:i386
 libkf5kiocore5:i386
L'exécution a été arrêtée car il y avait trop d'erreurs.


root@debian:~#

sudo apt-get update



Edit à toto : Pour que la lecture du code sur le forum soit lisible par tous, il faut bien séparer chaque commande de son retour. Modif fête. smile
Oh, quel beau BB …code où comment mettre en forme vos messages dans le fofo

Hors ligne

#2 15-04-2020 19:13:25

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : 4.19.0-10-amd64
(G)UI : Gnome
Inscription : 01-11-2019

Re : plus de place sur le disque impossible de supprimer anciens kernels

salut,
que renvoie la commande

sudo apt-get update

?

Hors ligne

Pied de page des forums