Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-04-2020 14:27:33

peb
Membre
Distrib. : Buster 10.3
Noyau : 4.19.0-8-amd64
(G)UI : Gnome et XFCE
Inscription : 20-08-2017

[Résolu] USB-C -> HDMI non reconnu

Bonjour,

J'ai récemment fait l'acquisition d'un HP Elitebook 840 G3 en reconditionné. J'en suis satisfait et debian avec gnome et xfce fonctionne très bien dessus.
Le problème étant qu'il n'y a pas de connectique HDMI sur la machine, uniquement un port USB-C.
J'ai acheté un adaptateur USB-C -> HDMI, qui ne fonctionne pas!
C'est comme si l'adaptateur n'était pas détecté.

Je pensais qu'il s'agissait d'une mauvaise compatibilité entre l'adaptateur l'HDMI et Debian
-> PC en dual boot avec Windows 10: ne fonctionne pas non plus sur windows, même après toutes les mises à jours de pilotes HP...

J'ai pensé qu'il s'agissait d'activer le port dans le bios... (recherche forum)
-> tous les ports sont activés

J'ai pensé à une mise à jour du bios (avec un peu de chance!)...
-> j'ai peur de casser mon installation, j'espère trouver une autre solution moins "radicale"...

Pas de solutions pour l'instant... Merci par avance!

Debian 10.3
4.19.0-8-amd64

Dernière modification par peb (25-04-2020 16:49:58)

Hors ligne

#2 19-04-2020 23:29:56

MicP
Membre
Inscription : 29-02-2016

Re : [Résolu] USB-C -> HDMI non reconnu

Bonjour


Je pensais qu'il s'agissait d'une mauvaise compatibilité entre l'adaptateur l'HDMI et Debian
-> PC en dual boot avec Windows 10: ne fonctionne pas non plus sur windows, même après toutes les mises à jours de pilotes HP...

Avant de te casser la tête à trouver ce qui ne va pas sur ta machine,
il faudrait être certain que ce convertisseur fonctionne.

À ta place, j'irais d'abord vérifier qu'il soit bien en état de fonctionner
en le testant sur une ou deux autres machines.

Dernière modification par MicP (19-04-2020 23:32:26)

Hors ligne

#3 20-04-2020 09:17:02

bartaba
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-8-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : [Résolu] USB-C -> HDMI non reconnu

Bonjour
Est-ce que ce genre de cable fonctionne vraiment ?
Sinon tu peux mettre un cable Displayport ou au pire VGA car ils sont sur ta machine : https://support.hp.com/fr-fr/product/hp … 68678#AbT8

Hors ligne

#4 20-04-2020 09:32:41

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [Résolu] USB-C -> HDMI non reconnu

peb a écrit :

Debian 10.3
4.19.0-8-amd64


Tu peux mettre à jour ton profil pour indiquer cela de façon permanente lors de toutes tes interventions :
Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Force et courage


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 25-04-2020 16:49:35

peb
Membre
Distrib. : Buster 10.3
Noyau : 4.19.0-8-amd64
(G)UI : Gnome et XFCE
Inscription : 20-08-2017

Re : [Résolu] USB-C -> HDMI non reconnu

Bonjour à tous et merci pour vos réponses

J'ai suivi le conseil de bartaba. J'utiliserai un adaptateur Displayport / HDMI (mâle / femelle) au lieu de passer par l' USB-C. Ca m'évitera de me casser la tête smile
Profil mis à jour smolski!

Problème contourné, je mets en résolu.

Hors ligne

Pied de page des forums