Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-04-2020 11:06:37

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Debian ne démarre pas

Bonjour à tous,

Je reviens avec un autre problème sad Mais je sens que c'est pas grand chose, je n'ai juste pas les connaissances.

Voilà j'ai fait une mise à jour via Synaptic (il a supprimé des fichiers et en a installé d'autres) et depuis quand je lance mon ordinateur, il se lance sous un debian que je ne connais pas et que je n'avais pas avant. Voici la photo de mon GNU GRUB : https://pic.infini.fr/AkzhQa0m/VShQMJLI.jpg

Quand je lance Linux 4.19, j'ai une erreur et je ne peux pas accéder à l'écran de ma connexion de session.

Et quand je lance Linux 4.9, je peux accéder à Debian comme d'habitude mais je ne peux pas lancer LibreOffice.

J'aimerai que GNU GRUB lance directement Linux 4.9 au démarrage et j'aimerai que Libreoffice fonctionne sous Linux 4.9.

Merci d'avance,

Hors ligne

#2 20-04-2020 15:24:31

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Debian ne démarre pas

Bonjour,
Tu as certainement eu des mises à jour qui se sont faites sur les backports
Que donnent les commandes :

apt policy libreoffice


dpkg -l linux-image


dpkg -l linux-headers

Hors ligne

#3 20-04-2020 16:28:08

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

Bonjour Chalu,

Voici les resultats :

apt policy libreoffice


libreoffice:
  Installé : (aucun)
  Candidat : 1:6.1.5-3+deb10u4~bpo9+1
 Table de version :
     1:6.1.5-3+deb10u4~bpo9+1 100
        100 http://http.debian.net/debian stretch-backports/main amd64 Packages
     1:5.2.7-1+deb9u11 -1
        -10 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
        -10 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
        -10 http://deb.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
 



dpkg -l linux-image


Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version      Architecture Description
+++-==============-============-============-=================================
un  linux-image    <aucune>     <aucune>     (aucune description n'est disponi
 



dpkg -l linux-headers


Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version      Architecture Description
+++-==============-============-============-=================================
un  linux-headers  <aucune>     <aucune>     (aucune description n'est disponi
 

Hors ligne

#4 20-04-2020 16:30:48

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Debian ne démarre pas

Je ferai ça :

apt-get -t stretch-backports remove linux-image-amd64



Vérifie bien que ça supprime bien le noyau 4.19 et pas le 4.9 avant de confirmer sinon tu va pas aimer big_smile


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#5 20-04-2020 16:34:06

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

Et comment je fais pour être sûr que ça ne supprime pas le 4.9 ?

Hors ligne

#6 20-04-2020 16:51:07

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Debian ne démarre pas

Il te le dit et demande confirmation quand tu fais la commande.

Si tu ne te fais pas confiance, tu peux aussi lancer un mode simulé qui te dit ce qu'il afficherai "si il le faisait" : simuler (-s).

apt-get -s -t stretch-backports remove linux-image-amd64



Et si c'est bon, tu fais la même chose sans "-s".

Dernière modification par otyugh (20-04-2020 16:53:00)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#7 20-04-2020 17:17:39

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

Salut Otyugh,

J'ai bien fais ce que tu m'as dit. L'image est bien supprimée par contre au démarrage c'est toujours la 4.19 qui se lance. Comme au départ : https://pic.infini.fr/AkzhQa0m/VShQMJLI.jpg

Quand je fais cette commande, ça me confirme que l'image 4.19 est bien supprimée

apt-get -s -t stretch-backports remove linux-image-amd64


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Le paquet « linux-image-amd64 » n'est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
 

Hors ligne

#8 20-04-2020 19:23:29

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Debian ne démarre pas

Bon va vraiment falloir que j'installe un VM avec Debian. tongue
Essaie les commandes :

dpkg -l |grep -i linux-image


dpkg -l |grep -i linux-headers


normalement on devrait avoir les noyaux et en-tête installés
sinon que donne un simple

apt policy


pour avoir les priorités des dépôts

Hors ligne

#9 20-04-2020 20:14:02

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

Voici les resultats :

dpkg -l |grep -i linux-image


ii  linux-image-4.19.0-0.bpo.8-amd64       4.19.98-1~bpo9+1                            amd64        Linux 4.19 for 64-bit PCs (signed)
rc  linux-image-4.9.0-11-amd64             4.9.189-3+deb9u2                            amd64        Linux 4.9 for 64-bit PCs
ii  linux-image-4.9.0-12-amd64             4.9.210-1                                   amd64        Linux 4.9 for 64-bit PCs
 



dpkg -l |grep -i linux-headers


ii  linux-headers-4.19.0-0.bpo.8-amd64     4.19.98-1~bpo9+1                            amd64        Header files for Linux 4.19.0-0.bpo.8-amd64
ii  linux-headers-4.19.0-0.bpo.8-common    4.19.98-1~bpo9+1                            all          Common header files for Linux 4.19.0-0.bpo.8
ii  linux-headers-4.9.0-12-amd64           4.9.210-1                                   amd64        Header files for Linux 4.9.0-12-amd64
ii  linux-headers-4.9.0-12-common          4.9.210-1                                   all          Common header files for Linux 4.9.0-12
ii  linux-headers-amd64                    4.19+105+deb10u3~bpo9+1                     amd64        Header files for Linux amd64 configuration (meta-package)
 



apt policy


Fichiers du paquet :
 100 /var/lib/dpkg/status
     release a=now
 500 https://download.sublimetext.com apt/stable/ Packages
     release o=Sublime Text,a=apt/stable,l=Sublime Text APT Repository,c=
     origin download.sublimetext.com
 500 http://repo.steampowered.com/steam precise/steam i386 Packages
     release o=Valve Software LLC,n=precise,l=Steam,c=steam,b=i386
     origin repo.steampowered.com
 500 http://repo.steampowered.com/steam precise/steam amd64 Packages
     release o=Valve Software LLC,n=precise,l=Steam,c=steam,b=amd64
     origin repo.steampowered.com
 500 http://download.opensuse.org/repositories/home:/pbek:/QOwnNotes/Debian_9.0  Packages
     release o=obs://build.opensuse.org/home:pbek:QOwnNotes/Debian_9.0,n=Debian_9.0,l=home:pbek:QOwnNotes,c=
     origin download.opensuse.org
 500 http://deb.playonlinux.com wheezy/main i386 Packages
     release v=7.0,o=PlayOnLinux,a=wheezy,n=wheezy,l=PoL,c=main,b=i386
     origin deb.playonlinux.com
 500 http://deb.playonlinux.com wheezy/main amd64 Packages
     release v=7.0,o=PlayOnLinux,a=wheezy,n=wheezy,l=PoL,c=main,b=amd64
     origin deb.playonlinux.com
 500 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu eoan/main i386 Packages
     release v=19.10,o=LP-PPA-gezakovacs,a=eoan,n=eoan,l=UNetbootin PPA,c=main,b=i386
     origin ppa.launchpad.net
 500 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu eoan/main amd64 Packages
     release v=19.10,o=LP-PPA-gezakovacs,a=eoan,n=eoan,l=UNetbootin PPA,c=main,b=amd64
     origin ppa.launchpad.net
 -10 http://deb.debian.org/debian stretch/main i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=i386
     origin deb.debian.org
 -10 http://deb.debian.org/debian stretch/main amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=amd64
     origin deb.debian.org
 100 http://http.debian.net/debian stretch-backports/main i386 Packages
     release o=Debian Backports,a=stretch-backports,n=stretch-backports,l=Debian Backports,c=main,b=i386
     origin http.debian.net
 100 http://http.debian.net/debian stretch-backports/main amd64 Packages
     release o=Debian Backports,a=stretch-backports,n=stretch-backports,l=Debian Backports,c=main,b=amd64
     origin http.debian.net
 -10 http://ftp.fr.debian.org/debian stretch-updates/main i386 Packages
     release o=Debian,a=oldstable-updates,n=stretch-updates,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
 -10 http://ftp.fr.debian.org/debian stretch-updates/main amd64 Packages
     release o=Debian,a=oldstable-updates,n=stretch-updates,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 -10 http://security.debian.org/debian-security stretch/updates/non-free i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=non-free,b=i386
     origin security.debian.org
 -10 http://security.debian.org/debian-security stretch/updates/non-free amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=non-free,b=amd64
     origin security.debian.org
 -10 http://security.debian.org/debian-security stretch/updates/contrib i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=contrib,b=i386
     origin security.debian.org
 -10 http://security.debian.org/debian-security stretch/updates/contrib amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=contrib,b=amd64
     origin security.debian.org
 -10 http://security.debian.org/debian-security stretch/updates/main i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=main,b=i386
     origin security.debian.org
 -10 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=main,b=amd64
     origin security.debian.org
 -10 http://ftp.fr.debian.org/debian stretch/contrib i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=contrib,b=i386
     origin ftp.fr.debian.org
 -10 http://ftp.fr.debian.org/debian stretch/contrib amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 -10 http://ftp.fr.debian.org/debian stretch/non-free i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=non-free,b=i386
     origin ftp.fr.debian.org
 -10 http://ftp.fr.debian.org/debian stretch/non-free amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 -10 http://ftp.fr.debian.org/debian stretch/main i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
 -10 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
Paquets épinglés :

Hors ligne

#10 20-04-2020 20:20:05

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Debian ne démarre pas

Je plussoie Chalu, sans ça on marche un peu dans le noir...

Si je devais faire un pari, le paquet a été installé par son nom absolu, et pas par son metapaquet (ce qu'on a essayé de faire). Du coup ce serait :

apt-get remove linux-image-4.19.0-0.bpo.8-amd64



EDIT : ha ben. J'ai touché juste, mais un peu tard lol

Pour diagnostiquer ce qui a causé l'installation de ce kernel contre ton gré : si tu n'a jamais installé ce paquet toi-même, tu peux savoir "qui l'a installé indirectement" en faisant la commande suivante :

apt-cache rdepends linux-image-4.19.0-0.bpo.8-amd64

Dernière modification par otyugh (20-04-2020 20:26:33)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#11 20-04-2020 20:35:07

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Debian ne démarre pas

@otyugh : je te laisse continuer à  l’aider, tu es plus au fait que moi.
Regarde bien le retour donné message #9 pour la commande apt policy.
On y trouve un méli-mélo de dépôts et tous les dépôts de stretch sont avec une priorité de -10
Seuls ceux de stretch-backports sont à 100.
Je ne sais pas pourquoi tu as fait ça Philou0 mais il faut d’abord remettre le sources.list en ordre et pas sûr que ça suffise.
Force et courage comme dit smolski smile

Hors ligne

#12 20-04-2020 20:38:18

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

Merci beaucoup otyugh !
Je viens de le désinstaller et de redémarrer mon ordi et ça fonctionne. Il n'est plus présent.
J'ai fait

apt-cache rdepends linux-image-4.19.0-0.bpo.8-amd64


linux-image-4.19.0-0.bpo.8-amd64
Reverse Depends:
  linux-image-4.19.0-0.bpo.8-amd64-unsigned
  linux-image-amd64
  linux-image-4.19.0-0.bpo.8-amd64-unsigned
 


C'est peut être un peu tard un fois que je l'ai désinstallé roll

Par contre, je ne peux toujours pas lancer Libreoffice. Vous avez une idée ?
Et je vois que j'ai aussi des tonnes de dépôts inutiles comme Steam, Skype ou Playonlinux qui ne servent à rien puisque je n'ai plus ces logiciels sur mon ordi. Puis je les enlever ?

Hors ligne

#13 20-04-2020 20:42:38

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

J'avais fait ça il n'y a pas longtemps c'est peut être le problème ?!

J'ai créer un fichier

/etc/apt/preferences.d/00stable-seulement



Et j'ai mis ça à l'intérieur :

Package: *
Pin: release a=stable
Pin-Priority: 900
 
Package: *
Pin: release a=stable-updates
Pin-Priority: 900
 
Package: *
Pin: release a=proposed-updates
Pin-Priority: 900
 
Package: *
Pin: release o=Debian
Pin-Priority: -10

Dernière modification par Philou0 (20-04-2020 20:45:51)

Hors ligne

#14 20-04-2020 21:05:18

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Debian ne démarre pas

chalu a écrit :

@otyugh : je te laisse continuer à  l’aider, tu es plus au fait que moi.


Je ne pense pas, j'y entends rien au pinning, je vois comment ça marche en gros, mais je n'ai jamais eu de raison de l'utiliser en situation réelle help.gif

Philou a écrit :

C'est peut être un peu tard un fois que je l'ai désinstallé


Nope, "apt-cache rdepends" donne tous les réseaux de dépendances des miroirs dans ton sources.list, pas seulement ceux installés. Du coup... Beh. Je sais pas trop, je dois rater un truc évident yikes

Par contre, je ne peux toujours pas lancer Libreoffice. Vous avez une idée ?


Ben d'après ton apt-policy, tu n'a pas installé libreoffice. Tu n'aurai installé que libreoffice-writer ?

apt-cache policy libreoffice-writer
 

Dernière modification par otyugh (20-04-2020 21:09:49)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#15 20-04-2020 21:08:21

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

J'ai un peu trop bidouillé neutral

J'aimerai revenir à un système beaucoup plus basique si c'est possible comme toi smile Car là je vois bien que c'est n'importe quoi surtout pour moi qui suis débutant ^^

apt-cache policy libreoffice-writer


libreoffice-writer:
  Installé : (aucun)
  Candidat : 1:6.1.5-3+deb10u4~bpo9+1
 Table de version :
     1:6.1.5-3+deb10u4~bpo9+1 100
        100 http://http.debian.net/debian stretch-backports/main amd64 Packages
     1:5.2.7-1+deb9u11 -1
        -10 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
        -10 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
        -10 http://deb.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
 


Il n'a pas l'air d'être installé non plus

Dernière modification par Philou0 (20-04-2020 21:17:11)

Hors ligne

#16 20-04-2020 21:22:20

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Debian ne démarre pas

Urgh.
Sauf que moi je me suis jamais amusé dans ce sens-là, donc je manque d'expérience pour te conseiller là-dessis.
Je sais comment te refaire venir à des sources "simples", mais je ne sais pas comment re-vérifier les paquets déjà installés. Personnellement. Je ne sais même pas pourquoi tu les a ajouté, y avait peut-être une raison valide de le faire que je ne connais pas. :x


EDIT :
Ben. Commence par installer libreoffice ? tongue

 apt install libreoffice

Dernière modification par otyugh (20-04-2020 21:27:59)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#17 20-04-2020 21:31:20

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

Voilà ce que la commande m'affiche :

apt install libreoffice


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 libreoffice : Dépend: libreoffice-base mais ne sera pas installé
               Dépend: libreoffice-calc mais ne sera pas installé
               Dépend: libreoffice-core (= 1:6.1.5-3+deb10u4~bpo9+1) mais ne sera pas installé
               Dépend: libreoffice-draw mais ne sera pas installé
               Dépend: libreoffice-impress mais ne sera pas installé
               Dépend: libreoffice-math mais ne sera pas installé
               Dépend: libreoffice-report-builder-bin mais ne sera pas installé
               Dépend: libreoffice-writer mais ne sera pas installé
               Dépend: libreoffice-avmedia-backend-gstreamer mais ne sera pas installé ou
                        libreoffice-avmedia-backend-vlc mais ne sera pas installé
               Dépend: python3-uno (>= 4.4.0~beta2) mais ne sera pas installé
               Recommande: fonts-liberation2 mais il n'est pas installable
               Recommande: fonts-noto-core mais il n'est pas installable
               Recommande: fonts-noto-ui-core mais il n'est pas installable
               Recommande: libreoffice-librelogo mais ne sera pas installé
               Recommande: libreoffice-nlpsolver mais ne sera pas installé
               Recommande: libreoffice-report-builder mais ne sera pas installé
               Recommande: libreoffice-script-provider-bsh mais ne sera pas installé
               Recommande: libreoffice-script-provider-js mais ne sera pas installé
               Recommande: libreoffice-script-provider-python mais ne sera pas installé
               Recommande: libreoffice-sdbc-postgresql mais ne sera pas installé
               Recommande: libreoffice-wiki-publisher mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 

Hors ligne

#18 20-04-2020 21:38:33

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Debian ne démarre pas

Haha, ça illustre bien ça ^^

Jeeee sais pas trop. J'enlèverai toutes les sources par celles par défaut, je retirerai le pinning et je tenter en "dist-upgrade" ? Vous en pensez quoi vous autres ? Je suis pas sûuuur de moi donc j'hésite à donner de mauvaises instructions ><

datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#19 20-04-2020 21:55:57

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Debian ne démarre pas

Oui supprimer le fichier de pinning, supprimer tous les dépôts exotiques puis mettre à jour en croisant les doigts car libreoffice n’est peut-être pas le seul paquet à s'être fait la malle

Voilà j'ai fait une mise à jour via Synaptic (il a supprimé des fichiers et en a installé d'autres)

Hors ligne

#20 20-04-2020 22:35:48

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

Après avoir supprimé mon pinning et les dépôts inutiles voici ce que j'ai :

apt policy


Fichiers du paquet :
 100 /var/lib/dpkg/status
     release a=now
 500 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu eoan/main i386 Packages
     release v=19.10,o=LP-PPA-gezakovacs,a=eoan,n=eoan,l=UNetbootin PPA,c=main,b=i386
     origin ppa.launchpad.net
 500 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu eoan/main amd64 Packages
     release v=19.10,o=LP-PPA-gezakovacs,a=eoan,n=eoan,l=UNetbootin PPA,c=main,b=amd64
     origin ppa.launchpad.net
 500 http://deb.debian.org/debian stretch/main i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian stretch/main amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=amd64
     origin deb.debian.org
 100 http://http.debian.net/debian stretch-backports/main i386 Packages
     release o=Debian Backports,a=stretch-backports,n=stretch-backports,l=Debian Backports,c=main,b=i386
     origin http.debian.net
 100 http://http.debian.net/debian stretch-backports/main amd64 Packages
     release o=Debian Backports,a=stretch-backports,n=stretch-backports,l=Debian Backports,c=main,b=amd64
     origin http.debian.net
 500 http://ftp.fr.debian.org/debian stretch-updates/main i386 Packages
     release o=Debian,a=oldstable-updates,n=stretch-updates,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/main amd64 Packages
     release o=Debian,a=oldstable-updates,n=stretch-updates,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://security.debian.org/debian-security stretch/updates/non-free i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=non-free,b=i386
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/non-free amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=non-free,b=amd64
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/contrib i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=contrib,b=i386
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/contrib amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=contrib,b=amd64
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/main i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=main,b=i386
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=main,b=amd64
     origin security.debian.org
 500 http://ftp.fr.debian.org/debian stretch/contrib i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=contrib,b=i386
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/contrib amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/non-free i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=non-free,b=i386
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/non-free amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/main i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
Paquets épinglés :
 



Chalu quand tu dis mettre à jour c'est avec la commande apt update ou apt upgrade ?

Hors ligne

#21 20-04-2020 23:11:42

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Debian ne démarre pas

Après le changement des sources, faut un update pour qu'ils soient pris en compte.
Je ferai ça :

apt update
apt upgrade
apt dist-upgrade
apt install libreoffice
 


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#22 21-04-2020 07:09:51

juky
Membre
Distrib. : SID
Noyau : 5.5.0-2-amd64
(G)UI : LXDE
Inscription : 19-12-2016

Re : Debian ne démarre pas

Slt ,
le souci c'est que philou à réussi à mettre la bazar dans ses dépôts
exemple :

500 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu eoan/main amd64 Packages


du coup avant toutes choses il faut viré ce dépôt (un PPA pour ubuntu 19.10) wink

Hors ligne

#23 21-04-2020 13:00:46

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

J'ai supprimé le dépôt PPA Laucnchpad.

apt policy


Fichiers du paquet :
 100 /var/lib/dpkg/status
     release a=now
 500 http://deb.debian.org/debian stretch/main i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian stretch/main amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=amd64
     origin deb.debian.org
 100 http://http.debian.net/debian stretch-backports/main i386 Packages
     release o=Debian Backports,a=stretch-backports,n=stretch-backports,l=Debian Backports,c=main,b=i386
     origin http.debian.net
 100 http://http.debian.net/debian stretch-backports/main amd64 Packages
     release o=Debian Backports,a=stretch-backports,n=stretch-backports,l=Debian Backports,c=main,b=amd64
     origin http.debian.net
 500 http://ftp.fr.debian.org/debian stretch-updates/main i386 Packages
     release o=Debian,a=oldstable-updates,n=stretch-updates,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/main amd64 Packages
     release o=Debian,a=oldstable-updates,n=stretch-updates,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://security.debian.org/debian-security stretch/updates/non-free i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=non-free,b=i386
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/non-free amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=non-free,b=amd64
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/contrib i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=contrib,b=i386
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/contrib amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=contrib,b=amd64
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/main i386 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=main,b=i386
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
     release v=9,o=Debian,a=oldstable,n=stretch,l=Debian-Security,c=main,b=amd64
     origin security.debian.org
 500 http://ftp.fr.debian.org/debian stretch/contrib i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=contrib,b=i386
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/contrib amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/non-free i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=non-free,b=i386
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/non-free amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/main i386 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=i386
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
     release v=9.12,o=Debian,a=oldstable,n=stretch,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
Paquets épinglés :
 



Voilà ce me fait mon quand j'update

apt update


Ign:1 http://ftp.fr.debian.org/debian stretch InRelease
Atteint:2 http://ftp.fr.debian.org/debian stretch-updates InRelease
Atteint:3 http://ftp.fr.debian.org/debian stretch Release                      
Atteint:5 http://security.debian.org/debian-security stretch/updates InRelease
Atteint:6 http://cdn-fastly.deb.debian.org/debian stretch-backports InRelease
Ign:7 http://deb.debian.org/debian stretch InRelease
Atteint:8 http://deb.debian.org/debian stretch Release
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
All packages are up to date.
W: http://ftp.fr.debian.org/debian/dists/stretch-updates/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.
W: http://ftp.fr.debian.org/debian/dists/stretch/Release.gpg: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.
W: http://security.debian.org/debian-security/dists/stretch/updates/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.
W: http://http.debian.net/debian/dists/stretch-backports/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.
W: http://deb.debian.org/debian/dists/stretch/Release.gpg: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.
 



Et quand j'installe Libreoffice

apt install libreoffice


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 libreoffice : Dépend: libreoffice-base mais ne sera pas installé
               Dépend: libreoffice-calc mais ne sera pas installé
               Dépend: libreoffice-core (= 1:5.2.7-1+deb9u11) mais ne sera pas installé
               Dépend: libreoffice-draw mais ne sera pas installé
               Dépend: libreoffice-impress mais ne sera pas installé
               Dépend: libreoffice-math mais ne sera pas installé
               Dépend: libreoffice-report-builder-bin mais ne sera pas installé
               Dépend: libreoffice-writer mais ne sera pas installé
               Dépend: libreoffice-avmedia-backend-gstreamer mais ne sera pas installé ou
                        libreoffice-avmedia-backend-vlc mais ne sera pas installé
               Dépend: python3-uno (>= 4.4.0~beta2) mais ne sera pas installé
               Recommande: libreoffice-librelogo mais ne sera pas installé
               Recommande: libreoffice-nlpsolver mais ne sera pas installé
               Recommande: libreoffice-ogltrans
               Recommande: libreoffice-pdfimport mais ne sera pas installé
               Recommande: libreoffice-report-builder mais ne sera pas installé
               Recommande: libreoffice-script-provider-bsh mais ne sera pas installé
               Recommande: libreoffice-script-provider-js mais ne sera pas installé
               Recommande: libreoffice-script-provider-python mais ne sera pas installé
               Recommande: libreoffice-sdbc-postgresql mais ne sera pas installé
               Recommande: libreoffice-wiki-publisher mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 

Hors ligne

#24 21-04-2020 13:35:00

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Debian ne démarre pas

Avant d'essayer d'installer libreoffice, il faudra déjà remettre sur pied le système
Tu dois avoir pas mal de paquets qui viennent des backports et des autres dépôts comme ppa
pour les backports, que donne

dpkg -l |grep -i bpo

Hors ligne

#25 21-04-2020 14:09:03

Philou0
Membre
Distrib. : Debian Strech
Noyau : Linux 4.9.0-12-amd64
Inscription : 28-03-2020

Re : Debian ne démarre pas

dpkg -l |grep -i bpo


ii  at-spi2-core                           2.30.0-7~bpo9+1                             amd64        Assistive Technology Service Provider Interface (dbus core)
ii  dh-python                              3.20180723~bpo9+1                           all          Debian helper tools for packaging Python libraries and applications
ii  dirmngr                                2.2.12-1+deb10u1~bpo9+1                     amd64        GNU privacy guard - network certificate management service
ii  distro-info-data                       0.41+deb10u1~bpo9+1                         all          information about the distributions' releases (data files)
ii  dkms                                   2.6.1-4~bpo9+1                              all          Dynamic Kernel Module Support Framework
ii  e2fslibs:amd64                         1.44.5-1~bpo9+1                             amd64        transitional package
ii  e2fsprogs                              1.44.5-1~bpo9+1                             amd64        ext2/ext3/ext4 file system utilities
ii  e2fsprogs-l10n                         1.44.5-1~bpo9+1                             all          ext2/ext3/ext4 file system utilities - translations
ii  expeyes-firmware-dev                   4.4.3+dfsg-1~bpo9+1                         all          hardware & software framework for developing science experiments
ii  fonts-noto-cjk                         1:20170601+repack1-3+deb10u1~bpo9+1         all          "No Tofu" font families with large Unicode coverage (CJK regular and bold)
ii  geoip-database                         20181108-1~bpo9+1                           all          IP lookup command line tools that use the GeoIP library (country database)
ii  gir1.2-atk-1.0:amd64                   2.30.0-2~bpo9+1                             amd64        ATK accessibility toolkit (GObject introspection)
ii  gir1.2-atspi-2.0:amd64                 2.30.0-7~bpo9+1                             amd64        Assistive Technology Service Provider (GObject introspection)
ii  gir1.2-javascriptcoregtk-4.0:amd64     2.24.2-1~bpo9+1                             amd64        JavaScript engine library from WebKitGTK - GObject introspection data
ii  gir1.2-webkit2-4.0:amd64               2.24.2-1~bpo9+1                             amd64        Web content engine library for GTK - GObject introspection data
ii  git                                    1:2.20.1-1~bpo9+1                           amd64        fast, scalable, distributed revision control system
ii  git-man                                1:2.20.1-1~bpo9+1                           all          fast, scalable, distributed revision control system (manual pages)
ii  gnome-orca                             3.30.1-1~bpo9+1                             all          Scriptable screen reader - transitional package
ii  gnupg                                  2.2.12-1+deb10u1~bpo9+1                     all          GNU privacy guard - a free PGP replacement
rc  gnupg-agent                            2.2.12-1+deb10u1~bpo9+1                     all          GNU privacy guard - cryptographic agent (dummy transitional package)
ii  gnupg-l10n                             2.2.12-1+deb10u1~bpo9+1                     all          GNU privacy guard - localization files
ii  gnupg-utils                            2.2.12-1+deb10u1~bpo9+1                     amd64        GNU privacy guard - utility programs
ii  gpg                                    2.2.12-1+deb10u1~bpo9+1                     amd64        GNU Privacy Guard -- minimalist public key operations
ii  gpg-agent                              2.2.12-1+deb10u1~bpo9+1                     amd64        GNU privacy guard - cryptographic agent
ii  gpg-wks-client                         2.2.12-1+deb10u1~bpo9+1                     amd64        GNU privacy guard - Web Key Service client
ii  gpg-wks-server                         2.2.12-1+deb10u1~bpo9+1                     amd64        GNU privacy guard - Web Key Service server
ii  gpgconf                                2.2.12-1+deb10u1~bpo9+1                     amd64        GNU privacy guard - core configuration utilities
ii  gpgsm                                  2.2.12-1+deb10u1~bpo9+1                     amd64        GNU privacy guard - S/MIME version
ii  gpgv                                   2.2.12-1+deb10u1~bpo9+1                     amd64        GNU privacy guard - signature verification tool
ii  grep                                   3.3-1~bpo9+1                                amd64        GNU grep, egrep and fgrep
ii  init                                   1.56~bpo9+1                                 amd64        metapackage ensuring an init system is installed
ii  init-system-helpers                    1.56~bpo9+1                                 all          helper tools for all init systems
ii  iproute2                               4.20.0-2~bpo9+1                             amd64        networking and traffic control tools
ii  iptables                               1.6.2-1.1~bpo9+1                            amd64        administration tools for packet filtering and NAT
ii  keepassxc                              2.3.4+dfsg.1-1~bpo9+1                       amd64        Cross Platform Password Manager
ii  libassuan0:amd64                       2.5.2-1~bpo9+1                              amd64        IPC library for the GnuPG components
ii  libatk-adaptor:amd64                   2.30.0-5~bpo9+1                             amd64        AT-SPI 2 toolkit bridge
ii  libatk-bridge2.0-0:amd64               2.30.0-5~bpo9+1                             amd64        AT-SPI 2 toolkit bridge - shared library
ii  libatk-wrapper-java                    0.33.3-22~bpo10+1                           all          ATK implementation for Java using JNI
ii  libatk-wrapper-java-jni:amd64          0.33.3-22~bpo10+1                           amd64        ATK implementation for Java using JNI (JNI bindings)
ii  libatk1.0-0:amd64                      2.30.0-2~bpo9+1                             amd64        ATK accessibility toolkit
ii  libatk1.0-data                         2.30.0-2~bpo9+1                             all          Common files for the ATK accessibility toolkit
ii  libatspi2.0-0:amd64                    2.30.0-7~bpo9+1                             amd64        Assistive Technology Service Provider Interface - shared library
ii  libbrlapi0.6:amd64                     5.6-10~bpo9+1                               amd64        braille display access via BRLTTY - shared library
ii  libcom-err2:amd64                      1.44.5-1~bpo9+1                             amd64        common error description library
ii  libcomerr2:amd64                       1.44.5-1~bpo9+1                             amd64        transitional package
ii  libdrm-amdgpu1:amd64                   2.4.95-1~bpo9+1                             amd64        Userspace interface to amdgpu-specific kernel DRM services -- runtime
ii  libdrm-amdgpu1:i386                    2.4.95-1~bpo9+1                             i386         Userspace interface to amdgpu-specific kernel DRM services -- runtime
ii  libdrm-common                          2.4.95-1~bpo9+1                             all          Userspace interface to kernel DRM services -- common files
ii  libdrm-intel1:amd64                    2.4.95-1~bpo9+1                             amd64        Userspace interface to intel-specific kernel DRM services -- runtime
ii  libdrm-intel1:i386                     2.4.95-1~bpo9+1                             i386         Userspace interface to intel-specific kernel DRM services -- runtime
ii  libdrm-nouveau2:amd64                  2.4.95-1~bpo9+1                             amd64        Userspace interface to nouveau-specific kernel DRM services -- runtime
ii  libdrm-nouveau2:i386                   2.4.95-1~bpo9+1                             i386         Userspace interface to nouveau-specific kernel DRM services -- runtime
ii  libdrm-radeon1:amd64                   2.4.95-1~bpo9+1                             amd64        Userspace interface to radeon-specific kernel DRM services -- runtime
ii  libdrm-radeon1:i386                    2.4.95-1~bpo9+1                             i386         Userspace interface to radeon-specific kernel DRM services -- runtime
ii  libdrm2:amd64                          2.4.95-1~bpo9+1                             amd64        Userspace interface to kernel DRM services -- runtime
ii  libdrm2:i386                           2.4.95-1~bpo9+1                             i386         Userspace interface to kernel DRM services -- runtime
ii  libegl-mesa0:amd64                     18.2.8-2~bpo9+1                             amd64        free implementation of the EGL API -- Mesa vendor library
ii  libegl1:amd64                          1.1.0-1~bpo9+1                              amd64        Vendor neutral GL dispatch library -- EGL support
ii  libegl1-mesa:amd64                     18.2.8-2~bpo9+1                             amd64        transitional dummy package
ii  libext2fs2:amd64                       1.44.5-1~bpo9+1                             amd64        ext2/ext3/ext4 file system libraries
ii  libfastjson4:amd64                     0.99.8-1~bpo9+1                             amd64        fast json library for C
ii  libgbm1:amd64                          18.2.8-2~bpo9+1                             amd64        generic buffer management API -- runtime
ii  libgl1:amd64                           1.1.0-1~bpo9+1                              amd64        Vendor neutral GL dispatch library -- legacy GL support
ii  libgl1-mesa-dri:amd64                  18.2.8-2~bpo9+1                             amd64        free implementation of the OpenGL API -- DRI modules
ii  libgl1-mesa-dri:i386                   18.2.8-2~bpo9+1                             i386         free implementation of the OpenGL API -- DRI modules
ii  libgl1-mesa-glx:amd64                  18.2.8-2~bpo9+1                             amd64        transitional dummy package
ii  libglapi-mesa:amd64                    18.2.8-2~bpo9+1                             amd64        free implementation of the GL API -- shared library
ii  libglapi-mesa:i386                     18.2.8-2~bpo9+1                             i386         free implementation of the GL API -- shared library
ii  libgles2:amd64                         1.1.0-1~bpo9+1                              amd64        Vendor neutral GL dispatch library -- GLESv2 support
ii  libgles2-mesa:amd64                    18.2.8-2~bpo9+1                             amd64        transitional dummy package
ii  libglvnd0:amd64                        1.1.0-1~bpo9+1                              amd64        Vendor neutral GL dispatch library
ii  libglx-mesa0:amd64                     18.2.8-2~bpo9+1                             amd64        free implementation of the OpenGL API -- GLX vendor library
ii  libglx0:amd64                          1.1.0-1~bpo9+1                              amd64        Vendor neutral GL dispatch library -- GLX support
ii  libgpg-error-l10n                      1.35-1~bpo9+1                               all          library of error values and messages in GnuPG (localization files)
ii  libgpg-error0:amd64                    1.35-1~bpo9+1                               amd64        GnuPG development runtime library
ii  libgpg-error0:i386                     1.35-1~bpo9+1                               i386         GnuPG development runtime library
ii  libgpgme11:amd64                       1.12.0-6~bpo9+1                             amd64        GPGME - GnuPG Made Easy (library)
ii  libgpgmepp6:amd64                      1.12.0-6~bpo9+1                             amd64        C++ wrapper library for GPGME
ii  libidn2-0:amd64                        2.0.5-1~bpo9+1                              amd64        Internationalized domain names (IDNA2008/TR46) library
ii  libimobiledevice6:amd64                1.2.1~git20180302.3a37a4e-1~bpo9+1          amd64        Library for communicating with the iPhone and iPod Touch
ii  libip4tc0:amd64                        1.6.2-1.1~bpo9+1                            amd64        netfilter libip4tc library
ii  libip6tc0:amd64                        1.6.2-1.1~bpo9+1                            amd64        netfilter libip6tc library
ii  libiptc0:amd64                         1.6.2-1.1~bpo9+1                            amd64        netfilter libiptc library
ii  libjavascriptcoregtk-4.0-18:amd64      2.24.2-1~bpo9+1                             amd64        JavaScript engine library from WebKitGTK
ii  libldap-2.4-2:amd64                    2.4.47+dfsg-3+deb10u1~bpo9+1                amd64        OpenLDAP libraries
ii  libldap-common                         2.4.47+dfsg-3+deb10u1~bpo9+1                all          OpenLDAP common files for libraries
ii  libllvm6.0:amd64                       1:6.0-1~bpo9+1                              amd64        Modular compiler and toolchain technologies, runtime library
ii  libllvm6.0:i386                        1:6.0-1~bpo9+1                              i386         Modular compiler and toolchain technologies, runtime library
ii  liblognorm5:amd64                      2.0.3-1~bpo9+1                              amd64        log normalizing library
ii  liblouis-data                          3.8.0-2~bpo9+1                              all          Braille translation library - data
ii  liblouis17:amd64                       3.8.0-2~bpo9+1                              amd64        Braille translation library - shared libs
ii  libnl-3-200:amd64                      3.4.0-1~bpo9+1                              amd64        library for dealing with netlink sockets
ii  libnl-genl-3-200:amd64                 3.4.0-1~bpo9+1                              amd64        library for dealing with netlink sockets - generic netlink
ii  libnl-route-3-200:amd64                3.4.0-1~bpo9+1                              amd64        library for dealing with netlink sockets - route interface
ii  libnm0:amd64                           1.14.6-2~bpo9+1                             amd64        GObject-based client library for NetworkManager
ii  libnma0:amd64                          1.8.20-1.1~bpo9+1                           amd64        library for wireless and mobile dialogs (libnm version)
ii  libnss-myhostname:amd64                241-5~bpo9+1                                amd64        nss module providing fallback resolution for the current hostname
ii  libnss-systemd:amd64                   241-5~bpo9+1                                amd64        nss module providing dynamic user and group name resolution
ii  libpam-systemd:amd64                   241-5~bpo9+1                                amd64        system and service manager - PAM module
ii  libpolkit-agent-1-0:amd64              0.105-18+deb9u1                             amd64        PolicyKit Authentication Agent API
ii  libpolkit-backend-1-0:amd64            0.105-18+deb9u1                             amd64        PolicyKit backend API
ii  libpolkit-gobject-1-0:amd64            0.105-18+deb9u1                             amd64        PolicyKit Authorization API
ii  libpolkit-qt-1-1:amd64                 0.112.0-5                                   amd64        PolicyKit-qt-1 library
ii  libpolkit-qt5-1-1:amd64                0.112.0-5                                   amd64        PolicyKit-qt5-1 library
ii  libpoppler-glib8:amd64                 0.48.0-2+deb9u2                             amd64        PDF rendering library (GLib-based shared library)
ii  libpoppler64:amd64                     0.48.0-2+deb9u2                             amd64        PDF rendering library
ii  libpopt0:amd64                         1.16-10+b2                                  amd64        lib for parsing cmdline parameters
ii  libpostproc54:amd64                    7:3.2.14-1~deb9u1                           amd64        FFmpeg library for post processing - runtime files
ii  libpotrace0                            1.13-3                                      amd64        library for tracing bitmaps
ii  libreoffice-common                     1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- arch-independent files
ii  libreoffice-help-ca                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Catalan help
ii  libreoffice-help-common                1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- common files for LibreOffice help
ii  libreoffice-help-cs                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Czech help
ii  libreoffice-help-da                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Danish help
ii  libreoffice-help-de                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- German help
ii  libreoffice-help-dz                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Dzongkha help
ii  libreoffice-help-el                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Greek help
ii  libreoffice-help-en-gb                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- English_british help
ii  libreoffice-help-es                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Spanish help
ii  libreoffice-help-et                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Estonian help
ii  libreoffice-help-eu                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Basque help
ii  libreoffice-help-fi                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Finnish help
ii  libreoffice-help-fr                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- French help
ii  libreoffice-help-gl                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Galician help
ii  libreoffice-help-hi                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Hindi help
ii  libreoffice-help-hu                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Hungarian help
ii  libreoffice-help-it                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Italian help
ii  libreoffice-help-ja                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Japanese help
ii  libreoffice-help-km                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Khmer help
ii  libreoffice-help-ko                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Korean help
ii  libreoffice-help-nl                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Dutch help
ii  libreoffice-help-pl                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Polish help
ii  libreoffice-help-pt                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Portuguese help
ii  libreoffice-help-ru                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Russian help
ii  libreoffice-help-sk                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Slovak help
ii  libreoffice-help-sl                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Slovenian help
ii  libreoffice-help-sv                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Swedish help
ii  libreoffice-help-zh-cn                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Chinese_simplified help
ii  libreoffice-help-zh-tw                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Chinese_traditional help
ii  libreoffice-java-common                1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- arch-independent Java support files
ii  libreoffice-l10n-ar                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Arabic language package
ii  libreoffice-l10n-ast                   1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Asturian language package
ii  libreoffice-l10n-be                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Belarusian language package
ii  libreoffice-l10n-bg                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Bulgarian language package
ii  libreoffice-l10n-bn                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Bengali language package
ii  libreoffice-l10n-bs                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Bosnian language package
ii  libreoffice-l10n-ca                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Catalan language package
ii  libreoffice-l10n-cs                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Czech language package
ii  libreoffice-l10n-cy                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Welsh language package
ii  libreoffice-l10n-da                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Danish language package
ii  libreoffice-l10n-de                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- German language package
ii  libreoffice-l10n-dz                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Dzongkha language package
ii  libreoffice-l10n-el                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Greek language package
ii  libreoffice-l10n-en-gb                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- English_british language package
ii  libreoffice-l10n-en-za                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- English_southafrican language package
ii  libreoffice-l10n-eo                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Esperanto language package
ii  libreoffice-l10n-es                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Spanish language package
ii  libreoffice-l10n-et                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Estonian language package
ii  libreoffice-l10n-eu                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Basque language package
ii  libreoffice-l10n-fa                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Farsi language package
ii  libreoffice-l10n-fi                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Finnish language package
ii  libreoffice-l10n-fr                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- French language package
ii  libreoffice-l10n-ga                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Gaelic language package
ii  libreoffice-l10n-gl                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Galician language package
ii  libreoffice-l10n-gu                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Gujarati language package
ii  libreoffice-l10n-he                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Hebrew language package
ii  libreoffice-l10n-hi                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Hindi language package
ii  libreoffice-l10n-hr                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Croatian language package
ii  libreoffice-l10n-hu                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Hungarian language package
ii  libreoffice-l10n-id                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Indonesian language package
ii  libreoffice-l10n-is                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Icelandic language package
ii  libreoffice-l10n-it                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Italian language package
ii  libreoffice-l10n-ja                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Japanese language package
ii  libreoffice-l10n-ka                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Georgian language package
ii  libreoffice-l10n-km                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Khmer language package
ii  libreoffice-l10n-ko                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Korean language package
ii  libreoffice-l10n-lt                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Lithuanian language package
ii  libreoffice-l10n-lv                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Latvian language package
ii  libreoffice-l10n-mk                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Macedonian language package
ii  libreoffice-l10n-ml                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Malayalam language package
ii  libreoffice-l10n-mr                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Marathi language package
ii  libreoffice-l10n-nb                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Norwegian language package
ii  libreoffice-l10n-ne                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Nepalese language package
ii  libreoffice-l10n-nl                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Dutch language package
ii  libreoffice-l10n-nn                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Norwegian_nynorsk language package
ii  libreoffice-l10n-pa-in                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Punjabi language package
ii  libreoffice-l10n-pl                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Polish language package
ii  libreoffice-l10n-pt                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Portuguese language package
ii  libreoffice-l10n-pt-br                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Portuguese_brazilian language package
ii  libreoffice-l10n-ro                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Romanian language package
ii  libreoffice-l10n-ru                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Russian language package
ii  libreoffice-l10n-si                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Sinhala language package
ii  libreoffice-l10n-sk                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Slovak language package
ii  libreoffice-l10n-sl                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Slovenian language package
ii  libreoffice-l10n-sr                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Serbian language package
ii  libreoffice-l10n-sv                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Swedish language package
ii  libreoffice-l10n-ta                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Tamil language package
ii  libreoffice-l10n-te                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Telugu language package
ii  libreoffice-l10n-th                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Thai language package
ii  libreoffice-l10n-tr                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Turkish language package
ii  libreoffice-l10n-ug                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Uighur language package
ii  libreoffice-l10n-uk                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Ukrainian language package
ii  libreoffice-l10n-vi                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Vietnamese language package
ii  libreoffice-l10n-xh                    1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Xhosa language package
ii  libreoffice-l10n-zh-cn                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Chinese_simplified language package
ii  libreoffice-l10n-zh-tw                 1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Chinese_traditional language package
ii  libreoffice-style-colibre              1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- colibre symbol style
ii  libreoffice-style-tango                1:6.1.5-3+deb10u4~bpo9+1                    all          office productivity suite -- Tango symbol style
ii  libsqlite3-0:amd64                     3.27.2-3~bpo9+1                             amd64        SQLite 3 shared library
ii  libss2:amd64                           1.44.5-1~bpo9+1                             amd64        command-line interface parsing library
ii  libssh-gcrypt-4:amd64                  0.8.1-1~bpo9+1                              amd64        tiny C SSH library (gcrypt flavor)
ii  libsystemd0:amd64                      241-5~bpo9+1                                amd64        systemd utility library
ii  libsystemd0:i386                       241-5~bpo9+1                                i386         systemd utility library
ii  libtalloc2:amd64                       2.1.9-2~bpo9+1                              amd64        hierarchical pool based memory allocator
ii  libudev-dev:amd64                      241-5~bpo9+1                                amd64        libudev development files
ii  libudev1:amd64                         241-5~bpo9+1                                amd64        libudev shared library
ii  libudev1:i386                          241-5~bpo9+1                                i386         libudev shared library
ii  libwayland-client0:amd64               1.16.0-1~bpo9+1                             amd64        wayland compositor infrastructure - client library
ii  libwayland-cursor0:amd64               1.16.0-1~bpo9+1                             amd64        wayland compositor infrastructure - cursor library
ii  libwayland-egl1:amd64                  1.16.0-1~bpo9+1                             amd64        wayland compositor infrastructure - EGL library
ii  libwayland-egl1-mesa:amd64             18.2.8-2~bpo9+1                             amd64        transitional dummy package
ii  libwayland-server0:amd64               1.16.0-1~bpo9+1                             amd64        wayland compositor infrastructure - server library
ii  libwebkit2gtk-4.0-37:amd64             2.24.2-1~bpo9+1                             amd64        Web content engine library for GTK
ii  libxapian30:amd64                      1.4.11-1~bpo9+1                             amd64        Search engine library
ii  libxatracker2:amd64                    18.2.8-2~bpo9+1                             amd64        X acceleration library -- runtime
ii  libxtables12:amd64                     1.6.2-1.1~bpo9+1                            amd64        netfilter xtables library
ii  libyaml-0-2:amd64                      0.2.1-1~bpo9+1                              amd64        Fast YAML 1.1 parser and emitter library
ii  linux-compiler-gcc-6-x86               4.19.98-1~bpo9+1                            amd64        Compiler for Linux on x86 (meta-package)
ii  linux-headers-4.19.0-0.bpo.8-amd64     4.19.98-1~bpo9+1                            amd64        Header files for Linux 4.19.0-0.bpo.8-amd64
ii  linux-headers-4.19.0-0.bpo.8-common    4.19.98-1~bpo9+1                            all          Common header files for Linux 4.19.0-0.bpo.8
ii  linux-headers-amd64                    4.19+105+deb10u3~bpo9+1                     amd64        Header files for Linux amd64 configuration (meta-package)
rc  linux-image-4.19.0-0.bpo.8-amd64       4.19.98-1~bpo9+1                            amd64        Linux 4.19 for 64-bit PCs (signed)
ii  linux-kbuild-4.19                      4.19.98-1~bpo9+1                            amd64        Kbuild infrastructure for Linux 4.19
ii  linux-libc-dev:amd64                   4.19.98-1~bpo9+1                            amd64        Linux support headers for userspace development
ii  manpages                               4.16-1~bpo9+1                               all          Manual pages about using a GNU/Linux system
ii  manpages-de                            2.11-1~bpo9+2                               all          German manpages
ii  manpages-dev                           4.16-1~bpo9+1                               all          Manual pages about using GNU/Linux for development
ii  mesa-va-drivers:amd64                  18.2.8-2~bpo9+1                             amd64        Mesa VA-API video acceleration drivers
ii  mesa-vdpau-drivers:amd64               18.2.8-2~bpo9+1                             amd64        Mesa VDPAU video acceleration drivers
ii  network-manager                        1.14.6-2~bpo9+1                             amd64        network management framework (daemon and userspace tools)
ii  network-manager-gnome                  1.8.20-1.1~bpo9+1                           amd64        network management framework (GNOME frontend)
ii  orca                                   3.30.1-1~bpo9+1                             all          Scriptable screen reader
ii  python-asn1crypto                      0.24.0-1~bpo9+1                             all          Fast ASN.1 parser and serializer (Python 2)
ii  python-backports.functools-lru-cache   1.5-2~bpo9+1                                all          backport of functools.lru_cache from Python 3.3 to Python 2
ii  python-bs4                             4.7.1-1~bpo9+1                              all          error-tolerant HTML parser for Python
ii  python-chardet                         3.0.4-1~bpo9+1                              all          universal character encoding detector for Python2
ii  python-cryptography                    2.3-1~bpo9+1                                amd64        Python library exposing cryptographic recipes and primitives (Python 2)
ii  python-idna                            2.6-1~bpo9+1                                all          Python IDNA2008 (RFC 5891) handling (Python 2)
ii  python-lxml:amd64                      4.2.5-1~bpo9+1                              amd64        pythonic binding for the libxml2 and libxslt libraries
ii  python-soupsieve                       1.8+dfsg-1~bpo9+1                           all          Modern CSS selector implementation for BeautifulSoup (Python 2.7)
ii  python-talloc                          2.1.9-2~bpo9+1                              amd64        hierarchical pool based memory allocator - Python bindings
ii  python-urllib3                         1.24.1-1~bpo9+1                             all          HTTP library with thread-safe connection pooling for Python
ii  python3-brlapi:amd64                   5.6-10~bpo9+1                               amd64        Braille display access via BRLTTY - Python3 bindings
ii  python3-chardet                        3.0.4-1~bpo9+1                              all          universal character encoding detector for Python3
ii  python3-louis                          3.8.0-2~bpo9+1                              all          Python bindings for liblouis
ii  python3-pyatspi                        2.30.0+dfsg-3~bpo9+1                        all          Assistive Technology Service Provider Interface - Python3 bindings
ii  rake                                   12.3.1-1~bpo9+1                             all          ruby make-like utility
ii  rsyslog                                8.1901.0-1~bpo9+1                           amd64        reliable system and kernel logging daemon
ii  systemd                                241-5~bpo9+1                                amd64        system and service manager
ii  systemd-sysv                           241-5~bpo9+1                                amd64        system and service manager - SysV links
ii  ubports-installer                      0.4.14-beta-769                             amd64        Install Ubuntu Touch on UBports devices
ii  udev                                   241-5~bpo9+1                                amd64        /dev/ and hotplug management daemon
ii  uno-libs3                              6.1.5-3+deb10u4~bpo9+1                      amd64        LibreOffice UNO runtime environment -- public shared libraries
ii  ure                                    6.1.5-3+deb10u4~bpo9+1                      amd64        LibreOffice UNO runtime environment
ii  wpasupplicant                          2:2.7+git20190128+0c1e29f-4~bpo9+2          amd64        client support for WPA and WPA2 (IEEE 802.11i)
ii  xbrlapi                                5.6-10~bpo9+1                               amd64        Access software for a blind person using a braille display - xbrlapi
 

Hors ligne

Pied de page des forums