Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-04-2020 23:11:07

Altdorf
Membre
Inscription : 02-02-2020

[Résolu] Impossible de me connecter à l'interface WEB d'OMV

Bonjour,

Je ne parviens plus à me connecter à l'interface WEB d'OMV. C'est OMV4 sur Raspberry Pi 4.
https://192.168.0.8/
login : admin
J'ai modifié le mot de passe par défaut et je pense taper le bon car si je tape openmediavault par exemple ça me dit que ce n'est pas les bons identifiants.
Je suis en https et ça ne posait pas de problème avant.
J'utilise Firefox, j'ai essayé de supprimer le cache et j'ai testé avec Internet Explorer.

Le SSH fonctionne.
J'ai testé à peu près toutes les fonctions dans le menu omv-firstaid

Une suggestion ?

Dernière modification par Altdorf (22-08-2020 10:06:29)

Hors ligne

#2 24-04-2020 09:42:14

Altdorf
Membre
Inscription : 02-02-2020

Re : [Résolu] Impossible de me connecter à l'interface WEB d'OMV

On m'a conseillé de changer le mot de passe admin en SSH, je viens de tester mais ça ne fonctionne pas. Si je tape le nouveau mot de passe dans l'interface web, pendant une fraction de seconde la page semble charger l'interface mais revient sous la page d'identification sans message d'erreur.

Hors ligne

#3 15-08-2020 13:12:54

simon bas
Membre
Inscription : 15-08-2020

Re : [Résolu] Impossible de me connecter à l'interface WEB d'OMV

Bonjour,

J'ai exactement le même problème, lorsque je m'identifie la page semble charger puis revient sur la page d'identification sans erreur...
As-tu trouver une solution ? Ou quelqu'un sais de quoi cela peut venir ?

Hors ligne

#4 18-08-2020 16:25:39

Altdorf
Membre
Inscription : 02-02-2020

Re : [Résolu] Impossible de me connecter à l'interface WEB d'OMV

Bonjour,

J'ai résolu le problème en passant à OMV 5 tongue
Dans mon cas ça a été rapide car je n'ai pas bidouillé grand chose par rapport à l'install de base.

Hors ligne

#5 18-08-2020 21:02:40

Antic Bomber
CA Debian-Facile
Lieu : P.O. 66
Distrib. : buster
Noyau : Linux 4.19-amd64
(G)UI : xfce
Inscription : 10-08-2014

Re : [Résolu] Impossible de me connecter à l'interface WEB d'OMV

Salut Altdorf,

Heureux que tu aies résolu ton problème.... yes.gif

Penses à passer en "Résolu"

Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

@pluch ! old_geek.gif

La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.  Albert Einstein
https://framacarte.org/en/map/debian-fa … 160/2.8606

Hors ligne

#6 22-08-2020 10:07:47

Altdorf
Membre
Inscription : 02-02-2020

Re : [Résolu] Impossible de me connecter à l'interface WEB d'OMV

C'est fait... bien que ce ne soit pas une solution en soi de changer de système quand ça bug...

Hors ligne

#7 22-08-2020 11:09:46

rodrigue7973
Membre
Lieu : beloeil
Distrib. : openSUSE Tumbleweed
(G)UI : gnome 40.0
Inscription : 19-11-2017
Site Web

Re : [Résolu] Impossible de me connecter à l'interface WEB d'OMV

peut etre un bugs d'internet explorer c'est moooooooooooooche!

Etant dyslexique, j'ai des problèmes quant à la rédaction de messages en français courant. Je vous prie dès lors d'accepter toutes mes excuses si mes interventions peuvent vous paraître étranges et je vous remercie d'avance pour votre compréhension.

Hors ligne

Pied de page des forums