Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-04-2020 15:20:31

unit
Membre
Lieu : Montreuil sur mer
Distrib. : Buster
Noyau : Linux 4.19.0-6 amd64
(G)UI : Xfce 4.10
Inscription : 11-03-2010

Résolu : Bug xfce problèmes d’affichage

Bonjour à tous,
je suis sur Debian Buster mais depuis que j’ai enlevé compiz et repassé sur xfce j’ai des bugs d’affichages au démarrage de ma session.
Le tableau de bord n’est pas en entier et je n’ai plus de décoration de fenêtre, j’ai tenté   

xfwm4 --replace


mais au redémarrage de ma session le bug revient.
Merci pour l’aide.

Dernière modification par unit (04-05-2020 09:24:11)


Exige beaucoup de toi-même et attends peu des autres. Ainsi beaucoup d'ennuis te seront épargnés.
Confucius.

Hors ligne

#2 24-04-2020 16:06:08

Cauryl
Membre
Distrib. : Debian Buster
(G)UI : kde-full
Inscription : 12-02-2020

Re : Résolu : Bug xfce problèmes d’affichage

Salut !

Tu peux restaurer la config par défaut.


rm -r ~/.config/xfce4/
rm -r ~/.cache/xfce4/
systemctl reboot
 


Au redémarrage, tu auras le même message que lors du premier accès à Xfce, qui te propose de sélectionner la disposition par défaut.

Avant de faire le grand nettoyage, tu peux sauver certains éléments de config en conservant le bon fichier ou à l'aide de xfconf-query.

Hors ligne

#3 04-05-2020 09:23:56

unit
Membre
Lieu : Montreuil sur mer
Distrib. : Buster
Noyau : Linux 4.19.0-6 amd64
(G)UI : Xfce 4.10
Inscription : 11-03-2010

Re : Résolu : Bug xfce problèmes d’affichage

Ok merci.

Exige beaucoup de toi-même et attends peu des autres. Ainsi beaucoup d'ennuis te seront épargnés.
Confucius.

Hors ligne

Pied de page des forums