Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 11-05-2020 17:26:38

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

pit16@PC-HPDE10:~$ inxi -Fr
System:
  Host: PC-HPDE10 Kernel: 4.19.0-6-amd64 x86_64 bits: 64
  Desktop: Xfce 4.12.4 Distro: Debian GNU/Linux 10 (buster)
Machine:
  Type: Laptop System: Hewlett-Packard product: HP 630 Notebook PC
  v: 0585100000204C10002620100 serial: <root required>
  Mobo: Hewlett-Packard model: 3672 v: 23.4B serial: <root required>
  BIOS: Hewlett-Packard v: F.39 date: 12/18/2011
Battery:
  ID-1: BAT0 charge: 6.0 Wh condition: 6.0/6.0 Wh (100%)
CPU:
  Topology: Dual Core model: Intel Pentium B950 bits: 64 type: MCP
  L2 cache: 2048 KiB
  Speed: 798 MHz min/max: 800/2100 MHz Core speeds (MHz): 1: 798 2: 798
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
  driver: i915 v: kernel
  Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
  resolution: 1366x768~60Hz
  OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 18.3.6
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
  driver: snd_hda_intel
  Device-2: C-Media CM108 Audio Controller type: USB
  driver: hid-generic,snd-usb-audio,usbhid
  Sound Server: ALSA v: k4.19.0-6-amd64
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: eno1 state: up speed: 1000 Mbps duplex: full mac: 2c:76:8a:de:ec:3b
  Device-2: Qualcomm Atheros AR9285 Wireless Network Adapter driver: ath9k
  IF: wlo1 state: up mac: 74:de:2b:5e:97:df
  Device-3: HP Atheros AR9285 Malbec Bluetooth Adapter type: USB
  driver: usb-network
Drives:
  Local Storage: total: 3.18 TiB used: 2.40 TiB (75.4%)
  ID-1: /dev/sda vendor: Seagate model: ST500LM012 HN-M500MBB
  size: 465.76 GiB
  ID-2: /dev/sdb type: USB vendor: Seagate model: ST1000LM025 HN-M101ABB
  size: 931.51 GiB
  ID-3: /dev/sdc type: USB vendor: Seagate model: M3 Portable size: 1.82 TiB
Partition:
  ID-1: / size: 29.26 GiB used: 16.46 GiB (56.3%) fs: ext4 dev: /dev/sda6
  ID-2: swap-1 size: 8.72 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 49.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Repos:
  Active apt repos in: /etc/apt/sources.list
  1: deb http://deb.debian.org/debian/ buster main contrib non-free
  2: deb-src http://deb.debian.org/debian/ buster main contrib non-free
  3: deb http://security.debian.org/debian-security buster/updates main contrib non-free
  4: deb-src http://security.debian.org/debian-security buster/updates main contrib non-free
  5: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
  6: deb-src http://deb.debian.org/debian/ buster-updates main contrib non-free
  7: deb http://www.deb-multimedia.org stable main non-free
  Active apt repos in: /etc/apt/sources.list.d/google-chrome.list
  1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
  Active apt repos in: /etc/apt/sources.list.d/spotify.list
  1: deb http://repository.spotify.com testing non-free
Info:
  Processes: 202 Uptime: 11h 19m Memory: 7.65 GiB used: 1.29 GiB (16.8%)
  Shell: bash inxi: 3.0.32
pit16@PC-HPDE10:~$
 

Hors ligne

#27 11-05-2020 17:31:51

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

regarde ce qu' a dit croutons .

aussi , tu as fait du pinning pour ton dépôt deb-multimedia  ?
que donne :

ls /etc/apt/preferences.d/

Hors ligne

#28 11-05-2020 17:33:08

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

Peux-tu m'aider à compléter la grille d'installation ethernet afin que je sois certain de mon coup.

Hors ligne

#29 11-05-2020 17:35:34

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

je suis nul en réseau , demande plutôt à croutons si tu as des questions .

j'ai quelques petites connaissances de base , mais c'est vraiment de base et j'y connais très peu .

Hors ligne

#30 11-05-2020 17:35:55

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

 


pit16@PC-HPDE10:~$ ls /etc/apt/preferences.d/
50multimedia

Hors ligne

#31 11-05-2020 17:39:22

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

tu laisse tel quel modifie peut etre juste le nom de la connexion et tu enregistres
2B3oN6o.png
apres clique gauche sur l'icone de réseau dans ta barre des taches et tu clique sur la connexion que tu viens de créé
nHbEVZufe3zJ.png
pareil tu tu veux repasser en wifi ( clique gauche sur l'icone)

Dernière modification par Croutons (11-05-2020 17:55:12)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#32 11-05-2020 17:52:02

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

J'ai changé le nom du périphérique,réinstallé et relancé la connexion ...... ça marche !!!

Grand merci à tous pour votre aimable collaboration.

Je passe en résolu.

Hors ligne

#33 11-05-2020 17:56:33

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

il faut que je présente mes excuses , je suis allé un peu vite (post #22 , page 1).

j'espère que je n'ai induit personne en erreur ou contrarié qqun .

Hors ligne

#34 11-05-2020 17:56:50

hybridemoineau
Membre
Inscription : 21-02-2016

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

Pierre16 a écrit :

dhclient eno1 ne donne rien en root.



Si tu as tapé la commande, appuyé sur entrée et que le curseur est réapparu sur la ligne d'en dessous,  c'est plutôt bon signe...

Tu peux essayer dans ce cas là de te connecter à internet même si tu n'as rien vu de changé au niveau des icônes, etc. J'ai le même comportement avec un adapteur usb/ethernet. Il ne se lance que par dhclient, et les modifications sont invisibles.

Pour être sûr de ce qui se passe et que  c'est bien l'ethernet qui marche et pas le wifi après avoir lancé dhclient... , tu peux lancer la commande :

dhclient eno1



et le retour de ifconfig ensuite, toujours en root :

ifconfig



En postant le retour de cette commande là.

Si ça ne marche pas, je vois pas....

Hors ligne

#35 11-05-2020 17:57:42

hybridemoineau
Membre
Inscription : 21-02-2016

Re : Plus de liaison ethernet sur PC debian 10 [Résolu]

Pierre16 a écrit :

J'ai changé le nom du périphérique,réinstallé et relancé la connexion ...... ça marche !!!

Grand merci à tous pour votre aimable collaboration.

Je passe en résolu.



Super, j'avais pas vu ce post.

Hors ligne

Pied de page des forums