Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-08-2020 12:48:14

minoltafan
Membre
Distrib. : Debian GNU/Linux 9.11 (stretch)
Noyau : Linux 4.9.0-11-amd64
(G)UI : KDE 4
Inscription : 24-01-2014

libreoffice 7 [résolu]

Bonjour,
J'ai une debian stable (buster) et j'aimerais installer libreoffice 7. Dans buster backports c'est la version 1.6.4.5.
Que me recommandez vous de faire? Installation des paquets directement à partir du site ?

Merci!
smile

Dernière modification par minoltafan (15-08-2020 17:51:32)


Steam sur linux! incroyable =p

Hors ligne

#2 14-08-2020 12:53:06

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Stretch
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console et un peu Openbox
Inscription : 20-03-2012
Site Web

Re : libreoffice 7 [résolu]

minoltafan a écrit :

Que me recommandez vous de faire? Installation des paquets directement à partir du site ?

Attendre quelques semaines que ça intègre Sid et soit backporté (souvent, ça va assez vite avec Libreoffice) ?


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

En ligne

#3 14-08-2020 13:09:04

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : libreoffice 7 [résolu]

La solution "anti distro" c'est d'utilise flatpak sinon. Mais le paquet sera (beaucoup) plus gros, les mises à jour plus fréquentes, et non officiellement supportées par debian.

Cette solution convient pour ceux qui veulent toujours avoir la dernière version, et qui ne sont pas puriste en manière de gestion de paquet ou de sécurité. Idéalement faudrait en utiliser le moins possible. - Mais c'est la mode, et c'est relativement facile à utiliser. https://debian-facile.org/doc:systeme:flatpak

Dernière modification par otyugh (14-08-2020 13:13:05)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#4 15-08-2020 17:51:19

minoltafan
Membre
Distrib. : Debian GNU/Linux 9.11 (stretch)
Noyau : Linux 4.9.0-11-amd64
(G)UI : KDE 4
Inscription : 24-01-2014

Re : libreoffice 7 [résolu]

Merci bendia et otyugh pour vos réponses. J'ai fait un

apt-get remove --purge libreoffice*


et

apt-get autoremove



Puis j'ai suivi leurs instructions en installant les fichiers .deb.  Ca fonctionne smile

J'avais lu quelque part qu'il était mieux d'éviter d'utiliser flatpak (je ne sais pas pourquoi). D'ailleurs c'est désactivé dans mint me semble t-il.


Steam sur linux! incroyable =p

Hors ligne

Pied de page des forums