Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-08-2020 17:28:59

unit
Membre
Lieu : Montreuil sur mer
Distrib. : Buster
Noyau : Linux 4.19.0-6 amd64
(G)UI : Xfce 4.10
Inscription : 11-03-2010

Résolu : Message d'erreur conky-manger

Bonjour à tous, j'ai installé conky-manager avec un paquet deb avec toutes les dépendances mais lorsque je le lance par le terminal il me met le message :

Error: command listed below are not available: *killall please install required packages and try running it again



Merci pour l'aide.

Dernière modification par unit (28-08-2020 19:17:32)


Exige beaucoup de toi-même et attends peu des autres. Ainsi beaucoup d'ennuis te seront épargnés.
Confucius.

Hors ligne

#2 27-08-2020 17:32:05

naguam
Membre
Lieu : Quelque part
Distrib. : Plusieurs
Noyau : Ça dépend
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Résolu : Message d'erreur conky-manger

killall est une commande qui viens du paquet psmisc.
Mais du coup il semblerait qu'il te manque bien une dépendance.
Je te conseilles donc de l'installer.

apt install psmisc

Le .deb tu l'as installé comment ? Car si tu utilise apt (et pas juste dpkg -i) normalement ça installe les dépendances automatiquement.

Dernière modification par naguam (27-08-2020 17:35:05)

Hors ligne

#3 28-08-2020 19:17:16

unit
Membre
Lieu : Montreuil sur mer
Distrib. : Buster
Noyau : Linux 4.19.0-6 amd64
(G)UI : Xfce 4.10
Inscription : 11-03-2010

Re : Résolu : Message d'erreur conky-manger

Merci, sa marche je passe en résolu.:D

Exige beaucoup de toi-même et attends peu des autres. Ainsi beaucoup d'ennuis te seront épargnés.
Confucius.

Hors ligne

Pied de page des forums