Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 08-09-2020 20:15:02

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Accélération matérielle - IGP Intel

et ceci ça dit quoi ?


dpkg --list | grep xserver-xorg-video
 


chez moi retour


ii  xserver-xorg-video-fbdev             1:0.5.0-1                       amd64        X.Org X server -- fbdev display driver
ii  xserver-xorg-video-intel             2:2.99.917+git20180925-2        amd64        X.Org X server -- Intel i8xx, i9xx display driver
ii  xserver-xorg-video-vesa              1:2.4.0-1                       amd64        X.Org X server -- VESA display driver
 

Hors ligne

#27 08-09-2020 20:15:16

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Attention, il y a de la lecture (mais aucun problème à noter) :

apt-get -s install mate-core lightdm



http://pastebin.fr/64745

Le pavé semble trop indigeste. Je t'ai mis le résumé sur pastebin.

Dernière modification par Impli (08-09-2020 20:21:58)

Hors ligne

#28 08-09-2020 20:17:21

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

dpkg --list | grep xserver-xorg-video
ii  xserver-xorg-video-all         1:7.7+19                          amd64        X.Org X server -- output driver metapackage
ii  xserver-xorg-video-amdgpu      18.1.99+git20190207-1             amd64        X.Org X server -- AMDGPU display driver
ii  xserver-xorg-video-ati         1:19.0.1-1                        amd64        X.Org X server -- AMD/ATI display driver wrapper
ii  xserver-xorg-video-fbdev       1:0.5.0-1                         amd64        X.Org X server -- fbdev display driver
ii  xserver-xorg-video-intel       2:2.99.917+git20180925-2          amd64        X.Org X server -- Intel i8xx, i9xx display driver
ii  xserver-xorg-video-nouveau     1:1.0.16-1                        amd64        X.Org X server -- Nouveau display driver
ii  xserver-xorg-video-qxl         0.1.5-2+b1                        amd64        X.Org X server -- QXL display driver
ii  xserver-xorg-video-radeon      1:19.0.1-1                        amd64        X.Org X server -- AMD/ATI Radeon display driver
ii  xserver-xorg-video-vesa        1:2.4.0-1                         amd64        X.Org X server -- VESA display driver
ii  xserver-xorg-video-vmware      1:13.3.0-2                        amd64        X.Org X server -- VMware display driver
 




Je constate que X m'a collé la totale.

Dernière modification par Impli (08-09-2020 20:17:54)

Hors ligne

#29 08-09-2020 20:24:15

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Accélération matérielle - IGP Intel

la question tu a le droit de le faire et ce qui me choque c'est a priori tous les paquets du serveur x sont présent sur le serveur
ensuite il faut être dans la session graphique , en console pure aucune commande ne fonctionnera (mode serveur , un rectangle noir  ou tu rentre les commandes)

normalement 'c'est prévu pour fonctionner , en location pour un media center , en plus tu dis ça a fonctionné un certain temps.
tu ne fais que déposer des fichiers , aucun bureau graphique pour la configuration et la visualisation des fichiers
tout se passe en console pure

Dernière modification par robert2a (08-09-2020 20:32:16)

Hors ligne

#30 08-09-2020 20:26:22

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Accélération matérielle - IGP Intel

bonsoir impli ,  big_smile  big_smile  big_smile

j'ai hésité . que donnent : ?

lscpu | grep -iE Processeur


lspci -nnkd::0300

Dernière modification par Debian Alain (08-09-2020 20:30:38)

En ligne

#31 08-09-2020 20:27:44

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Théoriquement, je peux installer gnome (tout du moins, les paquets) et voir ce qu'il se passe avec l'installe de libva.

Concernant une prise de commande à distance sur un environnement graphique installé sur un serveur dédié, je t'avoue n'avoir jamais tenté la chose.
Mais pour la science, ça peut se tenter.

Hors ligne

#32 08-09-2020 20:35:17

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Accélération matérielle - IGP Intel

@Debian Alain
bonsoir
voila le spécialiste des machines virtuelle , donne nous de infos sur la prise en main d un bureau distant  smile

sinon mate est plus léger que gnome comme bureau , a priori les paquets sont disponible .

peut être avec ssh , perso toujours fait en console pure

tu a le syslog sur le serveur pour voir ce qui se passe aussi dans /var/log/syslog , ne poste rien mais tu peu le lire

avec un cat par exemple


cat /var/log/syslog
 



pour t'aider il te faudrait quelqu'un qui travaille sur ce genre de serveur

Dernière modification par robert2a (08-09-2020 20:45:56)

Hors ligne

#33 08-09-2020 20:37:47

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

lspci -nnkd::0300
01:00.0 VGA compatible controller [0300]: Matrox Electronics Systems Ltd. MGA G200e [Pilot] ServerEngines (SEP1) [102b:0522] (rev 05)
  Subsystem: Intel Corporation MGA G200e [Pilot] ServerEngines (SEP1) [8086:0103]
  Kernel modules: mgag200
 



lscpu | grep -iE Processeur


Ne donne rien.

lscpu | grep -iE Processor


Non plus.



lscpu
Architecture:        x86_64
CPU op-mode(s):      32-bit, 64-bit
Byte Order:          Little Endian
Address sizes:       39 bits physical, 48 bits virtual
CPU(s):              8
On-line CPU(s) list: 0-7
Thread(s) per core:  2
Core(s) per socket:  4
Socket(s):           1
NUMA node(s):        1
Vendor ID:           GenuineIntel
CPU family:          6
Model:               158
Model name:          Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Stepping:            9
CPU MHz:             900.067
CPU max MHz:         4500.0000
CPU min MHz:         800.0000
BogoMIPS:            8400.00
Virtualization:      VT-x
L1d cache:           32K
L1i cache:           32K
L2 cache:            256K
L3 cache:            8192K
NUMA node0 CPU(s):   0-7
Flags:               fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch cpuid_fault epb invpcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid ept_ad fsgsbase tsc_adjust bmi1 hle avx2 smep bmi2 erms invpcid rtm mpx rdseed adx smap clflushopt intel_pt xsaveopt xsavec xgetbv1 xsaves dtherm ida arat pln pts hwp hwp_notify hwp_act_window hwp_epp md_clear flush_l1d
 




@robert2a : Oui oui, j'ai bien le syslog.

Dernière modification par Impli (08-09-2020 20:49:18)

Hors ligne

#34 08-09-2020 20:51:34

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Accélération matérielle - IGP Intel

machine virtuelle sûrement ,
chez moi


lspci -nnkd::0300
00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 630 [8086:5912] (rev 04)
  Subsystem: ASUSTeK Computer Inc. HD Graphics 630 [1043:872f]
  Kernel driver in use: i915
  Kernel modules: i915
 


tu sais pourquoi les commandes ne renvoient rien
moi je vais te laisser pas encore manger

sinon je pourrai pas t' aider plus , aucune compétence sur  ce genre de matériel
si tu monte quelque chose a la maison pas de soucis  smile

bonne soirée et force et courage
@++

Dernière modification par robert2a (08-09-2020 20:52:27)

Hors ligne

#35 08-09-2020 20:52:23

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Accélération matérielle - IGP Intel

ce que je peux proposer pour la prise en mains d'un bureau distant :

https://debian-facile.org/doc:reseau:x11vnc

malheureusement , mme si les exemples  sont  fonctionnels , il s'entendent avec un bureau graphique de base (sous X.org)
avec ou sans écran mais au moins avec une carte graphique .

attention , cette page peut vite devenir ardue pour les non - connaisseurs . (ssh avec ssl , par  exemple)

https://en.wikipedia.org/wiki/Matrox_G200

oh , misère ! une puce graphique vieille de  20 ans !
je me suis trompé ou bien ???

https://linux-hardware.org/index.php?id … -8086-0103

Dernière modification par Debian Alain (08-09-2020 21:01:35)

En ligne

#36 08-09-2020 20:58:35

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Accélération matérielle - IGP Intel

On (je) sait pas faire mais les machines virtuelle existe pour pas mal de choses avec une couche graphique performante .
@++  je me sauve

ps : non la matrox G200 je pense que c'est un gpu basic créé par la machine virtuelle (pas la réalité sur le serveur )

Dernière modification par robert2a (08-09-2020 21:00:49)

Hors ligne

#37 08-09-2020 21:03:21

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Je regarderai pour le bureau distant demain, en sortant du boulot. (Sans CG, ça risque de ramer comme pas possible par contre. Surtout si même les drivers du GPU sont en grève)
Pour SSH/SSL, ça devrait aller. En gérant un serveur, c'est la base.


Je vais installer mate sur le serveur entre temps et voir s'il réagit mieux quand j'installe les drivers.


Edit : pour la puce graphique, ça doit venir du fait que le GPU (HD Graphics 630) n'est pas pris en compte vu que les drivers sont partis en vacances. Ca doit d'ailleurs être une indice comme quoi l'accélération ne fonctionne pas. Si même là le serveur ne prend pas en compte le GPU, c'est bien qu'un truc ne colle pas.

Edit2 : Bonne soirée robert2a.
Merci beaucoup à vous deux pour le coup de main.
Je m'y remets demain. Vu l'heure, je vais rejoindre Morphée.


Edit3 : Je note que le lspci de robert2a renvoie ça : Kernel modules: i915
Alors que le mien donne ça : Kernel modules: mgag200

Un problème de module ? Ce qui expliquerait beaucoup de choses ...

Dernière modification par Impli (08-09-2020 21:16:12)

Hors ligne

#38 08-09-2020 21:27:32

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Accélération matérielle - IGP Intel

il faudrai s'entendre sur la carte graphique :

intel ?
ou
matrox  ?

tu peux installer un bureau léger comme mate ou Xfce .
normalement , à l'installation d'un bureau , tout est mis en place .
pour le bureau , bien sûr , et  aussi , pour les périphériques , dont la carte graphique .

après , y a les pilotes spécifiques . pour matrox , sais pas où il faut chercher .

-- ce que j'ai trouvé de plus approchant --

En ligne

#39 08-09-2020 21:40:14

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Le processeur du serveur est un I7 7700K. Le GPU est donc un Intel HD Graphics 630.

Mais comme vu lors du "lspci", le module kernel n'est pas chargé. Ce qui fait que le GPU du processeur n'est pas pris en compte. Et le problème doit venir de là.

Demain j'installe mate et je regarde ce que ça donne. Et si les drivers et le module du kernel n'est toujours pas bon, je ferai une prise en main à distance.


La fiche du processeur. Tu peux y voir le processeur graphique.
A noter que robert2a possède le même CPU, je devrais donc avoir, en théorie, les mêmes retours lors du lspci. Ce qui n'est pas le cas.
https://ark.intel.com/content/www/fr/fr … 0-ghz.html

Hors ligne

#40 10-09-2020 18:47:12

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Installer mate n'a rien changé.

Par contre, en fouillant un peu sur le net sur les kernel modules (cette histoire de lspci avec un vieu Matrox m'a intrigué), j'en suis venu à faire un lshw :

sudo lshw -c video
  *-display UNCLAIMED      
       description: Display controller
       product: Intel Corporation
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 04
       width: 64 bits
       clock: 33MHz
       capabilities: pciexpress msi pm bus_master cap_list
       configuration: latency=0
       resources: memory:a1000000-a1ffffff memory:90000000-9fffffff ioport:5000(size=64)
  *-display UNCLAIMED
       description: VGA compatible controller
       product: MGA G200e [Pilot] ServerEngines (SEP1)
       vendor: Matrox Electronics Systems Ltd.
       physical id: 0
       bus info: pci@0000:01:00.0
       version: 05
       width: 32 bits
       clock: 33MHz
       capabilities: pm pciexpress msi vga_controller bus_master cap_list
       configuration: latency=0
       resources: memory:a0000000-a0ffffff memory:a2800000-a2803fff memory:a2000000-a27fffff memory:a2810000-a281ffff
 



Comme on peut le voir, j'ai deux sortie concernant la vidéo. Et toujours ce vieux Matrox qui traine.
La question étant : le problème ne peut pas venir de là ? (le serveur utilise le Matrox de la machine virtuelle au lieu de tourner sur l'IGP ?).
Et, question subsidiaire : On fait comment pour s'en débarrasser ?


Au niveau des kernel modules, i915 est bien présent, bien chargé, etc.
Et vu les sorties du lspci, j'me dis que le problème doit venir du Matrox qui vient parasiter tout ça.

(N'étant pas spécialiste, ça vous semble possible ou faut que j'arrête de réfléchir ?)

Hors ligne

#41 10-09-2020 18:57:44

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Accélération matérielle - IGP Intel

déjà , y a une chose  que je n'ai pas  compris , impli :

tu semblais indiquer avoir loué une machine (physique si j'ai bien compris) chez un hébergeur .
apparemment , ta carte vidéo est virtualisée .
donc , je me pose la question :
il s'agit d'une machine mutualisée ou bien ?

je plussoie que tu gagnerai à te rapprocher de ton hébergeur et à lui demander des éclaircissements .
si tu peux ...

amicalement ,

alain.

coyotus.png

En ligne

#42 10-09-2020 19:08:09

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Tu lis dans mes pensées. Je viens à l'instant de contacter OVH pour avoir plus d'informations.


Il s'agit d'un serveur dédié à part entière, et non d'un mutualisé.
(Si tu es curieux, voici l'engin : https://www.ovhcloud.com/fr/bare-metal/rise/rise-2/)


Pour en revenir à la carte vidéo, oui, elle semble virtualisée. Et du coup, elle prend la place de l'IGP pour l'accélération matérielle.
En faisant dégager le vieux Matrox, cela devait mieux aller, je pense (j'espère).


Cordialement.

(Et encore mille merci pour tes réponses et tes messages)


Edit : En cherchant un peu, je suis tombé sur cette commande :

echo -n "1" > /sys/bus/pci/devices/0000:02:00.0/remove



C'est censé viré un periph PCI.

En visant la Matrox, ça ne serait pas une solution pour l'envoyer aux oubliettes ?

Dernière modification par Impli (10-09-2020 19:27:59)

Hors ligne

#43 10-09-2020 19:29:04

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Accélération matérielle - IGP Intel

donc , si je t'ai bien suivi , impli : tu as demandé à faire sauter la virtualisation de la carte graphique ?

echo -n "1" > /sys/bus/pci/devices/0000:02:00.0/remove


C'est censé viré un periph PCI.

En visant la Matrox, ça ne serait pas une solution pour l'envoyer aux oubliettes ?



je ne sais pas . là , c'est trop fort pour moi . je n'ai jamais eu le cas de figure .

Dernière modification par Debian Alain (10-09-2020 19:34:33)

En ligne

#44 10-09-2020 19:34:39

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Pour faire sauter la vieille Matrox, oui.


Après, j'me demandais si bloquer le module kernel de la carte virtualisée ne suffirait pas.

Edit : Suite à ton message, je vais tenter de virer le device PCI de la Matrox.
Soyons fou. Pour la science.

Dernière modification par Impli (10-09-2020 19:35:51)

Hors ligne

#45 10-09-2020 19:39:29

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Accélération matérielle - IGP Intel

j' aurai plutôt demandé à O.V.H.  de faire la manip .

comme c'est eux qui l'ont mise en place .

et puis , pas envie de tout faire sauter non plus .

En ligne

#46 10-09-2020 19:42:58

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Au pire, si tout saute, je réinstall Debian et on recommence (le serveur n'est pas en prod, j'ai aucun service dessus).
Et comme ça, on verra ce que ça donne.

Alors, d'un côté, j'ai :

lspci -vv
01:00.0 VGA compatible controller: Matrox Electronics Systems Ltd. MGA G200e [Pilot] ServerEngines (SEP1) (rev 05) (prog-if 00 [VGA controller])
 




Et de l'autre :

ls -la /sys/bus/pci/devices/
total 0
drwxr-xr-x 2 root root 0 Sep 10 20:21 .
drwxr-xr-x 5 root root 0 Sep 10 20:21 ..
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:00.0 -> ../../../devices/pci0000:00/0000:00:00.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:02.0 -> ../../../devices/pci0000:00/0000:00:02.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:14.0 -> ../../../devices/pci0000:00/0000:00:14.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:14.2 -> ../../../devices/pci0000:00/0000:00:14.2
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:16.0 -> ../../../devices/pci0000:00/0000:00:16.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:16.1 -> ../../../devices/pci0000:00/0000:00:16.1
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:17.0 -> ../../../devices/pci0000:00/0000:00:17.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:1d.0 -> ../../../devices/pci0000:00/0000:00:1d.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:1d.2 -> ../../../devices/pci0000:00/0000:00:1d.2
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:1d.3 -> ../../../devices/pci0000:00/0000:00:1d.3
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:1f.0 -> ../../../devices/pci0000:00/0000:00:1f.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:1f.2 -> ../../../devices/pci0000:00/0000:00:1f.2
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:00:1f.4 -> ../../../devices/pci0000:00/0000:00:1f.4
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:01:00.0 -> ../../../devices/pci0000:00/0000:00:1d.0/0000:01:00.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:02:00.0 -> ../../../devices/pci0000:00/0000:00:1d.2/0000:02:00.0
lrwxrwxrwx 1 root root 0 Sep 10 20:21 0000:03:00.0 -> ../../../devices/pci0000:00/0000:00:1d.3/0000:03:00.0
 




Donc, si je tente un :

echo -n "1" > /sys/bus/pci/devices/0000:01:00.0/remove


Ca démonte la Matrox virtualisée ?

On est joueur ?

Edit : A noter que la commande n'est pas définitive. Au reboot, la Matrox reviendra.

Dernière modification par Impli (10-09-2020 19:47:12)

Hors ligne

#47 10-09-2020 19:47:16

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Accélération matérielle - IGP Intel

j'aurai plutôt opté pour une réinstall complète .

histoire de repartir sur une base totalement saine .

j'ai un peu peur .

Edit : A noter que la commande n'est pas définitive. Au reboot, la Matrox reviendra.


là , à la rigueur ...

Dernière modification par Debian Alain (10-09-2020 19:48:32)

En ligne

#48 10-09-2020 19:53:30

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

En fait, réinstall ou pas, la Matrox est toujours là.
La Debian actuelle a été installé il y a peu. Ca doit venir des ISO fournit par OVH.

La commande a bien fonctionné. La Matrox a été virée.
Par contre, sans reboot, pas dit que ça change grand chose, in fine.

Dernière modification par Impli (10-09-2020 19:55:58)

Hors ligne

#49 10-09-2020 19:59:24

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Accélération matérielle - IGP Intel

y a toujours moyen de réinstaller linux à distance (upgrade par exemple) mais si O.V.H. bloque l'évolution du noyau (plus que probable) ,
tu vas être dans la mouise .

je crains que la seule solution sérieuse soit de demander à ton hébergeur de faire son travail en remettant à jour ta config .

ou sinon , dans le meilleur des cas , tu change d'offre . au pire , tu les quitte ...

Dernière modification par Debian Alain (10-09-2020 20:12:54)

En ligne

#50 10-09-2020 20:13:19

Impli
Membre
Distrib. : Debian 10
Noyau : 4.19.118
(G)UI : GNOME 3.30.2
Inscription : 26-11-2009

Re : [Résolu] Accélération matérielle - IGP Intel

Ils ne bloquent pas le kernel.
J'ai déjà fait des tests sous Bullseye avec des kernel 5.7/5.8 de chez kernel.org. Mais j'avoue ne pas avoir regardé avec un autre kernel si j'avais la Matrox.
Ca peut aussi se tenter le temps d'avoir une réponse de leur part.

Quant à changer d'offre ou d'hébergeur, je préfère attendre un retour de leur support avec de prendre ce genre de décision. Ca sera un peu hâtif sinon.

Hors ligne

Pied de page des forums