Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-09-2020 16:05:15

tmtec
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-10-amd64
(G)UI : Gnome 3.30.2
Inscription : 07-04-2018

[Résolu]Lancement Debian 10 impossible

Bonjour,

Je vous contact car j'ai installer Debian 10 sur un Netbook, une fois l'installation terminée, je relance la machine, mais pas moyen de lancer Debian, le pc me laisse le choix entre le disque dur et le windows boot manager. J'ai beau essayer les deux solutions, pas moyen de lancer l'os. Que puis-je faire pour savoir lancer Debian sur ce pc? Le pc est un Lenovo 110s.

Merci d'avance pour vos réponses.

Dernière modification par tmtec (17-09-2020 18:15:16)

Hors ligne

#2 14-09-2020 19:15:23

Michel007
Membre
Distrib. : Buster-Stable
Noyau : 4.19
(G)UI : xfce
Inscription : 13-03-2017

Re : [Résolu]Lancement Debian 10 impossible

Hello,

Il faudrait donner des détails sur ton installation. big_smile

Hors ligne

#3 14-09-2020 21:56:50

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [Résolu]Lancement Debian 10 impossible

Tmtec, essaye de booter sur ta clé usb en mode rescue : https://www.malekal.com/reparer-debian- … uperation/
Lance le shell, puis retourne le résultat des commandes suivantes :

efibootmgr -v


lsblk -f


Si tu n'y arrive pas, regarde comment le bios est configuré sur ta machine (uefi ou legacy en priorité? secure boot activé ? ) :  https://ubuntuforums.org/showthread.php … a8d096864a

Dernière modification par Beta-Pictoris (14-09-2020 21:58:30)

Hors ligne

#4 15-09-2020 15:59:41

tmtec
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-10-amd64
(G)UI : Gnome 3.30.2
Inscription : 07-04-2018

Re : [Résolu]Lancement Debian 10 impossible

C'est un Lenovo ideapad 110S avec un processeur Intel Celeron de 1,6 GHz avec 4 GO de mémoire vive et un disque dur Hynix de 32 Go en SSD si je ne me trompe pas. Je vois dans le BIOS qu'il y a une licence préinstaller pour Windows, ne serait ce pas ça qui m'empêche d'installer Debian?


Avec la commande

efibootmgr -v



voici la réponse qu'il me donne

BootCurrent: 0015
Timeout: 2 seconds
BootOrder: 0015,0014,0017,0012,0013,0018,0016,0001
Boot0001* Windows Boot Manager  HD(1,GPT,918a5d79-e67a-47bb-967b-8af96ff48a78,0x800,0x82000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0010  Setup FvFile(721c8b66-426c-4e86-8e99-3457c46ab0b9)
Boot0011  Boot Menu FvFile(86488440-41bb-42c7-93ac-450fbf7766bf)
Boot0012* ATA HDD:  VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,91af625956449f41a7b91f4f892ab0f600)
Boot0013* ATA HDD:  VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,91af625956449f41a7b91f4f892ab0f601)
Boot0014* eMMC Disk:  Hynix 32GB  PciRoot(0x0)/Pci(0x10,0x0)/Ctrl(0x0)..]3.K.L......2.
Boot0015* USB HDD:  VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,33e821aaaf33bc4789bd419f88c50803)
Boot0016* PCI LAN:  VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,78a84aaf2b2afc4ea79cf5cc8f3d3803)
Boot0017* USB FDD:  VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,6ff015a28830b543a8b8641009461e49)
Boot0018* USB CD: VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,86701296aa5a7848b66cd49dd3ba6a55)



et avec la commande

lsblk -f



il me donne ceci

NAME FSTYPE LABEL UUID                                 FSAVAIL FSUSE% MOUNTPOINT
loop0
     squash                                                  0   100% /rofs
loop1
     squash                                                  0   100% /snap/snap
loop2
     squash                                                  0   100% /snap/core
loop3
     squash                                                  0   100% /snap/gnom
loop4
     squash                                                  0   100% /snap/gtk-
loop5
     squash                                                  0   100% /snap/snap
sda                                                                  
└─sda1
     vfat   UBUNTU 20_0
                  18F8-1965                              55,1G     5% /cdrom
mmcblk0
│                                                                    
├─mmcblk0p1
│    vfat         097A-5A2C                                          
├─mmcblk0p2
│                                                                    
└─mmcblk0p5
     ext4         4e0d93ec-f05b-4c0f-9ceb-efa03058773f                
mmcblk0boot0
                                                                     
mmcblk0boot1
 



J'espère que cela pourras vous aider à m'aider.

Merci d'avance pour vos réponses

Dernière modification par tmtec (15-09-2020 16:43:28)

Hors ligne

#5 15-09-2020 19:45:16

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 11-08-2015

Re : [Résolu]Lancement Debian 10 impossible

L'entrée uefi debian n'est pas présente.

As tu installé grub sur le bon disque ?

Tu devrais monter les partitions de ton disque système : mmcblk0p1 (/boot/efi) et mmcblk0p5 (/) je pense. Puis faire un chroot.

La debian en mode rescue propose de faire tout ça, presque, automatiquement.

Puis lancer un 'grub-install'.

Retourne ensuite le résultat des commandes suivantes :

efibootmgr -v


find /boot/efi

Dernière modification par Beta-Pictoris (15-09-2020 20:00:57)

Hors ligne

#6 17-09-2020 18:14:47

tmtec
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-10-amd64
(G)UI : Gnome 3.30.2
Inscription : 07-04-2018

Re : [Résolu]Lancement Debian 10 impossible

Bonsoir,

Désolé pour le retard de ma réponse, je ne sais pas ce qu'il c'est passé mais j'ai voulu repasser toutes les phases d'installation et maintenant le pc à bien démarrer du debian.

Merci pour vos réponses.

Hors ligne

#7 17-09-2020 18:59:36

Michel007
Membre
Distrib. : Buster-Stable
Noyau : 4.19
(G)UI : xfce
Inscription : 13-03-2017

Re : [Résolu]Lancement Debian 10 impossible

Parfait !

Hors ligne

Pied de page des forums