Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-10-2020 16:54:55

gargamel79
Membre
Lieu : Baugé en Anjou
Distrib. : wheezy jessie Stretch Buster
Noyau : Linux 4.19.0-6-amd64
(G)UI : xfce
Inscription : 15-11-2009

[Résolu} problèmes avec mise à jour thunderbird

Bonjopur,
Je suis sur Debian 10 (Buster).
L'icône de MàJ m'indique qu'elles sont disponibles. Mais je n'arrive pas à installer celles qui concernent thunderbird...
J'ai d'abord essayé avec synaptic puis avec apt-get qui m'indique que les anciens paquets ont été conservés.
Quelqu'un a-t-il constaté ce genre de problème ?
Merci pour la réponse.

Dernière modification par gargamel79 (09-10-2020 09:05:18)

Hors ligne

#2 07-10-2020 18:53:28

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.6
Noyau : 4.19.0-9-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu} problèmes avec mise à jour thunderbird

Pas de soucis sur cette mise à jour de thunderbird qui est passé en version 78.3.1
seul problème tout est en Anglais, la traduction FR " Français Language Pack is incompatible with Thunderbird 78.3.1." car la version du paquet  thunderbird-l10n-fr est bonne 1:78.3.1-2~deb10u2 mais elle correspond à une version 68.0buildid20190909201201 Obsolète  wink

--
Jc E

Hors ligne

#3 07-10-2020 19:15:53

deuchdeb
Moderato ma non troppo
Lieu : Ca bouge Ca bouge!!!
Distrib. : Debian 10 Buster KDE DFlinux et LinuxMintCinnamon
Noyau : Noyau stable
(G)UI : KDE Plasma 5.14, Xfce et Cinnamon
Inscription : 13-01-2010
Site Web

Re : [Résolu} problèmes avec mise à jour thunderbird

je n'ai pas eu de problème, tout est ok.

j'ai utiliser apt pour la mise à jour.

apt upgrade


Une fleur, c'est magique non? smile
Association Debian Facile

Hors ligne

#4 07-10-2020 19:43:30

dan06
Membre
Lieu : Nice
Distrib. : Buster Maté
Noyau : 4.19.0.10
(G)UI : Maté 1.20.4
Inscription : 24-07-2015

Re : [Résolu} problèmes avec mise à jour thunderbird

Bonjour à tous,
J'ai eu le même problème que gargamel79 et j'ai trouvé la solution sur le forum :
https://forums.mozfr.org/viewtopic.php? … 9be3bafa93
Il faut aller dans l'éditeur de config et passer la valeur security.tls.version.min à 1
Bonne soirée

Dernière modification par dan06 (07-10-2020 19:43:44)


Sedatech PC de bureau Intel i5-7400 4x 3.00Ghz, DD 1 To, Carte AsRock H110M-Intel HD Graphics 630, 8 Go RAM DDR4 2133 Mhz Buster Maté 64 bits
Desktop 2 sans marque, CPU INTEL CORE 2 DUO E7400 2,8 GHZ, ATI RADEON HD 4670, DD 320 SATA 2 16 MO, RAM 8 Go DDR2, Buster Maté 64 bits

Hors ligne

#5 08-10-2020 04:04:07

ubub
Membre
Distrib. : debian 10 buster/stable
(G)UI : xfce
Inscription : 14-05-2019

Re : [Résolu} problèmes avec mise à jour thunderbird

Chez moi aussi, ça n'a pas été facile, apt upgrade restant sans résultat, idem avec synaptic, mais à force d'esssayer, la mise à jour s"est lancée.....
Juste enigmail qui a giclé, mais j'avais déja eu du mal lors de la migration sous buster à installer enigmail ...
Par contre, tout est resté en français ...quoique, je suis pas sur en fait que la mise à jour se soit faite, j'ai l'impression que je suis reté à la même version qu'avant:

 apt policy thunderbird


thunderbird:
  Installé : 1:68.12.0-1~deb10u1
  Candidat : 1:78.3.1-2~deb10u2
 Table de version :
     1:78.3.1-2~deb10u2 500
        500 https://deb.debian.org/debian-security buster/updates/main amd64 Packages
 *** 1:68.12.0-1~deb10u1 500
        500 https://deb.debian.org/debian buster/main amd64 Packages
        100 /var/lib/dpkg/status


effectivement:

 apt list --upgradable


lightning/stable 1:78.3.1-2~deb10u2 all [pouvant être mis à jour depuis : 1:68.12.0-1~deb10u1]
thunderbird-l10n-fr/stable 1:78.3.1-2~deb10u2 all [pouvant être mis à jour depuis : 1:68.12.0-1~deb10u1]
thunderbird/stable 1:78.3.1-2~deb10u2 amd64 [pouvant être mis à jour depuis : 1:68.12.0-1~deb10u1]
 

... mince...!!!

Hors ligne

#6 08-10-2020 08:16:37

gargamel79
Membre
Lieu : Baugé en Anjou
Distrib. : wheezy jessie Stretch Buster
Noyau : Linux 4.19.0-6-amd64
(G)UI : xfce
Inscription : 15-11-2009

Re : [Résolu} problèmes avec mise à jour thunderbird

Merci pour vos réponses.
Je reste, pour l'instant, sur la version 1:68.12.0-1~deb10u1.
En espérant un packaging correct dans quelques temps...  tongue

Hors ligne

#7 08-10-2020 08:30:18

deuchdeb
Moderato ma non troppo
Lieu : Ca bouge Ca bouge!!!
Distrib. : Debian 10 Buster KDE DFlinux et LinuxMintCinnamon
Noyau : Noyau stable
(G)UI : KDE Plasma 5.14, Xfce et Cinnamon
Inscription : 13-01-2010
Site Web

Re : [Résolu} problèmes avec mise à jour thunderbird

Chez moi:

apt policy thunderbird


thunderbird:
  Installé : 1:78.3.1-2~deb10u2
  Candidat : 1:78.3.1-2~deb10u2
 Table de version :
 *** 1:78.3.1-2~deb10u2 500
        500 http://deb.debian.org/debian-security buster/updates/main amd64 Packages
        100 /var/lib/dpkg/status
     1:68.12.0-1~deb10u1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
 



Est-ce que ce dépot est déclaré chez vous:


http://deb.debian.org/debian-security buster/updates/main


Une fleur, c'est magique non? smile
Association Debian Facile

Hors ligne

#8 08-10-2020 09:23:02

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.6
Noyau : 4.19.0-9-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu} problèmes avec mise à jour thunderbird

seul problème tout est en Anglais, la traduction FR " Français Language Pack is incompatible with Thunderbird 78.3.1."

Alors la solution  dans mon cas supprimer le fichier du dossier /home/user/.thunderbird/.../extensions/langpack-fr@thunderbird.mozilla.org.xpi qui contient le "Français Language Pack" incompatible Ou alors de supprimer le " Français Language Pack incompatible" des modules complémentaires
En version 78 ce "Français Language Pack ne se trouve plus dans le dossier /home/user/.thunderbird/
et relancer thunderbird qui est bien en FR

Dernière modification par jce76350 (Hier 13:18:47)


--
Jc E

Hors ligne

#9 08-10-2020 09:34:54

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu} problèmes avec mise à jour thunderbird

Bonjour
@gargamel79

pour comprendre ce qui se passe le mode simulation et utiliser aptitude


su -
Mot de passe :
 



apt policy thunderbird
thunderbird:
  Installé : (aucun)
  Candidat : 1:78.3.1-2~deb10u2
 Table de version :
     1:78.3.1-2~deb10u2 500
        500 http://security.debian.org/debian-security buster/updates/main amd64 Packages
     1:68.12.0-1~deb10u1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
 


en simulation


apt -s install thunderbird
 



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  libbotan-2-9 libtspi1
Paquets suggérés :
  fonts-lyx
Les NOUVEAUX paquets suivants seront installés :
  libbotan-2-9 libtspi1 thunderbird
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst libtspi1 (0.3.14+fixed1-1 Debian:10.6/stable [amd64])
Inst libbotan-2-9 (2.9.0-2 Debian:10.6/stable [amd64])
Inst thunderbird (1:78.3.1-2~deb10u2 Debian-Security:10/stable [amd64])
Conf libtspi1 (0.3.14+fixed1-1 Debian:10.6/stable [amd64])
Conf libbotan-2-9 (2.9.0-2 Debian:10.6/stable [amd64])
Conf thunderbird (1:78.3.1-2~deb10u2 Debian-Security:10/stable [amd64])
 


avec aptitude il va te proposer des solutions , tu poste le retour (en simulation aucun risque tu ne modifie rien )


aptitude -s install thunderbird
Les NOUVEAUX paquets suivants vont être installés :    
  libbotan-2-9{a} libtspi1{a} thunderbird
0 paquets mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 48,7 Mo d'archives. Après dépaquetage, 197 Mo seront utilisés.

Note: Using '
Simulate' mode.
Voulez-vous continuer ? [Y/n/?]
Charger/installer/enlever des paquets.



ps: sur ma machine il n'est pas installé , juste pour exemple

Dernière modification par robert2a (08-10-2020 09:41:27)

Hors ligne

#10 09-10-2020 09:04:35

gargamel79
Membre
Lieu : Baugé en Anjou
Distrib. : wheezy jessie Stretch Buster
Noyau : Linux 4.19.0-6-amd64
(G)UI : xfce
Inscription : 15-11-2009

Re : [Résolu} problèmes avec mise à jour thunderbird

Effectivement :
http://deb.debian.org/debian-security buster/updates/main
est présent chez moi.
J'ai passé la commande

[/# apt -s install thunderbird


Puis


apt update
 



apt upgrade
 



  apt policy thunderbird
  Installé : 1:78.3.1-2~deb10u2
  Candidat 1:78.3.1-2~deb10u2
 



Donc tout est rentré dans l'ordre. Merci, je passe Résolu.

Hors ligne

Pied de page des forums