Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-10-2020 17:35:00

bruno81
Membre
Lieu : à l'est du sud ouest
Distrib. : buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : GNOME 3.30.2
Inscription : 05-09-2011

wings 3d

bonjour
Petite question ... je me suis lancé à utiliser wings 3d, ça commence à venir au niveau des formes. Mais j'ai voulu mettre une texture sur un objet, j'ai suivi un tuto, puis un autre ...sauf que lorsque j'arrive à une étape (toujours la même) le logiciel se  ferme tout seul, pas trouvé sur le net de cas identique.
Du coup je me demande si je dois installer la version plus récente et d'où ma question :
peut on installer un logiciel d'une version plus récente que celle des dépots officiels ? en l'occcurence je passerais de la version 2.1.7 à la version 2.2.5. ça ne risque pas de semer la discorde dans mon debian ?
merci d'avance.

Hors ligne

Pied de page des forums