Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-10-2020 10:35:49

visk
Membre
Inscription : 16-10-2020

mon deuxième écran n’apparaît pas dans les paramètres

Bonjour,
J'ai cherché à résoudre mon problème en faisant une recherche et j'ai suivi étapes par étapes les réponses apportées à un autre utilisateur.
Mais ça n'a pas réglé mon problème.
Cette commande "xrandr" me retourne ceci: et ce que je suis sur la bonne voie?
Merci d'avance si vous prenez de votre temps pour m'aider!

Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
eDP-1 connected primary 1366x768+0+0 (normal left inverted right x axis y axis) 345mm x 194mm
   1366x768      59.99*+  40.00 
   1360x768      59.80    59.96 
   1280x720      60.00    59.99    59.86    59.74 
   1024x768      60.04    60.00 
   960x720       60.00 
   928x696       60.05 
   896x672       60.01 
   1024x576      59.95    59.96    59.90    59.82 
   960x600       59.93    60.00 
   960x540       59.96    59.99    59.63    59.82 
   800x600       60.00    60.32    56.25 
   840x525       60.01    59.88 
   864x486       59.92    59.57 
   800x512       60.17 
   700x525       59.98 
   800x450       59.95    59.82 
   640x512       60.02 
   720x450       59.89 
   700x450       59.96    59.88 
   640x480       60.00    59.94 
   720x405       59.51    58.99 
   684x384       59.88    59.85 
   680x384       59.80    59.96 
   640x400       59.88    59.98 
   576x432       60.06 
   640x360       59.86    59.83    59.84    59.32 
   512x384       60.00 
   512x288       60.00    59.92 
   480x270       59.63    59.82 
   400x300       60.32    56.34 
   432x243       59.92    59.57 
   320x240       60.05 
   360x202       59.51    59.13 
   320x180       59.84    59.32 
HDMI-1 disconnected (normal left inverted right x axis y axis)

Hors ligne

#2 28-10-2020 10:18:43

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : mon deuxième écran n’apparaît pas dans les paramètres

Hello
c'est le HDMI-1 qui devrait être connecté?

si tu démarre avec ton portable (sans config d'écran dans ton xorg.conf ) , si ton écran est allumé et branché avant d'allumer ton portable ça doit fonctionner
en mode auto les 2 écrans son détecté et configuré.


extrait du fil https://debian-facile.org/viewtopic.php?id=15647


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#3 28-10-2020 11:21:23

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : mon deuxième écran n’apparaît pas dans les paramètres

Bonjour
je sais pas comment sont géré les sorties vidéo sur les portables.
normalement si 2 gpu (intel et nvidia par exemple) la commutation de de l'un sur l'autre , les sorties vidéo sont sur le gpu actif
c'est un souci sur le serveur X , puisque avec windows 10 ça fonctionne
l'écran HDMI est branché en permanence et allumé ?
rien ne se passe sur cet écran lors du boot de la machine ?

Hors ligne

Pied de page des forums