Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-11-2020 11:17:22

greb
Membre
Lieu : Malawi
Distrib. : Debian 10 (+ W10)
Noyau : Linux 4.19.0-11-amd64
(G)UI : Gnome 3
Inscription : 25-08-2020

[Résolu] Mise en veille et sortie d'économiseur d'écran problématique

Bonjour,

Je viens ici car j'ai un petit souci, lié à la mise en veille et l'économiseur d'écran. Je ne sais pas si les deux sont lié, mais peut-être, étant tous les deux liés à la gestion de l'énergie ?

La mise en veille :
- si je mets en veille mon ordinateur via Touche super - touches V-E-I - sélection de "Mettre en veille", l'ordinateur (en général, mais pas toujours) se met en veille correctement, et je peux ensuite revenir sur mon bureau simplement en appuyant sur le bouton d'alimentation.
- si je choisis dans l'application Ajustements "Mettre en veille lorsque l'écran du portable est rabattu", alors, lorsque je rabats l'écran, l'écran devient noir, par contre, l'ordinateur ne semble pas être mis en veille (le bouton d'alimentation reste allumé, et on entend l'ordinateur tourner), et impossible de sortir de cet état. La seule solution trouvée est d'éteindre l'ordinateur "brutalement" par un appui long sur le bouton d'alimentation (même la combinaison Alt+ImpÉc+B ne fonctionne pas pour le faire redémarrer).
- à noter que même lorsque "Mettre en veille lorsque l'écran du portable est rabattu" n'est pas sélectionné, il y a le même comportement lorsque l'écran est rabattu.

L'économiseur d'écran :
- si j'active dans les Paramètres (Énergie) l'option "Assombrir l'écran si inactif", tout va bien,
- si j'active dans les Paramètres (Énergie) l'option "Écran noir" (par exemple après 1 min), l'écran s'éteint bien, et pas de soucis pour sortir de cette "veille d'écran", retrouver mon bureau, et continuer mes activités, par contre, ensuite, impossible d'éteindre l'ordinateur. Cela est alors seulement possible par un appui long sur le bouton d'alimentation, mais aussi possible ici de redémarrer par la combinaison Alt+ImpÉc+B.

Voilà ! Je n'ai pas vraiment pour l'instant trouvé de réponse claire dans les forums (mais peut-être ai-je mal cherché…), hormis peut-être que ça serait lié à l'ACPI…?? (mais je ne sais pas vraiment ce que c'est, et encore moins comment diagnostiquer et manipuler cela)

Ah, aussi, j'ai tenté les situations ci-dessus dans mon environnement usuel (Gnome 3), mais également dans Cinammon : les comportements semblent être identiques.

Tout cela ne m'empêche pas trop de fonctionner, si je désactive veille et économiseur d'écran, mais tout de même, ce sont des fonctions intéressantes, surtout dans un contexte où les coupures d'électricité ne sont pas inhabituelles et que la batterie est une denrée précieuse !

D'avance merci pour toute aide, et je reste disponible pour donner les résultats des commandes prescrites.

Dernière modification par greb (12-04-2021 09:26:08)


Ordinateur portable Thinkpad W540

Hors ligne

#2 12-04-2021 09:25:29

greb
Membre
Lieu : Malawi
Distrib. : Debian 10 (+ W10)
Noyau : Linux 4.19.0-11-amd64
(G)UI : Gnome 3
Inscription : 25-08-2020

Re : [Résolu] Mise en veille et sortie d'économiseur d'écran problématique

Bonjour,

Je reviens ici après pas mal de temps, mon problème semblant s'être -enfin !- résolu.
Pour un autre soucis, j'ai tenté les instructions d'installation données dans ce lien :

apt-get update && apt-get install acpi acpi-support acpid pm-utils gnome-tweak-tool


(en root/sudo)

Je reviendrai spécifier si finalement le problème persiste, mais pour l'instant, ça a l'air de fonctionner !
Je mets donc le sujet en résolu.


Ordinateur portable Thinkpad W540

Hors ligne

Pied de page des forums