Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-12-2020 10:33:54

dz50
Adhérent(e)
Lieu : REPLONGES 01750
Distrib. : Debian GNU/Linux 10
Noyau : 4.19.0-5-amd64
(G)UI : Xfce 4.12.4
Inscription : 13-07-2016

[Résolu] Libreoffice 7.0.3.1 (affichage menu).

Bonjour,
Je viens d’installer libreoffice backporté.
Les barres menu et outils ne sont pas au bon format. Je peux modifier la taille des icônes "Outils/Options/Affichage" mais pas la police. Il doit me manquer une dépendance.
1606988338.png

Dernière modification par dz50 (03-12-2020 18:18:18)

En ligne

#2 03-12-2020 12:32:22

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : [Résolu] Libreoffice 7.0.3.1 (affichage menu).

C'est quoi le bon format ? yikes

A priori là c'est l'apparance qu'on obtient quand on installe le paquet libreoffice-gnome (ou libreoffice-tango, je suis pas sûr à 100%).

datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#3 03-12-2020 13:33:52

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-5-amd64
(G)UI : mutter 3.38.4-1
Inscription : 15-02-2016

Re : [Résolu] Libreoffice 7.0.3.1 (affichage menu).

Bonjour, appuis-tu bien sur le triangle noir à droite de la mini-fenêtre des polices ? Celle dont la police actuelle est surlignée en bleu dans mon image ?  Il faudrait mieux décrire le problème.

file-Ra3ddec4c203af4f150709248f4227d47


Donne-nous les paquets recommandés non-installés avec cette commande :

apt install aptitude && aptitude search '~RBrecommends:~i'


Nos vies commencent à prendre fin le jour où nous devenons silencieux à propos des choses qui comptent. Martin Luther King

Hors ligne

#4 03-12-2020 14:26:36

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [Résolu] Libreoffice 7.0.3.1 (affichage menu).

Hello
pour résoudre le soucis c'est par iccite big_smile https://wiki.debian.org/fr/LibreOffice# … ibreOffice
Comme dit il te faut installer des paquet supplémentaire suivant le Bureau utilisé
et si ça suffit pas forcé Libreoffice a ouvrir dans le bon mode

j'ai testé sur une VM il faut bien comme dit dans le lien le paquet

apt install libreoffice-gtk3


Une fois la modification effectué Libreoffice applique la police et la taille défini dans l'outil apparence de xfce

et çà roule smile


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 03-12-2020 17:28:08

dz50
Adhérent(e)
Lieu : REPLONGES 01750
Distrib. : Debian GNU/Linux 10
Noyau : 4.19.0-5-amd64
(G)UI : Xfce 4.12.4
Inscription : 13-07-2016

Re : [Résolu] Libreoffice 7.0.3.1 (affichage menu).

j'ai testé sur une VM il faut bien comme dit dans le lien le paquet

apt install libreoffice-gtk3

je suis sous buster/xfce. J'avais bien essayé, mais en vain.
Le retour de la commande :

apt install libreoffice-gtk3
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
libreoffice-gtk3 : Dépend: libreoffice-core (= 1:6.1.5-3+deb10u6) mais ne sera pas installé
                    Dépend: uno-libs3 (>= 5.1.0~alpha) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Dernière modification par dz50 (03-12-2020 17:31:47)

En ligne

#6 03-12-2020 18:10:05

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.11.2
(G)UI : KDE 5.21.1
Inscription : 11-03-2016

Re : [Résolu] Libreoffice 7.0.3.1 (affichage menu).

Bonsoir,
Comme tu as installé la version de libreoffice des backports, c’est aussi la version des backports de ce paquet qu’il faut installer

apt  -t buster-backports  install libreoffice-gtk3

En ligne

#7 03-12-2020 18:17:31

dz50
Adhérent(e)
Lieu : REPLONGES 01750
Distrib. : Debian GNU/Linux 10
Noyau : 4.19.0-5-amd64
(G)UI : Xfce 4.12.4
Inscription : 13-07-2016

Re : [Résolu] Libreoffice 7.0.3.1 (affichage menu).

Bravo chalu
Évidemment mais c'est bien sur.
Merci à vous tous.

En ligne

Pied de page des forums