Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-12-2020 22:15:13

jahfly
Membre
Lieu : Aquitaine
Distrib. : raspbian Buster
Noyau : Raspberry pi 3
Inscription : 05-09-2017

Probleme de Dépendances non satisfaites python3 [Résolu]

Bonjour,

Je me tourne vers vous car j'ai un souci pour passer de stretch à buster avec des dépendances non satisfaites.
A l'origine j’étais sous jessie et ai voulu installer la dernière version de python3, sachant que j’étais d'origine en version 3.4.
J'ai donc installé la version 3.5 puis 3.7 et enfin 3.9 mais tout ça était peu concluant.
Je me suis donc lancé dans la mise à jour du système me disant que se serait plus propre.
Je suis donc passer de jessie à stretch sans trop d'encombre.
Et là en voulant passer de stretch à buster le upgrade bloque je me retrouve avec

sudo apt-get upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 alacarte : Dépend: gnome-menus (>= 3.5.3) mais il n'est pas installé
 aptitude : Dépend: libsigc++-2.0-0c2a (>= 2.2.0) mais il n'est pas installable
            Recommande: aptitude-doc-en mais il n'est pas installé ou
                        aptitude-doc
            Recommande: libparse-debianchangelog-perl mais il n'est pas installé
 gstreamer1.0-plugins-bad : Dépend: libopencv-core2.4 mais il n'est pas installable
 idle3 : Dépend: python3 (>= 3.5.3-1) mais 3.4.2-2 est installé
 libavfilter5 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libcmis-0.4-4 : Dépend: libboost-date-time1.55.0 mais il n'est pas installable
 libcwidget3 : Dépend: libsigc++-2.0-0c2a (>= 2.2.0) mais il n'est pas installable
 libfcgi-perl : Dépend: perl (>= 5.24.1~rc3-3) mais 5.20.2-3+deb8u12 est installé
                Dépend: perlapi-5.24.1
 libopencv-calib3d2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-contrib2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-features2d2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-flann2.4 : Dépend: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u2) mais il n'est pas installable
 libopencv-highgui2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-imgproc2.4 : Dépend: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u2) mais il n'est pas installable
 libopencv-legacy2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-ml2.4 : Dépend: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u2) mais il n'est pas installable
 libopencv-objdetect2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-video2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libpython3.5-dev : Dépend: libpython3.5 (= 3.5.3-1+deb9u3) mais il n'est pas installé
 python3 : Dépend: python3-minimal (= 3.4.2-2) mais 3.5.3-1 est installé
           Dépend: libpython3-stdlib (= 3.4.2-2) mais 3.5.3-1 est installé
 python3-apt : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-cffi-backend : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-dbus : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-dev : Dépend: python3 (= 3.5.3-1) mais 3.4.2-2 est installé
               Dépend: python3.5-dev (>= 3.5.3-1~) mais il n'est pas installé
 python3-gi : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-markupsafe : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-numpy : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-pil : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-pygame : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-rpi.gpio : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-spidev : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-tk : Dépend: python3 (>= 3.5) mais 3.4.2-2 est installé
 python3-uno : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
               Dépend: libpython3.5 (>= 3.5.0~b1) mais il n'est pas installé
 python3-venv : Dépend: python3.5-venv (>= 3.5.3-1~) mais il n'est pas installé
                Dépend: python3 (= 3.5.3-1) mais 3.4.2-2 est installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
 


J'ai donc fait ce qu'il me disait

apt --fix-broken install


Paramétrage de python3.5-minimal (3.5.3-1+deb9u3) ...
Traceback (most recent call last):
  File "/usr/lib/python3.5/py_compile.py", line 6, in <module>
    import importlib._bootstrap_external
  File "/usr/lib/python3.5/importlib/__init__.py", line 57, in <module>
    import types
  File "/usr/lib/python3.5/types.py", line 166, in <module>
    import functools as _functools
  File "/usr/lib/python3.5/functools.py", line 23, in <module>
    from weakref import WeakKeyDictionary
  File "/usr/lib/python3.5/weakref.py", line 12, in <module>
    from _weakref import (
ImportError: cannot import name '_remove_dead_weakref'
dpkg: erreur de traitement du paquet python3.5-minimal (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de python3-minimal :
 python3-minimal dépend de python3.5-minimal (>= 3.5.3-1~) ; cependant :
 Le paquet python3.5-minimal n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-minimal (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 python3.5-minimal
 python3-minimal
E: Sub-process /usr/bin/dpkg returned an error code (1)
 


puis

sudo dpkg --audit


Les paquets suivants ont été dépaquetés mais ne sont pas configurés. Ils
doivent être configurés en utilisant dpkg --configure ou l'option configure
du menu de dselect pour pouvoir fonctionner :
 apt-utils            package management related utility programs
 bluez                Bluetooth tools and daemons
 coinor-libcbc3       Coin-or branch-and-cut mixed integer programming solver (
 coinor-libcgl1       COIN-OR Cut Generation Library
 coinor-libclp1       Coin-or linear programming solver (shared libraries)
 coinor-libcoinmp1v5:armhf Simple C API for COIN-OR Solvers Clp and Cbc -- library
 coinor-libcoinutils3v5 Coin-or collection of utility classes (binaries and lib
 coinor-libosi1v5     COIN-OR Open Solver Interface
 dbus                 simple interprocess messaging system (daemon and utilitie
 idle-python3.5       IDE for Python (v3.5) using Tkinter
 idle3                IDE for Python using Tkinter (default version)
 ifupdown             high level tools to configure network interfaces
 iproute2             networking and traffic control tools
 keyutils             Linux Key Management Utilities
 kmod                 tools for managing Linux kernel modules
 libapt-inst2.0:armhf deb package format runtime library
 libboost-date-time1.61.0:armhf set of date-time libraries based on generic programmi
 libboost-date-time1.62.0:armhf set of date-time libraries based on generic programmi
 libboost-filesystem1.61.0:armhf filesystem operations (portable paths, iteration ove
 libboost-filesystem1.62.0:armhf filesystem operations (portable paths, iteration ove
 libboost-iostreams1.61.0:armhf Boost.Iostreams Library
 libboost-iostreams1.62.0:armhf Boost.Iostreams Library
 libboost-system1.61.0:armhf Operating system (e.g. diagnostics support) library
 libboost-system1.62.0:armhf Operating system (e.g. diagnostics support) library
 libc-dev-bin         GNU C Library: Development binaries
 libc-l10n            GNU C Library: localization files
 libc6-dbg:armhf      GNU C Library: detached debugging symbols
 libc6-dev:armhf      GNU C Library: Development Libraries and Header Files
 libclucene-contribs1v5:armhf language specific text analyzers (runtime)
 libclucene-core1v5:armhf core library for full-featured text search engine (runtim
 libcmis-0.5-5v5      CMIS protocol client library
 libdbus-1-3:armhf    simple interprocess messaging system (library)
 libdbus-1-dev:armhf  simple interprocess messaging system (development headers
 libfcgi-perl         helper module for FastCGI
 libglew2.0:armhf     OpenGL Extension Wrangler - runtime environment
 libgltf-0.0-0v5:armhf Library for rendering glTF models
 libhunspell-1.4-0:armhf spell checker and morphological analyzer (shared library)
 libicu57:armhf       International Components for Unicode
 libjim0.76:armhf     small-footprint implementation of Tcl - shared library
 libmnl0:armhf        minimalistic Netlink communication library
 libnih-dbus1         NIH D-Bus Bindings Library
 libnih1              NIH Utility Library
 liborcus-0.11-0:armhf library for processing spreadsheet documents
 libpagemaker-0.0-0:armhf Library for importing and converting PageMaker Documents
 libpam-systemd:armhf system and service manager - PAM module
 libpng16-16:armhf    PNG library - runtime (version 1.6)
 libpython3-dev:armhf header files and a static library for Python (default)
 libpython3-stdlib:armhf interactive high-level object-oriented language (default
 libpython3.4:armhf   Shared Python runtime library (version 3.4)
 libpython3.4-dev:armhf Header files and a static library for Python (v3.4)
 libpython3.4-minimal:armhf Minimal subset of the Python language (version 3.4)
 libpython3.4-stdlib:armhf Interactive high-level object-oriented language (standard
 libpython3.5-dev:armhf Header files and a static library for Python (v3.5)
 libpython3.5-stdlib:armhf Interactive high-level object-oriented language (standard
 libreoffice-base     office productivity suite -- database
 libreoffice-base-core office productivity suite -- shared library
 libreoffice-base-drivers Database connectivity drivers for LibreOffice
 libreoffice-calc     office productivity suite -- spreadsheet
 libreoffice-common   office productivity suite -- arch-independent files
 libreoffice-core     office productivity suite -- arch-dependent files
 libreoffice-draw     office productivity suite -- drawing
 libreoffice-gtk      transitional package to upgrade to libreoffice-gtk2/-syst
 libreoffice-gtk2     office productivity suite -- GTK+ 2 integration
 libreoffice-impress  office productivity suite -- presentation
 libreoffice-math     office productivity suite -- equation editor
 libreoffice-style-galaxy office productivity suite -- Galaxy (Default) symbol
 libreoffice-systray  LibreOffice "Quickstarter" for the desktop notification a
 libreoffice-writer   office productivity suite -- word processor
 libssl1.0.2:armhf    Secure Sockets Layer toolkit - shared libraries
 libwebp6:armhf       Lossy compression of digital photographic images.
 libwebpdemux2:armhf  Lossy compression of digital photographic images.
 libwebpmux2:armhf    Lossy compression of digital photographic images.
 libwps-0.4-4:armhf   Works text file format import filter library (shared libr
 locales              GNU C Library: National Language (locale) data [support]
 nfs-common           NFS support files common to client and server
 python-pip-whl       Python package installer
 python3-apt          Python 3 interface to libapt-pkg
 python3-cffi         Foreign Function Interface for Python 3 calling C code
 python3-cffi-backend Foreign Function Interface for Python 3 calling C code -
 python3-cryptography Python library exposing cryptographic recipes and primiti
 python3-dbus         simple interprocess messaging system (Python 3 interface)
 python3-dev          header files and a static library for Python (default)
 python3-gi           Python 3 bindings for gobject-introspection libraries
 python3-idna         Python IDNA2008 (RFC 5891) handling (Python 3)
 python3-markupsafe   HTML/XHTML/XML string library for Python 3
 python3-minimal      minimal subset of the Python language (default python3 ve
 python3-numpy        Fast array facility to the Python 3 language
 python3-openssl      Python 3 wrapper around the OpenSSL library
 python3-pil:armhf    Python Imaging Library (Python3)
 python3-pyasn1       ASN.1 library for Python (Python 3 module)
 python3-pygame       SDL bindings for games development (Python 3)
 python3-rpi.gpio     Python 3 GPIO module for Raspberry Pi
 python3-spidev       Bindings for Linux SPI access through spidev (Python 3)
 python3-tk:armhf     Tkinter - Writing Tk applications with Python 3.x
 python3-uno          Python-UNO bridge
 python3-venv         pyvenv-3 binary for python3 (default python3 version)
 python3.4            Interactive high-level object-oriented language (version
 python3.4-dev        Header files and a static library for Python (v3.4)
 python3.4-minimal    Minimal subset of the Python language (version 3.4)
 python3.4-venv       Interactive high-level object-oriented language (pyvenv b
 python3.5            Interactive high-level object-oriented language (version
 udev                 /dev/ and hotplug management daemon
 uno-libs3            LibreOffice UNO runtime environment -- public shared libr
 ure                  LibreOffice UNO runtime environment
 usb-modeswitch       mode switching tool for controlling "flip flop" USB devic
 usb-modeswitch-data  mode switching data for usb-modeswitch
 wpasupplicant        client support for WPA and WPA2 (IEEE 802.11i)

Les paquets suivants sont à demi configurés, probablement à cause de
problèmes survenus lors de la première configuration. Il faudrait réessayer
de les configurer en utilisant dpkg --configure <paquet> ou l'option
configure du menu de dselect :
 python3.5-minimal    Minimal subset of the Python language (version 3.5)

Les paquets suivants ont activé le traitement d'actions différées,
mais ce traitement n'est pas terminé. Le traitement d'actions différées
peut être demandé via « dselect » ou « dpkg --configure --pending »
( ou encore « dpkg --triggers-only » ) :
 desktop-file-utils   Utilities for .desktop files


J'ai tenté

sudo dpkg --remove --force-all python3.5-minimal


sudo dpkg --remove --force-all python3.5-dev


sudo dpkg --remove --force-all python3.5-venv


sudo dpkg --remove --force-all libpython3.5-minimal


mais c'est pas concluant

j'ai aussi essaye

sudo apt-get install python3-pip




Comment puis je resoudre ce probleme.

Ma version de raspbian 4.19.66-v7+

Merci infiniment de votre aide.

Dernière modification par jahfly (06-12-2020 18:04:52)

Hors ligne

#2 04-12-2020 00:34:42

èfpé
Membre
Inscription : 10-07-2016

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Bonsoir,

jahfly a écrit :

sudo apt-get upgrade

Les paquets suivants contiennent des dépendances non satisfaites :
...
 idle3 : Dépend: python3 (>= 3.5.3-1) mais 3.4.2-2 est installé
...
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).


Le paquet python3 est toujours dans sa version Jessie ; mets la Stretch au propre avant de migrer.

Hors ligne

#3 04-12-2020 06:55:53

jahfly
Membre
Lieu : Aquitaine
Distrib. : raspbian Buster
Noyau : Raspberry pi 3
Inscription : 05-09-2017

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Merci de encore te pencher sur mon problème.
Comment faire pour mettre au propre, mes connaissances sont un peu limitées.

Hors ligne

#4 04-12-2020 12:00:08

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-16-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Hello
vois avec

apt list --installed


Sur une migration réussi tu devrais avoir chaque paquet tagué stable
Je suppose que chez toi tu verras oldstable ou oldoldstable
essai en limitant le resultat au critere oldsatble et oldoldstable

apt list --installed | grep oldstable


apt list --installed | grep oldoldstable

Dernière modification par Croutons (04-12-2020 12:00:38)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 04-12-2020 14:48:43

èfpé
Membre
Inscription : 10-07-2016

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Re-,

en #1, jahfly a écrit :

Et là en voulant passer de stretch à buster le upgrade bloque [...]


Peux-tu confirmer qu'aucun paquet de Buster n'a été installé ? afin que ce soit bien clair pour tous :

lsb_release -a


Si la précédente migration (Jessie → Stretch) s'est bien passée, le retour doit indiquer 9.13 stretch.

en #3, jahfly a écrit :

Comment faire pour mettre au propre, [...].


Pour migrer vers Buster il te faut une Stretch propre. Avant tout restaurer les sources de paquets :

sudo sed -i s,buster,stretch,g /etc/apt/sources.list

sudo sed -i s,buster,stretch,g /etc/apt/sources.list.d/raspi.list


Mettre à jour les listes de paquets (update) puis reprendre la mise à niveau des paquets (upgrade).

sudo apt-get update

sudo apt-get dist-upgrade


Les commandes varient selon la doc (Debian|Raspberry Pi) ; jahfly a signalé ici avoir suivi ce tutoriel.

Dernière modification par èfpé (04-12-2020 18:18:43)

Hors ligne

#6 04-12-2020 22:46:36

jahfly
Membre
Lieu : Aquitaine
Distrib. : raspbian Buster
Noyau : Raspberry pi 3
Inscription : 05-09-2017

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Bonjour,

J'ai suivi vos conseils voila mon retour

Croutons@

donc avec

apt list --installed | grep oldstable


acl/oldstable,now 2.2.52-3 armhf  [installé]
adduser/oldstable,now 3.115 all  [installé]
alsa-base/oldstable,now 1.0.27+1 all  [installé, automatique]
alsa-utils/oldstable,now 1.1.3-1 armhf  [installé]
apt/oldstable,now 1.4.10 armhf  [installé]
apt-utils/oldstable,now 1.4.10 armhf  [installé]
arping/oldstable,now 2.14-1 armhf  [installé]
aspell/oldstable,now 0.60.7~20110707-3 armhf  [installé, automatique]
aspell-en/oldstable,now 2016.11.20-0-0.1 all  [installé, automatique]
at/oldstable,now 3.1.20-3 armhf  [installé]
autoconf/oldstable,now 2.69-10 all  [installé, automatique]
automake/oldstable,now 1:1.15-6 all  [installé, automatique]
autopoint/oldstable,now 0.19.8.1-2+deb9u1 all  [installé, automatique]
autotools-dev/oldstable,now 20161112.1 all  [installé, automatique]
avahi-discover/oldstable,now 0.6.32-2 all  [installé]
avahi-utils/oldstable,now 0.6.32-2 armhf  [installé]
base-files/oldstable,now 9.9+rpi1+deb9u13 armhf  [installé]
base-passwd/oldstable,now 3.5.43 armhf  [installé]
bash/oldstable,now 4.4-5 armhf  [installé]
bash-completion/oldstable,now 1:2.1-4.3 all  [installé]
binutils/oldstable,now 2.28-5 armhf  [installé, automatique]
blt/oldstable,now 2.5.3+dfsg-3 armhf  [installé, automatique]
bsd-mailx/oldstable,now 8.1.2-0.20160123cvs-4 armhf  [installé, automatique]
bsdmainutils/oldstable,now 9.0.12+nmu1 armhf  [installé]
bsdutils/oldstable,now 1:2.29.2-1+deb9u1 armhf  [installé]
bzip2/oldstable,now 1.0.6-8.1 armhf  [installé, automatique]
ca-certificates/oldstable,now 20200601~deb9u1 all  [installé]
cifs-utils/oldstable,now 2:6.7-1 armhf  [installé]
coinor-libcbc3/oldstable,now 2.8.12-1+b1 armhf  [installé, automatique]
coinor-libcgl1/oldstable,now 0.58.9-1+b1 armhf  [installé, automatique]
coinor-libclp1/oldstable,now 1.15.10-3 armhf  [installé, automatique]
coinor-libcoinmp1v5/oldstable,now 1.7.6+dfsg1-2 armhf  [installé, automatique]
coinor-libcoinutils3v5/oldstable,now 2.9.15-4 armhf  [installé, automatique]
coinor-libosi1v5/oldstable,now 0.106.9-2 armhf  [installé, automatique]
console-setup/oldstable,now 1.164 all  [installé]
console-setup-linux/oldstable,now 1.164 all  [installé, automatique]
coreutils/oldstable,now 8.26-3 armhf  [installé]
cpio/oldstable,now 2.11+dfsg-6 armhf  [installé]
cron/oldstable,now 3.0pl1-128+deb9u1 armhf  [installé]
cups-common/oldstable,now 2.2.1-8+deb9u6 all  [installé, automatique]
dash/oldstable,now 0.5.8-2.4 armhf  [installé]
dbconfig-common/oldstable,now 2.0.8 all  [installé, automatique]
dbus/oldstable,now 1.10.32-0+deb9u1 armhf  [installé, automatique]
dc/oldstable,now 1.06.95-9 armhf  [installé, automatique]
dconf-gsettings-backend/oldstable,now 0.26.0-2 armhf  [installé, automatique]
dconf-service/oldstable,now 0.26.0-2 armhf  [installé, automatique]
debconf/oldstable,now 1.5.61 all  [installé]
debconf-i18n/oldstable,now 1.5.61 all  [installé]
debconf-utils/oldstable,now 1.5.61 all  [installé]
debhelper/oldstable,now 10.2.5 all  [installé, automatique]
debian-reference-common/oldstable,now 2.68 all  [installé, automatique]
debian-reference-en/oldstable,now 2.68 all  [installé]
debianutils/oldstable,now 4.8.1.1 armhf  [installé]
desktop-base/oldstable,now 9.0.2+deb9u1 all  [installé]
desktop-file-utils/oldstable,now 0.23-1 armhf  [installé, automatique]
dh-autoreconf/oldstable,now 14 all  [installé, automatique]
dh-php5/oldstable,now 0.2 all  [installé, automatique]
dh-python/oldstable,now 2.20170125 all  [installé, automatique]
dh-strip-nondeterminism/oldstable,now 0.034-1 all  [installé, automatique]
dialog/oldstable,now 1.3-20160828-2 armhf  [installé]
dictionaries-common/oldstable,now 1.27.2 all  [installé, automatique]
diffutils/oldstable,now 1:3.5-3 armhf  [installé]
dmidecode/oldstable,now 3.0-4 armhf  [installé]
dmsetup/oldstable,now 2:1.02.137-2 armhf  [installé]
dos2unix/oldstable,now 7.3.4-3 armhf  [installé]
dosfstools/oldstable,now 4.1-1 armhf  [installé]
dphys-swapfile/oldstable,now 20100506-3 all  [installé]
dpkg/oldstable,now 1.18.25 armhf  [installé]
dpkg-dev/oldstable,now 1.18.25 all  [installé, automatique]
duplicity/oldstable,now 0.7.11-1 armhf  [installé]
e2fslibs/oldstable,now 1.43.4-2+deb9u2 armhf  [installé]
e2fsprogs/oldstable,now 1.43.4-2+deb9u2 armhf  [installé]
ed/oldstable,now 1.10-2.1 armhf  [installé]
emacsen-common/oldstable,now 2.0.8 all  [installé, automatique]
esound-common/oldstable,now 0.2.41-11 all  [installé, automatique]
espeak/oldstable,now 1.48.04+dfsg-5 armhf  [installé]
espeak-data/oldstable,now 1.48.04+dfsg-5 armhf  [installé, automatique]
etherwake/oldstable,now 1.09-4 armhf  [installé]
fakeroot/oldstable,now 1.21-3.1 armhf  [installé, automatique]
fbset/oldstable,now 2.1-29 armhf  [installé]
fontconfig/oldstable,now 2.11.0-6.7 armhf  [installé, automatique]
fontconfig-config/oldstable,now 2.11.0-6.7 all  [installé, automatique]
fonts-dejavu/oldstable,now 2.37-1 all  [installé]
fonts-dejavu-core/oldstable,now 2.37-1 all  [installé, automatique]
fonts-dejavu-extra/oldstable,now 2.37-1 all  [installé, automatique]
fonts-freefont-ttf/oldstable,now 20120503-6 all  [installé, automatique]
fonts-opensymbol/oldstable,now 2:102.7+LibO5.2.7-1+rpi1+deb9u9 all  [installé, automatique]
fonts-sil-gentium-basic/oldstable,now 1.1-7 all  [installé]
freepats/oldstable,now 20060219-1 all  [installé, automatique]
fuse/oldstable,now 2.9.7-1+deb9u2 armhf  [installé, automatique]
galculator/oldstable,now 2.1.4-1 armhf  [installé]
gcc-4.6-base/oldstable,now 4.6.4-5+rpi1 armhf  [installé]
gcc-4.7-base/oldstable,now 4.7.3-11+rpi1 armhf  [installé]
gcc-4.8-base/oldstable,now 4.8.5-4 armhf  [installé]
gcc-6-base/oldstable,now 6.3.0-18+rpi1+deb9u1 armhf  [installé, automatique]
gdbserver/oldstable,now 7.12-6 armhf  [installé, automatique]
gdebi-core/oldstable,now 0.9.5.7+nmu1 all  [installé, automatique]
geoip-database/oldstable,now 20170512-1 all  [installé, automatique]
gettext/oldstable,now 0.19.8.1-2+deb9u1 armhf  [installé, automatique]
gettext-base/oldstable,now 0.19.8.1-2+deb9u1 armhf  [installé, automatique]
giblib1/oldstable,now 1.2.4-11 armhf  [installé, automatique]
gir1.2-atk-1.0/oldstable,now 2.22.0-1 armhf  [installé, automatique]
gir1.2-freedesktop/oldstable,now 1.50.0-1 armhf  [installé, automatique]
gir1.2-glib-2.0/oldstable,now 1.50.0-1 armhf  [installé, automatique]
gir1.2-gmenu-3.0/oldstable,now 3.13.3-9 armhf  [installé, automatique]
gir1.2-pango-1.0/oldstable,now 1.40.5-1 armhf  [installé, automatique]
git/oldstable,now 1:2.11.0-3+deb9u7 armhf  [installé]
git-man/oldstable,now 1:2.11.0-3+deb9u7 all  [installé, automatique]
gksu/oldstable,now 2.0.2-9 armhf  [installé]
gnome-desktop3-data/oldstable,now 3.22.2-1 all  [installé, automatique]
gnome-icon-theme-symbolic/oldstable,now 3.12.0-2 all  [installé, automatique]
gnome-themes-standard/oldstable,now 3.22.2-2 armhf  [installé, automatique]
gnome-themes-standard-data/oldstable,now 3.22.2-2 all  [installé]
gpgv/oldstable,now 2.1.18-8~deb9u4 armhf  [installé]
gpicview/oldstable,now 0.2.5-2 armhf  [installé]
grep/oldstable,now 2.27-2 armhf  [installé]
groff-base/oldstable,now 1.22.3-9 armhf  [installé]
gsettings-desktop-schemas/oldstable,now 3.22.0-1 all  [installé, automatique]
gsfonts/oldstable,now 1:8.11+urwcyr1.0.7~pre44-4.3 all  [installé, automatique]
gsfonts-x11/oldstable,now 0.24 all  [installé, automatique]
gtk2-engines/oldstable,now 1:2.20.2-3 armhf  [installé]
gzip/oldstable,now 1.6-5 armhf  [installé]
hardlink/oldstable,now 0.3.0 armhf  [installé]
hicolor-icon-theme/oldstable,now 0.15-1 all  [installé, automatique]
hostname/oldstable,now 3.18 armhf  [installé]
htop/oldstable,now 2.0.2-1 armhf  [installé]
idle-python2.7/oldstable,now 2.7.13-2+deb9u4 all  [installé, automatique]
idle-python3.5/oldstable,now 3.5.3-1+deb9u3 all  [installé, automatique]
idle3/oldstable,now 3.5.3-1 all  [installé]
iftop/oldstable,now 1.0~pre4-4 armhf  [installé]
ifupdown/oldstable,now 0.8.19 armhf  [installé]
info/oldstable,now 6.3.0.dfsg.1-1+b1 armhf  [installé]
init-system-helpers/oldstable,now 1.48 all  [installé]
initscripts/oldstable,now 2.88dsf-59.9 armhf  [installé]
insserv/oldstable,now 1.14.0-5.4 armhf  [installé]
install-info/oldstable,now 6.3.0.dfsg.1-1+b1 armhf  [installé]
intltool-debian/oldstable,now 0.35.0+20060710.4 all  [installé, automatique]
iotop/oldstable,now 0.6-2 armhf  [installé]
iproute2/oldstable,now 4.9.0-1+deb9u1 armhf  [installé]
iso-codes/oldstable,now 3.75-1 all  [installé, automatique]
iw/oldstable,now 4.9-0.1 armhf  [installé, automatique]
jackd/oldstable,now 5 all  [installé, automatique]
java-common/oldstable,now 0.58+deb9u1 all  [installé]
javascript-common/oldstable,now 11 all  [installé, automatique]
kbd/oldstable,now 2.0.3-2 armhf  [installé, automatique]
keyboard-configuration/oldstable,now 1.164 all  [installé]
keyutils/oldstable,now 1.5.9-9 armhf  [installé, automatique]
klibc-utils/oldstable,now 2.0.4-9+rpi1 armhf  [installé]
kmod/oldstable,now 23-2 armhf  [installé]
leafpad/oldstable,now 0.8.18.1-5 armhf  [installé]
less/oldstable,now 481-2.1 armhf  [installé]
libaa1/oldstable,now 1.4p5-44 armhf  [installé, automatique]
libacl1/oldstable,now 2.2.52-3 armhf  [installé]
libaio1/oldstable,now 0.3.110-3 armhf  [installé, automatique]
libalgorithm-c3-perl/oldstable,now 0.10-1 all  [installé, automatique]
libalgorithm-diff-perl/oldstable,now 1.19.03-1 all  [installé, automatique]
libalgorithm-merge-perl/oldstable,now 0.08-3 all  [installé, automatique]
libapparmor1/oldstable,now 2.11.0-3+deb9u2 armhf  [installé, automatique]
libapr1/oldstable,now 1.5.2-5 armhf  [installé, automatique]
libapt-inst2.0/oldstable,now 1.4.10 armhf  [installé, automatique]
libapt-pkg5.0/oldstable,now 1.4.10 armhf  [installé, automatique]
libarchive-zip-perl/oldstable,now 1.59-1+deb9u1 all  [installé, automatique]
libaspell15/oldstable,now 0.60.7~20110707-3 armhf  [installé, automatique]
libass5/oldstable,now 1:0.13.4-2 armhf  [installé, automatique]
libassuan0/oldstable,now 2.4.3-2 armhf  [installé, automatique]
libasyncns0/oldstable,now 0.8-6 armhf  [installé, automatique]
libatasmart4/oldstable,now 0.19-4 armhf  [installé, automatique]
libatk1.0-0/oldstable,now 2.22.0-1 armhf  [installé, automatique]
libatk1.0-data/oldstable,now 2.22.0-1 all  [installé, automatique]
libatlas-base-dev/oldstable,now 3.10.3-1+rpi1 armhf  [installé]
libatlas-dev/oldstable,now 3.10.3-1+rpi1 armhf  [installé, automatique]
libatlas3-base/oldstable,now 3.10.3-1+rpi1 armhf  [installé, automatique]
libattr1/oldstable,now 1:2.4.47-2 armhf  [installé]
libaudio2/oldstable,now 1.9.4-5 armhf  [installé, automatique]
libaudit-common/oldstable,now 1:2.6.7-2 all  [installé]
libaudit1/oldstable,now 1:2.6.7-2 armhf  [installé]
libavahi-common-data/oldstable,now 0.6.32-2 armhf  [installé, automatique]
libavahi-common-dev/oldstable,now 0.6.32-2 armhf  [installé, automatique]
libavahi-common3/oldstable,now 0.6.32-2 armhf  [installé, automatique]
libavahi-compat-libdnssd-dev/oldstable,now 0.6.32-2 armhf  [installé]
libavahi-compat-libdnssd1/oldstable,now 0.6.32-2 armhf  [installé, automatique]
libavahi-core7/oldstable,now 0.6.32-2 armhf  [installé, automatique]
libavahi-glib1/oldstable,now 0.6.32-2 armhf  [installé, automatique]
libavahi-gobject0/oldstable,now 0.6.32-2 armhf  [installé, automatique]
libavc1394-0/oldstable,now 0.5.4-4 armhf  [installé, automatique]
libblas-common/oldstable,now 3.7.0-2 armhf  [installé, automatique]
libblas-dev/oldstable,now 3.7.0-2 armhf  [installé, automatique]
libblas3/oldstable,now 3.7.0-2 armhf  [installé, automatique]
libblkid1/oldstable,now 2.29.2-1+deb9u1 armhf  [installé]
libboost-date-time1.61.0/oldstable,now 1.61.0+dfsg-3 armhf  [installé, automatique]
libboost-date-time1.62.0/oldstable,now 1.62.0+dfsg-4 armhf  [installé, automatique]
libboost-filesystem1.61.0/oldstable,now 1.61.0+dfsg-3 armhf  [installé, automatique]
libboost-filesystem1.62.0/oldstable,now 1.62.0+dfsg-4 armhf  [installé, automatique]
libboost-iostreams1.61.0/oldstable,now 1.61.0+dfsg-3 armhf  [installé, automatique]
libboost-iostreams1.62.0/oldstable,now 1.62.0+dfsg-4 armhf  [installé, automatique]
libboost-system1.61.0/oldstable,now 1.61.0+dfsg-3 armhf  [installé, automatique]
libboost-system1.62.0/oldstable,now 1.62.0+dfsg-4 armhf  [installé, automatique]
libbsd0/oldstable,now 0.8.3-1 armhf  [installé]
libbz2-1.0/oldstable,now 1.0.6-8.1 armhf  [installé]
libc-bin/oldstable,now 2.24-11+deb9u4 armhf  [installé]
libc-dev-bin/oldstable,now 2.24-11+deb9u4 armhf  [installé, automatique]
libc-l10n/oldstable,now 2.24-11+deb9u4 all  [installé, automatique]
libc6/oldstable,now 2.24-11+deb9u4 armhf  [installé]
libc6-dbg/oldstable,now 2.24-11+deb9u4 armhf  [installé, automatique]
libc6-dev/oldstable,now 2.24-11+deb9u4 armhf  [installé, automatique]
libcaca0/oldstable,now 0.99.beta19-2.1~deb9u1 armhf  [installé, automatique]
libcanberra-gtk3-0/oldstable,now 0.30-3+b2 armhf  [installé, automatique]
libcanberra0/oldstable,now 0.30-3+b2 armhf  [installé, automatique]
libcap-ng0/oldstable,now 0.7.7-3 armhf  [installé, automatique]
libcap2/oldstable,now 1:2.25-1 armhf  [installé]
libcap2-bin/oldstable,now 1:2.25-1 armhf  [installé]
libcdio-cdda1/oldstable,now 0.83-4.3 armhf  [installé, automatique]
libcdio-paranoia1/oldstable,now 0.83-4.3 armhf  [installé, automatique]
libcdio13/oldstable,now 0.83-4.3 armhf  [installé, automatique]
libcdparanoia0/oldstable,now 3.10.2+debian-11 armhf  [installé, automatique]
libcgi-fast-perl/oldstable,now 1:2.12-1 all  [installé, automatique]
libclass-c3-perl/oldstable,now 0.32-1 all  [installé, automatique]
libclucene-contribs1v5/oldstable,now 2.3.3.4+dfsg-1 armhf  [installé, automatique]
libclucene-core1v5/oldstable,now 2.3.3.4+dfsg-1 armhf  [installé, automatique]
libcmis-0.5-5v5/oldstable,now 0.5.1+git20160603-3 armhf  [installé, automatique]
libcolord2/oldstable,now 1.3.3-2 armhf  [installé, automatique]
libcomerr2/oldstable,now 1.43.4-2+deb9u2 armhf  [installé]
libcompfaceg1/oldstable,now 1:1.5.2-5 armhf  [installé, automatique]
libcroco3/oldstable,now 0.6.11-3 armhf  [installé, automatique]
libcryptsetup4/oldstable,now 2:1.7.3-4 armhf  [installé]
libdaemon0/oldstable,now 0.14-6 armhf  [installé, automatique]
libdata-optlist-perl/oldstable,now 0.110-1 all  [installé, automatique]
libdata-section-perl/oldstable,now 0.200006-1 all  [installé, automatique]
libdatrie1/oldstable,now 0.2.10-4 armhf  [installé, automatique]
libdb5.3/oldstable,now 5.3.28-12+deb9u1 armhf  [installé]
libdbus-1-3/oldstable,now 1.10.32-0+deb9u1 armhf  [installé]
libdbus-1-dev/oldstable,now 1.10.32-0+deb9u1 armhf  [installé, automatique]
libdc1394-22/oldstable,now 2.2.5-1 armhf  [installé, automatique]
libdca0/oldstable,now 0.0.5-10 armhf  [installé, automatique]
libdconf1/oldstable,now 0.26.0-2 armhf  [installé, automatique]
libdebconfclient0/oldstable,now 0.227 armhf  [installé]
libdevmapper1.02.1/oldstable,now 2:1.02.137-2 armhf  [installé]
libdirectfb-1.2-9/oldstable,now 1.2.10.0-8+deb9u1 armhf [installé, pouvant être supprimé automatiquement]
libdpkg-perl/oldstable,now 1.18.25 all  [installé, automatique]
libdrm-amdgpu1/oldstable,now 2.4.74-1 armhf  [installé, automatique]
libdrm-freedreno1/oldstable,now 2.4.74-1 armhf  [installé, automatique]
libdrm-nouveau2/oldstable,now 2.4.74-1 armhf  [installé, automatique]
libdrm-radeon1/oldstable,now 2.4.74-1 armhf  [installé, automatique]
libdrm2/oldstable,now 2.4.74-1 armhf  [installé]
libdv4/oldstable,now 1.0.0-11 armhf  [installé, automatique]
libdvdnav4/oldstable,now 5.0.3-3 armhf  [installé, automatique]
libdvdread4/oldstable,now 5.0.3-2 armhf  [installé, automatique]
libedit2/oldstable,now 3.1-20160903-3 armhf  [installé, automatique]
libelf1/oldstable,now 0.168-1 armhf  [installé, automatique]
libelfg0/oldstable,now 0.8.13-5 armhf [installé, pouvant être supprimé automatiquement]
libenca0/oldstable,now 1.19-1 armhf [installé, pouvant être supprimé automatiquement]
libeot0/oldstable,now 0.01-4 armhf  [installé, automatique]
libepoxy0/oldstable,now 1.3.1-2 armhf  [installé, automatique]
liberror-perl/oldstable,now 0.17024-1 all  [installé, automatique]
libesd0/oldstable,now 0.2.41-11 armhf  [installé, automatique]
libespeak1/oldstable,now 1.48.04+dfsg-5 armhf  [installé, automatique]
libestr0/oldstable,now 0.1.10-2 armhf  [installé]
libevdev2/oldstable,now 1.5.6+dfsg-1 armhf  [installé, automatique]
libevent-2.0-5/oldstable,now 2.0.21-stable-3 armhf  [installé, automatique]
libexif12/oldstable,now 0.6.21-2+deb9u5 armhf  [installé, automatique]
libexpat1/oldstable,now 2.2.0-2+deb9u3 armhf  [installé]
libexpat1-dev/oldstable,now 2.2.0-2+deb9u3 armhf  [installé, automatique]
libexttextcat-2.0-0/oldstable,now 3.4.4-2 armhf  [installé, automatique]
libexttextcat-data/oldstable,now 3.4.4-2 all  [installé, automatique]
libfaad2/oldstable,now 2.8.0~cvs20161113-1+deb9u2 armhf  [installé, automatique]
libfakeroot/oldstable,now 1.21-3.1 armhf  [installé, automatique]
libfcgi-perl/oldstable,now 0.78-2 armhf  [installé, automatique]
libfdisk1/oldstable,now 2.29.2-1+deb9u1 armhf  [installé, automatique]
libffi-dev/oldstable,now 3.2.1-6 armhf  [installé]
libffi6/oldstable,now 3.2.1-6 armhf  [installé]
libfftw3-double3/oldstable,now 3.3.5-3 armhf  [installé, automatique]
libfftw3-single3/oldstable,now 3.3.5-3 armhf  [installé, automatique]
libfile-stripnondeterminism-perl/oldstable,now 0.034-1 all  [installé, automatique]
libflac8/oldstable,now 1.3.2-1 armhf  [installé, automatique]
libflite1/oldstable,now 2.0.0-release-3 armhf  [installé, automatique]
libfontconfig1/oldstable,now 2.11.0-6.7 armhf  [installé, automatique]
libfontenc1/oldstable,now 1:1.1.3-1 armhf  [installé, automatique]
libfreehand-0.1-1/oldstable,now 0.1.1-2 armhf  [installé, automatique]
libfribidi0/oldstable,now 0.19.7-1+deb9u1 armhf  [installé, automatique]
libfuse2/oldstable,now 2.9.7-1+deb9u2 armhf  [installé, automatique]
libgcc1/oldstable,now 1:6.3.0-18+rpi1+deb9u1 armhf  [installé]
libgcrypt20/oldstable,now 1.7.6-2+deb9u3 armhf  [installé]
libgdbm3/oldstable,now 1.8.3-14 armhf  [installé]
libgeoclue0/oldstable,now 0.12.99-4+b1 armhf  [installé, automatique]
libgeoip1/oldstable,now 1.6.9-4 armhf  [installé, automatique]
libgettextpo-dev/oldstable,now 0.19.8.1-2+deb9u1 armhf  [installé, automatique]
libgettextpo0/oldstable,now 0.19.8.1-2+deb9u1 armhf  [installé, automatique]
libgirepository-1.0-1/oldstable,now 1.50.0-1 armhf  [installé, automatique]
libglade2-0/oldstable,now 1:2.6.4-2 armhf  [installé, automatique]
libglew2.0/oldstable,now 2.0.0-3 armhf  [installé, automatique]
libglib2.0-0/oldstable,now 2.50.3-2+deb9u2 armhf  [installé, automatique]
libglib2.0-bin/oldstable,now 2.50.3-2+deb9u2 armhf  [installé, automatique]
libglib2.0-data/oldstable,now 2.50.3-2+deb9u2 all  [installé, automatique]
libglib2.0-dev/oldstable,now 2.50.3-2+deb9u2 armhf  [installé]
libgltf-0.0-0v5/oldstable,now 0.0.2-5 armhf  [installé, automatique]
libglu1-mesa/oldstable,now 9.0.0-2.1 armhf  [installé, automatique]
libgmime-2.6-0/oldstable,now 2.6.22+dfsg2-1 armhf  [installé, automatique]
libgmp10/oldstable,now 2:6.1.2+dfsg-1 armhf  [installé]
libgnome-keyring-common/oldstable,now 3.12.0-1 all  [installé, automatique]
libgnome-keyring0/oldstable,now 3.12.0-1+b1 armhf  [installé, automatique]
libgnome-menu-3-0/oldstable,now 3.13.3-9 armhf  [installé, automatique]
libgoa-1.0-0b/oldstable,now 3.22.5-1 armhf  [installé, automatique]
libgoa-1.0-common/oldstable,now 3.22.5-1 all  [installé, automatique]
libgpg-error0/oldstable,now 1.26-2 armhf  [installé]
libgpgme11/oldstable,now 1.8.0-3 armhf  [installé, automatique]
libgpm2/oldstable,now 1.20.4-6.2 armhf  [installé, automatique]
libgraphite2-3/oldstable,now 1.3.10-1 armhf  [installé, automatique]
libgsm1/oldstable,now 1.0.13-4 armhf  [installé, automatique]
libgssapi-krb5-2/oldstable,now 1.15-1+deb9u2 armhf  [installé, automatique]
libgstreamer0.10-0/oldstable,now 0.10.36-1.5 armhf  [installé, automatique]
libgtk2.0-common/oldstable,now 2.24.31-2 all  [installé, automatique]
libgtkglext1/oldstable,now 1.2.0-4 armhf  [installé, automatique]
libgtop2-common/oldstable,now 2.34.2-1 all  [installé, automatique]
libgudev-1.0-0/oldstable,now 230-3 armhf  [installé, automatique]
libharfbuzz0b/oldstable,now 1.4.2-1 armhf  [installé, automatique]
libhtml-template-perl/oldstable,now 2.95-2 all  [installé, automatique]
libhunspell-1.4-0/oldstable,now 1.4.1-2 armhf  [installé, automatique]
libhyphen0/oldstable,now 2.8.8-5 armhf  [installé, automatique]
libice6/oldstable,now 2:1.0.9-2 armhf  [installé, automatique]
libicu57/oldstable,now 57.1-6+deb9u4 armhf  [installé, automatique]
libid3tag0/oldstable,now 0.15.1b-12 armhf  [installé, automatique]
libident/oldstable,now 0.22-3.1 armhf  [installé]
libidn11/oldstable,now 1.33-1+deb9u1 armhf  [installé]
libiec61883-0/oldstable,now 1.2.0-2 armhf  [installé, automatique]
libinput-bin/oldstable,now 1.6.3-1 armhf  [installé, automatique]
libinput10/oldstable,now 1.6.3-1 armhf  [installé, automatique]
libip4tc0/oldstable,now 1.6.0+snapshot20161117-6 armhf  [installé, automatique]
libiw30/oldstable,now 30~pre9-12 armhf  [installé, automatique]
libjbig0/oldstable,now 2.1-3.1 armhf  [installé, automatique]
libjim0.76/oldstable,now 0.76-2 armhf  [installé, automatique]
libjpeg62-turbo/oldstable,now 1:1.5.1-2+deb9u1 armhf  [installé, automatique]
libjpeg8/oldstable,now 8d1-2 armhf  [installé, automatique]
libjs-jquery/oldstable,now 3.1.1-2+deb9u1 all  [installé, automatique]
libjs-sphinxdoc/oldstable,now 1.4.9-2 all  [installé, automatique]
libjs-underscore/oldstable,now 1.8.3~dfsg-1 all  [installé, automatique]
libjson-glib-1.0-0/oldstable,now 1.2.6-1 armhf  [installé, automatique]
libjson-glib-1.0-common/oldstable,now 1.2.6-1 all  [installé, automatique]
libk5crypto3/oldstable,now 1.15-1+deb9u2 armhf  [installé, automatique]
libkate1/oldstable,now 0.4.1-7+b1 armhf  [installé, automatique]
libkeyutils1/oldstable,now 1.5.9-9 armhf  [installé, automatique]
libklibc/oldstable,now 2.0.4-9+rpi1 armhf  [installé]
libkmod2/oldstable,now 23-2 armhf  [installé]
libkrb5-3/oldstable,now 1.15-1+deb9u2 armhf  [installé, automatique]
libkrb5support0/oldstable,now 1.15-1+deb9u2 armhf  [installé, automatique]
libksba8/oldstable,now 1.3.5-2 armhf  [installé, automatique]
liblangtag-common/oldstable,now 0.6.2-1 all  [installé, automatique]
liblangtag1/oldstable,now 0.6.2-1 armhf  [installé, automatique]
liblapack3/oldstable,now 3.7.0-2 armhf  [installé, automatique]
liblcms2-2/oldstable,now 2.8-4+deb9u1 armhf  [installé, automatique]
liblightdm-gobject-1-0/oldstable,now 1.18.3-1 armhf  [installé, automatique]
liblockfile-bin/oldstable,now 1.14-1 armhf  [installé, automatique]
liblockfile1/oldstable,now 1.14-1 armhf  [installé, automatique]
liblog-message-perl/oldstable,now 0.8-1 all  [installé, automatique]
liblog-message-simple-perl/oldstable,now 0.10-2 all  [installé, automatique]
liblogging-stdlog0/oldstable,now 1.0.5-2 armhf  [installé]
libltdl-dev/oldstable,now 2.4.6-2 armhf  [installé, automatique]
libltdl7/oldstable,now 2.4.6-2 armhf  [installé, automatique]
liblua5.1-0/oldstable,now 5.1.5-8.1 armhf  [installé, automatique]
libluajit-5.1-common/oldstable,now 2.0.4+dfsg-1+deb9u1 all  [installé, automatique]
liblz4-1/oldstable,now 0.0~r131-2 armhf  [installé, automatique]
liblzma5/oldstable,now 5.2.2-1.2 armhf  [installé]
liblzo2-2/oldstable,now 2.08-1.2 armhf  [installé, automatique]
libmad0/oldstable,now 0.15.1b-8+deb9u1 armhf  [installé, automatique]
libmail-sendmail-perl/oldstable,now 0.79.16-2 all  [installé, automatique]
libmcrypt4/oldstable,now 2.5.8-3.3 armhf  [installé, automatique]
libmemcached11/oldstable,now 1.0.18-4.1 armhf  [installé, automatique]
libmemcachedutil2/oldstable,now 1.0.18-4.1 armhf  [installé, automatique]
libmenu-cache-bin/oldstable,now 1.0.2-3 armhf  [installé, automatique]
libmenu-cache3/oldstable,now 1.0.2-3 armhf  [installé, automatique]
libmhash2/oldstable,now 0.9.9.9-7 armhf  [installé, automatique]
libmikmod3/oldstable,now 3.3.10-1 armhf  [installé, automatique]
libmimic0/oldstable,now 1.0.4-2.3 armhf  [installé, automatique]
libmjpegutils-2.1-0/oldstable,now 1:2.1.0+debian-5 armhf  [installé, automatique]
libmms0/oldstable,now 0.6.4-2 armhf  [installé, automatique]
libmng1/oldstable,now 1.0.10+dfsg-3.1 armhf  [installé, automatique]
libmnl0/oldstable,now 1.0.4-2 armhf  [installé, automatique]
libmodule-build-perl/oldstable,now 0.422000-1 all  [installé, automatique]
libmodule-signature-perl/oldstable,now 0.81-1 all  [installé, automatique]
libmount1/oldstable,now 2.29.2-1+deb9u1 armhf  [installé]
libmp3lame0/oldstable,now 3.99.5+repack1-9 armhf  [installé, automatique]
libmpc3/oldstable,now 1.0.3-1 armhf  [installé, automatique]
libmpdec2/oldstable,now 2.4.2-1 armhf  [installé, automatique]
libmpfr4/oldstable,now 3.1.5-1 armhf  [installé, automatique]
libmpg123-0/oldstable,now 1.23.8-1 armhf  [installé, automatique]
libmro-compat-perl/oldstable,now 0.12-1 all  [installé, automatique]
libmtdev1/oldstable,now 1.1.5-1 armhf  [installé, automatique]
libmtp-common/oldstable,now 1.1.13-1 all  [installé, automatique]
libmtp9/oldstable,now 1.1.13-1 armhf  [installé, automatique]
libmumps-seq-4.10.0/oldstable,now 4.10.0.dfsg-4+b1 armhf  [installé, automatique]
libmythes-1.2-0/oldstable,now 2:1.2.4-3 armhf  [installé, automatique]
libncurses5/oldstable,now 6.0+20161126-1+deb9u2 armhf  [installé]
libncursesw5/oldstable,now 6.0+20161126-1+deb9u2 armhf  [installé]
libnet1/oldstable,now 1.1.6+dfsg-3 armhf  [installé, automatique]
libnewt0.52/oldstable,now 0.52.19-1 armhf  [installé]
libnfnetlink0/oldstable,now 1.0.1-3 armhf  [installé]
libnfsidmap2/oldstable,now 0.25-5.1 armhf  [installé, automatique]
libnih-dbus1/oldstable,now 1.0.3-8 armhf  [installé]
libnih1/oldstable,now 1.0.3-8 armhf  [installé]
libnl-3-200/oldstable,now 3.2.27-2 armhf  [installé, automatique]
libnl-genl-3-200/oldstable,now 3.2.27-2 armhf  [installé, automatique]
libnotify4/oldstable,now 0.7.7-2 armhf  [installé, automatique]
libnspr4/oldstable,now 2:4.12-6 armhf  [installé, automatique]
libnss-mdns/oldstable,now 0.10-8 armhf  [installé]
libnss3/oldstable,now 2:3.26.2-1.1+deb9u2 armhf  [installé, automatique]
libntdb1/oldstable,now 1.0-9 armhf  [installé, automatique]
liboauth0/oldstable,now 1.0.1-1+b1 armhf  [installé, automatique]
libogg0/oldstable,now 1.3.2-1 armhf  [installé, automatique]
libopencore-amrnb0/oldstable,now 0.1.3-2.1 armhf  [installé, automatique]
libopencore-amrwb0/oldstable,now 0.1.3-2.1 armhf  [installé, automatique]
libopenjp2-7/oldstable,now 2.1.2-1.1+deb9u5 armhf  [installé]
libopenjpeg5/oldstable,now 1:1.5.2-3.1+b4 armhf  [installé, automatique]
libopts25/oldstable,now 1:5.18.12-3 armhf [installé, pouvant être supprimé automatiquement]
libopus0/oldstable,now 1.2~alpha2-1 armhf  [installé, automatique]
liborc-0.4-0/oldstable,now 1:0.4.26-2 armhf  [installé, automatique]
liborcus-0.11-0/oldstable,now 0.11.2-3 armhf  [installé, automatique]
libp11-kit0/oldstable,now 0.23.3-2 armhf  [installé]
libpackage-constants-perl/oldstable,now 0.06-1 all  [installé, automatique]
libpagemaker-0.0-0/oldstable,now 0.0.3-2 armhf  [installé, automatique]
libpam-systemd/oldstable,now 232-25+deb9u12 armhf  [installé, automatique]
libpango-1.0-0/oldstable,now 1.40.5-1 armhf  [installé, automatique]
libpango1.0-0/oldstable,now 1.40.5-1 armhf  [installé, automatique]
libpangocairo-1.0-0/oldstable,now 1.40.5-1 armhf  [installé, automatique]
libpangoft2-1.0-0/oldstable,now 1.40.5-1 armhf  [installé, automatique]
libpangox-1.0-0/oldstable,now 0.0.2-5 armhf  [installé]
libpangoxft-1.0-0/oldstable,now 1.40.5-1 armhf  [installé, automatique]
libpcap0.8/oldstable,now 1.8.1-3 armhf  [installé, automatique]
libpciaccess0/oldstable,now 0.13.4-1 armhf  [installé, automatique]
libpcsclite1/oldstable,now 1.8.20-1 armhf  [installé, automatique]
libperl4-corelibs-perl/oldstable,now 0.003-2+deb9u1 all [installé, pouvant être supprimé automatiquement]
libpipeline1/oldstable,now 1.4.1-2 armhf  [installé]
libpisock9/oldstable,now 0.12.5-dfsg-2 armhf  [installé, automatique]
libpng16-16/oldstable,now 1.6.28-1+deb9u1 armhf  [installé, automatique]
libpod-latex-perl/oldstable,now 0.61-2 all  [installé, automatique]
libpolkit-agent-1-0/oldstable,now 0.105-18+deb9u1 armhf  [installé, automatique]
libpolkit-backend-1-0/oldstable,now 0.105-18+deb9u1 armhf  [installé, automatique]
libpolkit-gobject-1-0/oldstable,now 0.105-18+deb9u1 armhf  [installé, automatique]
libpopt0/oldstable,now 1.16-10 armhf  [installé]
libportmidi0/oldstable,now 1:217-6 armhf  [installé, automatique]
libprocps6/oldstable,now 2:3.3.12-3+deb9u1 armhf  [installé, automatique]
libpth20/oldstable,now 2.0.7-20 armhf  [installé, automatique]
libpython3-dev/oldstable,now 3.5.3-1 armhf  [installé, automatique]
libpython3-stdlib/oldstable,now 3.5.3-1 armhf [installé, pouvant être supprimé automatiquement]
libpython3.4/oldstable,now 3.4.4-3 armhf [installé, pouvant être supprimé automatiquement]
libpython3.4-dev/oldstable,now 3.4.4-3 armhf [installé, pouvant être supprimé automatiquement]
libpython3.4-minimal/oldstable,now 3.4.4-3 armhf  [installé, automatique]
libpython3.4-stdlib/oldstable,now 3.4.4-3 armhf  [installé, automatique]
libpython3.5-dev/oldstable,now 3.5.3-1+deb9u3 armhf  [installé, automatique]
libpython3.5-minimal/oldstable,now 3.5.3-1+deb9u3 armhf  [installé, automatique]
libpython3.5-stdlib/oldstable,now 3.5.3-1+deb9u3 armhf  [installé, automatique]
libqdbm14/oldstable,now 1.8.78-6.1 armhf  [installé, automatique]
libraptor2-0/oldstable,now 2.0.14-1+deb9u1 armhf  [installé, automatique]
librasqal3/oldstable,now 0.9.32-1 armhf  [installé, automatique]
libraw1394-11/oldstable,now 2.1.2-1 armhf  [installé, automatique]
librdf0/oldstable,now 1.0.17-1.1 armhf  [installé, automatique]
libreadline6/oldstable,now 6.3-9 armhf  [installé]
libreadline7/oldstable,now 7.0-3 armhf  [installé, automatique]
libregexp-common-perl/oldstable,now 2016060801-1 all  [installé, automatique]
libreoffice-base/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
libreoffice-base-core/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé, automatique]
libreoffice-base-drivers/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé, automatique]
libreoffice-calc/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
libreoffice-common/oldstable,now 1:5.2.7-1+rpi1+deb9u9 all  [installé, automatique]
libreoffice-core/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé, automatique]
libreoffice-draw/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
libreoffice-gtk/oldstable,now 1:5.2.7-1+rpi1+deb9u9 all  [installé]
libreoffice-gtk2/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
libreoffice-impress/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
libreoffice-math/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
libreoffice-style-galaxy/oldstable,now 1:5.2.7-1+rpi1+deb9u9 all  [installé, automatique]
libreoffice-systray/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
libreoffice-writer/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
librest-0.7-0/oldstable,now 0.8.0-2 armhf  [installé, automatique]
librsvg2-2/oldstable,now 2.40.21-0+deb9u1 armhf  [installé, automatique]
librsvg2-common/oldstable,now 2.40.21-0+deb9u1 armhf  [installé, automatique]
librsync1/oldstable,now 0.9.7-10 armhf  [installé, automatique]
libsamplerate0/oldstable,now 0.1.8-8 armhf  [installé, automatique]
libsasl2-modules-db/oldstable,now 2.1.27~101-g0780600+dfsg-3+deb9u1 armhf  [installé, automatique]
libsbc1/oldstable,now 1.3-2 armhf  [installé, automatique]
libschroedinger-1.0-0/oldstable,now 1.0.11-2.1 armhf  [installé, automatique]
libsdl-mixer1.2/oldstable,now 1.2.12-11+b1 armhf  [installé, automatique]
libsdl-ttf2.0-0/oldstable,now 2.0.11-3 armhf  [installé, automatique]
libseccomp2/oldstable,now 2.3.1-2.1+deb9u1 armhf  [installé, automatique]
libsecret-1-0/oldstable,now 0.18.5-3.1 armhf  [installé, automatique]
libsecret-common/oldstable,now 0.18.5-3.1 all  [installé, automatique]
libselinux1/oldstable,now 2.6-3 armhf  [installé]
libsemanage-common/oldstable,now 2.6-2 all  [installé]
libsemanage1/oldstable,now 2.6-2 armhf  [installé]
libsepol1/oldstable,now 2.6-2 armhf  [installé]
libservlet2.5-java/oldstable,now 6.0.45+dfsg-1 all  [installé]
libshout3/oldstable,now 2.3.1-3 armhf  [installé, automatique]
libsigc++-1.2-5c2/oldstable,now 1.2.7-2+b1 armhf  [installé]
libsigsegv2/oldstable,now 2.10-5 armhf  [installé, automatique]
libslang2/oldstable,now 2.3.1-5 armhf  [installé]
libsm6/oldstable,now 2:1.2.2-1+b1 armhf  [installé, automatique]
libsmartcols1/oldstable,now 2.29.2-1+deb9u1 armhf  [installé]
libsndfile1/oldstable,now 1.0.27-3+deb9u1 armhf  [installé, automatique]
libsoftware-license-perl/oldstable,now 0.103012-1 all  [installé, automatique]
libsonic0/oldstable,now 0.2.0-4 armhf  [installé, automatique]
libsoup-gnome2.4-1/oldstable,now 2.56.0-2+deb9u2 armhf  [installé, automatique]
libsoup2.4-1/oldstable,now 2.56.0-2+deb9u2 armhf  [installé, automatique]
libsox-fmt-mp3/oldstable,now 14.4.1-5+deb9u2 armhf  [installé]
libspandsp2/oldstable,now 0.0.6+dfsg-0.1 armhf  [installé, automatique]
libspeex1/oldstable,now 1.2~rc1.2-1 armhf  [installé, automatique]
libspeexdsp1/oldstable,now 1.2~rc1.2-1 armhf  [installé, automatique]
libsrtp0/oldstable,now 1.4.5~20130609~dfsg-2 armhf  [installé, automatique]
libss2/oldstable,now 1.43.4-2+deb9u2 armhf  [installé]
libssh2-1/oldstable,now 1.7.0-1+deb9u1 armhf  [installé, automatique]
libssl-doc/oldstable,now 1.1.0l-1~deb9u1 all  [installé, automatique]
libssl1.0.2/oldstable,now 1.0.2u-1~deb9u2 armhf  [installé, automatique]
libssl1.1/oldstable,now 1.1.0l-1~deb9u1 armhf  [installé, automatique]
libstartup-notification0/oldstable,now 0.12-4 armhf  [installé, automatique]
libstdc++6/oldstable,now 6.3.0-18+rpi1+deb9u1 armhf  [installé]
libsub-exporter-perl/oldstable,now 0.986-1 all  [installé, automatique]
libsub-install-perl/oldstable,now 0.928-1 all  [installé, automatique]
libsys-hostname-long-perl/oldstable,now 1.5-1 all  [installé, automatique]
libsysfs2/oldstable,now 2.1.0+repack-4 armhf  [installé]
libsystemd0/oldstable,now 232-25+deb9u12 armhf  [installé]
libtalloc2/oldstable,now 2.1.8-1 armhf  [installé, automatique]
libtasn1-6/oldstable,now 4.10-1.1+deb9u1 armhf  [installé]
libtcl8.6/oldstable,now 8.6.6+dfsg-1 armhf  [installé, automatique]
libtdb1/oldstable,now 1.3.11-2 armhf  [installé, automatique]
libterm-ui-perl/oldstable,now 0.46-1 all  [installé, automatique]
libtevent0/oldstable,now 0.9.31-1 armhf  [installé, automatique]
libtext-template-perl/oldstable,now 1.46-1 all  [installé, automatique]
libtext-wrapi18n-perl/oldstable,now 0.06-7.1 all  [installé]
libthai-data/oldstable,now 0.1.26-1 all  [installé, automatique]
libthai0/oldstable,now 0.1.26-1 armhf  [installé, automatique]
libtheora0/oldstable,now 1.1.1+dfsg.1-14 armhf  [installé, automatique]
libtiff5/oldstable,now 4.0.8-2+deb9u5 armhf  [installé]
libtimedate-perl/oldstable,now 2.3000-2+deb9u1 all  [installé, automatique]
libtinfo5/oldstable,now 6.0+20161126-1+deb9u2 armhf  [installé]
libtirpc1/oldstable,now 0.2.5-1.2+deb9u1 armhf  [installé, automatique]
libtk8.6/oldstable,now 8.6.6-1 armhf  [installé, automatique]
libtool/oldstable,now 2.4.6-2 all  [installé, automatique]
libttspico-data/oldstable,now 1.0+git20130326-5 all  [installé, automatique]
libtwolame0/oldstable,now 0.3.13-2 armhf  [installé, automatique]
libudev0/oldstable,now 175-7.2 armhf  [installé]
libudev1/oldstable,now 232-25+deb9u12 armhf  [installé]
libudisks2-0/oldstable,now 2.1.8-1 armhf  [installé, automatique]
libunistring0/oldstable,now 0.9.6+really0.9.3-0.1 armhf  [installé, automatique]
libusb-0.1-4/oldstable,now 2:0.1.12-30 armhf  [installé]
libusb-1.0-0/oldstable,now 2:1.0.21-1 armhf  [installé, automatique]
libustr-1.0-1/oldstable,now 1.0.4-6 armhf  [installé]
libuuid1/oldstable,now 2.29.2-1+deb9u1 armhf  [installé]
libva1/oldstable,now 1.7.3-2 armhf  [installé, automatique]
libvisual-0.4-0/oldstable,now 0.4.0-10 armhf  [installé, automatique]
libvo-aacenc0/oldstable,now 0.1.3-1 armhf  [installé, automatique]
libvo-amrwbenc0/oldstable,now 0.1.3-1 armhf  [installé, automatique]
libvorbis0a/oldstable,now 1.3.5-4+deb9u2 armhf  [installé, automatique]
libvorbisenc2/oldstable,now 1.3.5-4+deb9u2 armhf  [installé, automatique]
libvorbisfile3/oldstable,now 1.3.5-4+deb9u2 armhf  [installé, automatique]
libvte-common/oldstable,now 1:0.28.2-5 all  [installé, automatique]
libvte9/oldstable,now 1:0.28.2-5 armhf  [installé, automatique]
libwacom-common/oldstable,now 0.22-1 all  [installé, automatique]
libwacom2/oldstable,now 0.22-1 armhf  [installé, automatique]
libwavpack1/oldstable,now 5.0.0-2+deb9u2 armhf  [installé, automatique]
libwayland-client0/oldstable,now 1.12.0-1+deb9u1 armhf  [installé, automatique]
libwayland-cursor0/oldstable,now 1.12.0-1+deb9u1 armhf  [installé, automatique]
libwayland-server0/oldstable,now 1.12.0-1+deb9u1 armhf  [installé, automatique]
libwebp6/oldstable,now 0.5.2-1 armhf  [installé, automatique]
libwebpdemux2/oldstable,now 0.5.2-1 armhf  [installé, automatique]
libwebpmux2/oldstable,now 0.5.2-1 armhf  [installé, automatique]
libwildmidi-config/oldstable,now 0.4.0-2 all  [installé, automatique]
libwnck-3-0/oldstable,now 3.20.1-3 armhf  [installé, automatique]
libwnck-3-common/oldstable,now 3.20.1-3 all  [installé, automatique]
libwnck-common/oldstable,now 2.30.7-5.1 all  [installé, automatique]
libwnck22/oldstable,now 2.30.7-5.1 armhf  [installé, automatique]
libwps-0.4-4/oldstable,now 0.4.5-1 armhf  [installé, automatique]
libwrap0/oldstable,now 7.6.q-26 armhf  [installé, automatique]
libx11-6/oldstable,now 2:1.6.4-3+deb9u3 armhf  [installé, automatique]
libx11-data/oldstable,now 2:1.6.4-3+deb9u3 all  [installé, automatique]
libx11-xcb1/oldstable,now 2:1.6.4-3+deb9u3 armhf  [installé, automatique]
libxau6/oldstable,now 1:1.0.8-1 armhf  [installé, automatique]
libxaw7/oldstable,now 2:1.0.13-1 armhf  [installé, automatique]
libxcb-dri2-0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-dri3-0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-glx0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-icccm4/oldstable,now 0.4.1-1 armhf  [installé, automatique]
libxcb-image0/oldstable,now 0.4.0-1 armhf  [installé, automatique]
libxcb-keysyms1/oldstable,now 0.4.0-1 armhf  [installé, automatique]
libxcb-present0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-randr0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-render-util0/oldstable,now 0.3.9-1 armhf  [installé, automatique]
libxcb-render0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-shape0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-shm0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-sync1/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-util0/oldstable,now 0.3.8-3 armhf  [installé, automatique]
libxcb-xfixes0/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb-xkb1/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcb1/oldstable,now 1.12-1 armhf  [installé, automatique]
libxcomposite1/oldstable,now 1:0.4.4-2 armhf  [installé, automatique]
libxcursor1/oldstable,now 1:1.1.14-1+deb9u2 armhf  [installé, automatique]
libxdamage1/oldstable,now 1:1.1.4-2+b1 armhf  [installé, automatique]
libxdmcp6/oldstable,now 1:1.1.2-3 armhf  [installé, automatique]
libxext6/oldstable,now 2:1.3.3-1 armhf  [installé, automatique]
libxfce4util-common/oldstable,now 4.12.1-3 all  [installé, automatique]
libxfixes3/oldstable,now 1:5.0.3-1 armhf  [installé, automatique]
libxfont1/oldstable,now 1:1.5.2-4 armhf  [installé, automatique]
libxft2/oldstable,now 2.3.2-1 armhf  [installé, automatique]
libxi6/oldstable,now 2:1.7.9-1 armhf  [installé, automatique]
libxinerama1/oldstable,now 2:1.1.3-1+b1 armhf  [installé, automatique]
libxkbcommon-x11-0/oldstable,now 0.7.1-2~deb9u1 armhf  [installé, automatique]
libxkbcommon0/oldstable,now 0.7.1-2~deb9u1 armhf  [installé, automatique]
libxkbfile1/oldstable,now 1:1.0.9-2 armhf  [installé, automatique]
libxklavier16/oldstable,now 5.4-2 armhf  [installé, automatique]
libxmu6/oldstable,now 2:1.1.2-2 armhf  [installé, automatique]
libxmuu1/oldstable,now 2:1.1.2-2 armhf  [installé, automatique]
libxpm4/oldstable,now 1:3.5.12-1 armhf  [installé, automatique]
libxrandr2/oldstable,now 2:1.5.1-1 armhf  [installé, automatique]
libxrender1/oldstable,now 1:0.9.10-1 armhf  [installé, automatique]
libxres1/oldstable,now 2:1.0.7-1 armhf  [installé, automatique]
libxshmfence1/oldstable,now 1.2-1 armhf  [installé, automatique]
libxslt1.1/oldstable,now 1.1.29-2.1+deb9u2 armhf  [installé, automatique]
libxss1/oldstable,now 1:1.2.2-1 armhf  [installé, automatique]
libxt6/oldstable,now 1:1.1.5-1 armhf  [installé, automatique]
libxtst6/oldstable,now 2:1.2.3-1 armhf  [installé, automatique]
libxv1/oldstable,now 2:1.0.11-1 armhf  [installé, automatique]
libxvidcore4/oldstable,now 2:1.3.4-1 armhf  [installé, automatique]
libxxf86dga1/oldstable,now 2:1.1.4-1 armhf  [installé, automatique]
libxxf86vm1/oldstable,now 1:1.1.4-1 armhf  [installé, automatique]
libyajl2/oldstable,now 2.1.0-2 armhf  [installé, automatique]
libyaml-0-2/oldstable,now 0.1.7-2 armhf  [installé, automatique]
libzbar0/oldstable,now 0.10+doc-10.1 armhf  [installé, automatique]
lightdm/oldstable,now 1.18.3-1 armhf  [installé]
lightdm-gtk-greeter/oldstable,now 2.0.2-1 armhf  [installé, automatique]
linux-libc-dev/oldstable,now 4.9.82-1+deb9u3+rpi1 armhf  [installé, automatique]
locales/oldstable,now 2.24-11+deb9u4 all  [installé]
locate/oldstable,now 4.6.0+git+20161106-2 armhf  [installé]
lockfile-progs/oldstable,now 0.1.17 armhf  [installé, automatique]
login/oldstable,now 1:4.4-4.1 armhf  [installé]
logrotate/oldstable,now 3.11.0-0.1 armhf  [installé]
lsb-base/oldstable,now 9.20161125+rpi1 all  [installé]
lsof/oldstable,now 4.89+dfsg-0.1 armhf  [installé, automatique]
lua5.1/oldstable,now 5.1.5-8.1 armhf  [installé]
luajit/oldstable,now 2.0.4+dfsg-1+deb9u1 armhf  [installé]
lxde-icon-theme/oldstable,now 0.5.1-2 all  [installé]
lxmenu-data/oldstable,now 0.1.5-2 all  [installé, automatique]
lxrandr/oldstable,now 0.3.1-1 armhf  [installé]
lxtask/oldstable,now 0.1.8-1 armhf  [installé]
m4/oldstable,now 1.4.18-1 armhf  [installé, automatique]
make/oldstable,now 4.1-9.1 armhf  [installé, automatique]
makedev/oldstable,now 2.3.1-93 all  [installé]
man-db/oldstable,now 2.7.6.1-2 armhf  [installé]
manpages/oldstable,now 4.10-2 all  [installé]
manpages-dev/oldstable,now 4.10-2 all  [installé]
mawk/oldstable,now 1.3.3-17 armhf  [installé]
menu-xdg/oldstable,now 0.5 all  [installé]
mime-support/oldstable,now 3.60 all  [installé, automatique]
mount/oldstable,now 2.29.2-1+deb9u1 armhf  [installé]
mountall/oldstable,now 2.54 armhf  [installé]
multiarch-support/oldstable,now 2.24-11+deb9u4 armhf  [installé]
nano/oldstable,now 2.7.4-1 armhf  [installé]
ncdu/oldstable,now 1.12-1 armhf  [installé]
ncurses-base/oldstable,now 6.0+20161126-1+deb9u2 all  [installé]
ncurses-bin/oldstable,now 6.0+20161126-1+deb9u2 armhf  [installé]
ncurses-term/oldstable,now 6.0+20161126-1+deb9u2 all  [installé, automatique]
net-tools/oldstable,now 1.60+git20161116.90da8a0-1 armhf  [installé]
netbase/oldstable,now 5.4 all  [installé]
netcat-openbsd/oldstable,now 1.130-3 armhf  [installé]
netcat-traditional/oldstable,now 1.10-41 armhf  [installé]
nfs-common/oldstable,now 1:1.3.4-2.1+deb9u1 armhf  [installé]
openresolv/oldstable,now 3.8.0-1 armhf  [installé, automatique]
passwd/oldstable,now 1:4.4-4.1 armhf  [installé]
patch/oldstable,now 2.7.5-1+deb9u2 armhf  [installé, automatique]
php-tcpdf/oldstable,now 6.2.12+dfsg2-1 all  [installé, automatique]
pinentry-gtk2/oldstable,now 1.0.0-2 armhf  [installé, automatique]
pkg-config/oldstable,now 0.29-4 armhf  [installé]
po-debconf/oldstable,now 1.0.20 all  [installé, automatique]
policykit-1/oldstable,now 0.105-18+deb9u1 armhf  [installé]
poppler-data/oldstable,now 0.4.7-8 all  [installé, automatique]
procps/oldstable,now 2:3.3.12-3+deb9u1 armhf  [installé]
psmisc/oldstable,now 22.21-2.1 armhf  [installé]
python-apt-common/oldstable,now 1.1.0~beta5 all  [installé, automatique]
python-avahi/oldstable,now 0.6.32-2 armhf  [installé, automatique]
python-blinker/oldstable,now 1.3.dfsg2-1 all  [installé, automatique]
python-cairo/oldstable,now 1.8.8-2.2 armhf  [installé, automatique]
python-chardet/oldstable,now 2.3.0-2 all  [installé, automatique]
python-cheetah/oldstable,now 2.4.4-4 armhf  [installé]
python-colorama/oldstable,now 0.3.7-1 all  [installé, automatique]
python-configobj/oldstable,now 5.0.6-2 all  [installé]
python-crypto/oldstable,now 2.6.1-7 armhf  [installé, automatique]
python-dbus-dev/oldstable,now 1.2.4-1 all  [installé, automatique]
python-distlib/oldstable,now 0.2.4-1 all  [installé, automatique]
python-ecdsa/oldstable,now 0.13-2+deb9u1 all  [installé, automatique]
python-gdbm/oldstable,now 2.7.13-1 armhf  [installé, automatique]
python-gi/oldstable,now 3.22.0-2 armhf  [installé, automatique]
python-glade2/oldstable,now 2.24.0-5.1 armhf  [installé, automatique]
python-gobject/oldstable,now 3.22.0-2 all [installé, pouvant être supprimé automatiquement]
python-gobject-2/oldstable,now 2.28.6-13 armhf  [installé, automatique]
python-gtk2/oldstable,now 2.24.0-5.1 armhf  [installé, automatique]
python-imaging/oldstable,now 4.0.0-4+deb9u2 all  [installé]
python-jinja2/oldstable,now 2.8-1 all  [installé, automatique]
python-jwt/oldstable,now 1.4.2-1+deb9u1 all  [installé, automatique]
python-lockfile/oldstable,now 1:0.12.2-2 all  [installé, automatique]
python-markupsafe/oldstable,now 0.23-3 armhf  [installé, automatique]
python-ndg-httpsclient/oldstable,now 0.4.2-1 all  [installé, automatique]
python-numpy/oldstable,now 1:1.12.1-3 armhf  [installé, automatique]
python-oauthlib/oldstable,now 2.0.1-1 all  [installé, automatique]
python-pkg-resources/oldstable,now 33.1.1-1 all  [installé, automatique]
python-ply/oldstable,now 3.9-1 all  [installé, automatique]
python-pyasn1/oldstable,now 0.1.9-2 all  [installé, automatique]
python-pycparser/oldstable,now 2.17-2 all  [installé, automatique]
python-pyinotify/oldstable,now 0.9.6-1 all  [installé, automatique]
python-serial/oldstable,now 3.2.1-1 all  [installé]
python-setuptools/oldstable,now 33.1.1-1 all  [installé, automatique]
python-smbus/oldstable,now 3.1.2-3 armhf  [installé]
python-support/oldstable,now 1.0.15 all  [installé, automatique]
python-talloc/oldstable,now 2.1.8-1 armhf  [installé, automatique]
python-tk/oldstable,now 2.7.13-1 armhf  [installé]
python-usb/oldstable,now 1.0.0-1 all  [installé]
python-werkzeug/oldstable,now 0.11.15+dfsg1-1+deb9u1 all  [installé, automatique]
python-xklavier/oldstable,now 0.4-4 armhf [installé, pouvant être supprimé automatiquement]
python3-apt/oldstable,now 1.1.0~beta5 armhf  [installé, automatique]
python3-cffi/oldstable,now 1.9.1-2 all [installé, pouvant être supprimé automatiquement]
python3-cffi-backend/oldstable,now 1.9.1-2 armhf  [installé, automatique]
python3-chardet/oldstable,now 2.3.0-2 all  [installé, automatique]
python3-colorama/oldstable,now 0.3.7-1 all  [installé, automatique]
python3-cryptography/oldstable,now 1.7.1-3+deb9u2 armhf  [installé, automatique]
python3-dbus/oldstable,now 1.2.4-1 armhf  [installé, automatique]
python3-debian/oldstable,now 0.1.30 all  [installé, automatique]
python3-dev/oldstable,now 3.5.3-1 armhf  [installé]
python3-distlib/oldstable,now 0.2.4-1 all  [installé, automatique]
python3-gi/oldstable,now 3.22.0-2 armhf  [installé, automatique]
python3-idna/oldstable,now 2.2-1 all  [installé, automatique]
python3-jinja2/oldstable,now 2.8-1 all  [installé, automatique]
python3-markupsafe/oldstable,now 0.23-3 armhf  [installé, automatique]
python3-minimal/oldstable,now 3.5.3-1 armhf [installé, pouvant être supprimé automatiquement]
python3-numpy/oldstable,now 1:1.12.1-3 armhf  [installé]
python3-openssl/oldstable,now 16.2.0-1 all  [installé, automatique]
python3-pil/oldstable,now 4.0.0-4+deb9u2 armhf  [installé, automatique]
python3-pkg-resources/oldstable,now 33.1.1-1 all  [installé, automatique]
python3-ply/oldstable,now 3.9-1 all [installé, pouvant être supprimé automatiquement]
python3-pyasn1/oldstable,now 0.1.9-2 all  [installé, automatique]
python3-pycparser/oldstable,now 2.17-2 all [installé, pouvant être supprimé automatiquement]
python3-pyinotify/oldstable,now 0.9.6-1 all  [installé, automatique]
python3-pyudev/oldstable,now 0.21.0-1 all  [installé]
python3-requests/oldstable,now 2.12.4-1 all  [installé]
python3-setuptools/oldstable,now 33.1.1-1 all  [installé]
python3-tk/oldstable,now 3.5.3-1 armhf  [installé]
python3-uno/oldstable,now 1:5.2.7-1+rpi1+deb9u9 armhf  [installé]
python3-urllib3/oldstable,now 1.19.1-1 all  [installé, automatique]
python3-venv/oldstable,now 3.5.3-1 armhf  [installé, automatique]
python3-werkzeug/oldstable,now 0.11.15+dfsg1-1+deb9u1 all  [installé, automatique]
python3.4/oldstable,now 3.4.4-3 armhf  [installé, automatique]
python3.4-dev/oldstable,now 3.4.4-3 armhf [installé, pouvant être supprimé automatiquement]
python3.4-minimal/oldstable,now 3.4.4-3 armhf  [installé, automatique]
python3.4-venv/oldstable,now 3.4.4-3 armhf  [installé, automatique]
python3.5/oldstable,now 3.5.3-1+deb9u3 armhf  [installé, automatique]
python3.5-minimal/oldstable,now 3.5.3-1+deb9u3 armhf  [installé, automatique]
qtcore4-l10n/oldstable,now 4:4.8.7+dfsg-11+rpi1+deb9u1 all  [installé, automatique]
qttranslations5-l10n/oldstable,now 5.7.1~20161021-1 all  [installé, automatique]
raspbian-archive-keyring/oldstable,now 20120528.2 all  [installé]
readline-common/oldstable,now 7.0-3 all  [installé]
rename/oldstable,now 0.20-4 all  [installé, automatique]
rfkill/oldstable,now 0.5-1 armhf  [installé]
rpcbind/oldstable,now 0.2.3-0.6 armhf  [installé, automatique]
rsync/oldstable,now 3.1.2-1+deb9u2 armhf  [installé, automatique]
rubygems-integration/oldstable,now 1.11 all  [installé, automatique]
scratch/oldstable,now 1.4.0.6~dfsg1-5 all  [installé]
scrot/oldstable,now 0.8-18 armhf  [installé, automatique]
sed/oldstable,now 4.4-1 armhf  [installé]
sensible-utils/oldstable,now 0.0.9+deb9u1 all  [installé]
sgml-base/oldstable,now 1.29 all  [installé, automatique]
shared-mime-info/oldstable,now 1.8-1+deb9u1 armhf  [installé, automatique]
shtool/oldstable,now 2.0.8-9 all  [installé, automatique]
squeak-plugins-scratch/oldstable,now 1.4.0.2~svn.r83-2.1 armhf  [installé, automatique]
squeak-vm/oldstable,now 1:4.10.2.2614-4.1 armhf  [installé, automatique]
ssl-cert/oldstable,now 1.0.39 all  [installé]
startpar/oldstable,now 0.59-3.1 armhf  [installé]
strace/oldstable,now 4.15-2 armhf  [installé]
sudo/oldstable,now 1.8.19p1-2.1+deb9u2 armhf  [installé]
systemd/oldstable,now 232-25+deb9u12 armhf  [installé]
systemd-sysv/oldstable,now 232-25+deb9u12 armhf  [installé]
sysv-rc/oldstable,now 2.88dsf-59.9 all  [installé]
sysvinit-utils/oldstable,now 2.88dsf-59.9 armhf  [installé]
tar/oldstable,now 1.29b-1.1 armhf  [installé]
tasksel/oldstable,now 3.39 all  [installé]
tasksel-data/oldstable,now 3.39 all  [installé]
tcpd/oldstable,now 7.6.q-26 armhf  [installé, automatique]
tk8.6-blt2.5/oldstable,now 2.5.3+dfsg-3 armhf  [installé, automatique]
traceroute/oldstable,now 1:2.1.0-2 armhf  [installé]
tree/oldstable,now 1.7.0-5 armhf  [installé]
triggerhappy/oldstable,now 0.5.0-1 armhf  [installé, automatique]
tzdata/oldstable,now 2020d-0+deb9u1 all  [installé]
ucf/oldstable,now 3.0036 all  [installé, automatique]
udev/oldstable,now 232-25+deb9u12 armhf  [installé]
udisks2/oldstable,now 2.1.8-1 armhf  [installé, automatique]
unattended-upgrades/oldstable,now 0.93.1+nmu1 all  [installé, automatique]
uno-libs3/oldstable,now 5.2.7-1+rpi1+deb9u9 armhf  [installé, automatique]
unzip/oldstable,now 6.0-21+deb9u2 armhf  [installé]
ure/oldstable,now 5.2.7-1+rpi1+deb9u9 armhf  [installé, automatique]
usb-modeswitch/oldstable,now 2.5.0+repack0-1 armhf  [installé]
usb-modeswitch-data/oldstable,now 20170120-1 all  [installé, automatique]
usbutils/oldstable,now 1:007-4+deb9u1 armhf  [installé]
util-linux/oldstable,now 2.29.2-1+deb9u1 armhf  [installé]
va-driver-all/oldstable,now 1.7.3-2 armhf  [installé, automatique]
wakeonlan/oldstable,now 0.41-11 all  [installé]
whiptail/oldstable,now 0.52.19-1 armhf  [installé]
whois/oldstable,now 5.2.17~deb9u1 armhf  [installé, automatique]
wireless-tools/oldstable,now 30~pre9-12 armhf  [installé]
x11-common/oldstable,now 1:7.7+19 all  [installé, automatique]
x11-utils/oldstable,now 7.7+3 armhf  [installé, automatique]
x11-xkb-utils/oldstable,now 7.7+3 armhf  [installé, automatique]
x11-xserver-utils/oldstable,now 7.7+7 armhf  [installé, automatique]
x2x/oldstable,now 1.30-3 armhf  [installé]
xarchiver/oldstable,now 1:0.5.4-7 armhf  [installé]
xauth/oldstable,now 1:1.0.9-1 armhf  [installé]
xcompmgr/oldstable,now 1.1.7-1 armhf  [installé]
xdg-user-dirs/oldstable,now 0.15-2 armhf  [installé, automatique]
xdg-utils/oldstable,now 1.1.1-1+deb9u2 all  [installé]
xfonts-100dpi/oldstable,now 1:1.0.4+nmu1 all  [installé, automatique]
xfonts-base/oldstable,now 1:1.0.4+nmu1 all  [installé, automatique]
xfonts-encodings/oldstable,now 1:1.0.4-2 all  [installé, automatique]
xfonts-utils/oldstable,now 1:7.7+4 armhf  [installé, automatique]
xinit/oldstable,now 1.3.4-3 armhf  [installé]
xkb-data/oldstable,now 2.19-1+deb9u1 all  [installé, automatique]
xml-core/oldstable,now 0.17 all  [installé, automatique]
xserver-xorg-input-all/oldstable,now 1:7.7+19 armhf  [installé, automatique]
xz-utils/oldstable,now 5.2.2-1.2 armhf  [installé]
zlib1g/oldstable,now 1:1.2.8.dfsg-5 armhf  [installé]
zlib1g-dev/oldstable,now 1:1.2.8.dfsg-5 armhf  [installé, automatique]



Mais ca ne debloque pas ma situation.

Sinon pour toi èfpé@
J'ai bien un retour en version 9.13 Stretch
J'ai suivi t'es recommandation mais quand je fais

sudo apt-get dist-upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 alacarte : Dépend: gnome-menus (>= 3.5.3) mais il n'est pas installé
 aptitude : Dépend: libsigc++-2.0-0c2a (>= 2.2.0) mais il n'est pas installable
            Recommande: aptitude-doc-en mais il n'est pas installé ou
                        aptitude-doc
            Recommande: libparse-debianchangelog-perl mais il n'est pas installé
 gstreamer1.0-plugins-bad : Dépend: libopencv-core2.4 mais il n'est pas installable
 idle3 : Dépend: python3 (>= 3.5.3-1) mais 3.4.2-2 est installé
 libavfilter5 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libcmis-0.4-4 : Dépend: libboost-date-time1.55.0 mais il n'est pas installable
 libcwidget3 : Dépend: libsigc++-2.0-0c2a (>= 2.2.0) mais il n'est pas installable
 libfcgi-perl : Dépend: perl (>= 5.24.1~rc3-3) mais 5.20.2-3+deb8u12 est installé
                Dépend: perlapi-5.24.1
 libopencv-calib3d2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-contrib2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-features2d2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-flann2.4 : Dépend: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u2) mais il n'est pas installable
 libopencv-highgui2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-imgproc2.4 : Dépend: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u2) mais il n'est pas installable
 libopencv-legacy2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-ml2.4 : Dépend: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u2) mais il n'est pas installable
 libopencv-objdetect2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libopencv-video2.4 : Dépend: libopencv-core2.4 mais il n'est pas installable
 libpython3.5-dev : Dépend: libpython3.5 (= 3.5.3-1+deb9u3) mais il n'est pas installé
 python3 : Dépend: python3-minimal (= 3.4.2-2) mais 3.5.3-1 est installé
           Dépend: libpython3-stdlib (= 3.4.2-2) mais 3.5.3-1 est installé
 python3-apt : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-cffi-backend : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-dbus : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-dev : Dépend: python3 (= 3.5.3-1) mais 3.4.2-2 est installé
               Dépend: python3.5-dev (>= 3.5.3-1~) mais il n'est pas installé
 python3-gi : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-markupsafe : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-numpy : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-pil : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-pygame : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-rpi.gpio : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-spidev : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
 python3-tk : Dépend: python3 (>= 3.5) mais 3.4.2-2 est installé
 python3-uno : Dépend: python3 (>= 3.5~) mais 3.4.2-2 est installé
               Dépend: libpython3.5 (>= 3.5.0~b1) mais il n'est pas installé
 python3-venv : Dépend: python3.5-venv (>= 3.5.3-1~) mais il n'est pas installé
                Dépend: python3 (= 3.5.3-1) mais 3.4.2-2 est installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).



Avez vous une piste? scratchhead.gif

Hors ligne

#7 04-12-2020 23:34:42

èfpé
Membre
Inscription : 10-07-2016

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Bonsoir,

en #1, jahfly a écrit :

J'ai donc installé la version 3.5 puis 3.7 et enfin 3.9 mais tout ça était peu concluant.

apt --fix-broken install

Paramétrage de python3.5-minimal (3.5.3-1+deb9u3) ...
Traceback (most recent call last):
  File "/usr/lib/python3.5/py_compile.py", line 6, in <module>
    import importlib._bootstrap_external
  File "/usr/lib/python3.5/importlib/__init__.py", line 57, in <module>
    import types
  File "/usr/lib/python3.5/types.py", line 166, in <module>
    import functools as _functools
  File "/usr/lib/python3.5/functools.py", line 23, in <module>
    from weakref import WeakKeyDictionary
  File "/usr/lib/python3.5/weakref.py", line 12, in <module>
    from _weakref import (
ImportError: cannot import name '_remove_dead_weakref'


Il semble que ce script python3.5 n'est pas exécuté par la bonne version de python (bien que 3.5) :

which python3.{4,5,7,9}

/usr/bin/python3.4
/usr/local/bin/python3.5


La variable PATH donnant la priorité à la version locale, l'exécution du script postinst plante un peu :

python3.5 /usr/lib/python3.5/py_compile.py

Traceback (most recent call last):
  File "/usr/lib/python3.5/py_compile.py", line 6, in <module>
    import importlib._bootstrap_external
  File "/usr/lib/python3.5/importlib/__init__.py", line 57, in <module>
    import types
  File "/usr/lib/python3.5/types.py", line 166, in <module>
    import functools as _functools
  File "/usr/lib/python3.5/functools.py", line 23, in <module>
    from weakref import WeakKeyDictionary
  File "/usr/lib/python3.5/weakref.py", line 12, in <module>
    from _weakref import (
ImportError: cannot import name '_remove_dead_weakref'


Le problème est reproductible en installant localement la version 3.5.1, par exemple ; et la solution :

sudo rm -v /usr/local/bin/python3.5

removed ‘/usr/local/bin/python3.5’


Ton installation locale de python3.5 est toujours présente... mais cela devrait débloquer la situation.
La prise en compte n'était pas immédiate en Live, aussi ai-je accéléré les choses avec Alt+SysRq+K.

which python3.{4,5,7,9}

/usr/bin/python3.4
/usr/bin/python3.5


sudo apt --fix-broken install


Tu pourras faire le ménage plus tard. Voilà pour la version courte (pour la version longue vois ici/).

Dernière modification par èfpé (05-12-2020 23:34:42)

Hors ligne

#8 05-12-2020 21:41:37

jahfly
Membre
Lieu : Aquitaine
Distrib. : raspbian Buster
Noyau : Raspberry pi 3
Inscription : 05-09-2017

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Merci encore j'ai pu passer sur Buster
éfpè@ ta solution était encore la bonne merci.gif

Maintenant un nouveau problème s’ouvre à moi crash.gif
J'ai jeedom qui fonctionne plus il a pas aimé le passage à buster.
Comment puis je voir d'où vient le problème.
Je peux rentrer dedans mais il communique plus avec les éléments extérieurs.
Quelle commande faut il que je tape pour voir son bon fonctionnement

Hors ligne

#9 06-12-2020 02:04:42

èfpé
Membre
Inscription : 10-07-2016

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Bon{soir,ne nuit,jour},

jahfly a écrit :

J'ai Jeedom qui ne fonctionne plus, il n'a pas aimé le passage à Buster.


Diantre ! c'est moche... mais cela n'ayant plus grand-chose à voir avec le sujet initial je te propose :

  1. d'indiquer comme le veut l'usage que le sujet est [Résolu] en éditant ton premier message ;

  2. d'ouvrir un nouveau sujet, dans une rubrique plus adaptée, en lui donnant un titre explicite.


N'hésite pas à préciser le contexte (quelle version, toussa) ni à avouer que tu as bien lu la belle doc.

Hors ligne

#10 06-12-2020 18:04:14

jahfly
Membre
Lieu : Aquitaine
Distrib. : raspbian Buster
Noyau : Raspberry pi 3
Inscription : 05-09-2017

Re : Probleme de Dépendances non satisfaites python3 [Résolu]

Bonjour,

Oui, je sias c'est la facilité désolé.
Mais quand meme reussi à trouver d'ou venait mon probleme.
Quand j'ai fait la mise à jour de l'OS, de Stretch à Buster, il y a eu un petit changement dans un fichier d'Apache.
J'ai donc fait

sudo nano /lib/systemd/system/apache2.service


PrivateTmp=true


Mettre la ligne en false et non true.

Puis

sudo systemctl daemon-reload


sudo systemctl restart apache2.service



Et le tour est joué.

Encore un grand merci à toi éfpè@

Hors ligne

Pied de page des forums