Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-12-2020 09:35:21

titosh
Membre
Inscription : 17-12-2020

le son ne fonctionne plus ...

Bonjour,
bon j'ai fait une conner.. . Je ne sais pour quelle raison ORCA (le lecteur automatique d'écran) s'est mis en route sur mon dell. Ayant une réunion importante j'ai eu l'excellent idée de killer pulseaudio qui tourné fort.
Puis j'ai réfléchit et je me suis un peu renseigné et réalisé que c'etait une belle bétise.
Du coup j'ai réinstaller pulseaudio, mais depuis plus de son. On peut voir le coté positif, ORCA ne tourne plus... mais ca reste quand meme difficile pour les visio.
Donc à l'aide !

Ma config
Distributor ID:    Debian
Description:    Debian GNU/Linux 9.12 (stretch)
Release:    9.12
Codename:    stretch

Merci beaucoup
Tosh

Dernière modification par titosh (17-12-2020 10:40:28)

Hors ligne

#2 17-12-2020 10:39:55

titosh
Membre
Inscription : 17-12-2020

Re : le son ne fonctionne plus ...

Bon j'ai tout reinstaller pulseaudio et ca marche...
conclusion: i) reflechir avant de tout killer, ii) regarder le forum de debian_facile pour trouver une solution !
Bonne journée

Hors ligne

#3 17-12-2020 12:36:05

arpinux
CA Debian-Facile
Lieu : Montréal d'aude
Distrib. : nakeDeb
Noyau : 4.19-amd64
(G)UI : i3wm - fluxbox
Inscription : 30-06-2016
Site Web

Re : le son ne fonctionne plus ...

ah bah voilà un soucis résolu sans intervention externe ... c'est beau l'apprentissage personnel big_smile

nous sommes tous différents ... c'est notre point commun ...
Association Debian-Facile - Les cahiers du débutant - ISO Debian-Facile - anar'prez - 3hg

Hors ligne

Pied de page des forums