Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-12-2020 13:40:23

debi1
Membre
Distrib. : Debian 10 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : gnome 3.30.2
Inscription : 01-05-2015

Tablette graphique WACOM Intuos CTL-6100ML

---------------------------------------------------
Tablette graphique WACOM Intuos CTL-6100ML
Debian 10
---------------------------------------------------

Bonjour,

J'essaie cette tablette sur 2 ordis portable (Dell XPS15 et ACER Swift 1) et 1 fixe (Dell XPS8700) tous les trois sous DEBIAN 10.

Cette tablette est difficlement reconnue puisque il est impossible de paramétrer les 4 boutons présents sur la tablette et les 2 boutons sur le stylet, mais fonctionne quand même cahin caha !!!

De plus lorsque je lance

xsetwacom --list devices

rien ne s'affiche, ni avec aucun autre paramètre (--list devices / --list version / etc.).
Seuls s'affiche les options lorsque je lance

xsetwacom

.

Mon problème est le suivant :

L'entièreté de la zone de dessin sur la tablette est prise en compte sur le fixe, mais pas sur les ordis portables à l'exception de rares fois ... je m'explique....
> Sur les ordis portables par contre, seul le 1/3 gauche de la surface de la zone de dessin de la tablette est pris en compte sur l'écran !!!

Une idée peut-être kernal_panic.gif

Hors ligne

#2 11-01-2021 17:00:45

debi1
Membre
Distrib. : Debian 10 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : gnome 3.30.2
Inscription : 01-05-2015

Re : Tablette graphique WACOM Intuos CTL-6100ML

up scratchhead.gif

Hors ligne

Pied de page des forums