Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-01-2021 20:28:37

chtr
Membre
Distrib. : Buster
Noyau : 3.2.0-4amd64
(G)UI : LXDE
Inscription : 30-06-2012
Site Web

problème avec DES navigateurs!

Bonjour à toutes et tous,
et que cette nouvelle année vous soit excellente.

Je n'arrive pas résoudre un problème de chargement :
Sur ce site : https://planificateur.a-contresens.net/ … rechercher
lorsque l'on clique sur une carte ou sur "visualiser", la carte se charge
et tout va bien. Pas moi! J'ai à l'écran "Chargement de la carte en cours".
C'est toujours pareil même en retirant les bloqueurs de pub, mouchards...

J'ai essayé avec le module complémentaire de Firefox (78.6.0esr Browser)
"Ubuntu serveur Linux en ligne gratuit" et là ça fonctionne. Que faire pour
que ça fonctionne normalement avec Firefox sans passer par ce module ?
J'ai pour l'occasion installer Chromium... ça ne fonctionne pas non plus.

Merci à vous si vous avez une idée.
Salutation
chris

Dernière modification par chtr (13-01-2021 22:01:40)


Ma patrie c'est le monde, ma famille c'est l'humanité.

Hors ligne

#2 02-01-2021 22:12:40

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : problème avec DES navigateurs!

Tu peux essayer de l'ouvrir via un nouveau profil en lançant firefox avec l'argument -p.

firefox -p



Quand tu dis "ça ne marche pas", qu'est-ce qui survient ? Chez-moi ça semble marcher.  Mozilla Firefox 78.6.0esr


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#3 02-01-2021 22:26:20

chtr
Membre
Distrib. : Buster
Noyau : 3.2.0-4amd64
(G)UI : LXDE
Inscription : 30-06-2012
Site Web

Re : problème avec DES navigateurs!

Merci otyugh pour le coup de main,

J'ai créé un nouveau profil qui donne ce retour :

chris@chris-hp-compaq-nc6320-ev073av:~$ firefox -p

###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost
 


C'est toujours pareil "Chargement de la carte en cours" mais rien.

Bonne soirée
chris


Ma patrie c'est le monde, ma famille c'est l'humanité.

Hors ligne

#4 03-01-2021 00:20:01

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : problème avec DES navigateurs!

Jai déjà eu des PCs qui pouvaient pas afficher certaines choses en JS parce que leur carte graphique n'était pas assez récente pour gérer l'accélération matériel de quelque chose qui s'appelle "webGL".
Et y avait pas d'autre parade que changer de carte graphique...

Pour vérifier; go https://webglreport.com/
Moi j'ai

GL Version:     WebGL 1.0
Shading Language Version:     WebGL GLSL ES 1.0



Si c'est pas ça, je ne sais pas, mais ça m'étonnerai vraiment pas que ça vienne de la CG vu que ça ne tourne ni sous FF ni chromium avec cache vide ; si c'est pas logiciel, c'est à priori matériel.

Dernière modification par otyugh (03-01-2021 00:23:25)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#5 03-01-2021 08:42:22

tux12
Membre
Lieu : ./
Distrib. : stable
Noyau : celui de la stable
(G)UI : KDE
Inscription : 27-02-2008

Re : problème avec DES navigateurs!

Bonjour,

Il ne suffit pas d'autoriser dans le(s) bloqueur(s) les domaines pour la première page (celle de ton lien), d'autres domaines sont en effet appelés lors de l'accès aux cartes; il est donc nécessaire d'autoriser aussi ces domaines supplémentaires à ce stade pour que celà fonctionne (dans le cas contraire j'obtiens aussi le message de chargement en cours). En particulier les cartes sont fournies par le domaine maptilerDOTcom qui n'est listé par NoScript que pour les pages des cartes, et j'ai activé pour la première page les domaines a-contresensDOTnet et ajaxDOTgoogleapisDOTcom

Souhaitant que ça aide...

Dernière modification par tux12 (03-01-2021 08:46:56)


Tout est un sauf zéro. - Wau Holland

Hors ligne

#6 03-01-2021 12:20:43

chtr
Membre
Distrib. : Buster
Noyau : 3.2.0-4amd64
(G)UI : LXDE
Inscription : 30-06-2012
Site Web

Re : problème avec DES navigateurs!

Bonjour à vous,

Merci pour le coup main.
J'ai bien compris l'idée mais pour l'instant je ne vois pas comment
autoriser ces domaines supplémentaires et en particulier comment
activer les deux que tu cites!!!!?

Belle journée à vous,
chris

Ma patrie c'est le monde, ma famille c'est l'humanité.

Hors ligne

#7 03-01-2021 14:00:24

tux12
Membre
Lieu : ./
Distrib. : stable
Noyau : celui de la stable
(G)UI : KDE
Inscription : 27-02-2008

Re : problème avec DES navigateurs!

Je supposais dans ma réponse que tu dois avoir un bloqueur quelconque d'installé sur ton firefox. Regarde dans tes add-ons/plugins ce qui pourrait correspondre.

Tout est un sauf zéro. - Wau Holland

Hors ligne

#8 03-01-2021 14:12:22

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : problème avec DES navigateurs!

tux12 a écrit :

Souhaitant que ça aide...


À priori s'il a ouvert un nouveau profil firefox, il a démarré avec 0 extensions, donc pas de noScript. Du coup je comprend pas pourquoi tu en parles. sos.gif


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#9 03-01-2021 14:18:26

chtr
Membre
Distrib. : Buster
Noyau : 3.2.0-4amd64
(G)UI : LXDE
Inscription : 30-06-2012
Site Web

Re : problème avec DES navigateurs!

Dans l'onglet plugins du gestionnaire de module de Firefox il y en a deux:
-Codec vidéo OpenH264 fourni par Cisco Systems, Inc.
-Module de déchiffrement de contenu Widevine fourni par Google Inc

Dans les extensions, sont installées :
-Ghostery – Bloqueur de publicité
-Adblock Plus - bloqueur de publicités
-AdGuard AdBlocker
-DuckDuckGo Privacy Essentials

En effet il n'y a pas d'extensions dans le nouveau profil et ça ne fonctionne
pas non plus et pourtant avec le module complémentaire "Ubuntu serveur
Linux en ligne gratuit" de Firefox ça fonctionne!

Bon après-midi
chris

Dernière modification par chtr (03-01-2021 15:10:49)


Ma patrie c'est le monde, ma famille c'est l'humanité.

Hors ligne

#10 03-01-2021 15:30:10

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : problème avec DES navigateurs!

pourtant avec le module complémentaire "Ubuntu serveur
Linux en ligne gratuit" de Firefox ça fonctionne!


gif-why_am_i_talking.gif


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#11 03-01-2021 15:50:26

chtr
Membre
Distrib. : Buster
Noyau : 3.2.0-4amd64
(G)UI : LXDE
Inscription : 30-06-2012
Site Web

Re : problème avec DES navigateurs!

Excellent big_smile

Ma patrie c'est le monde, ma famille c'est l'humanité.

Hors ligne

#12 13-01-2021 22:29:18

chtr
Membre
Distrib. : Buster
Noyau : 3.2.0-4amd64
(G)UI : LXDE
Inscription : 30-06-2012
Site Web

Re : problème avec DES navigateurs!

Bonjour à toutes et tous,


J'ai modifié le titre parce que ce n'est plus un problème avec Firefox
mais un problème avec Konqueror, Falkon, Web...

En plus du chargement de carte qui ne se fait pas avec Firefox et Tor
il y a un problème avec un logiciel de gestion d'abonnement.
Nous sommes plusieurs à avoir accès à ce logiciel et il n'y a que depuis
mon poste que les abonnés sont rentrés en double... incompréhensible!

J'ai installé Web, victoire de courte durée. Les cartes se chargent, parfait.
Par contre, le logiciel de gestion d'abonnement a fonctionné quelques heures.
Maintenant, après la validation de mes identifiants, j'arrive sur la page de
sorti... incompréhensible!

J'ai installé Konqueror, les cartes ne chargent pas mais j'ai accès à ce
logiciel de gestion d'abonnement. Je multiplie les navigateurs, c'est pas
un drame, juste chiant... et bien non, je ferme Konqueror et l'ouvre à
nouveau... Bah non il ne s'ouvre pas, pas même avec le terminal.

Aventure similaire avec Falkon. Évidemment j'ai installé, désinstallé
et réinstallé, que nenni non point.

Pour moi maintenant le truc est simple... À l'aide smile

Tous pleins de belles choses à vous pour cette nouvelle révolution.
chris

Dernière modification par chtr (13-01-2021 22:31:12)


Ma patrie c'est le monde, ma famille c'est l'humanité.

Hors ligne

Pied de page des forums