Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-01-2021 22:51:40

lherbaux
Membre
Distrib. : debian 10
Noyau : Linux 4.9.0-8-amd64
(G)UI : mate
Inscription : 23-12-2010

[résolu] youtubetomp3

bonjour,
je voudrais installer ce paquet , et voici ce qu'il indique :

dpkg -i YouTubeToMP3.amd64.deb
(Lecture de la base de données... 412960 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de YouTubeToMP3.amd64.deb ...
Dépaquetage de youtube-to-mp3 (3.9.9.51) sur (3.9.9.51) ...
dpkg: des problèmes de dépendances empêchent la configuration de youtube-to-mp3 :
youtube-to-mp3 dépend de qml-module-qtquick-controls (>= 5.5.1-1) ; cependant :
  Le paquet qml-module-qtquick-controls n'est pas installé.
youtube-to-mp3 dépend de libqt5multimedia5 (>= 5.5.1-4) ; cependant :
  Le paquet libqt5multimedia5 n'est pas installé.
youtube-to-mp3 dépend de libqt5quickwidgets5 (>= 5.5.1-
2) ; cependant :
  Le paquet libqt5quickwidgets5 n'est pas installé.
youtube-to-mp3 dépend de qt5-image-formats-plugins (>= 5.5.1-2build1) ; cependant :
  Le paquet qt5-image-formats-plugins n'est pas installé.
youtube-to-mp3 dépend de libqt5webkit5 (>= 5.5.1+dfsg-2) ; cependant :
  Le paquet libqt5webkit5 n'est pas installé.
youtube-to-mp3 dépend de libav-tools | ffmpeg ; cependant :
  Le paquet libav-tools n'est pas installé.
  Le paquet ffmpeg n'est pas installé.

dpkg: erreur de traitement du paquet youtube-to-mp3 (--install) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24+linuxmint1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Des erreurs ont été rencontrées pendant l'exécution :
youtube-to-mp3



comment puis-je corriger ce problème ?
merci d'avance. à bientôt.

Dernière modification par lherbaux (12-01-2021 22:01:15)

Hors ligne

#2 11-01-2021 22:57:55

cyrille
CA Debian-Facile
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : [résolu] youtubetomp3

essaye

apt-get install -f


pour que les dépendances soient installées

et la prochaine fois installe directement via apt

apt install YouTubeToMP3.amd64.deb


pour que les dependances soient installées directement

Bonne soirée


"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."

Association Debian-Facile | Les cahiers du débutant | ISO Debian-FacilePage perso. sur #df

Hors ligne

#3 12-01-2021 22:00:53

lherbaux
Membre
Distrib. : debian 10
Noyau : Linux 4.9.0-8-amd64
(G)UI : mate
Inscription : 23-12-2010

Re : [résolu] youtubetomp3

merci beaucoup, ça marche

Hors ligne

Pied de page des forums