Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 17-01-2021 00:15:16

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Lance la commande en root :

apt --installed list wine\*


Il y a un dépôt apt nommé "nordvpn". C'est quoi ?

Pas de problème avec les paquet 64bits. Ils devraient s'installer tout seul.

Dernière modification par Beta-Pictoris (17-01-2021 00:17:07)

Hors ligne

#52 17-01-2021 00:23:06

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

c'est le dépôt nordvpn pour le vpn installé que j'utilise de temps en temps si tu veux je le désactive?

PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#53 17-01-2021 00:25:48

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Non, pas pour l'instant.

Hors ligne

#54 17-01-2021 00:49:29

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

apt --installed list wine\*


En train de lister... Fait
 



il n'a que ça en retour de commande

Dernière modification par webangel (17-01-2021 00:52:17)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#55 17-01-2021 00:52:13

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Eh bien ! Y a plus rien d'installé. Lance ceci :

aptitude update


aptitude -r install winehq-stable

Dernière modification par Beta-Pictoris (17-01-2021 00:52:46)

Hors ligne

#56 17-01-2021 00:58:38

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

apt update


Atteint :1 https://download.virtualbox.org/virtualbox/debian buster InRelease
Atteint :2 https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/Debian_10 ./ InRelease                                              
Atteint :3 http://deb.debian.org/debian buster InRelease                                                                                          
Atteint :4 https://repo.nordvpn.com/deb/nordvpn/debian stable InRelease                                                                  
Atteint :5 http://security.debian.org/debian-security buster/updates InRelease                          
Atteint :6 http://deb.debian.org/debian-security buster/updates InRelease                              
Atteint :7 http://ftp.debian.org/debian buster-backports InRelease    
Atteint :8 http://deb.debian.org/debian buster-updates InRelease      
Atteint :9 http://deb.debian.org/debian buster-backports InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
 



aptitude -r install winehq-stable


Les NOUVEAUX paquets suivants vont être installés :    
  gcc-8-base:i386{a} gstreamer1.0-plugins-base:i386{ab} i965-va-driver:i386{a} intel-media-va-driver:i386{a} libaom0:i386{ab}
  libasound2:i386{a} libasound2-plugins:i386{ab} libasyncns0:i386{a} libatomic1:i386{a} libavahi-client3:i386{a} libavahi-common-data:i386{a}
  libavahi-common3:i386{a} libavcodec58:i386{ab} libavresample4:i386{ab} libavutil56:i386{ab} libblkid1:i386{a} libbsd0:i386{a}
  libbz2-1.0:i386{a} libc6:i386{a} libcairo2:i386{a} libcap2:i386{a} libcapi20-3{a} libcapi20-3:i386{a} libcdparanoia0:i386{a}
  libcodec2-0.8.1:i386{a} libcom-err2:i386{a} libcroco3:i386{a} libcrystalhd3:i386{a} libcups2:i386{a} libdatrie1:i386{a} libdb5.3:i386{a}
  libdbus-1-3:i386{a} libdrm-amdgpu1:i386{a} libdrm-intel1:i386{a} libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a} libdrm2:i386{a}
  libedit2:i386{a} libelf1:i386{a} libexif12:i386{a} libexpat1:i386{a} libfaudio0{a} libfaudio0:i386{a} libffi6:i386{a} libflac8:i386{a}
  libfontconfig1:i386{a} libfreetype6:i386{a} libfribidi0:i386{a} libgcc1:i386{a} libgcrypt20:i386{a} libgd3:i386{a} libgdbm-compat4:i386{a}
  libgdbm6:i386{a} libgdk-pixbuf2.0-0:i386{a} libgl1:i386{a} libgl1-mesa-dri:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{a}
  libglu1-mesa:i386{a} libglvnd0:i386{a} libglx-mesa0:i386{a} libglx0:i386{a} libgmp10:i386{a} libgnutls30:i386{a} libgomp1:i386{a}
  libgpg-error0:i386{a} libgphoto2-6:i386{a} libgphoto2-port12:i386{a} libgpm2:i386{a} libgraphite2-3:i386{a} libgsm1:i386{a}
  libgssapi-krb5-2:i386{a} libgstreamer-plugins-base1.0-0:i386{ab} libgstreamer1.0-0:i386{a} libharfbuzz0b:i386{a} libhogweed4:i386{a}
  libice6:i386{a} libicu63:i386{a} libidn2-0:i386{a} libieee1284-3:i386{a} libigdgmm5:i386{a} libjack-jackd2-0:i386{a} libjbig0:i386{a}
  libjpeg62-turbo:i386{a} libk5crypto3:i386{a} libkeyutils1:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms2-2:i386{a}
  libldap-2.4-2:i386{a} libllvm7:i386{a} libltdl7:i386{a} liblz4-1:i386{a} liblzma5:i386{a} libmariadb3:i386{a} libmount1:i386{a}
  libmp3lame0:i386{ab} libmpg123-0:i386{a} libncurses6:i386{a} libnettle6:i386{a} libnuma1:i386{a} libodbc1{a} libodbc1:i386{a}
  libogg0:i386{a} libopenal1:i386{a} libopenjp2-7:i386{a} libopus0:i386{a} liborc-0.4-0:i386{a} libosmesa6{a} libosmesa6:i386{a}
  libp11-kit0:i386{a} libpango-1.0-0:i386{a} libpangocairo-1.0-0:i386{a} libpangoft2-1.0-0:i386{a} libpcap0.8:i386{a} libpci3:i386{a}
  libpciaccess0:i386{a} libpcre3:i386{a} libperl5.28:i386{a} libpixman-1-0:i386{a} libpng16-16:i386{a} libpulse0:i386{a} librsvg2-2:i386{a}
  librsvg2-common:i386{a} libsamplerate0:i386{a} libsane:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a} libsasl2-modules-db:i386{a}
  libsdl2-2.0-0:i386{a} libselinux1:i386{a} libsensors5:i386{a} libshine3:i386{a} libsm6:i386{a} libsnappy1v5:i386{a} libsndfile1:i386{a}
  libsndio7.0:i386{a} libsnmp30:i386{a} libsoxr0:i386{a} libspeex1:i386{a} libssl1.1:i386{a} libstb0{a} libstb0:i386{a} libstdc++6:i386{a}
  libswresample3:i386{ab} libsystemd0:i386{a} libtasn1-6:i386{a} libthai0:i386{a} libtheora0:i386{a} libtiff5:i386{a} libtinfo6:i386{a}
  libtwolame0:i386{ab} libudev1:i386{a} libunistring2:i386{a} libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a} libv4lconvert0:i386{a}
  libva-drm2:i386{a} libva-x11-2:i386{a} libva2:i386{a} libvdpau-va-gl1:i386{a} libvdpau1:i386{a} libvisual-0.4-0:i386{a} libvkd3d1{a}
  libvkd3d1:i386{a} libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx5:i386{a} libvulkan1:i386{a} libwavpack1:i386{a}
  libwayland-client0:i386{a} libwayland-cursor0:i386{a} libwayland-egl1:i386{a} libwebp6:i386{a} libwebpmux3:i386{a} libwrap0:i386{a}
  libx11-6:i386{a} libx11-xcb1:i386{a} libx264-155:i386{a} libx265-165:i386{a} libxau6:i386{a} libxcb-dri2-0:i386{a} libxcb-dri3-0:i386{a}
  libxcb-glx0:i386{a} libxcb-present0:i386{a} libxcb-render0:i386{a} libxcb-shm0:i386{a} libxcb-sync1:i386{a} libxcb-xfixes0:i386{a}
  libxcb1:i386{a} libxcomposite1:i386{a} libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a}
  libxi6:i386{a} libxinerama1:i386{a} libxkbcommon0:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a} libxrender1:i386{a}
  libxshmfence1:i386{a} libxslt1.1:i386{a} libxss1:i386{a} libxtst6:i386{a} libxvidcore4:i386{ab} libxxf86vm1:i386{a} libzstd1:i386{a}
  libzvbi0:i386{a} mesa-va-drivers:i386{a} mesa-vdpau-drivers:i386{a} ocl-icd-libopencl1:i386{a} va-driver-all:i386{a}
  vdpau-driver-all:i386{a} wine-stable{a} wine-stable-amd64{a} wine-stable-i386:i386{a} winehq-stable zlib1g:i386{a}
0 paquets mis à jour, 222 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 256 Mo d'archives. Après dépaquetage, 1596 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libswresample3 : Casse: libswresample3:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libswresample3:i386 : Casse: libswresample3 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libmp3lame0 : Casse: libmp3lame0:i386 (!= 1:3.100-dmo1) but 3.100-2+b1 is to be installed
 libmp3lame0:i386 : Casse: libmp3lame0 (!= 3.100-2+b1) but 1:3.100-dmo1 is installed
 gstreamer1.0-plugins-base : Casse: gstreamer1.0-plugins-base:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 gstreamer1.0-plugins-base:i386 : Casse: gstreamer1.0-plugins-base (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libaom0 : Casse: libaom0:i386 (!= 1:1.0.0.1-dmo1+deb10u1) but 1.0.0-3 is to be installed
 libaom0:i386 : Casse: libaom0 (!= 1.0.0-3) but 1:1.0.0.1-dmo1+deb10u1 is installed
 libxvidcore4 : Casse: libxvidcore4:i386 (!= 3:1.3.7-dmo0+deb10u1) but 2:1.3.5-1 is to be installed
 libxvidcore4:i386 : Casse: libxvidcore4 (!= 2:1.3.5-1) but 3:1.3.7-dmo0+deb10u1 is installed
 libavcodec58 : Casse: libavcodec58:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavcodec58:i386 : Casse: libavcodec58 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libgstreamer-plugins-base1.0-0 : Casse: libgstreamer-plugins-base1.0-0:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 libgstreamer-plugins-base1.0-0:i386 : Casse: libgstreamer-plugins-base1.0-0 (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libavutil56 : Casse: libavutil56:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavutil56:i386 : Casse: libavutil56 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libasound2-plugins : Casse: libasound2-plugins:i386 (!= 1:1.1.8-dmo1) but 1.1.8-1 is to be installed
 libasound2-plugins:i386 : Casse: libasound2-plugins (!= 1.1.8-1) but 1:1.1.8-dmo1 is installed
 libtwolame0 : Casse: libtwolame0:i386 (!= 1:0.3.13-dmo3) but 0.3.13-4 is to be installed
 libtwolame0:i386 : Casse: libtwolame0 (!= 0.3.13-4) but 1:0.3.13-dmo3 is installed
 libavresample4 : Casse: libavresample4:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavresample4:i386 : Casse: libavresample4 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
Les actions suivantes permettront de résoudre ces dépendances :

      Conserver les paquets suivants dans leur version actuelle :                    
1)      gstreamer1.0-plugins-base:i386 [Non installé]                                
2)      libaom0:i386 [Non installé]                                                  
3)      libasound2-plugins:i386 [Non installé]                                      
4)      libavcodec58:i386 [Non installé]                                            
5)      libavresample4:i386 [Non installé]                                          
6)      libavutil56:i386 [Non installé]                                              
7)      libfaudio0:i386 [Non installé]                                              
8)      libgstreamer-plugins-base1.0-0:i386 [Non installé]                          
9)      libmp3lame0:i386 [Non installé]                                              
10)     libswresample3:i386 [Non installé]                                          
11)     libtwolame0:i386 [Non installé]                                              
12)     libxvidcore4:i386 [Non installé]                                            
13)     wine-stable [Non installé]                                                  
14)     wine-stable-i386:i386 [Non installé]                                        
15)     winehq-stable [Non installé]                                                

      Leave the following dependencies unresolved:                                  
16)     libgstreamer-plugins-base1.0-0:i386 recommande gstreamer1.0-plugins-base:i386



Accepter cette solution ? [Y/n/q/?] Y
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
 



Ce coup ci j'ai répondu Y apparemment il n' a rien d'installé en plus.


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#57 17-01-2021 00:59:32

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Essaye de taper 15 plutôt.

Hors ligne

#58 17-01-2021 01:08:00

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

ok je vais taper l'option n car 15 n'est pas une option

aptitude -r install winehq-stable


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#59 17-01-2021 01:10:00

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Ok

Hors ligne

#60 17-01-2021 01:18:51

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

j'ai répondu n pour no puis encore n et plusieurs fois n de manière consécutive du coup j'ai fini par répondre Y
et il ma supprimer des paquets et leurs dépendances puis écran noir avec debiaan login:
d'afficher il attends mon authentification bon c'est mal enquiller mon affaire je vais restaurer à nouveau avec clonezilla smile

Dernière modification par webangel (17-01-2021 01:19:30)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#61 17-01-2021 01:24:22

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

juste avant de restaurer je me suis loguer à la console j'ai lancer en root
wine --version pour voir il me donne en retour wine-6.0

et aucuns messages d'erreur... smile

PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#62 17-01-2021 01:28:39

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Ok, super smile

Tu n'as plus qu'a installer un programme dans wine pour voir si ça marche bien.

Tu vas installer des jeux ?

Hors ligne

#63 17-01-2021 01:34:57

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Attends je n'ai pas encore restaurer ma sauvegarde car en ce moment je n'est aucune interface graphique oui je sais out.gif
je suis un anne baté ou voir un boulet wink au choix
bon je restaure c'est quand même bien les sauvegardes smile

Dernière modification par webangel (17-01-2021 01:46:58)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#64 17-01-2021 12:31:16

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Bonjour,

Restauration de la sauvegarde OK

A la place de l'installation de wine 6.0.0
je tente l'installation de wine 4.0.2 du dépôt officiel

apt install wine


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  fonts-wine libcapi20-3 libodbc1 libosmesa6 libvkd3d1 libwine wine64
Paquets suggérés :
  libmyodbc odbc-postgresql tdsodbc unixodbc-bin ttf-mscorefonts-installer q4wine winbind winetricks playonlinux wine-binfmt dosbox
  exe-thumbnailer | kio-extras wine64-preloader
Paquets recommandés :
  wine32
Les NOUVEAUX paquets suivants seront installés :
  fonts-wine libcapi20-3 libodbc1 libosmesa6 libvkd3d1 libwine wine wine64
0 mis à jour, 8 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 26,9 Mo dans les archives.
Après cette opération, 238 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Réception de :1 http://deb.debian.org/debian buster/main amd64 fonts-wine all 4.0-2 [226 kB]
Réception de :2 http://deb.debian.org/debian buster/main amd64 libcapi20-3 amd64 1:3.27-3 [28,5 kB]
Réception de :3 http://deb.debian.org/debian buster/main amd64 libodbc1 amd64 2.3.6-0.1 [223 kB]
Réception de :4 http://deb.debian.org/debian buster/main amd64 libosmesa6 amd64 18.3.6-2+deb10u1 [2243 kB]
Réception de :5 http://deb.debian.org/debian buster/main amd64 libvkd3d1 amd64 1.1-3 [125 kB]
Réception de :6 http://deb.debian.org/debian buster/main amd64 libwine amd64 4.0-2 [23,6 MB]
Réception de :7 http://deb.debian.org/debian buster/main amd64 wine64 amd64 4.0-2 [286 kB]
Réception de :8 http://deb.debian.org/debian buster/main amd64 wine all 4.0-2 [134 kB]
26,9 Mo réceptionnés en 1s (23,3 Mo/s)
Sélection du paquet fonts-wine précédemment désélectionné.
(Lecture de la base de données... 245854 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-fonts-wine_4.0-2_all.deb ...
Dépaquetage de fonts-wine (4.0-2) ...
Sélection du paquet libcapi20-3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../1-libcapi20-3_1%3a3.27-3_amd64.deb ...
Dépaquetage de libcapi20-3:amd64 (1:3.27-3) ...
Sélection du paquet libodbc1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../2-libodbc1_2.3.6-0.1_amd64.deb ...
Dépaquetage de libodbc1:amd64 (2.3.6-0.1) ...
Sélection du paquet libosmesa6:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../3-libosmesa6_18.3.6-2+deb10u1_amd64.deb ...
Dépaquetage de libosmesa6:amd64 (18.3.6-2+deb10u1) ...
Sélection du paquet libvkd3d1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../4-libvkd3d1_1.1-3_amd64.deb ...
Dépaquetage de libvkd3d1:amd64 (1.1-3) ...
Sélection du paquet libwine:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../5-libwine_4.0-2_amd64.deb ...
Dépaquetage de libwine:amd64 (4.0-2) ...
Sélection du paquet wine64 précédemment désélectionné.
Préparation du dépaquetage de .../6-wine64_4.0-2_amd64.deb ...
Dépaquetage de wine64 (4.0-2) ...
Sélection du paquet wine précédemment désélectionné.
Préparation du dépaquetage de .../7-wine_4.0-2_all.deb ...
Dépaquetage de wine (4.0-2) ...
Paramétrage de libcapi20-3:amd64 (1:3.27-3) ...
Paramétrage de libvkd3d1:amd64 (1.1-3) ...
Paramétrage de fonts-wine (4.0-2) ...
Paramétrage de libodbc1:amd64 (2.3.6-0.1) ...
Paramétrage de libwine:amd64 (4.0-2) ...
Paramétrage de libosmesa6:amd64 (18.3.6-2+deb10u1) ...
Paramétrage de wine64 (4.0-2) ...
Paramétrage de wine (4.0-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour wine (4.0-2) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
 




wine


it looks like wine32 is missing, you should install it.
multiarch needs to be enabled first.  as root, please
execute "dpkg --add-architecture i386 && apt-get update &&
apt-get install wine32"
Usage: wine PROGRAM [ARGUMENTS...]   Run the specified program
       wine --help                   Display this help and exit
       wine --version                Output version information and exit
 



dpkg --add-architecture i386 && apt-get update  && apt-get install wine32


Atteint :1 https://download.virtualbox.org/virtualbox/debian buster InRelease
Atteint :2 https://repo.nordvpn.com/deb/nordvpn/debian stable InRelease                                                                  
Atteint :3 http://security.debian.org/debian-security buster/updates InRelease                                                            
Atteint :4 http://deb.debian.org/debian buster InRelease                                                
Atteint :5 http://ftp.debian.org/debian buster-backports InRelease    
Réception de :6 http://security.debian.org/debian-security buster/updates/main i386 Packages [260 kB]  
Réception de :7 https://repo.nordvpn.com/deb/nordvpn/debian stable/main i386 Packages [4602 B]        
Atteint :8 http://deb.debian.org/debian-security buster/updates InRelease                                                                  
Atteint :9 http://deb.debian.org/debian buster-updates InRelease                                      
Atteint :10 http://deb.debian.org/debian buster-backports InRelease                                  
Réception de :11 http://ftp.debian.org/debian buster-backports/main i386 Packages [414 kB]          
Réception de :12 http://deb.debian.org/debian buster/main i386 Packages [7863 kB]          
Réception de :13 http://ftp.debian.org/debian buster-backports/contrib i386 Packages [7368 B]
Réception de :14 http://ftp.debian.org/debian buster-backports/non-free i386 Packages [21,8 kB]
Réception de :15 http://deb.debian.org/debian buster/contrib i386 Packages [46,1 kB]              
Réception de :16 http://deb.debian.org/debian buster/non-free i386 Packages [76,2 kB]
Réception de :17 http://deb.debian.org/debian-security buster/updates/main i386 Packages [260 kB]
Réception de :18 http://deb.debian.org/debian-security buster/updates/non-free i386 Packages [556 B]
Réception de :19 http://deb.debian.org/debian buster-updates/main i386 Packages [7868 B]
Réception de :20 http://deb.debian.org/debian buster-updates/non-free i386 Packages [604 B]
Réception de :21 http://deb.debian.org/debian buster-backports/main i386 Packages [414 kB]
9376 ko réceptionnés en 4s (2175 ko/s)                    
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 wine32:i386 : Dépend: libwine:i386 (= 4.0-2) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».



Erreur sur wine32:i386

je vérifie l'installation:

apt --installed list wine\*


En train de lister... Fait
wine64/stable,now 4.0-2 amd64  [installé, automatique]
wine/stable,stable,now 4.0-2 all  [installé]
 



wine --version


it looks like wine32 is missing, you should install it.
as root, please execute "apt-get install wine32"
wine-4.0 (Debian 4.0-2)
 



apt list wine\*


En train de lister... Fait
wine-binfmt/stable,stable 4.0-2 all
wine-development/stable,stable 4.2-4 all
wine32-development-preloader/stable 4.2-4+b1 i386
wine32-development-tools/stable 4.2-4+b1 i386
wine32-development/stable 4.2-4+b1 i386
wine32-preloader/stable 4.0-2 i386
wine32-tools/stable 4.0-2 i386
wine32/stable 4.0-2 i386
wine64-development-preloader/stable 4.2-4+b1 amd64
wine64-development-tools/stable 4.2-4+b1 amd64
wine64-development/stable 4.2-4+b1 amd64
wine64-preloader/stable 4.0-2 amd64
wine64-tools/stable 4.0-2 amd64
wine64/stable,now 4.0-2 amd64  [installé, automatique]
wine/stable,stable,now 4.0-2 all  [installé]
winetricks/stable,stable 0.0+20181203-3 all
 


Voilà ce que j'ai pu faire tout seul comme un grand.. smile avez-vous d'autres idées? qui sont toujours les bienvenues. wink

J'ai installer le gestionnaire de paquets aptitude

apt install aptitude


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  aptitude-common libcwidget3v5
Paquets suggérés :
  aptitude-doc-en | aptitude-doc apt-xapian-index debtags libcwidget-dev
Les NOUVEAUX paquets suivants seront installés :
  aptitude aptitude-common libcwidget3v5
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 3459 ko dans les archives.
Après cette opération, 16,1 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Réception de :1 http://deb.debian.org/debian buster/main amd64 aptitude-common all 0.8.11-7 [1768 kB]
Réception de :2 http://deb.debian.org/debian buster/main amd64 libcwidget3v5 amd64 0.5.17-11 [323 kB]
Réception de :3 http://deb.debian.org/debian buster/main amd64 aptitude amd64 0.8.11-7 [1368 kB]
3459 ko réceptionnés en 2s (1496 ko/s)
Sélection du paquet aptitude-common précédemment désélectionné.
(Lecture de la base de données... 247744 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../aptitude-common_0.8.11-7_all.deb ...
Dépaquetage de aptitude-common (0.8.11-7) ...
Sélection du paquet libcwidget3v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libcwidget3v5_0.5.17-11_amd64.deb ...
Dépaquetage de libcwidget3v5:amd64 (0.5.17-11) ...
Sélection du paquet aptitude précédemment désélectionné.
Préparation du dépaquetage de .../aptitude_0.8.11-7_amd64.deb ...
Dépaquetage de aptitude (0.8.11-7) ...
Paramétrage de libcwidget3v5:amd64 (0.5.17-11) ...
Paramétrage de aptitude-common (0.8.11-7) ...
Paramétrage de aptitude (0.8.11-7) ...
update-alternatives: utilisation de « /usr/bin/aptitude-curses » pour fournir « /usr/bin/aptitude » (aptitude) en mode automatique
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
 



Tentative d'installation de wine32 avec aptitude

aptitude install wine32


Note: selecting "wine32:i386" instead of the virtual package "wine32"
Les NOUVEAUX paquets suivants vont être installés :
  gcc-8-base:i386{a} gstreamer1.0-plugins-base:i386{ab} i965-va-driver:i386{a} intel-media-va-driver:i386{a} libaom0:i386{ab}
  libasound2:i386{a} libasound2-plugins:i386{ab} libasyncns0:i386{a} libatomic1:i386{a} libavahi-client3:i386{a} libavahi-common-data:i386{a}
  libavahi-common3:i386{a} libavcodec58:i386{ab} libavresample4:i386{ab} libavutil56:i386{ab} libblkid1:i386{a} libbsd0:i386{a} libc6:i386{a}
  libcairo2:i386{a} libcap2:i386{a} libcapi20-3:i386{a} libcdparanoia0:i386{a} libcodec2-0.8.1:i386{a} libcom-err2:i386{a} libcroco3:i386{a}
  libcrystalhd3:i386{a} libcups2:i386{a} libdatrie1:i386{a} libdb5.3:i386{a} libdbus-1-3:i386{a} libdrm-amdgpu1:i386{a} libdrm-intel1:i386{a}
  libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a} libdrm2:i386{a} libedit2:i386{a} libelf1:i386{a} libexif12:i386{a} libexpat1:i386{a}
  libffi6:i386{a} libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libfribidi0:i386{a} libgcc1:i386{a} libgcrypt20:i386{a}
  libgd3:i386{a} libgdk-pixbuf2.0-0:i386{a} libgl1:i386{a} libgl1-mesa-dri:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{a}
  libglu1-mesa:i386{a} libglvnd0:i386{a} libglx-mesa0:i386{a} libglx0:i386{a} libgmp10:i386{a} libgnutls30:i386{a} libgomp1:i386{a}
  libgpg-error-l10n{a} libgpg-error0:i386{a} libgphoto2-6:i386{a} libgphoto2-port12:i386{a} libgpm2:i386{a} libgraphite2-3:i386{a}
  libgsm1:i386{a} libgssapi-krb5-2:i386{a} libgstreamer-plugins-base1.0-0:i386{ab} libgstreamer1.0-0:i386{a} libharfbuzz0b:i386{a}
  libhogweed4:i386{a} libice6:i386{a} libicu63:i386{a} libidn2-0:i386{a} libigdgmm5:i386{a} libjack-jackd2-0:i386{a} libjbig0:i386{a}
  libjpeg62-turbo:i386{a} libk5crypto3:i386{a} libkeyutils1:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms2-2:i386{a}
  libldap-2.4-2:i386{a} libllvm7:i386{a} libltdl7:i386{a} liblz4-1:i386{a} liblzma5:i386{a} libmount1:i386{a} libmp3lame0:i386{ab}
  libmpg123-0:i386{a} libncurses6:i386{a} libnettle6:i386{a} libnuma1:i386{a} libodbc1:i386{a} libogg0:i386{a} libopenal1:i386{a}
  libopenjp2-7:i386{a} libopus0:i386{a} liborc-0.4-0:i386{a} libosmesa6:i386{a} libp11-kit0:i386{a} libpango-1.0-0:i386{a}
  libpangocairo-1.0-0:i386{a} libpangoft2-1.0-0:i386{a} libpcap0.8:i386{a} libpciaccess0:i386{a} libpcre3:i386{a} libpixman-1-0:i386{a}
  libpng16-16:i386{a} libpulse0:i386{a} librsvg2-2:i386{a} librsvg2-common:i386{a} libsamplerate0:i386{a} libsasl2-2:i386{a}
  libsasl2-modules:i386{a} libsasl2-modules-db:i386{a} libsdl2-2.0-0:i386{a} libselinux1:i386{a} libsensors5:i386{a} libshine3:i386{a}
  libsm6:i386{a} libsnappy1v5:i386{a} libsndfile1:i386{a} libsndio7.0:i386{a} libsoxr0:i386{a} libspeex1:i386{a} libssl1.1:i386{a}
  libstdc++6:i386{a} libswresample3:i386{ab} libsystemd0:i386{a} libtasn1-6:i386{a} libthai0:i386{a} libtheora0:i386{a} libtiff5:i386{a}
  libtinfo6:i386{a} libtwolame0:i386{ab} libudev1:i386{a} libunistring2:i386{a} libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a}
  libv4lconvert0:i386{a} libva-drm2:i386{a} libva-x11-2:i386{a} libva2:i386{a} libvdpau-va-gl1:i386{a} libvdpau1:i386{a}
  libvisual-0.4-0:i386{a} libvkd3d1:i386{a} libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx5:i386{a} libvulkan1:i386{a} libwavpack1:i386{a}
  libwayland-client0:i386{a} libwayland-cursor0:i386{a} libwayland-egl1:i386{a} libwebp6:i386{a} libwebpmux3:i386{a} libwine:i386{a}
  libwrap0:i386{a} libx11-6:i386{a} libx11-xcb1:i386{a} libx264-155:i386{a} libx265-165:i386{a} libxau6:i386{a} libxcb-dri2-0:i386{a}
  libxcb-dri3-0:i386{a} libxcb-glx0:i386{a} libxcb-present0:i386{a} libxcb-render0:i386{a} libxcb-shm0:i386{a} libxcb-sync1:i386{a}
  libxcb-xfixes0:i386{a} libxcb1:i386{a} libxcomposite1:i386{a} libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a}
  libxfixes3:i386{a} libxi6:i386{a} libxinerama1:i386{a} libxkbcommon0:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a}
  libxrender1:i386{a} libxshmfence1:i386{a} libxslt1.1:i386{a} libxss1:i386{a} libxtst6:i386{a} libxvidcore4:i386{ab} libxxf86vm1:i386{a}
  libzstd1:i386{a} libzvbi0:i386{a} mesa-va-drivers:i386{a} mesa-vdpau-drivers:i386{a} ocl-icd-libopencl1:i386{a} uuid-runtime{a}
  va-driver-all:i386{a} vdpau-driver-all:i386{a} wine32:i386 zlib1g:i386{a}
0 paquets mis à jour, 205 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 111 Mo d'archives. Après dépaquetage, 674 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libswresample3 : Casse: libswresample3:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libswresample3:i386 : Casse: libswresample3 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libmp3lame0 : Casse: libmp3lame0:i386 (!= 1:3.100-dmo1) but 3.100-2+b1 is to be installed
 libmp3lame0:i386 : Casse: libmp3lame0 (!= 3.100-2+b1) but 1:3.100-dmo1 is installed
 gstreamer1.0-plugins-base : Casse: gstreamer1.0-plugins-base:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 gstreamer1.0-plugins-base:i386 : Casse: gstreamer1.0-plugins-base (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libaom0 : Casse: libaom0:i386 (!= 1:1.0.0.1-dmo1+deb10u1) but 1.0.0-3 is to be installed
 libaom0:i386 : Casse: libaom0 (!= 1.0.0-3) but 1:1.0.0.1-dmo1+deb10u1 is installed
 libxvidcore4 : Casse: libxvidcore4:i386 (!= 3:1.3.7-dmo0+deb10u1) but 2:1.3.5-1 is to be installed
 libxvidcore4:i386 : Casse: libxvidcore4 (!= 2:1.3.5-1) but 3:1.3.7-dmo0+deb10u1 is installed
 libavcodec58 : Casse: libavcodec58:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavcodec58:i386 : Casse: libavcodec58 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libgstreamer-plugins-base1.0-0 : Casse: libgstreamer-plugins-base1.0-0:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 libgstreamer-plugins-base1.0-0:i386 : Casse: libgstreamer-plugins-base1.0-0 (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libavutil56 : Casse: libavutil56:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavutil56:i386 : Casse: libavutil56 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libasound2-plugins : Casse: libasound2-plugins:i386 (!= 1:1.1.8-dmo1) but 1.1.8-1 is to be installed
 libasound2-plugins:i386 : Casse: libasound2-plugins (!= 1.1.8-1) but 1:1.1.8-dmo1 is installed
 libtwolame0 : Casse: libtwolame0:i386 (!= 1:0.3.13-dmo3) but 0.3.13-4 is to be installed
 libtwolame0:i386 : Casse: libtwolame0 (!= 0.3.13-4) but 1:0.3.13-dmo3 is installed
 libavresample4 : Casse: libavresample4:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavresample4:i386 : Casse: libavresample4 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
Les actions suivantes permettront de résoudre ces dépendances :

      Conserver les paquets suivants dans leur version actuelle :                    
1)      gstreamer1.0-plugins-base:i386 [Non installé]                                
2)      libaom0:i386 [Non installé]                                                  
3)      libasound2-plugins:i386 [Non installé]                                      
4)      libavcodec58:i386 [Non installé]                                            
5)      libavresample4:i386 [Non installé]                                          
6)      libavutil56:i386 [Non installé]                                              
7)      libgstreamer-plugins-base1.0-0:i386 [Non installé]                          
8)      libmp3lame0:i386 [Non installé]                                              
9)      libswresample3:i386 [Non installé]                                          
10)     libtwolame0:i386 [Non installé]                                              
11)     libwine:i386 [Non installé]                                                  
12)     libxvidcore4:i386 [Non installé]                                            
13)     wine32:i386 [Non installé]                                                  

      Leave the following dependencies unresolved:                                  
14)     libgstreamer-plugins-base1.0-0:i386 recommande gstreamer1.0-plugins-base:i386
15)     libwine:i386 recommande libasound2-plugins:i386                              



Accepter cette solution ? [Y/n/q/?] Y
Les NOUVEAUX paquets suivants vont être installés :
  libgpg-error-l10n{a} uuid-runtime{a}
0 paquets mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 193 ko d'archives. Après dépaquetage, 760 ko seront utilisés.
Voulez-vous continuer ? [Y/n/?] y
Prendre :  1 http://deb.debian.org/debian buster/main amd64 uuid-runtime amd64 2.33.1-0.1 [95,2 kB]
Prendre :  2 http://deb.debian.org/debian buster/main amd64 libgpg-error-l10n all 1.35-1 [97,6 kB]
 193 ko téléchargés en 1s (209 ko/s)        
Sélection du paquet uuid-runtime précédemment désélectionné.
(Lecture de la base de données... 247957 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../uuid-runtime_2.33.1-0.1_amd64.deb ...
Dépaquetage de uuid-runtime (2.33.1-0.1) ...
Sélection du paquet libgpg-error-l10n précédemment désélectionné.
Préparation du dépaquetage de .../libgpg-error-l10n_1.35-1_all.deb ...
Dépaquetage de libgpg-error-l10n (1.35-1) ...
Paramétrage de uuid-runtime (2.33.1-0.1) ...
Ajout du groupe « uuidd » (GID 127)...
Fait.
Attention ! Impossible d'accéder au répertoire personnel que vous avez indiqué (/run/uuidd) : No such file or directory.
Ajout de l'utilisateur système « uuidd » (UID 121) ...
Ajout du nouvel utilisateur « uuidd » (UID 121) avec pour groupe d'appartenance « uuidd » ...
Le répertoire personnel « /run/uuidd » n'a pas été créé.
Created symlink /etc/systemd/system/sockets.target.wants/uuidd.socket → /lib/systemd/system/uuidd.socket.
Paramétrage de libgpg-error-l10n (1.35-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour systemd (241-7~deb10u5) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: Unpacking and configuring...
libdvd-pkg: Building the package... (it may take a while)
libdvd-pkg: Build log will be saved to /usr/src/libdvd-pkg/libdvdcss2_1.4.2-1~local_amd64.build
Current: = cap_chown,cap_dac_override,cap_dac_read_search,cap_fowner,cap_fsetid,cap_kill,cap_setgid,cap_setuid,cap_setpcap,cap_linux_immutable,cap_net_bind_service,cap_net_broadcast,cap_net_admin,cap_net_raw,cap_ipc_lock,cap_ipc_owner,cap_sys_module,cap_sys_rawio,cap_sys_chroot,cap_sys_ptrace,cap_sys_pacct,cap_sys_admin,cap_sys_boot,cap_sys_nice,cap_sys_resource,cap_sys_time,cap_sys_tty_config,cap_mknod,cap_lease,cap_audit_write,cap_audit_control,cap_setfcap,cap_mac_override,cap_mac_admin,cap_syslog,cap_wake_alarm,cap_block_suspend,cap_audit_read+ep
Bounding set =cap_chown,cap_dac_override,cap_fowner,cap_wake_alarm,cap_block_suspend,cap_audit_read
Securebits: 024/0x14/5'b10100
 secure-noroot: no (unlocked)
 secure-no-suid-fixup: yes (unlocked)
 secure-keep-caps: yes (unlocked)
uid=0(root)
gid=0(root)
groups=0(root),125(vboxusers)
libdvd-pkg: Installing...
Sélection du paquet libdvdcss-dev:amd64 précédemment désélectionné.
(Lecture de la base de données... 247998 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libdvdcss-dev_1.4.2-1~local_amd64.deb ...
Dépaquetage de libdvdcss-dev:amd64 (1.4.2-1~local) ...
Sélection du paquet libdvdcss2-dbgsym:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libdvdcss2-dbgsym_1.4.2-1~local_amd64.deb ...
Dépaquetage de libdvdcss2-dbgsym:amd64 (1.4.2-1~local) ...
Sélection du paquet libdvdcss2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libdvdcss2_1.4.2-1~local_amd64.deb ...
Dépaquetage de libdvdcss2:amd64 (1.4.2-1~local) ...
Paramétrage de libdvdcss2:amd64 (1.4.2-1~local) ...
Paramétrage de libdvdcss-dev:amd64 (1.4.2-1~local) ...
Paramétrage de libdvdcss2-dbgsym:amd64 (1.4.2-1~local) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
                                                       
État actuel : 3 (+3) new.
3 nouveaux paquets obsolètes :libdvdcss-dev, libdvdcss2, libdvdcss2-dbgsym
 



Je remarque une erreur de création de répertoire :

Attention ! Impossible d'accéder au répertoire personnel que vous avez indiqué (/run/uuidd) : No such file or directory.
Ajout de l'utilisateur système « uuidd » (UID 121) ...
Ajout du nouvel utilisateur « uuidd » (UID 121) avec pour groupe d'appartenance « uuidd » ...
Le répertoire personnel « /run/uuidd » n'a pas été créé.


est-ce que cela a une incidence réel sur l'installation de win32?

Dernière modification par webangel (17-01-2021 13:28:52)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#65 17-01-2021 13:43:56

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Tu peux créer ce répertoire si tu veux :

mkdir /run/uuidd


Maintenant, il est possible que ce soit utilisé par Ubuntu, pas Debian.

Hors ligne

#66 17-01-2021 14:26:46

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Ok merci beaucoup, je vais créer ce répertoire et relancer la commande:


mkdir /run/uuidd


mkdir: impossible de créer le répertoire « /run/uuidd »: Le fichier existe



Il existe déjà je relance la commande suivante:

aptitude install wine32


Note: selecting "wine32:i386" instead of the virtual package "wine32"
Les NOUVEAUX paquets suivants vont être installés :
  gcc-8-base:i386{a} gstreamer1.0-plugins-base:i386{ab} i965-va-driver:i386{a} intel-media-va-driver:i386{a} libaom0:i386{ab}
  libasound2:i386{a} libasound2-plugins:i386{ab} libasyncns0:i386{a} libatomic1:i386{a} libavahi-client3:i386{a} libavahi-common-data:i386{a}
  libavahi-common3:i386{a} libavcodec58:i386{ab} libavresample4:i386{ab} libavutil56:i386{ab} libblkid1:i386{a} libbsd0:i386{a} libc6:i386{a}
  libcairo2:i386{a} libcap2:i386{a} libcapi20-3:i386{a} libcdparanoia0:i386{a} libcodec2-0.8.1:i386{a} libcom-err2:i386{a} libcroco3:i386{a}
  libcrystalhd3:i386{a} libcups2:i386{a} libdatrie1:i386{a} libdb5.3:i386{a} libdbus-1-3:i386{a} libdrm-amdgpu1:i386{a} libdrm-intel1:i386{a}
  libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a} libdrm2:i386{a} libedit2:i386{a} libelf1:i386{a} libexif12:i386{a} libexpat1:i386{a}
  libffi6:i386{a} libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libfribidi0:i386{a} libgcc1:i386{a} libgcrypt20:i386{a}
  libgd3:i386{a} libgdk-pixbuf2.0-0:i386{a} libgl1:i386{a} libgl1-mesa-dri:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{a}
  libglu1-mesa:i386{a} libglvnd0:i386{a} libglx-mesa0:i386{a} libglx0:i386{a} libgmp10:i386{a} libgnutls30:i386{a} libgomp1:i386{a}
  libgpg-error0:i386{a} libgphoto2-6:i386{a} libgphoto2-port12:i386{a} libgpm2:i386{a} libgraphite2-3:i386{a} libgsm1:i386{a}
  libgssapi-krb5-2:i386{a} libgstreamer-plugins-base1.0-0:i386{ab} libgstreamer1.0-0:i386{a} libharfbuzz0b:i386{a} libhogweed4:i386{a}
  libice6:i386{a} libicu63:i386{a} libidn2-0:i386{a} libigdgmm5:i386{a} libjack-jackd2-0:i386{a} libjbig0:i386{a} libjpeg62-turbo:i386{a}
  libk5crypto3:i386{a} libkeyutils1:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms2-2:i386{a} libldap-2.4-2:i386{a}
  libllvm7:i386{a} libltdl7:i386{a} liblz4-1:i386{a} liblzma5:i386{a} libmount1:i386{a} libmp3lame0:i386{ab} libmpg123-0:i386{a}
  libncurses6:i386{a} libnettle6:i386{a} libnuma1:i386{a} libodbc1:i386{a} libogg0:i386{a} libopenal1:i386{a} libopenjp2-7:i386{a}
  libopus0:i386{a} liborc-0.4-0:i386{a} libosmesa6:i386{a} libp11-kit0:i386{a} libpango-1.0-0:i386{a} libpangocairo-1.0-0:i386{a}
  libpangoft2-1.0-0:i386{a} libpcap0.8:i386{a} libpciaccess0:i386{a} libpcre3:i386{a} libpixman-1-0:i386{a} libpng16-16:i386{a}
  libpulse0:i386{a} librsvg2-2:i386{a} librsvg2-common:i386{a} libsamplerate0:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a}
  libsasl2-modules-db:i386{a} libsdl2-2.0-0:i386{a} libselinux1:i386{a} libsensors5:i386{a} libshine3:i386{a} libsm6:i386{a}
  libsnappy1v5:i386{a} libsndfile1:i386{a} libsndio7.0:i386{a} libsoxr0:i386{a} libspeex1:i386{a} libssl1.1:i386{a} libstdc++6:i386{a}
  libswresample3:i386{ab} libsystemd0:i386{a} libtasn1-6:i386{a} libthai0:i386{a} libtheora0:i386{a} libtiff5:i386{a} libtinfo6:i386{a}
  libtwolame0:i386{ab} libudev1:i386{a} libunistring2:i386{a} libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a} libv4lconvert0:i386{a}
  libva-drm2:i386{a} libva-x11-2:i386{a} libva2:i386{a} libvdpau-va-gl1:i386{a} libvdpau1:i386{a} libvisual-0.4-0:i386{a} libvkd3d1:i386{a}
  libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx5:i386{a} libvulkan1:i386{a} libwavpack1:i386{a} libwayland-client0:i386{a}
  libwayland-cursor0:i386{a} libwayland-egl1:i386{a} libwebp6:i386{a} libwebpmux3:i386{a} libwine:i386{a} libwrap0:i386{a} libx11-6:i386{a}
  libx11-xcb1:i386{a} libx264-155:i386{a} libx265-165:i386{a} libxau6:i386{a} libxcb-dri2-0:i386{a} libxcb-dri3-0:i386{a} libxcb-glx0:i386{a}
  libxcb-present0:i386{a} libxcb-render0:i386{a} libxcb-shm0:i386{a} libxcb-sync1:i386{a} libxcb-xfixes0:i386{a} libxcb1:i386{a}
  libxcomposite1:i386{a} libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a} libxi6:i386{a}
  libxinerama1:i386{a} libxkbcommon0:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a} libxrender1:i386{a} libxshmfence1:i386{a}
  libxslt1.1:i386{a} libxss1:i386{a} libxtst6:i386{a} libxvidcore4:i386{ab} libxxf86vm1:i386{a} libzstd1:i386{a} libzvbi0:i386{a}
  mesa-va-drivers:i386{a} mesa-vdpau-drivers:i386{a} ocl-icd-libopencl1:i386{a} va-driver-all:i386{a} vdpau-driver-all:i386{a} wine32:i386
  zlib1g:i386{a}
0 paquets mis à jour, 203 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 111 Mo d'archives. Après dépaquetage, 673 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libswresample3 : Casse: libswresample3:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libswresample3:i386 : Casse: libswresample3 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libmp3lame0 : Casse: libmp3lame0:i386 (!= 1:3.100-dmo1) but 3.100-2+b1 is to be installed
 libmp3lame0:i386 : Casse: libmp3lame0 (!= 3.100-2+b1) but 1:3.100-dmo1 is installed
 gstreamer1.0-plugins-base : Casse: gstreamer1.0-plugins-base:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 gstreamer1.0-plugins-base:i386 : Casse: gstreamer1.0-plugins-base (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libaom0 : Casse: libaom0:i386 (!= 1:1.0.0.1-dmo1+deb10u1) but 1.0.0-3 is to be installed
 libaom0:i386 : Casse: libaom0 (!= 1.0.0-3) but 1:1.0.0.1-dmo1+deb10u1 is installed
 libxvidcore4 : Casse: libxvidcore4:i386 (!= 3:1.3.7-dmo0+deb10u1) but 2:1.3.5-1 is to be installed
 libxvidcore4:i386 : Casse: libxvidcore4 (!= 2:1.3.5-1) but 3:1.3.7-dmo0+deb10u1 is installed
 libavcodec58 : Casse: libavcodec58:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavcodec58:i386 : Casse: libavcodec58 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libgstreamer-plugins-base1.0-0 : Casse: libgstreamer-plugins-base1.0-0:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 libgstreamer-plugins-base1.0-0:i386 : Casse: libgstreamer-plugins-base1.0-0 (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libavutil56 : Casse: libavutil56:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavutil56:i386 : Casse: libavutil56 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libasound2-plugins : Casse: libasound2-plugins:i386 (!= 1:1.1.8-dmo1) but 1.1.8-1 is to be installed
 libasound2-plugins:i386 : Casse: libasound2-plugins (!= 1.1.8-1) but 1:1.1.8-dmo1 is installed
 libtwolame0 : Casse: libtwolame0:i386 (!= 1:0.3.13-dmo3) but 0.3.13-4 is to be installed
 libtwolame0:i386 : Casse: libtwolame0 (!= 0.3.13-4) but 1:0.3.13-dmo3 is installed
 libavresample4 : Casse: libavresample4:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavresample4:i386 : Casse: libavresample4 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
Les actions suivantes permettront de résoudre ces dépendances :

      Conserver les paquets suivants dans leur version actuelle :                    
1)      gstreamer1.0-plugins-base:i386 [Non installé]                                
2)      libaom0:i386 [Non installé]                                                  
3)      libasound2-plugins:i386 [Non installé]                                      
4)      libavcodec58:i386 [Non installé]                                            
5)      libavresample4:i386 [Non installé]                                          
6)      libavutil56:i386 [Non installé]                                              
7)      libgstreamer-plugins-base1.0-0:i386 [Non installé]                          
8)      libmp3lame0:i386 [Non installé]                                              
9)      libswresample3:i386 [Non installé]                                          
10)     libtwolame0:i386 [Non installé]                                              
11)     libwine:i386 [Non installé]                                                  
12)     libxvidcore4:i386 [Non installé]                                            
13)     wine32:i386 [Non installé]                                                  

      Leave the following dependencies unresolved:                                  
14)     libgstreamer-plugins-base1.0-0:i386 recommande gstreamer1.0-plugins-base:i386
15)     libwine:i386 recommande libasound2-plugins:i386                              



Accepter cette solution ? [Y/n/q/?] Y
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
                                                       
 



Toujours le retour d'erreurs:

 Leave the following dependencies unresolved:                                  
14)     libgstreamer-plugins-base1.0-0:i386 recommande gstreamer1.0-plugins-base:i386
15)     libwine:i386 recommande libasound2-plugins:i386                              
 



As-tu quelques commandes en réserves parce-que je sèche... wink


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#67 17-01-2021 14:30:03

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Tu dois accepter la solution qui installe wine32:i386.

Hors ligne

#68 17-01-2021 14:42:43

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Merci bien.

apt install wine32:i386


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 wine32:i386 : Dépend: libwine:i386 (= 4.0-2) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



apt install libwine:i386


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 libwine:i386 : Dépend: libgstreamer-plugins-base1.0-0:i386 (>= 1.0.0) mais ne sera pas installé
                Recommande: libasound2-plugins:i386 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 

Dernière modification par webangel (17-01-2021 14:46:15)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#69 17-01-2021 14:53:15

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.11
Noyau : 4.19.0-18-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

je tente l'installation de wine 4.0.2 du dépôt officiel

= November 15, 2019 smile

Atteint :7 http://ftp.debian.org/debian buster-backports InRelease     
Atteint :9 http://deb.debian.org/debian buster-backports InRelease

tu as vraiment besoin de ces dépôts


--
Jc E

Hors ligne

#70 17-01-2021 14:56:18

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Tu dois installer wine32:i386 avec aptitude, pas apt.

Tu as déjà réussi à installer hier la dernière version. Tu dois juste procéder de la même façon. (Répondre n à la première question d'aptitude puis faire le bon choix).
.

Dernière modification par Beta-Pictoris (17-01-2021 14:59:20)

Hors ligne

#71 17-01-2021 15:27:55

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

@jce76350

pour une mise à jour des paquets via le dépôt officiel en effet j'en ai pas besoins, je dois mettre en commentaire
dans mon sources.list les dépôts backports

@Beta-Pictoris

Ok désolé je lance via aptitude

aptitude install wine32:i386


Les NOUVEAUX paquets suivants vont être installés :    
  gcc-8-base:i386{a} gstreamer1.0-plugins-base:i386{ab} i965-va-driver:i386{a} intel-media-va-driver:i386{a} libaom0:i386{ab}
  libasound2:i386{a} libasound2-plugins:i386{ab} libasyncns0:i386{a} libatomic1:i386{a} libavahi-client3:i386{a} libavahi-common-data:i386{a}
  libavahi-common3:i386{a} libavcodec58:i386{ab} libavresample4:i386{ab} libavutil56:i386{ab} libblkid1:i386{a} libbsd0:i386{a} libc6:i386{a}
  libcairo2:i386{a} libcap2:i386{a} libcapi20-3:i386{a} libcdparanoia0:i386{a} libcodec2-0.8.1:i386{a} libcom-err2:i386{a} libcroco3:i386{a}
  libcrystalhd3:i386{a} libcups2:i386{a} libdatrie1:i386{a} libdb5.3:i386{a} libdbus-1-3:i386{a} libdrm-amdgpu1:i386{a} libdrm-intel1:i386{a}
  libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a} libdrm2:i386{a} libedit2:i386{a} libelf1:i386{a} libexif12:i386{a} libexpat1:i386{a}
  libffi6:i386{a} libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libfribidi0:i386{a} libgcc1:i386{a} libgcrypt20:i386{a}
  libgd3:i386{a} libgdk-pixbuf2.0-0:i386{a} libgl1:i386{a} libgl1-mesa-dri:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{a}
  libglu1-mesa:i386{a} libglvnd0:i386{a} libglx-mesa0:i386{a} libglx0:i386{a} libgmp10:i386{a} libgnutls30:i386{a} libgomp1:i386{a}
  libgpg-error0:i386{a} libgphoto2-6:i386{a} libgphoto2-port12:i386{a} libgpm2:i386{a} libgraphite2-3:i386{a} libgsm1:i386{a}
  libgssapi-krb5-2:i386{a} libgstreamer-plugins-base1.0-0:i386{ab} libgstreamer1.0-0:i386{a} libharfbuzz0b:i386{a} libhogweed4:i386{a}
  libice6:i386{a} libicu63:i386{a} libidn2-0:i386{a} libigdgmm5:i386{a} libjack-jackd2-0:i386{a} libjbig0:i386{a} libjpeg62-turbo:i386{a}
  libk5crypto3:i386{a} libkeyutils1:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms2-2:i386{a} libldap-2.4-2:i386{a}
  libllvm7:i386{a} libltdl7:i386{a} liblz4-1:i386{a} liblzma5:i386{a} libmount1:i386{a} libmp3lame0:i386{ab} libmpg123-0:i386{a}
  libncurses6:i386{a} libnettle6:i386{a} libnuma1:i386{a} libodbc1:i386{a} libogg0:i386{a} libopenal1:i386{a} libopenjp2-7:i386{a}
  libopus0:i386{a} liborc-0.4-0:i386{a} libosmesa6:i386{a} libp11-kit0:i386{a} libpango-1.0-0:i386{a} libpangocairo-1.0-0:i386{a}
  libpangoft2-1.0-0:i386{a} libpcap0.8:i386{a} libpciaccess0:i386{a} libpcre3:i386{a} libpixman-1-0:i386{a} libpng16-16:i386{a}
  libpulse0:i386{a} librsvg2-2:i386{a} librsvg2-common:i386{a} libsamplerate0:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a}
  libsasl2-modules-db:i386{a} libsdl2-2.0-0:i386{a} libselinux1:i386{a} libsensors5:i386{a} libshine3:i386{a} libsm6:i386{a}
  libsnappy1v5:i386{a} libsndfile1:i386{a} libsndio7.0:i386{a} libsoxr0:i386{a} libspeex1:i386{a} libssl1.1:i386{a} libstdc++6:i386{a}
  libswresample3:i386{ab} libsystemd0:i386{a} libtasn1-6:i386{a} libthai0:i386{a} libtheora0:i386{a} libtiff5:i386{a} libtinfo6:i386{a}
  libtwolame0:i386{ab} libudev1:i386{a} libunistring2:i386{a} libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a} libv4lconvert0:i386{a}
  libva-drm2:i386{a} libva-x11-2:i386{a} libva2:i386{a} libvdpau-va-gl1:i386{a} libvdpau1:i386{a} libvisual-0.4-0:i386{a} libvkd3d1:i386{a}
  libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx5:i386{a} libvulkan1:i386{a} libwavpack1:i386{a} libwayland-client0:i386{a}
  libwayland-cursor0:i386{a} libwayland-egl1:i386{a} libwebp6:i386{a} libwebpmux3:i386{a} libwine:i386{a} libwrap0:i386{a} libx11-6:i386{a}
  libx11-xcb1:i386{a} libx264-155:i386{a} libx265-165:i386{a} libxau6:i386{a} libxcb-dri2-0:i386{a} libxcb-dri3-0:i386{a} libxcb-glx0:i386{a}
  libxcb-present0:i386{a} libxcb-render0:i386{a} libxcb-shm0:i386{a} libxcb-sync1:i386{a} libxcb-xfixes0:i386{a} libxcb1:i386{a}
  libxcomposite1:i386{a} libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a} libxi6:i386{a}
  libxinerama1:i386{a} libxkbcommon0:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a} libxrender1:i386{a} libxshmfence1:i386{a}
  libxslt1.1:i386{a} libxss1:i386{a} libxtst6:i386{a} libxvidcore4:i386{ab} libxxf86vm1:i386{a} libzstd1:i386{a} libzvbi0:i386{a}
  mesa-va-drivers:i386{a} mesa-vdpau-drivers:i386{a} ocl-icd-libopencl1:i386{a} va-driver-all:i386{a} vdpau-driver-all:i386{a} wine32:i386
  zlib1g:i386{a}
0 paquets mis à jour, 203 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 111 Mo d'archives. Après dépaquetage, 673 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libswresample3 : Casse: libswresample3:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libswresample3:i386 : Casse: libswresample3 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libmp3lame0 : Casse: libmp3lame0:i386 (!= 1:3.100-dmo1) but 3.100-2+b1 is to be installed
 libmp3lame0:i386 : Casse: libmp3lame0 (!= 3.100-2+b1) but 1:3.100-dmo1 is installed
 gstreamer1.0-plugins-base : Casse: gstreamer1.0-plugins-base:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 gstreamer1.0-plugins-base:i386 : Casse: gstreamer1.0-plugins-base (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libaom0 : Casse: libaom0:i386 (!= 1:1.0.0.1-dmo1+deb10u1) but 1.0.0-3 is to be installed
 libaom0:i386 : Casse: libaom0 (!= 1.0.0-3) but 1:1.0.0.1-dmo1+deb10u1 is installed
 libxvidcore4 : Casse: libxvidcore4:i386 (!= 3:1.3.7-dmo0+deb10u1) but 2:1.3.5-1 is to be installed
 libxvidcore4:i386 : Casse: libxvidcore4 (!= 2:1.3.5-1) but 3:1.3.7-dmo0+deb10u1 is installed
 libavcodec58 : Casse: libavcodec58:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavcodec58:i386 : Casse: libavcodec58 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libgstreamer-plugins-base1.0-0 : Casse: libgstreamer-plugins-base1.0-0:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 libgstreamer-plugins-base1.0-0:i386 : Casse: libgstreamer-plugins-base1.0-0 (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libavutil56 : Casse: libavutil56:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavutil56:i386 : Casse: libavutil56 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libasound2-plugins : Casse: libasound2-plugins:i386 (!= 1:1.1.8-dmo1) but 1.1.8-1 is to be installed
 libasound2-plugins:i386 : Casse: libasound2-plugins (!= 1.1.8-1) but 1:1.1.8-dmo1 is installed
 libtwolame0 : Casse: libtwolame0:i386 (!= 1:0.3.13-dmo3) but 0.3.13-4 is to be installed
 libtwolame0:i386 : Casse: libtwolame0 (!= 0.3.13-4) but 1:0.3.13-dmo3 is installed
 libavresample4 : Casse: libavresample4:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavresample4:i386 : Casse: libavresample4 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
Les actions suivantes permettront de résoudre ces dépendances :

      Conserver les paquets suivants dans leur version actuelle :                    
1)      gstreamer1.0-plugins-base:i386 [Non installé]                                
2)      libaom0:i386 [Non installé]                                                  
3)      libasound2-plugins:i386 [Non installé]                                      
4)      libavcodec58:i386 [Non installé]                                            
5)      libavresample4:i386 [Non installé]                                          
6)      libavutil56:i386 [Non installé]                                              
7)      libgstreamer-plugins-base1.0-0:i386 [Non installé]                          
8)      libmp3lame0:i386 [Non installé]                                              
9)      libswresample3:i386 [Non installé]                                          
10)     libtwolame0:i386 [Non installé]                                              
11)     libwine:i386 [Non installé]                                                  
12)     libxvidcore4:i386 [Non installé]                                            
13)     wine32:i386 [Non installé]                                                  

      Leave the following dependencies unresolved:                                  
14)     libgstreamer-plugins-base1.0-0:i386 recommande gstreamer1.0-plugins-base:i386
15)     libwine:i386 recommande libasound2-plugins:i386                              



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                                                                                            
1)      cheese [3.31.90-1 (now, stable)]                                                                                                          
2)      gnome [1:3.30+1 (now, stable)]                                                                                                            
3)      gnome-contacts [3.30.2-1 (now, stable)]                                                                                                    
4)      gnome-control-center [1:3.30.3-2~deb10u1 (now, stable)]                                                                                    
5)      gnome-core [1:3.30+1 (now, stable)]                                                                                                        
6)      gnome-sound-recorder [3.28.2-2~deb10u1 (now, stable)]                                                                                      
7)      gnome-sushi [3.30.0-2 (now, stable)]                                                                                                      
8)      gnome-video-effects [0.4.3-3 (now, stable)]                                                                                                
9)      gstreamer1.0-plugins-good [1.14.4-dmo2 (now)]                                                                                              
10)     libcheese-gtk25 [3.31.90-1 (now, stable)]                                                                                                  
11)     libcheese8 [3.31.90-1 (now, stable)]                                                                                                      
12)     libtwolame0 [1:0.3.13-dmo3 (now)]                                                                                                          
13)     phonon4qt5-backend-vlc [1:0.10.2-dmo1 (now)]                                                                                              
14)     rhythmbox [3.4.3-2 (now, stable)]                                                                                                          
15)     rhythmbox-plugin-cdrecorder [3.4.3-2 (now, stable)]                                                                                        
16)     rhythmbox-plugins [3.4.3-2 (now, stable)]                                                                                                  
17)     rygel-playbin [0.36.2-4 (now, stable)]                                                                                                    
18)     task-gnome-desktop [3.53 (now, stable)]                                                                                                    
19)     totem [3.30.0-4 (now, stable)]                                                                                                            
20)     totem-plugins [3.30.0-4 (now, stable)]                                                                                                    
21)     vlc [1:3.0.11.1-dmo0+deb10u1 (now)]                                                                                                        
22)     vlc-plugin-base [1:3.0.11.1-dmo0+deb10u1 (now)]                                                                                            

      Installer les paquets suivants :                                                                                                            
23)     phonon4qt5-backend-null [4:4.10.2-1 (stable)]                                                                                              

      Conserver les paquets suivants dans leur version actuelle :                                                                                  
24)     gstreamer1.0-plugins-base:i386 [Non installé]                                                                                              
25)     libaom0:i386 [Non installé]                                                                                                                
26)     libasound2-plugins:i386 [Non installé]                                                                                                    
27)     libavcodec58:i386 [Non installé]                                                                                                          
28)     libavresample4:i386 [Non installé]                                                                                                        
29)     libavutil56:i386 [Non installé]                                                                                                            
30)     libgstreamer-plugins-base1.0-0:i386 [Non installé]                                                                                        
31)     libmp3lame0:i386 [Non installé]                                                                                                            
32)     libswresample3:i386 [Non installé]                                                                                                        
33)     libwine:i386 [Non installé]                                                                                                                
34)     libxvidcore4:i386 [Non installé]                                                                                                          
35)     wine32:i386 [Non installé]                                                                                                                

      Leave the following dependencies unresolved:                                                                                                
36)     libbrasero-media3-1 recommande gstreamer1.0-plugins-good                                                                                  
37)     gnome-bluetooth recommande gnome-control-center | unity-control-center                                                                    
38)     gnome-online-accounts recommande gnome-control-center (>= 3.6.1)                                                                          
39)     gnome-shell recommande gnome-control-center (>= 1:3.25.2)                                                                                  
40)     nautilus recommande gnome-sushi                                                                                                            
41)     rhythmbox-data recommande rhythmbox                                                                                                        
42)     rygel recommande gstreamer1.0-plugins-good                                                                                                
43)     task-desktop recommande task-gnome-desktop | task-xfce-desktop | task-kde-desktop | task-lxde-desktop | task-cinnamon-desktop | task-mate-d
44)     task-gnome-desktop recommande gnome                                                                                                        
45)     libgstreamer-plugins-base1.0-0:i386 recommande gstreamer1.0-plugins-base:i386                                                              
46)     libwine:i386 recommande libasound2-plugins:i386                                                                                            
47)     libwebkit2gtk-4.0-37 recommande gstreamer1.0-plugins-good                                                                                  
48)     libreoffice-core recommande gstreamer1.0-plugins-good                                                                                      



Accepter cette solution ? [Y/n/q/?]
 



J'ai répondu n à la première question est-ce que je continu à répondre n à la suivante ? si je demande c'est que hier j'avais répondu Y et plantage de l'interface graphique car si je m'abuse il avait désinstaller des paquets essentiels au bon fonctionnement? smile

Edit: Je croise les doigts je me lance... wink smile

Accepter cette solution ? [Y/n/q/?] n
ouverts : 3024 ; fermés : 19364 ; reportés : 120 ; en conflit : 129                                                                      .Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                                                                                            
1)      cheese [3.31.90-1 (now, stable)]                                                                                                          
2)      evince [3.30.2-3+deb10u1 (now, stable)]                                                                                                    
3)      gir1.2-evince-3.0 [3.30.2-3+deb10u1 (now, stable)]                                                                                        
4)      gnome [1:3.30+1 (now, stable)]                                                                                                            
5)      gnome-contacts [3.30.2-1 (now, stable)]                                                                                                    
6)      gnome-control-center [1:3.30.3-2~deb10u1 (now, stable)]                                                                                    
7)      gnome-core [1:3.30+1 (now, stable)]                                                                                                        
8)      gnome-documents [3.31.92-1 (now, stable)]                                                                                                  
9)      gnome-sound-recorder [3.28.2-2~deb10u1 (now, stable)]                                                                                      
10)     gnome-sushi [3.30.0-2 (now, stable)]                                                                                                      
11)     gnome-video-effects [0.4.3-3 (now, stable)]                                                                                                
12)     gstreamer1.0-plugins-bad [1:1.14.4-dmo7 (now)]                                                                                            
13)     gstreamer1.0-plugins-base [1.14.4-dmo2 (now)]                                                                                              
14)     gstreamer1.0-plugins-good [1.14.4-dmo2 (now)]                                                                                              
15)     libcheese-gtk25 [3.31.90-1 (now, stable)]                                                                                                  
16)     libcheese8 [3.31.90-1 (now, stable)]                                                                                                      
17)     libevview3-3 [3.30.2-3+deb10u1 (now, stable)]                                                                                              
18)     libtwolame0 [1:0.3.13-dmo3 (now)]                                                                                                          
19)     phonon4qt5-backend-vlc [1:0.10.2-dmo1 (now)]                                                                                              
20)     rhythmbox [3.4.3-2 (now, stable)]                                                                                                          
21)     rhythmbox-plugin-cdrecorder [3.4.3-2 (now, stable)]                                                                                        
22)     rhythmbox-plugins [3.4.3-2 (now, stable)]                                                                                                  
23)     rygel-playbin [0.36.2-4 (now, stable)]                                                                                                    
24)     task-gnome-desktop [3.53 (now, stable)]                                                                                                    
25)     totem [3.30.0-4 (now, stable)]                                                                                                            
26)     totem-plugins [3.30.0-4 (now, stable)]                                                                                                    
27)     vlc [1:3.0.11.1-dmo0+deb10u1 (now)]                                                                                                        
28)     vlc-plugin-base [1:3.0.11.1-dmo0+deb10u1 (now)]                                                                                            

      Installer les paquets suivants :                                                                                                            
29)     kactivitymanagerd [5.14.5-1 (stable)]                                                                                                      
30)     keditbookmarks [17.08.3-2 (stable)]                                                                                                        
31)     kinit [5.54.0-1 (now, stable)]                                                                                                            
32)     libkf5activities5 [5.54.0-1 (now, stable)]                                                                                                
33)     libkf5bookmarks-data [5.54.0-1 (now, stable)]                                                                                              
34)     libkf5bookmarks5 [5.54.0-1 (stable)]                                                                                                      
35)     libkf5js5 [5.54.0-1 (stable)]                                                                                                              
36)     libkf5jsapi5 [5.54.0-1 (stable)]                                                                                                          
37)     libkf5kexiv2-15.0.0 [17.08.3-1 (stable)]                                                                                                  
38)     libkf5kiogui5 [5.54.1-1 (stable)]                                                                                                          
39)     libkf5parts-data [5.54.0-1 (stable)]                                                                                                      
40)     libkf5parts-plugins [5.54.0-1 (stable)]                                                                                                    
41)     libkf5parts5 [5.54.0-1 (stable)]                                                                                                          
42)     libkf5pty-data [5.54.0-1 (stable)]                                                                                                        
43)     libkf5pty5 [5.54.0-1 (stable)]                                                                                                            
44)     libkf5threadweaver5 [5.54.0-1 (stable)]                                                                                                    
45)     libokular5core8 [4:17.12.2-2.2+deb10u1 (stable)]                                                                                          
46)     libpoppler-qt5-1 [0.71.0-5 (stable)]                                                                                                      
47)     libqca-qt5-2 [2.1.3-2 (stable)]                                                                                                            
48)     libqca-qt5-2-plugins [2.1.3-2 (stable)]                                                                                                    
49)     libqmobipocket2 [4:17.08.3-2 (stable)]                                                                                                    
50)     okular [4:17.12.2-2.2+deb10u1 (stable)]                                                                                                    
51)     phonon4qt5-backend-null [4:4.10.2-1 (stable)]                                                                                              

      Conserver les paquets suivants dans leur version actuelle :                                                                                  
52)     gstreamer1.0-plugins-base:i386 [Non installé]                                                                                              
53)     libaom0:i386 [Non installé]                                                                                                                
54)     libasound2-plugins:i386 [Non installé]                                                                                                    
55)     libavcodec58:i386 [Non installé]                                                                                                          
56)     libavresample4:i386 [Non installé]                                                                                                        
57)     libavutil56:i386 [Non installé]                                                                                                            
58)     libgstreamer-plugins-base1.0-0:i386 [Non installé]                                                                                        
59)     libmp3lame0:i386 [Non installé]                                                                                                            
60)     libswresample3:i386 [Non installé]                                                                                                        
61)     libwine:i386 [Non installé]                                                                                                                
62)     libxvidcore4:i386 [Non installé]                                                                                                          
63)     wine32:i386 [Non installé]                                                                                                                

      Leave the following dependencies unresolved:                                                                                                
64)     libbrasero-media3-1 recommande gstreamer1.0-plugins-good                                                                                  
65)     gnome-bluetooth recommande gnome-control-center | unity-control-center                                                                    
66)     gnome-online-accounts recommande gnome-control-center (>= 3.6.1)                                                                          
67)     gnome-shell recommande gnome-control-center (>= 1:3.25.2)                                                                                  
68)     libkf5activities5 recommande kactivities-bin                                                                                              
69)     nautilus recommande gnome-sushi                                                                                                            
70)     rhythmbox-data recommande rhythmbox                                                                                                        
71)     rygel recommande gstreamer1.0-plugins-base                                                                                                
72)     rygel recommande gstreamer1.0-plugins-good                                                                                                
73)     task-desktop recommande task-gnome-desktop | task-xfce-desktop | task-kde-desktop | task-lxde-desktop | task-cinnamon-desktop | task-mate-d
74)     task-gnome-desktop recommande gnome                                                                                                        
75)     libwine:i386 recommande libasound2-plugins:i386                                                                                            
76)     libwebkit2gtk-4.0-37 recommande gstreamer1.0-plugins-good                                                                                  
77)     libgstreamer-plugins-base1.0-0 recommande gstreamer1.0-plugins-base                                                                        
78)     libreoffice-core recommande gstreamer1.0-plugins-base                                                                                      
79)     libreoffice-core recommande gstreamer1.0-plugins-good                                                                                      
80)     libreoffice-core recommande gstreamer1.0-plugins-bad                                                                                      



Accepter cette solution ? [Y/n/q/?] n
ouverts : 3122 ; fermés : 19462 ; reportés : 120 ; en conflit : 129                                                                      oLes actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                                                                                            
1)      cheese [3.31.90-1 (now, stable)]                                                                                                          
2)      evince [3.30.2-3+deb10u1 (now, stable)]                                                                                                    
3)      gir1.2-evince-3.0 [3.30.2-3+deb10u1 (now, stable)]                                                                                        
4)      gnome [1:3.30+1 (now, stable)]                                                                                                            
5)      gnome-contacts [3.30.2-1 (now, stable)]                                                                                                    
6)      gnome-control-center [1:3.30.3-2~deb10u1 (now, stable)]                                                                                    
7)      gnome-core [1:3.30+1 (now, stable)]                                                                                                        
8)      gnome-documents [3.31.92-1 (now, stable)]                                                                                                  
9)      gnome-sound-recorder [3.28.2-2~deb10u1 (now, stable)]                                                                                      
10)     gnome-sushi [3.30.0-2 (now, stable)]                                                                                                      
11)     gnome-video-effects [0.4.3-3 (now, stable)]                                                                                                
12)     gstreamer1.0-plugins-bad [1:1.14.4-dmo7 (now)]                                                                                            
13)     gstreamer1.0-plugins-base [1.14.4-dmo2 (now)]                                                                                              
14)     gstreamer1.0-plugins-good [1.14.4-dmo2 (now)]                                                                                              
15)     libcheese-gtk25 [3.31.90-1 (now, stable)]                                                                                                  
16)     libcheese8 [3.31.90-1 (now, stable)]                                                                                                      
17)     libevview3-3 [3.30.2-3+deb10u1 (now, stable)]                                                                                              
18)     libtwolame0 [1:0.3.13-dmo3 (now)]                                                                                                          
19)     phonon4qt5-backend-vlc [1:0.10.2-dmo1 (now)]                                                                                              
20)     rhythmbox [3.4.3-2 (now, stable)]                                                                                                          
21)     rhythmbox-plugin-cdrecorder [3.4.3-2 (now, stable)]                                                                                        
22)     rhythmbox-plugins [3.4.3-2 (now, stable)]                                                                                                  
23)     rygel-playbin [0.36.2-4 (now, stable)]                                                                                                    
24)     task-gnome-desktop [3.53 (now, stable)]                                                                                                    
25)     totem [3.30.0-4 (now, stable)]                                                                                                            
26)     totem-plugins [3.30.0-4 (now, stable)]                                                                                                    
27)     vlc [1:3.0.11.1-dmo0+deb10u1 (now)]                                                                                                        
28)     vlc-plugin-base [1:3.0.11.1-dmo0+deb10u1 (now)]                                                                                            

      Installer les paquets suivants :                                                                                                            
29)     kactivities-bin [5.54.0-1 (stable)]                                                                                                        
30)     keditbookmarks [17.08.3-2 (stable)]                                                                                                        
31)     kinit [5.54.0-1 (now, stable)]                                                                                                            
32)     libkf5activities5 [5.54.0-1 (now, stable)]                                                                                                
33)     libkf5bookmarks-data [5.54.0-1 (now, stable)]                                                                                              
34)     libkf5bookmarks5 [5.54.0-1 (stable)]                                                                                                      
35)     libkf5js5 [5.54.0-1 (stable)]                                                                                                              
36)     libkf5jsapi5 [5.54.0-1 (stable)]                                                                                                          
37)     libkf5kexiv2-15.0.0 [17.08.3-1 (stable)]                                                                                                  
38)     libkf5kiogui5 [5.54.1-1 (stable)]                                                                                                          
39)     libkf5parts-data [5.54.0-1 (stable)]                                                                                                      
40)     libkf5parts-plugins [5.54.0-1 (stable)]                                                                                                    
41)     libkf5parts5 [5.54.0-1 (stable)]                                                                                                          
42)     libkf5pty-data [5.54.0-1 (stable)]                                                                                                        
43)     libkf5pty5 [5.54.0-1 (stable)]                                                                                                            
44)     libkf5threadweaver5 [5.54.0-1 (stable)]                                                                                                    
45)     libokular5core8 [4:17.12.2-2.2+deb10u1 (stable)]                                                                                          
46)     libpoppler-qt5-1 [0.71.0-5 (stable)]                                                                                                      
47)     libqca-qt5-2 [2.1.3-2 (stable)]                                                                                                            
48)     libqca-qt5-2-plugins [2.1.3-2 (stable)]                                                                                                    
49)     libqmobipocket2 [4:17.08.3-2 (stable)]                                                                                                    
50)     okular [4:17.12.2-2.2+deb10u1 (stable)]                                                                                                    
51)     phonon4qt5-backend-null [4:4.10.2-1 (stable)]                                                                                              

      Conserver les paquets suivants dans leur version actuelle :                                                                                  
52)     gstreamer1.0-plugins-base:i386 [Non installé]                                                                                              
53)     libaom0:i386 [Non installé]                                                                                                                
54)     libasound2-plugins:i386 [Non installé]                                                                                                    
55)     libavcodec58:i386 [Non installé]                                                                                                          
56)     libavresample4:i386 [Non installé]                                                                                                        
57)     libavutil56:i386 [Non installé]                                                                                                            
58)     libgstreamer-plugins-base1.0-0:i386 [Non installé]                                                                                        
59)     libmp3lame0:i386 [Non installé]                                                                                                            
60)     libswresample3:i386 [Non installé]                                                                                                        
61)     libwine:i386 [Non installé]                                                                                                                
62)     libxvidcore4:i386 [Non installé]                                                                                                          
63)     wine32:i386 [Non installé]                                                                                                                

      Leave the following dependencies unresolved:                                                                                                
64)     libbrasero-media3-1 recommande gstreamer1.0-plugins-good                                                                                  
65)     gnome-bluetooth recommande gnome-control-center | unity-control-center                                                                    
66)     gnome-online-accounts recommande gnome-control-center (>= 3.6.1)                                                                          
67)     gnome-shell recommande gnome-control-center (>= 1:3.25.2)                                                                                  
68)     libkf5activities5 recommande kactivitymanagerd                                                                                            
69)     nautilus recommande gnome-sushi                                                                                                            
70)     rhythmbox-data recommande rhythmbox                                                                                                        
71)     rygel recommande gstreamer1.0-plugins-base                                                                                                
72)     rygel recommande gstreamer1.0-plugins-good                                                                                                
73)     task-desktop recommande task-gnome-desktop | task-xfce-desktop | task-kde-desktop | task-lxde-desktop | task-cinnamon-desktop | task-mate-d
74)     task-gnome-desktop recommande gnome                                                                                                        
75)     libwine:i386 recommande libasound2-plugins:i386                                                                                            
76)     libwebkit2gtk-4.0-37 recommande gstreamer1.0-plugins-good                                                                                  
77)     libgstreamer-plugins-base1.0-0 recommande gstreamer1.0-plugins-base                                                                        
78)     libreoffice-core recommande gstreamer1.0-plugins-base                                                                                      
79)     libreoffice-core recommande gstreamer1.0-plugins-good                                                                                      
80)     libreoffice-core recommande gstreamer1.0-plugins-bad                                                                                      



Accepter cette solution ? [Y/n/q/?] q
Abandon de tous les efforts pour rechercher une solution à ces dépendances.
Abandon.
 



Je n'ai pas arrêté de répondre n à la question environs 12 fois et il m'ajoute des paquets essentiels à la liste de paquets à supprimer du style gnome
du coups surtout ne pas répondre Y car il les supprimera du système... big_smile don j'ai finis par répondre q pour quitter du coup je suis pas plus avancé que précédemment smile

Dernière modification par webangel (17-01-2021 15:58:30)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#72 17-01-2021 16:08:37

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

De toute façon, comme il y a un conflit de versions de paquet, gnome va être désinstallé. Tu dois faire un choix qui installe wine32.

Tu réinstalleras gnome après pour récupérer ton environnement bureautique :

aptitude install task-gnome-desktop


Il ne doit plus y avoir de dépendances non résolues sur ton système.

Si nécessaire, désactive tous les dépôts non stables (backports,....)
.

Dernière modification par Beta-Pictoris (17-01-2021 16:14:19)

Hors ligne

#73 17-01-2021 16:14:16

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

ok pour ça je recommence :

aptitude install wine32:i386
 


Les NOUVEAUX paquets suivants vont être installés :    
  gcc-8-base:i386{a} gstreamer1.0-plugins-base:i386{ab} i965-va-driver:i386{a} intel-media-va-driver:i386{a} libaom0:i386{ab}
  libasound2:i386{a} libasound2-plugins:i386{ab} libasyncns0:i386{a} libatomic1:i386{a} libavahi-client3:i386{a} libavahi-common-data:i386{a}
  libavahi-common3:i386{a} libavcodec58:i386{ab} libavresample4:i386{ab} libavutil56:i386{ab} libblkid1:i386{a} libbsd0:i386{a} libc6:i386{a}
  libcairo2:i386{a} libcap2:i386{a} libcapi20-3:i386{a} libcdparanoia0:i386{a} libcodec2-0.8.1:i386{a} libcom-err2:i386{a} libcroco3:i386{a}
  libcrystalhd3:i386{a} libcups2:i386{a} libdatrie1:i386{a} libdb5.3:i386{a} libdbus-1-3:i386{a} libdrm-amdgpu1:i386{a} libdrm-intel1:i386{a}
  libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a} libdrm2:i386{a} libedit2:i386{a} libelf1:i386{a} libexif12:i386{a} libexpat1:i386{a}
  libffi6:i386{a} libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libfribidi0:i386{a} libgcc1:i386{a} libgcrypt20:i386{a}
  libgd3:i386{a} libgdk-pixbuf2.0-0:i386{a} libgl1:i386{a} libgl1-mesa-dri:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{a}
  libglu1-mesa:i386{a} libglvnd0:i386{a} libglx-mesa0:i386{a} libglx0:i386{a} libgmp10:i386{a} libgnutls30:i386{a} libgomp1:i386{a}
  libgpg-error0:i386{a} libgphoto2-6:i386{a} libgphoto2-port12:i386{a} libgpm2:i386{a} libgraphite2-3:i386{a} libgsm1:i386{a}
  libgssapi-krb5-2:i386{a} libgstreamer-plugins-base1.0-0:i386{ab} libgstreamer1.0-0:i386{a} libharfbuzz0b:i386{a} libhogweed4:i386{a}
  libice6:i386{a} libicu63:i386{a} libidn2-0:i386{a} libigdgmm5:i386{a} libjack-jackd2-0:i386{a} libjbig0:i386{a} libjpeg62-turbo:i386{a}
  libk5crypto3:i386{a} libkeyutils1:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms2-2:i386{a} libldap-2.4-2:i386{a}
  libllvm7:i386{a} libltdl7:i386{a} liblz4-1:i386{a} liblzma5:i386{a} libmount1:i386{a} libmp3lame0:i386{ab} libmpg123-0:i386{a}
  libncurses6:i386{a} libnettle6:i386{a} libnuma1:i386{a} libodbc1:i386{a} libogg0:i386{a} libopenal1:i386{a} libopenjp2-7:i386{a}
  libopus0:i386{a} liborc-0.4-0:i386{a} libosmesa6:i386{a} libp11-kit0:i386{a} libpango-1.0-0:i386{a} libpangocairo-1.0-0:i386{a}
  libpangoft2-1.0-0:i386{a} libpcap0.8:i386{a} libpciaccess0:i386{a} libpcre3:i386{a} libpixman-1-0:i386{a} libpng16-16:i386{a}
  libpulse0:i386{a} librsvg2-2:i386{a} librsvg2-common:i386{a} libsamplerate0:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a}
  libsasl2-modules-db:i386{a} libsdl2-2.0-0:i386{a} libselinux1:i386{a} libsensors5:i386{a} libshine3:i386{a} libsm6:i386{a}
  libsnappy1v5:i386{a} libsndfile1:i386{a} libsndio7.0:i386{a} libsoxr0:i386{a} libspeex1:i386{a} libssl1.1:i386{a} libstdc++6:i386{a}
  libswresample3:i386{ab} libsystemd0:i386{a} libtasn1-6:i386{a} libthai0:i386{a} libtheora0:i386{a} libtiff5:i386{a} libtinfo6:i386{a}
  libtwolame0:i386{ab} libudev1:i386{a} libunistring2:i386{a} libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a} libv4lconvert0:i386{a}
  libva-drm2:i386{a} libva-x11-2:i386{a} libva2:i386{a} libvdpau-va-gl1:i386{a} libvdpau1:i386{a} libvisual-0.4-0:i386{a} libvkd3d1:i386{a}
  libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx5:i386{a} libvulkan1:i386{a} libwavpack1:i386{a} libwayland-client0:i386{a}
  libwayland-cursor0:i386{a} libwayland-egl1:i386{a} libwebp6:i386{a} libwebpmux3:i386{a} libwine:i386{a} libwrap0:i386{a} libx11-6:i386{a}
  libx11-xcb1:i386{a} libx264-155:i386{a} libx265-165:i386{a} libxau6:i386{a} libxcb-dri2-0:i386{a} libxcb-dri3-0:i386{a} libxcb-glx0:i386{a}
  libxcb-present0:i386{a} libxcb-render0:i386{a} libxcb-shm0:i386{a} libxcb-sync1:i386{a} libxcb-xfixes0:i386{a} libxcb1:i386{a}
  libxcomposite1:i386{a} libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a} libxi6:i386{a}
  libxinerama1:i386{a} libxkbcommon0:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a} libxrender1:i386{a} libxshmfence1:i386{a}
  libxslt1.1:i386{a} libxss1:i386{a} libxtst6:i386{a} libxvidcore4:i386{ab} libxxf86vm1:i386{a} libzstd1:i386{a} libzvbi0:i386{a}
  mesa-va-drivers:i386{a} mesa-vdpau-drivers:i386{a} ocl-icd-libopencl1:i386{a} va-driver-all:i386{a} vdpau-driver-all:i386{a} wine32:i386
  zlib1g:i386{a}
0 paquets mis à jour, 203 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 111 Mo d'archives. Après dépaquetage, 673 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libswresample3 : Casse: libswresample3:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libswresample3:i386 : Casse: libswresample3 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libmp3lame0 : Casse: libmp3lame0:i386 (!= 1:3.100-dmo1) but 3.100-2+b1 is to be installed
 libmp3lame0:i386 : Casse: libmp3lame0 (!= 3.100-2+b1) but 1:3.100-dmo1 is installed
 gstreamer1.0-plugins-base : Casse: gstreamer1.0-plugins-base:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 gstreamer1.0-plugins-base:i386 : Casse: gstreamer1.0-plugins-base (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libaom0 : Casse: libaom0:i386 (!= 1:1.0.0.1-dmo1+deb10u1) but 1.0.0-3 is to be installed
 libaom0:i386 : Casse: libaom0 (!= 1.0.0-3) but 1:1.0.0.1-dmo1+deb10u1 is installed
 libxvidcore4 : Casse: libxvidcore4:i386 (!= 3:1.3.7-dmo0+deb10u1) but 2:1.3.5-1 is to be installed
 libxvidcore4:i386 : Casse: libxvidcore4 (!= 2:1.3.5-1) but 3:1.3.7-dmo0+deb10u1 is installed
 libavcodec58 : Casse: libavcodec58:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavcodec58:i386 : Casse: libavcodec58 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libgstreamer-plugins-base1.0-0 : Casse: libgstreamer-plugins-base1.0-0:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 libgstreamer-plugins-base1.0-0:i386 : Casse: libgstreamer-plugins-base1.0-0 (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libavutil56 : Casse: libavutil56:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavutil56:i386 : Casse: libavutil56 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libasound2-plugins : Casse: libasound2-plugins:i386 (!= 1:1.1.8-dmo1) but 1.1.8-1 is to be installed
 libasound2-plugins:i386 : Casse: libasound2-plugins (!= 1.1.8-1) but 1:1.1.8-dmo1 is installed
 libtwolame0 : Casse: libtwolame0:i386 (!= 1:0.3.13-dmo3) but 0.3.13-4 is to be installed
 libtwolame0:i386 : Casse: libtwolame0 (!= 0.3.13-4) but 1:0.3.13-dmo3 is installed
 libavresample4 : Casse: libavresample4:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavresample4:i386 : Casse: libavresample4 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
Les actions suivantes permettront de résoudre ces dépendances :

      Conserver les paquets suivants dans leur version actuelle :                    
1)      gstreamer1.0-plugins-base:i386 [Non installé]                                
2)      libaom0:i386 [Non installé]                                                  
3)      libasound2-plugins:i386 [Non installé]                                      
4)      libavcodec58:i386 [Non installé]                                            
5)      libavresample4:i386 [Non installé]                                          
6)      libavutil56:i386 [Non installé]                                              
7)      libgstreamer-plugins-base1.0-0:i386 [Non installé]                          
8)      libmp3lame0:i386 [Non installé]                                              
9)      libswresample3:i386 [Non installé]                                          
10)     libtwolame0:i386 [Non installé]                                              
11)     libwine:i386 [Non installé]                                                  
12)     libxvidcore4:i386 [Non installé]                                            
13)     wine32:i386 [Non installé]                                                  

      Leave the following dependencies unresolved:                                  
14)     libgstreamer-plugins-base1.0-0:i386 recommande gstreamer1.0-plugins-base:i386
15)     libwine:i386 recommande libasound2-plugins:i386                              



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                                                                                            
1)      cheese [3.31.90-1 (now, stable)]                                                                                                          
2)      gnome [1:3.30+1 (now, stable)]                                                                                                            
3)      gnome-contacts [3.30.2-1 (now, stable)]                                                                                                    
4)      gnome-control-center [1:3.30.3-2~deb10u1 (now, stable)]                                                                                    
5)      gnome-core [1:3.30+1 (now, stable)]                                                                                                        
6)      gnome-sound-recorder [3.28.2-2~deb10u1 (now, stable)]                                                                                      
7)      gnome-sushi [3.30.0-2 (now, stable)]                                                                                                      
8)      gnome-video-effects [0.4.3-3 (now, stable)]                                                                                                
9)      gstreamer1.0-plugins-good [1.14.4-dmo2 (now)]                                                                                              
10)     libcheese-gtk25 [3.31.90-1 (now, stable)]                                                                                                  
11)     libcheese8 [3.31.90-1 (now, stable)]                                                                                                      
12)     libtwolame0 [1:0.3.13-dmo3 (now)]                                                                                                          
13)     phonon4qt5-backend-vlc [1:0.10.2-dmo1 (now)]                                                                                              
14)     rhythmbox [3.4.3-2 (now, stable)]                                                                                                          
15)     rhythmbox-plugin-cdrecorder [3.4.3-2 (now, stable)]                                                                                        
16)     rhythmbox-plugins [3.4.3-2 (now, stable)]                                                                                                  
17)     rygel-playbin [0.36.2-4 (now, stable)]                                                                                                    
18)     task-gnome-desktop [3.53 (now, stable)]                                                                                                    
19)     totem [3.30.0-4 (now, stable)]                                                                                                            
20)     totem-plugins [3.30.0-4 (now, stable)]                                                                                                    
21)     vlc [1:3.0.11.1-dmo0+deb10u1 (now)]                                                                                                        
22)     vlc-plugin-base [1:3.0.11.1-dmo0+deb10u1 (now)]                                                                                            

      Installer les paquets suivants :                                                                                                            
23)     phonon4qt5-backend-null [4:4.10.2-1 (stable)]                                                                                              

      Conserver les paquets suivants dans leur version actuelle :                                                                                  
24)     gstreamer1.0-plugins-base:i386 [Non installé]                                                                                              
25)     libaom0:i386 [Non installé]                                                                                                                
26)     libasound2-plugins:i386 [Non installé]                                                                                                    
27)     libavcodec58:i386 [Non installé]                                                                                                          
28)     libavresample4:i386 [Non installé]                                                                                                        
29)     libavutil56:i386 [Non installé]                                                                                                            
30)     libgstreamer-plugins-base1.0-0:i386 [Non installé]                                                                                        
31)     libmp3lame0:i386 [Non installé]                                                                                                            
32)     libswresample3:i386 [Non installé]                                                                                                        
33)     libwine:i386 [Non installé]                                                                                                                
34)     libxvidcore4:i386 [Non installé]                                                                                                          
35)     wine32:i386 [Non installé]                                                                                                                

      Leave the following dependencies unresolved:                                                                                                
36)     libbrasero-media3-1 recommande gstreamer1.0-plugins-good                                                                                  
37)     gnome-bluetooth recommande gnome-control-center | unity-control-center                                                                    
38)     gnome-online-accounts recommande gnome-control-center (>= 3.6.1)                                                                          
39)     gnome-shell recommande gnome-control-center (>= 1:3.25.2)                                                                                  
40)     nautilus recommande gnome-sushi                                                                                                            
41)     rhythmbox-data recommande rhythmbox                                                                                                        
42)     rygel recommande gstreamer1.0-plugins-good                                                                                                
43)     task-desktop recommande task-gnome-desktop | task-xfce-desktop | task-kde-desktop | task-lxde-desktop | task-cinnamon-desktop | task-mate-d
44)     task-gnome-desktop recommande gnome                                                                                                        
45)     libgstreamer-plugins-base1.0-0:i386 recommande gstreamer1.0-plugins-base:i386                                                              
46)     libwine:i386 recommande libasound2-plugins:i386                                                                                            
47)     libwebkit2gtk-4.0-37 recommande gstreamer1.0-plugins-good                                                                                  
48)     libreoffice-core recommande gstreamer1.0-plugins-good                                                                                      



Accepter cette solution ? [Y/n/q/?] y
Les NOUVEAUX paquets suivants vont être installés :
  phonon4qt5-backend-null{a}
Les paquets suivants seront ENLEVÉS :
  aisleriot{u} apache2-bin{u} apg{u} argyll{u} argyll-ref{u} baobab{u} brasero-common{u} caribou{u} cdrdao{u} cheese{a} cheese-common{u}
  cracklib-runtime{u} cups-pk-helper{u} dleyna-server{u} eog{u} espeak-ng-data{u} evince{u} evince-common{u} file-roller{u} five-or-more{u}
  folks-common{u} fonts-cantarell{u} fonts-noto-color-emoji{u} four-in-a-row{u} gedit{u} gedit-common{u} gedit-plugin-bookmarks{u}
  gedit-plugin-bracket-completion{u} gedit-plugin-character-map{u} gedit-plugin-code-comment{u} gedit-plugin-color-picker{u}
  gedit-plugin-color-schemer{u} gedit-plugin-commander{u} gedit-plugin-draw-spaces{u} gedit-plugin-find-in-files{u} gedit-plugin-git{u}
  gedit-plugin-join-lines{u} gedit-plugin-multi-edit{u} gedit-plugin-smart-spaces{u} gedit-plugin-synctex{u} gedit-plugin-terminal{u}
  gedit-plugin-translate{u} gedit-plugin-word-completion{u} gedit-plugin-zeitgeist{u} gedit-plugins{u} gedit-plugins-common{u}
  gir1.2-caribou-1.0{u} gir1.2-champlain-0.12{u} gir1.2-clutter-1.0{u} gir1.2-clutter-gst-3.0{u} gir1.2-cogl-1.0{u} gir1.2-coglpango-1.0{u}
  gir1.2-dazzle-1.0{u} gir1.2-evince-3.0{u} gir1.2-gdata-0.0{u} gir1.2-geocodeglib-1.0{u} gir1.2-gfbgraph-0.2{u} gir1.2-ggit-1.0{u}
  gir1.2-gmenu-3.0{u} gir1.2-goa-1.0{u} gir1.2-grilo-0.3{u} gir1.2-gst-plugins-base-1.0{u} gir1.2-gstreamer-1.0{u} gir1.2-gtkchamplain-0.12{u}
  gir1.2-gtkclutter-1.0{u} gir1.2-gtksource-3.0{u} gir1.2-gucharmap-2.90{u} gir1.2-javascriptcoregtk-4.0{u} gir1.2-mediaart-2.0{u}
  gir1.2-notify-0.7{u} gir1.2-peas-1.0{u} gir1.2-rb-3.0{u} gir1.2-rest-0.7{u} gir1.2-secret-1{u} gir1.2-totem-1.0{u}
  gir1.2-totemplparser-1.0{u} gir1.2-tracker-2.0{u} gir1.2-webkit2-4.0{u} gir1.2-wnck-3.0{u} gir1.2-zpj-0.0{u} gnome{a}
  gnome-accessibility-themes{u} gnome-bluetooth{u} gnome-calculator{u} gnome-calendar{u} gnome-characters{u} gnome-chess{u} gnome-clocks{u}
  gnome-color-manager{u} gnome-contacts{a} gnome-control-center{a} gnome-control-center-data{u} gnome-core{a} gnome-disk-utility{u}
  gnome-documents{u} gnome-font-viewer{u} gnome-games{u} gnome-getting-started-docs{u} gnome-klotski{u} gnome-logs{u} gnome-mahjongg{u}
  gnome-maps{u} gnome-menus{u} gnome-mines{u} gnome-music{u} gnome-nibbles{u} gnome-online-accounts{u} gnome-online-miners{u} gnome-robots{u}
  gnome-screenshot{u} gnome-shell-extensions{u} gnome-sound-recorder{a} gnome-sudoku{u} gnome-sushi{a} gnome-system-monitor{u} gnome-taquin{u}
  gnome-tetravex{u} gnome-themes-extra{u} gnome-themes-extra-data{u} gnome-todo{u} gnome-todo-common{u} gnome-tweaks{u} gnome-user-share{u}
  gnome-video-effects{a} gnome-weather{u} grilo-plugins-0.3{u} gstreamer1.0-clutter-3.0{u} gstreamer1.0-packagekit{u}
  gstreamer1.0-plugins-good{a} gstreamer1.0-x{u} guile-2.2-libs{u} hitori{u} hoichess{u} hyphen-en-us{u} iagno{u} libao-common{u} libao4{u}
  libapache2-mod-dnssd{u} libapr1{u} libaprutil1{u} libaprutil1-dbd-sqlite3{u} libaprutil1-ldap{u} libaribb24-0{u} libaribb25-0{u}
  libatk-adaptor{u} libavahi-gobject0{u} libavahi-ui-gtk3-0{u} libbasicusageenvironment1{u} libbrasero-media3-1{u} libbrlapi0.6{u} libburn4{u}
  libcacard0{u} libcaribou-common{u} libcaribou0{u} libcheese-gtk25{a} libcheese8{a} libclutter-gst-3.0-0{u} libcolord-gtk1{u} libcrack2{u}
  libdav1d1{u} libdazzle-1.0-0{u} libdleyna-connector-dbus-1.0-1{u} libdleyna-core-1.0-3{u} libdmapsharing-3.0-2{u} libdotconf0{u} libdsm3{u}
  libdv4{u} libdvbpsi10{u} libebml4v5{u} libespeak-ng1{u} libevdocument3-4{u} libevview3-3{u} libexempi8{u} libfolks-eds25{u} libfolks25{u}
  libfreerdp2-2{u} libgc1c2{u} libgee-0.8-2{u} libgfbgraph-0.2-0{u} libgit2-27{u} libgit2-glib-1.0-0{u} libgnome-games-support-1-3{u}
  libgnome-games-support-common{u} libgnome-menu-3-0{u} libgnome-todo{u} libgom-1.0-0{u} libgpod-common{u} libgpod4{u} libgrilo-0.3-0{u}
  libgroupsock8{u} libgsf-bin{u} libgsound0{u} libgtk-vnc-2.0-0{u} libgtksourceview-3.0-1{u} libgtksourceview-3.0-common{u}
  libgucharmap-2-90-7{u} libgupnp-av-1.0-2{u} libgupnp-dlna-2.0-3{u} libgvnc-1.0-0{u} libgxps2{u} libhttp-parser2.8{u} libiptcdata0{u}
  libisofs6{u} libixml10{u} libjte1{u} libkpathsea6{u} liblivemedia66{u} libmatroska6v5{u} libmbedcrypto3{u} libmbedtls12{u} libmbedx509-0{u}
  libmediaart-2.0-0{u} libmicrodns0{u} libminiupnpc17{u} libmusicbrainz5-2{u} libmusicbrainz5cc2v5{u} libnatpmp1{u} libnss-myhostname{u}
  libosinfo-1.0-0{u} libpcaudio0{u} libperl4-corelibs-perl{u} libphodav-2.0-0{u} libphodav-2.0-common{u} libplacebo2{u} libprotobuf-lite17{u}
  libproxy-tools{u} libproxy1-plugin-gsettings{u} libproxy1-plugin-networkmanager{u} libproxy1-plugin-webkit{u} libpwquality-common{u}
  libpwquality1{u} libqqwing2v5{u} libquvi-0.9-0.9.3{u} libquvi-scripts-0.9{u} libreoffice-help-en-us{u} libresid-builder0c2a{u}
  librhythmbox-core10{u} librygel-core-2.6-2{u} librygel-db-2.6-2{u} librygel-renderer-2.6-2{u} librygel-renderer-gst-2.6-2{u}
  librygel-server-2.6-2{u} libsgutils2-2{u} libshout3{u} libsidplay2{u} libsonic0{u} libspectre1{u} libspeechd2{u}
  libspice-client-glib-2.0-8{u} libspice-client-gtk-3.0-5{u} libsynctex2{u} libtagc0{u} libtotem-plparser-common{u} libtotem-plparser18{u}
  libtotem0{u} libtracker-control-2.0-0{u} libtracker-miner-2.0-0{u} libtracker-sparql-2.0-0{u} libtwolame0{a} libupnp13{u}
  libusageenvironment3{u} libusbredirhost1{u} libusbredirparser1{u} libva-wayland2{u} libvlc-bin{u} libvlc5{u} libvlccore9{u} libwinpr2-2{u}
  libwnck-3-0{u} libwnck-3-common{u} libxres1{u} libzapojit-0.0-0{u} libzeitgeist-2.0-0{u} lightsoff{u} lua-bitop{u} lua-expat{u} lua-json{u}
  lua-lpeg{u} lua-socket{u} mousetweaks{u} mythes-en-us{u} nautilus{u} nautilus-data{u} nautilus-extension-brasero{u} nautilus-sendto{u}
  orca{u} osinfo-db{u} p7zip{u} p7zip-full{u} phonon4qt5-backend-vlc{a} python3-brlapi{u} python3-cups{u} python3-cupshelpers{u}
  python3-gi-cairo{u} python3-gst-1.0{u} python3-louis{u} python3-mako{u} python3-markupsafe{u} python3-pyatspi{u} python3-smbc{u}
  python3-speechd{u} python3-xdg{u} quadrapassel{u} realmd{u} rhythmbox{a} rhythmbox-data{u} rhythmbox-plugin-cdrecorder{a}
  rhythmbox-plugins{a} rygel{u} rygel-playbin{a} rygel-tracker{u} shotwell{u} shotwell-common{u} simple-scan{u} sound-icons{u}
  speech-dispatcher{u} speech-dispatcher-audio-plugins{u} speech-dispatcher-espeak-ng{u} spice-client-glib-usb-acl-helper{u} swell-foop{u}
  system-config-printer-common{u} system-config-printer-udev{u} tali{u} task-gnome-desktop{a} totem{a} totem-common{u} totem-plugins{a}
  tracker{u} tracker-extract{u} tracker-miner-fs{u} transmission-common{u} transmission-gtk{u} unoconv{u} vinagre{u} vino{u} vlc{a} vlc-bin{u}
  vlc-data{u} vlc-l10n{u} vlc-plugin-base{a} vlc-plugin-notify{u} vlc-plugin-qt{u} vlc-plugin-samba{u} vlc-plugin-skins2{u}
  vlc-plugin-video-output{u} vlc-plugin-video-splitter{u} vlc-plugin-visualization{u} xbrlapi{u} xdg-user-dirs-gtk{u}
0 paquets mis à jour, 1 nouvellement installés, 349 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 14,3 ko d'archives. Après dépaquetage, 887 Mo seront libérés.
Voulez-vous continuer ? [Y/n/?]
 



Bon je réponds Y car il devrait me garder wine32:i386 installé du coups il m’enlève pas mal de paquets installés du gnome du vlc et autres c'est partis smile
Edit: Ok j'ai désactiver tous ce qui concerne les dépôts backports, nordvpn virtualbox smile

Edit1: Voilà le résultat après avoir répondu Y

Voulez-vous continuer ? [Y/n/?] Y
Prendre :  1 http://deb.debian.org/debian buster/main amd64 phonon4qt5-backend-null amd64 4:4.10.2-1 [14,3 kB]
 14,3 ko téléchargés en 0s (189 ko/s)                
Préconfiguration des paquets...
(Lecture de la base de données... 248018 fichiers et répertoires déjà installés.)
Suppression de aisleriot (1:3.22.7-2) ...
Suppression de gnome (1:3.30+1) ...
Suppression de task-gnome-desktop (3.53) ...
Suppression de gnome-core (1:3.30+1) ...
Suppression de gnome-user-share (3.28.0-2) ...
Suppression de libapache2-mod-dnssd (0.6-3.2) ...
Suppression de apache2-bin (2.4.38-3+deb10u4) ...
Suppression de gnome-control-center (1:3.30.3-2~deb10u1) ...
Suppression de apg (2.2.3.dfsg.1-5) ...
Suppression de argyll (2.0.1+repack-1) ...
Suppression de argyll-ref (2.0.1+repack-1) ...
Suppression de baobab (3.30.0-2) ...
Suppression de rhythmbox-plugin-cdrecorder (3.4.3-2) ...
Suppression de nautilus-extension-brasero (3.12.2-5) ...
Suppression de libbrasero-media3-1:amd64 (3.12.2-5) ...
Suppression de brasero-common (3.12.2-5) ...
Suppression de caribou (0.4.21-7) ...
Suppression de cdrdao (1:1.2.4-1) ...
Suppression de cheese (3.31.90-1) ...
Suppression de gnome-contacts (3.30.2-1) ...
Suppression de libcheese-gtk25:amd64 (3.31.90-1) ...
Suppression de libcheese8:amd64 (3.31.90-1) ...
Suppression de cheese-common (3.31.90-1) ...
Suppression de cracklib-runtime (2.9.6-2) ...
Suppression de cups-pk-helper (0.2.6-1+b1) ...
Suppression de dleyna-server (0.4.0-1.1) ...
Suppression de eog (3.28.4-2+b1) ...
Suppression de speech-dispatcher-espeak-ng (0.9.0-5+deb10u1) ...
Suppression de libespeak-ng1:amd64 (1.49.2+dfsg-8) ...
Suppression de espeak-ng-data:amd64 (1.49.2+dfsg-8) ...
Suppression de evince (3.30.2-3+deb10u1) ...
Suppression de evince-common (3.30.2-3+deb10u1) ...
Suppression de file-roller (3.30.1-2+deb10u1) ...
Suppression de gnome-games (1:3.30+1) ...
Suppression de five-or-more (1:3.30.0-2) ...
Suppression de gnome-maps (3.30.3.1-0+deb10u1) ...
Suppression de libfolks-eds25:amd64 (0.11.4-1+b2) ...
Suppression de libfolks25:amd64 (0.11.4-1+b2) ...
Suppression de folks-common (0.11.4-1) ...
Suppression de fonts-cantarell (0.111-2) ...
Suppression de fonts-noto-color-emoji (0~20180810-1) ...
Suppression de four-in-a-row (1:3.28.0-2) ...
Suppression de gedit-plugins (3.30.1-3) ...
Suppression de gedit-plugin-zeitgeist (3.30.1-3) ...
Suppression de gedit-plugin-word-completion (3.30.1-3) ...
Suppression de gedit-plugin-bookmarks (3.30.1-3) ...
Suppression de gedit-plugin-bracket-completion (3.30.1-3) ...
Suppression de gedit-plugin-character-map (3.30.1-3) ...
Suppression de gedit-plugin-code-comment (3.30.1-3) ...
Suppression de gedit-plugin-color-picker (3.30.1-3) ...
Suppression de gedit-plugin-color-schemer (3.30.1-3) ...
Suppression de gedit-plugin-commander (3.30.1-3) ...
Suppression de gedit-plugin-draw-spaces (3.30.1-3) ...
Suppression de gedit-plugin-find-in-files (3.30.1-3) ...
Suppression de gedit-plugin-git (3.30.1-3) ...
Suppression de gedit-plugin-join-lines (3.30.1-3) ...
Suppression de gedit-plugin-multi-edit (3.30.1-3) ...
Suppression de gedit-plugin-smart-spaces (3.30.1-3) ...
Suppression de gedit-plugin-synctex (3.30.1-3) ...
Suppression de gedit-plugin-terminal (3.30.1-3) ...
Suppression de gedit-plugin-translate (3.30.1-3) ...
Suppression de gedit-plugins-common (3.30.1-3) ...
Suppression de gir1.2-caribou-1.0 (0.4.21-7) ...
Suppression de gir1.2-gtkchamplain-0.12:amd64 (0.12.16-3) ...
Suppression de gir1.2-champlain-0.12:amd64 (0.12.16-3) ...
Suppression de gnome-sushi (3.30.0-2) ...
Suppression de gir1.2-gtkclutter-1.0:amd64 (1.8.4-4) ...
Suppression de gir1.2-clutter-gst-3.0:amd64 (3.0.26-2) ...
Suppression de gnome-music (3.30.2-1) ...
Suppression de gir1.2-dazzle-1.0:amd64 (3.30.2-2) ...
Suppression de gnome-documents (3.31.92-1) ...
Suppression de gir1.2-evince-3.0:amd64 (3.30.2-3+deb10u1) ...
Suppression de gir1.2-gdata-0.0:amd64 (0.17.9-3) ...
Suppression de gnome-weather (3.26.0-6~deb10u1) ...
Suppression de gir1.2-geocodeglib-1.0:amd64 (3.26.1-1) ...
Suppression de gir1.2-gfbgraph-0.2:amd64 (0.2.3-3) ...
Suppression de gir1.2-ggit-1.0:amd64 (0.27.7-1) ...
Suppression de gnome-shell-extensions (3.30.1-1) ...
Suppression de gir1.2-gmenu-3.0:amd64 (3.31.4-3) ...
Suppression de gir1.2-goa-1.0:amd64 (3.30.1-2) ...
Suppression de gir1.2-grilo-0.3:amd64 (0.3.7-1) ...
Suppression de rhythmbox-plugins (3.4.3-2) ...
Suppression de gir1.2-rb-3.0:amd64 (3.4.3-2) ...
Suppression de python3-gst-1.0 (1.14.4-1+b1) ...
Suppression de gnome-sound-recorder (3.28.2-2~deb10u1) ...
Suppression de gir1.2-gucharmap-2.90:amd64 (1:11.0.3-3) ...
Suppression de gir1.2-webkit2-4.0:amd64 (2.30.4-1~deb10u1) ...
Suppression de gir1.2-javascriptcoregtk-4.0:amd64 (2.30.4-1~deb10u1) ...
Suppression de gir1.2-mediaart-2.0:amd64 (1.9.4-2) ...
Suppression de system-config-printer-common (1.5.11-4) ...
Suppression de gnome-tweaks (3.30.2-1) ...
Suppression de gir1.2-notify-0.7:amd64 (0.7.7-4) ...
Suppression de totem-plugins (3.30.0-4) ...
Suppression de gir1.2-zpj-0.0:amd64 (0.0.3-5) ...
Suppression de gir1.2-rest-0.7 (0.8.1-1) ...
Suppression de gir1.2-secret-1:amd64 (0.18.7-1) ...
Suppression de gir1.2-totem-1.0:amd64 (3.30.0-4) ...
Suppression de gir1.2-totemplparser-1.0:amd64 (3.26.2-1) ...
Suppression de gir1.2-tracker-2.0:amd64 (2.1.8-2) ...
Suppression de orca (3.30.1-1) ...
Suppression de gir1.2-wnck-3.0:amd64 (3.30.0-2) ...
Suppression de gnome-accessibility-themes (3.28-1) ...
Suppression de gnome-bluetooth (3.28.2-4~deb10u1) ...
Suppression de gnome-calculator (3.30.1-2) ...
Suppression de gnome-calendar (3.30.1-2) ...
Suppression de gnome-characters (3.30.0-2) ...
Suppression de gnome-chess (1:3.30.1-1) ...
Suppression de gnome-clocks (3.30.1-2) ...
Suppression de gnome-color-manager (3.30.0-2) ...
Suppression de gnome-control-center-data (1:3.30.3-2~deb10u1) ...
Suppression de gnome-disk-utility (3.30.2-3) ...
Suppression de gnome-font-viewer (3.30.0-2) ...
Suppression de gnome-getting-started-docs (3.30.0-1) ...
Suppression de gnome-klotski (1:3.22.3-3) ...
Suppression de gnome-logs (3.30.0-2) ...
Suppression de gnome-mahjongg (1:3.22.0-4) ...
Suppression de gnome-menus (3.31.4-3) ...
Suppression de gnome-mines (1:3.30.1.1-2) ...
Suppression de gnome-nibbles (1:3.24.1-2) ...
Suppression de gnome-online-accounts (3.30.1-2) ...
Suppression de gnome-online-miners (3.30.0-2) ...
Suppression de gnome-robots (1:3.22.3-3) ...
Suppression de gnome-screenshot (3.30.0-2) ...
Suppression de gnome-sudoku (1:3.30.0-2) ...
Suppression de gnome-system-monitor (3.30.0-2) ...
Suppression de gnome-taquin (3.30.0-2) ...
Suppression de gnome-tetravex (1:3.22.0-3) ...
Suppression de gnome-themes-extra:amd64 (3.28-1) ...
Suppression de gnome-themes-extra-data (3.28-1) ...
Suppression de gnome-todo (3.28.1-2) ...
Suppression de gnome-todo-common (3.28.1-2) ...
Suppression de gnome-video-effects (0.4.3-3) ...
Suppression de totem (3.30.0-4) ...
Suppression de grilo-plugins-0.3:amd64 (0.3.8-2) ...
Suppression de gstreamer1.0-clutter-3.0:amd64 (3.0.26-2) ...
Suppression de gstreamer1.0-packagekit (1.1.12-5) ...
Suppression de rygel-playbin (0.36.2-4) ...
Suppression de rhythmbox (3.4.3-2) ...
Suppression de gstreamer1.0-plugins-good:amd64 (1.14.4-dmo2) ...
Suppression de gstreamer1.0-x:amd64 (1.14.4-dmo2) ...
Suppression de guile-2.2-libs:amd64 (2.2.4+1-2+deb10u1) ...
Suppression de hitori (3.31.0-1) ...
Suppression de hoichess (0.22.0-1) ...
Suppression de hyphen-en-us (2.8.8-7) ...
Suppression de iagno (1:3.30.0-2) ...
Suppression de speech-dispatcher (0.9.0-5+deb10u1) ...
Suppression de speech-dispatcher-audio-plugins:amd64 (0.9.0-5+deb10u1) ...
Suppression de libao4:amd64 (1.2.2+20180113-1) ...
Suppression de libao-common (1.2.2+20180113-1) ...
Suppression de libaprutil1-ldap:amd64 (1.6.1-4) ...
Suppression de libaprutil1-dbd-sqlite3:amd64 (1.6.1-4) ...
Suppression de libaprutil1:amd64 (1.6.1-4) ...
Suppression de libapr1:amd64 (1.6.5-1+b1) ...
Suppression de vlc (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de gedit (3.30.2-2) ...
Suppression de gedit-common (3.30.2-2) ...
Suppression de gir1.2-clutter-1.0:amd64 (1.26.2+dfsg-10) ...
Suppression de gir1.2-coglpango-1.0:amd64 (1.22.2-6) ...
Suppression de gir1.2-cogl-1.0:amd64 (1.22.2-6) ...
Suppression de gir1.2-gst-plugins-base-1.0:amd64 (1.14.4-dmo2) ...
Suppression de gir1.2-gstreamer-1.0:amd64 (1.14.4-1) ...
Suppression de gir1.2-gtksource-3.0:amd64 (3.24.9-2) ...
Suppression de gir1.2-peas-1.0:amd64 (1.22.0-4) ...
dpkg: phonon4qt5-backend-vlc:amd64 : problème de dépendance, mais suppression comme demandé :
 phonon4qt5:amd64 dépend de phonon4qt5-backend-vlc | phonon4qt5-backend ; cependant :
  Le paquet phonon4qt5-backend-vlc:amd64 doit être supprimé.
  Le paquet phonon4qt5-backend n'est pas installé.
  Le paquet phonon4qt5-backend-vlc:amd64 qui fournit phonon4qt5-backend doit être supprimé.
 phonon4qt5:amd64 dépend de phonon4qt5-backend-vlc | phonon4qt5-backend ; cependant :
  Le paquet phonon4qt5-backend-vlc:amd64 doit être supprimé.
  Le paquet phonon4qt5-backend n'est pas installé.
  Le paquet phonon4qt5-backend-vlc:amd64 qui fournit phonon4qt5-backend doit être supprimé.

Suppression de phonon4qt5-backend-vlc:amd64 (1:0.10.2-dmo1) ...
Sélection du paquet phonon4qt5-backend-null:amd64 précédemment désélectionné.
(Lecture de la base de données... 215659 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../phonon4qt5-backend-null_4%3a4.10.2-1_amd64.deb ...
Dépaquetage de phonon4qt5-backend-null:amd64 (4:4.10.2-1) ...
(Lecture de la base de données... 215663 fichiers et répertoires déjà installés.)
Suppression de vlc-plugin-base:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de libaribb24-0 (1.0.3-dmo1) ...
Suppression de libaribb25-0 (0.2.7-dmo1) ...
Suppression de python3-pyatspi (2.30.0+dfsg-3) ...
Suppression de libatk-adaptor:amd64 (2.30.0-5) ...
Suppression de vinagre (3.22.0-6) ...
Suppression de libavahi-gobject0:amd64 (0.7-4+b1) ...
Suppression de libavahi-ui-gtk3-0:amd64 (0.7-4+b1) ...
Suppression de liblivemedia66 (2:2019.06.28-dmo1+deb10u1) ...
Suppression de libgroupsock8 (2:2019.06.28-dmo1+deb10u1) ...
Suppression de libbasicusageenvironment1 (2:2019.06.28-dmo1+deb10u1) ...
Suppression de xbrlapi (5.6-10+deb10u1) ...
Suppression de python3-brlapi:amd64 (5.6-10+deb10u1) ...
Suppression de libbrlapi0.6:amd64 (5.6-10+deb10u1) ...
Suppression de libburn4:amd64 (1.5.0-1+deb10u1) ...
Suppression de libspice-client-gtk-3.0-5:amd64 (0.35-2) ...
Suppression de libspice-client-glib-2.0-8:amd64 (0.35-2) ...
Suppression de libcacard0:amd64 (1:2.6.1-1) ...
Suppression de libcaribou0:amd64 (0.4.21-7) ...
Suppression de libcaribou-common (0.4.21-7) ...
Suppression de libtotem0:amd64 (3.30.0-4) ...
Suppression de libclutter-gst-3.0-0:amd64 (3.0.26-2) ...
Suppression de libcolord-gtk1:amd64 (0.1.26-2) ...
Suppression de libpwquality1:amd64 (1.4.0-3) ...
Suppression de libcrack2:amd64 (2.9.6-2) ...
Suppression de libdav1d1:amd64 (1:0.3.1-dmo1) ...
Suppression de libdazzle-1.0-0:amd64 (3.30.2-2) ...
Suppression de libdleyna-connector-dbus-1.0-1:amd64 (0.2.0-1+b11) ...
Suppression de libdleyna-core-1.0-3:amd64 (0.4.0-1+b2) ...
Suppression de libdmapsharing-3.0-2:amd64 (2.9.39-4) ...
Suppression de libdotconf0:amd64 (1.3-0.3) ...
Suppression de vlc-plugin-samba:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de libdsm3:amd64 (1:0.3.0-dmo1) ...
Suppression de libdv4:amd64 (1.0.0-12) ...
Suppression de libdvbpsi10:amd64 (1:1.3.3-dmo0+deb10u1) ...
Suppression de libmatroska6v5:amd64 (1:1.5.2-dmo1) ...
Suppression de libebml4v5:amd64 (1:1.3.9-dmo1) ...
Suppression de libevview3-3:amd64 (3.30.2-3+deb10u1) ...
Suppression de libevdocument3-4:amd64 (3.30.2-3+deb10u1) ...
Suppression de tracker-miner-fs (2.1.6-1) ...
Suppression de tracker-extract (2.1.6-1) ...
Suppression de libexempi8:amd64 (2.5.0-2) ...
Suppression de libfreerdp2-2:amd64 (2.0.0~git20190204.1.2693389a+dfsg1-1+deb10u2) ...
Suppression de libgc1c2:amd64 (1:7.6.4-0.4) ...
Suppression de shotwell (0.30.1-1) ...
Suppression de rygel-tracker (0.36.2-4) ...
Suppression de libgfbgraph-0.2-0:amd64 (0.2.3-3) ...
Suppression de libgit2-glib-1.0-0:amd64 (0.27.7-1) ...
Suppression de libgit2-27:amd64 (0.27.7+dfsg.1-0.2) ...
Suppression de libgnome-games-support-1-3:amd64 (1.4.3-1) ...
Suppression de libgnome-games-support-common (1.4.3-1) ...
Suppression de libgnome-menu-3-0:amd64 (3.31.4-3) ...
Suppression de libgnome-todo (3.28.1-2) ...
Suppression de libgom-1.0-0:amd64 (0.3.3-5) ...
Suppression de libgpod-common (0.8.3-13) ...
Suppression de libgpod4:amd64 (0.8.3-13) ...
Suppression de libgrilo-0.3-0:amd64 (0.3.7-1) ...
Suppression de libgsf-bin (1.14.45-1) ...
Suppression de libgsound0:amd64 (1.0.2-4) ...
Suppression de libgtk-vnc-2.0-0:amd64 (0.9.0-1.1) ...
Suppression de libgtksourceview-3.0-1:amd64 (3.24.9-2) ...
Suppression de libgtksourceview-3.0-common (3.24.9-2) ...
Suppression de libgucharmap-2-90-7:amd64 (1:11.0.3-3) ...
Suppression de rygel (0.36.2-4) ...
Suppression de librygel-server-2.6-2:amd64 (0.36.2-4) ...
Suppression de libgupnp-dlna-2.0-3 (0.10.5-4) ...
Suppression de libgvnc-1.0-0:amd64 (0.9.0-1.1) ...
Suppression de libgxps2:amd64 (0.3.1-1) ...
Suppression de libhttp-parser2.8:amd64 (2.8.1-1) ...
Suppression de libiptcdata0 (1.0.5-2.1) ...
Suppression de libisofs6:amd64 (1.5.0-1) ...
Suppression de libupnp13:amd64 (1:1.8.4-dmo0++deb10u1) ...
Suppression de libixml10:amd64 (1:1.8.4-dmo0++deb10u1) ...
Suppression de libjte1 (1.21-1) ...
Suppression de libkpathsea6:amd64 (2018.20181218.49446-1) ...
Suppression de libmbedtls12:amd64 (2.16.0-1) ...
Suppression de libmbedx509-0:amd64 (2.16.0-1) ...
Suppression de libmbedcrypto3:amd64 (2.16.0-1) ...
Suppression de libmediaart-2.0-0:amd64 (1.9.4-2) ...
Suppression de libmicrodns0:amd64 (0.1.2-dmo0~bpo10+1) ...
Suppression de transmission-gtk (2.94-2+deb10u2) ...
Suppression de libminiupnpc17:amd64 (2.1-1+b1) ...
Suppression de libmusicbrainz5-2:amd64 (5.1.0+git20150707-9) ...
Suppression de libmusicbrainz5cc2v5:amd64 (5.1.0+git20150707-9) ...
Suppression de libnatpmp1:amd64 (20150609-7) ...
Suppression de libnss-myhostname:amd64 (241-7~deb10u5) ...
Checking NSS setup...
Suppression de libosinfo-1.0-0:amd64 (1.2.0-1) ...
Suppression de libpcaudio0:amd64 (1.1-3+deb10u1) ...
Suppression de libperl4-corelibs-perl (0.004-1+deb10u1) ...
Suppression de libphodav-2.0-0:amd64 (2.2-3) ...
Suppression de libphodav-2.0-common (2.2-3) ...
Suppression de vlc-plugin-video-output:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de libplacebo2:amd64 (2:0.2.1-dmo1) ...
Suppression de libprotobuf-lite17:amd64 (3.6.1.3-2) ...
Suppression de libproxy-tools (0.4.15-5+deb10u1) ...
Suppression de libproxy1-plugin-gsettings:amd64 (0.4.15-5+deb10u1) ...
Suppression de libproxy1-plugin-networkmanager:amd64 (0.4.15-5+deb10u1) ...
Suppression de libproxy1-plugin-webkit:amd64 (0.4.15-5+deb10u1) ...
Suppression de libpwquality-common (1.4.0-3) ...
Suppression de libqqwing2v5:amd64 (1.3.4-1.1) ...
Suppression de librhythmbox-core10:amd64 (3.4.3-2) ...
Suppression de libtotem-plparser18:amd64 (3.26.2-1) ...
Suppression de libquvi-0.9-0.9.3:amd64 (0.9.3-1.3) ...
Suppression de libquvi-scripts-0.9 (0.9.20131130-1.1) ...
Suppression de libreoffice-help-en-us (1:7.0.4~rc2-1~bpo10+2) ...
Suppression de libresid-builder0c2a (2.1.1-15) ...
Suppression de librygel-db-2.6-2:amd64 (0.36.2-4) ...
Suppression de librygel-renderer-gst-2.6-2:amd64 (0.36.2-4) ...
Suppression de librygel-renderer-2.6-2:amd64 (0.36.2-4) ...
Suppression de libsgutils2-2 (1.44-1) ...
Suppression de libshout3:amd64 (2.4.1-2) ...
Suppression de libsidplay2 (2.1.1-15) ...
Suppression de libsonic0:amd64 (0.2.0-7) ...
Suppression de libspectre1:amd64 (0.2.8-1) ...
Suppression de libspeechd2:amd64 (0.9.0-5+deb10u1) ...
Suppression de libsynctex2:amd64 (2018.20181218.49446-1) ...
Suppression de libtagc0:amd64 (1.11.1+dfsg.1-0.3+deb10u1) ...
Suppression de libtotem-plparser-common (3.26.2-1) ...
Suppression de nautilus (3.30.5-2) ...
Suppression de tracker (2.1.8-2) ...
Suppression de libtracker-control-2.0-0:amd64 (2.1.8-2) ...
Suppression de libtracker-miner-2.0-0:amd64 (2.1.8-2) ...
Suppression de libtracker-sparql-2.0-0:amd64 (2.1.8-2) ...
Suppression de libtwolame0:amd64 (1:0.3.13-dmo3) ...
Suppression de libusageenvironment3 (2:2019.06.28-dmo1+deb10u1) ...
Suppression de libusbredirhost1:amd64 (0.8.0-1) ...
Suppression de libusbredirparser1:amd64 (0.8.0-1) ...
Suppression de libva-wayland2:amd64 (2.4.0-1) ...
Suppression de vlc-bin (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de libvlc-bin:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de libvlc5:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de vlc-plugin-visualization:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de vlc-plugin-video-splitter:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de vlc-plugin-skins2:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de vlc-plugin-qt:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de libwinpr2-2:amd64 (2.0.0~git20190204.1.2693389a+dfsg1-1+deb10u2) ...
Suppression de libwnck-3-0:amd64 (3.30.0-2) ...
Suppression de libwnck-3-common (3.30.0-2) ...
Suppression de libxres1:amd64 (2:1.2.0-2) ...
Suppression de libzapojit-0.0-0:amd64 (0.0.3-5) ...
Suppression de libzeitgeist-2.0-0:amd64 (1.0.1-1) ...
Suppression de lightsoff (1:3.30.0-2) ...
Suppression de lua-bitop:amd64 (1.0.2-5) ...
Suppression de lua-expat:amd64 (1.3.0-4) ...
Suppression de lua-json (1.3.4-2) ...
Suppression de lua-lpeg:amd64 (1.0.0-2) ...
Suppression de lua-socket:amd64 (3.0~rc1+git+ac3201d-4) ...
Suppression de mousetweaks (3.12.0-5) ...
Suppression de mythes-en-us (1:6.2.0-1) ...
Suppression de nautilus-data (3.30.5-2) ...
Suppression de nautilus-sendto (3.8.6-3) ...
Suppression de osinfo-db (0.20181120-1+deb10u1) ...
Suppression de p7zip-full (16.02+dfsg-6) ...
Suppression de p7zip (16.02+dfsg-6) ...
Suppression de system-config-printer-udev (1.5.11-4) ...
Suppression de python3-cupshelpers (1.5.11-4) ...
Suppression de python3-cups (1.9.73-2+b1) ...
Suppression de python3-gi-cairo (3.30.4-1) ...
Suppression de python3-louis (3.8.0-2) ...
Suppression de python3-mako (1.0.7+ds1-1) ...
Suppression de python3-markupsafe (1.1.0-1) ...
Suppression de python3-smbc (1.0.15.6-1+b2) ...
Suppression de python3-speechd (0.9.0-5+deb10u1) ...
Suppression de python3-xdg (0.25-5) ...
Suppression de quadrapassel (1:3.22.0-3) ...
Suppression de realmd (0.16.3-2) ...
Suppression de rhythmbox-data (3.4.3-2) ...
Suppression de shotwell-common (0.30.1-1) ...
Suppression de simple-scan (3.30.1.1-1+b1) ...
Suppression de sound-icons (0.1-6) ...
Suppression de spice-client-glib-usb-acl-helper (0.35-2) ...
Suppression de swell-foop (1:3.30.0-2) ...
Suppression de tali (1:3.22.0-3) ...
dpkg: avertissement: lors de la suppression de tali, le répertoire « /usr/share/appdata » n'était pas vide, donc il n'a pas été supprimé
Suppression de totem-common (3.30.0-4) ...
Suppression de transmission-common (2.94-2+deb10u2) ...
Suppression de unoconv (0.7-1.1) ...
Suppression de vino (3.22.0-5) ...
Suppression de vlc-data (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de vlc-l10n (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de vlc-plugin-notify:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de xdg-user-dirs-gtk (0.10-3) ...
Suppression de libgupnp-av-1.0-2 (0.12.11-2) ...
Suppression de librygel-core-2.6-2:amd64 (0.36.2-4) ...
Suppression de libvlccore9:amd64 (1:3.0.11.1-dmo0+deb10u1) ...
Suppression de libgee-0.8-2:amd64 (0.20.1-2) ...
Paramétrage de phonon4qt5-backend-null:amd64 (4:4.10.2-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-4) ...
Traitement des actions différées (« triggers ») pour mime-support (3.62) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.58.3-2+deb10u2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-0+deb10u1) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.10-1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-2) ...
                                                       
 


wine --version


it looks like wine32 is missing, you should install it.
as root, please execute "apt-get install wine32"
wine-4.0 (Debian 4.0-2)
 


Voilà les dernières nouvelles du front... smile

Edit2:

apt install wine32


ecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 wine32:i386 : Dépend: libwine:i386 (= 4.0-2) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



je réitère avec aptitude

aptitude install wine32:i386


Les NOUVEAUX paquets suivants vont être installés :    
  gcc-8-base:i386{a} gstreamer1.0-plugins-base:i386{ab} i965-va-driver:i386{a} intel-media-va-driver:i386{a} libaom0:i386{ab}
  libasound2:i386{a} libasound2-plugins:i386{ab} libasyncns0:i386{a} libatomic1:i386{a} libavahi-client3:i386{a} libavahi-common-data:i386{a}
  libavahi-common3:i386{a} libavcodec58:i386{ab} libavresample4:i386{ab} libavutil56:i386{ab} libblkid1:i386{a} libbsd0:i386{a} libc6:i386{a}
  libcairo2:i386{a} libcap2:i386{a} libcapi20-3:i386{a} libcdparanoia0:i386{a} libcodec2-0.8.1:i386{a} libcom-err2:i386{a} libcroco3:i386{a}
  libcrystalhd3:i386{a} libcups2:i386{a} libdatrie1:i386{a} libdb5.3:i386{a} libdbus-1-3:i386{a} libdrm-amdgpu1:i386{a} libdrm-intel1:i386{a}
  libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a} libdrm2:i386{a} libedit2:i386{a} libelf1:i386{a} libexif12:i386{a} libexpat1:i386{a}
  libffi6:i386{a} libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libfribidi0:i386{a} libgcc1:i386{a} libgcrypt20:i386{a}
  libgd3:i386{a} libgdk-pixbuf2.0-0:i386{a} libgl1:i386{a} libgl1-mesa-dri:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{a}
  libglu1-mesa:i386{a} libglvnd0:i386{a} libglx-mesa0:i386{a} libglx0:i386{a} libgmp10:i386{a} libgnutls30:i386{a} libgomp1:i386{a}
  libgpg-error0:i386{a} libgphoto2-6:i386{a} libgphoto2-port12:i386{a} libgpm2:i386{a} libgraphite2-3:i386{a} libgsm1:i386{a}
  libgssapi-krb5-2:i386{a} libgstreamer-plugins-base1.0-0:i386{ab} libgstreamer1.0-0:i386{a} libharfbuzz0b:i386{a} libhogweed4:i386{a}
  libice6:i386{a} libicu63:i386{a} libidn2-0:i386{a} libigdgmm5:i386{a} libjack-jackd2-0:i386{a} libjbig0:i386{a} libjpeg62-turbo:i386{a}
  libk5crypto3:i386{a} libkeyutils1:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms2-2:i386{a} libldap-2.4-2:i386{a}
  libllvm7:i386{a} libltdl7:i386{a} liblz4-1:i386{a} liblzma5:i386{a} libmount1:i386{a} libmp3lame0:i386{ab} libmpg123-0:i386{a}
  libncurses6:i386{a} libnettle6:i386{a} libnuma1:i386{a} libodbc1:i386{a} libogg0:i386{a} libopenal1:i386{a} libopenjp2-7:i386{a}
  libopus0:i386{a} liborc-0.4-0:i386{a} libosmesa6:i386{a} libp11-kit0:i386{a} libpango-1.0-0:i386{a} libpangocairo-1.0-0:i386{a}
  libpangoft2-1.0-0:i386{a} libpcap0.8:i386{a} libpciaccess0:i386{a} libpcre3:i386{a} libpixman-1-0:i386{a} libpng16-16:i386{a}
  libpulse0:i386{a} librsvg2-2:i386{a} librsvg2-common:i386{a} libsamplerate0:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a}
  libsasl2-modules-db:i386{a} libsdl2-2.0-0:i386{a} libselinux1:i386{a} libsensors5:i386{a} libshine3:i386{a} libsm6:i386{a}
  libsnappy1v5:i386{a} libsndfile1:i386{a} libsndio7.0:i386{a} libsoxr0:i386{a} libspeex1:i386{a} libssl1.1:i386{a} libstdc++6:i386{a}
  libswresample3:i386{ab} libsystemd0:i386{a} libtasn1-6:i386{a} libthai0:i386{a} libtheora0:i386{a} libtiff5:i386{a} libtinfo6:i386{a}
  libtwolame0:i386{a} libudev1:i386{a} libunistring2:i386{a} libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a} libv4lconvert0:i386{a}
  libva-drm2:i386{a} libva-x11-2:i386{a} libva2:i386{a} libvdpau-va-gl1:i386{a} libvdpau1:i386{a} libvisual-0.4-0:i386{a} libvkd3d1:i386{a}
  libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx5:i386{a} libvulkan1:i386{a} libwavpack1:i386{a} libwayland-client0:i386{a}
  libwayland-cursor0:i386{a} libwayland-egl1:i386{a} libwebp6:i386{a} libwebpmux3:i386{a} libwine:i386{a} libwrap0:i386{a} libx11-6:i386{a}
  libx11-xcb1:i386{a} libx264-155:i386{a} libx265-165:i386{a} libxau6:i386{a} libxcb-dri2-0:i386{a} libxcb-dri3-0:i386{a} libxcb-glx0:i386{a}
  libxcb-present0:i386{a} libxcb-render0:i386{a} libxcb-shm0:i386{a} libxcb-sync1:i386{a} libxcb-xfixes0:i386{a} libxcb1:i386{a}
  libxcomposite1:i386{a} libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a} libxi6:i386{a}
  libxinerama1:i386{a} libxkbcommon0:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a} libxrender1:i386{a} libxshmfence1:i386{a}
  libxslt1.1:i386{a} libxss1:i386{a} libxtst6:i386{a} libxvidcore4:i386{ab} libxxf86vm1:i386{a} libzstd1:i386{a} libzvbi0:i386{a}
  mesa-va-drivers:i386{a} mesa-vdpau-drivers:i386{a} ocl-icd-libopencl1:i386{a} va-driver-all:i386{a} vdpau-driver-all:i386{a} wine32:i386
  zlib1g:i386{a}
0 paquets mis à jour, 203 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 111 Mo d'archives. Après dépaquetage, 673 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libswresample3 : Casse: libswresample3:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libswresample3:i386 : Casse: libswresample3 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libmp3lame0 : Casse: libmp3lame0:i386 (!= 1:3.100-dmo1) but 3.100-2+b1 is to be installed
 libmp3lame0:i386 : Casse: libmp3lame0 (!= 3.100-2+b1) but 1:3.100-dmo1 is installed
 gstreamer1.0-plugins-base : Casse: gstreamer1.0-plugins-base:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 gstreamer1.0-plugins-base:i386 : Casse: gstreamer1.0-plugins-base (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libaom0 : Casse: libaom0:i386 (!= 1:1.0.0.1-dmo1+deb10u1) but 1.0.0-3 is to be installed
 libaom0:i386 : Casse: libaom0 (!= 1.0.0-3) but 1:1.0.0.1-dmo1+deb10u1 is installed
 libxvidcore4 : Casse: libxvidcore4:i386 (!= 3:1.3.7-dmo0+deb10u1) but 2:1.3.5-1 is to be installed
 libxvidcore4:i386 : Casse: libxvidcore4 (!= 2:1.3.5-1) but 3:1.3.7-dmo0+deb10u1 is installed
 libavcodec58 : Casse: libavcodec58:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavcodec58:i386 : Casse: libavcodec58 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libgstreamer-plugins-base1.0-0 : Casse: libgstreamer-plugins-base1.0-0:i386 (!= 1.14.4-dmo2) but 1.14.4-2 is to be installed
 libgstreamer-plugins-base1.0-0:i386 : Casse: libgstreamer-plugins-base1.0-0 (!= 1.14.4-2) but 1.14.4-dmo2 is installed
 libavutil56 : Casse: libavutil56:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavutil56:i386 : Casse: libavutil56 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
 libasound2-plugins : Casse: libasound2-plugins:i386 (!= 1:1.1.8-dmo1) but 1.1.8-1 is to be installed
 libasound2-plugins:i386 : Casse: libasound2-plugins (!= 1.1.8-1) but 1:1.1.8-dmo1 is installed
 libavresample4 : Casse: libavresample4:i386 (!= 10:4.1.6-dmo1+deb10u1) but 7:4.1.6-1~deb10u1 is to be installed
 libavresample4:i386 : Casse: libavresample4 (!= 7:4.1.6-1~deb10u1) but 10:4.1.6-dmo1+deb10u1 is installed
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                    
1)      calibre [3.48.0+dfsg-1~bpo10+1 (now)]                              
2)      chrome-gnome-shell [10.1-5 (now, stable)]                          
3)      deja-dup [38.3-1 (now, stable)]                                    
4)      evolution [3.30.5-1.1 (now, stable)]                              
5)      evolution-data-server [3.30.5-1+deb10u1 (now, stable)]            
6)      evolution-plugin-bogofilter [3.30.5-1.1 (now, stable)]            
7)      evolution-plugin-pstimport [3.30.5-1.1 (now, stable)]              
8)      evolution-plugins [3.30.5-1.1 (now, stable)]                      
9)      gdm3 [3.30.2-3 (now, stable)]                                      
10)     gnome-session [3.30.1-2 (now, stable)]                            
11)     gnome-shell [3.30.2-11~deb10u2 (now, stable)]                      
12)     gnome-user-docs [3.30.2-1 (now, stable)]                          
13)     gstreamer1.0-gl [1.14.4-dmo2 (now)]                                
14)     gstreamer1.0-gtk3 [1.14.4-dmo2 (now)]                              
15)     gstreamer1.0-libav [1:1.14.4-dmo3 (now)]                          
16)     gstreamer1.0-plugins-bad [1:1.14.4-dmo7 (now)]                    
17)     gstreamer1.0-plugins-base [1.14.4-dmo2 (now)]                      
18)     gstreamer1.0-plugins-ugly [1:1.14.4-dmo2 (now)]                    
19)     gstreamer1.0-pulseaudio [1.14.4-dmo2 (now)]                        
20)     libedataserverui-1.2-2 [3.30.5-1+deb10u1 (now, stable)]            
21)     libevolution [3.30.5-1.1 (now, stable)]                            
22)     libgoa-backend-1.0-1 [3.30.1-2 (now, stable)]                      
23)     libgstreamer-gl1.0-0 [1.14.4-dmo2 (now)]                          
24)     libgstreamer-plugins-bad1.0-0 [1:1.14.4-dmo7 (now)]                
25)     libgstreamer-plugins-base1.0-0 [1.14.4-dmo2 (now)]                
26)     libqt5multimedia5-plugins [5.11.3-2 (now, stable)]                
27)     libqt5multimediagsttools5 [5.11.3-2 (now, stable)]                
28)     libqt5webkit5 [5.212.0~alpha2-21 (now, stable)]                    
29)     libreoffice [1:7.0.4~rc2-1~bpo10+2 (now)]                          
30)     libreoffice-base [1:7.0.4~rc2-1~bpo10+2 (now)]                    
31)     libreoffice-base-core [1:7.0.4~rc2-1~bpo10+2 (now)]                
32)     libreoffice-base-drivers [1:7.0.4~rc2-1~bpo10+2 (now)]            
33)     libreoffice-calc [1:7.0.4~rc2-1~bpo10+2 (now)]                    
34)     libreoffice-core [1:7.0.4~rc2-1~bpo10+2 (now)]                    
35)     libreoffice-draw [1:7.0.4~rc2-1~bpo10+2 (now)]                    
36)     libreoffice-gnome [1:7.0.4~rc2-1~bpo10+2 (now)]                    
37)     libreoffice-gtk3 [1:7.0.4~rc2-1~bpo10+2 (now)]                    
38)     libreoffice-impress [1:7.0.4~rc2-1~bpo10+2 (now)]                  
39)     libreoffice-math [1:7.0.4~rc2-1~bpo10+2 (now)]                    
40)     libreoffice-nlpsolver [0.9+LibO7.0.4~rc2-1~bpo10+2 (now)]          
41)     libreoffice-report-builder [1:7.0.4~rc2-1~bpo10+2 (now)]          
42)     libreoffice-report-builder-bin [1:7.0.4~rc2-1~bpo10+2 (now)]      
43)     libreoffice-script-provider-bsh [1:7.0.4~rc2-1~bpo10+2 (now)]      
44)     libreoffice-script-provider-js [1:7.0.4~rc2-1~bpo10+2 (now)]      
45)     libreoffice-script-provider-python [1:7.0.4~rc2-1~bpo10+2 (now)]  
46)     libreoffice-sdbc-firebird [1:7.0.4~rc2-1~bpo10+2 (now)]            
47)     libreoffice-sdbc-mysql [1:7.0.4~rc2-1~bpo10+2 (now)]              
48)     libreoffice-sdbc-postgresql [1:7.0.4~rc2-1~bpo10+2 (now)]          
49)     libreoffice-wiki-publisher [1.2.0+LibO7.0.4~rc2-1~bpo10+2 (now)]  
50)     libreoffice-writer [1:7.0.4~rc2-1~bpo10+2 (now)]                  
51)     libwebkit2gtk-4.0-37 [2.30.4-1~deb10u1 (now, stable)]              
52)     libwine [4.0-2 (now, stable)]                                      
53)     libyelp0 [3.31.90-1 (now, stable)]                                
54)     mutter [3.30.2-9~deb10u1 (now, stable)]                            
55)     python-pyqt5.qtwebkit [5.11.3+dfsg-1+b3 (now, stable)]            
56)     python3-uno [1:7.0.4~rc2-1~bpo10+2 (now)]                          
57)     synaptic [0.84.6 (now, stable)]                                    
58)     wine64 [4.0-2 (now, stable)]                                      
59)     yelp [3.31.90-1 (now, stable)]                                    
60)     zenity [3.30.0-2 (now, stable)]                                    

      Installer les paquets suivants :                                    
61)     polkit-kde-agent-1 [4:5.14.5-1 (stable)]                          

      Conserver les paquets suivants dans leur version actuelle :          
62)     libaom0:i386 [Non installé]                                        
63)     libasound2-plugins:i386 [Non installé]                            
64)     libavcodec58:i386 [Non installé]                                  
65)     libavresample4:i386 [Non installé]                                
66)     libavutil56:i386 [Non installé]                                    
67)     libmp3lame0:i386 [Non installé]                                    
68)     libswresample3:i386 [Non installé]                                
69)     libxvidcore4:i386 [Non installé]                                  

      Leave the following dependencies unresolved:                        
70)     evolution-common recommande evolution                              
71)     gnome-terminal recommande yelp                                    
72)     wireshark-qt recommande libqt5multimedia5-plugins                  
73)     libwine:i386 recommande libasound2-plugins:i386                    
74)     calibre-bin recommande calibre (>= 3.48.0+dfsg-1~bpo10+1)          
75)     libgstreamer-gl1.0-0 recommande gstreamer1.0-gl                    
76)     libgstreamer-plugins-base1.0-0 recommande gstreamer1.0-plugins-base
77)     liblibreofficekitgtk recommande libreoffice-gtk3                  
78)     libreoffice recommande libreoffice-sdbc-mysql                      
79)     libreoffice-common recommande python3-uno (>= 4.4.0~beta2)        
80)     libreoffice-core recommande gstreamer1.0-plugins-base              
81)     libreoffice-core recommande gstreamer1.0-plugins-ugly              
82)     libreoffice-core recommande gstreamer1.0-plugins-bad              
83)     libreoffice-core recommande gstreamer1.0-libav                    
84)     libreoffice-gtk3 recommande gstreamer1.0-gtk3                      
85)     libreoffice-help-fr recommande libreoffice-core (> 1:7.0.4~rc2)    
86)     libreoffice-l10n-fr recommande libreoffice-core (> 1:7.0.4~rc2)    
87)     libreoffice-writer recommande libreoffice-math                    



Accepter cette solution ? [Y/n/q/?]

 



Edit2: Les nouvelles du front smile

J'ai répondu Y à la question puis encore Y pour procéder et du coup j'avais plus d'interface graphique plus de prompt et écran de couleur grise,
j'ai fais un Ctrl + Alt + Suppr
la machine à redémarrer passage par Grub et ensuite affichage du login en mode console je m'authentifi root j'optiens bien le prompt #
,puis je tape la commande miracle que tu ma donner pour rétablir gnome desktop

aptitude install task-gnome-desktop



ensuite il me demande de corriger dpkg j'accepte Y
il installe beaucoups de paquets dans mon cas ça à pris envirrons une minute, à l'affichage du prompt # une fois tout terminer je tape la commande suivante:
pour redémarrer

reboot


une fois la mchine redémarrer je retrouve bien mon interface graphique active et mon bureau gnome
je relance un terminal et je tape:

wine --version


wine-4.0 (Debian 4.0-2)



Au miracle mon Beta-Pictoris pas d'erreur wink smile smile smile
je lance winecfg ça marche j'ai bien la fenêtre de configuration de wine 4.0.2 qui s'affiche.
que du bonheur.
J'ai juste remarqué que libreoffice 7.0.3 à été supprimer lors des différentes opérations.
je vais faire une image disque avec clonezilla dés que possible et surtout avant d'installer libreoffice 7.0.3...

Un énorme et chaleureux merci merci.gifpour ton expertise sur le sujet gnulinux.pngdebian.pnget de ta patience également.
Merci également à jce76350 pour l'aide que tu m'a apporter tout au long de ce périple dans le monde du libre. wink smile
A toute.
Jean-François.

Dernière modification par webangel (17-01-2021 17:47:57)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#74 17-01-2021 18:51:51

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Avant de clôturé le sujet juste une dernière question, les programmes windows 10 en 64 bits ne se lancent pas,
message d'erreurs dans une boite de dialogues, je pense qu'il faille que j'installe le wine 64bits

pouvez-vous me confirmer la commande suivante ? wink

apt install wine-stable-amd64



Et je pourrai ensuite faire ma sauvegarde. smile

Dernière modification par webangel (17-01-2021 19:05:37)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#75 17-01-2021 19:10:44

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

aptitude install wine

Dernière modification par Beta-Pictoris (17-01-2021 19:11:52)

Hors ligne

Pied de page des forums