Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-01-2021 20:41:20

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

[Résolu] Installation winehq dépendances non satisfaites

Bonjour, bonne année à toutes et tous plein d'amour de santé et bonheur.

Je rencontre un souci de dépendances non satisfaites lors de l’installation de winehq en suivant le tuto du site
https://wiki.winehq.org/ après ceci:

sudo dpkg --add-architecture i386



sudo wget -nc https://dl.winehq.org/wine-builds/winehq.key


--2021-01-15 17:56:06--  https://dl.winehq.org/wine-builds/winehq.key
Résolution de dl.winehq.org (dl.winehq.org)… 151.101.14.217
Connexion à dl.winehq.org (dl.winehq.org)|151.101.14.217|:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 3220 (3,1K) [application/pgp-keys]
Sauvegarde en : « winehq.key »

winehq.key                           100%[=====================================================================>]   3,14K  --.-KB/s    ds 0s      

2021-01-15 17:56:07 (19,9 MB/s) — « winehq.key » sauvegardé [3220/3220]
 



sudo apt-key add winehq.key


OK



cd /etc/apt/sources.list.d/



sudo touch winehq.list



Puis ajout de la source dans winehq.list
deb https://dl.winehq.org/wine-builds/debian/ buster main

puis

sudo apt update
 


Atteint :1 http://security.debian.org/debian-security buster/updates InRelease
Atteint :2 https://download.virtualbox.org/virtualbox/debian buster InRelease                                                                    
Atteint :3 https://dl.winehq.org/wine-builds/debian buster InRelease                                                                              
Atteint :4 https://repo.nordvpn.com/deb/nordvpn/debian stable InRelease                                                                          
Atteint :5 http://deb.debian.org/debian buster InRelease                                                                                          
Atteint :6 http://ftp.debian.org/debian buster-backports InRelease                            
Atteint :7 http://deb.debian.org/debian-security buster/updates InRelease
Atteint :8 http://deb.debian.org/debian buster-updates InRelease
Atteint :9 http://deb.debian.org/debian buster-backports InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Tous les paquets sont à jour.



Puis installation du package

sudo apt install --install-recommends winehq-stable
 


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 winehq-stable : Dépend: wine-stable (= 5.0.3~buster)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».



Puis :

sudo apt-cache policy


Fichiers du paquet :
 100 /var/lib/dpkg/status
     release a=now
 500 https://dl.winehq.org/wine-builds/debian buster/main i386 Packages
     release o=dl.winehq.org,a=stable,n=buster,l=winehq,c=main,b=i386
     origin dl.winehq.org
 500 https://dl.winehq.org/wine-builds/debian buster/main amd64 Packages
     release o=dl.winehq.org,a=stable,n=buster,l=winehq,c=main,b=amd64
     origin dl.winehq.org
 500 https://repo.nordvpn.com/deb/nordvpn/debian stable/main i386 Packages
     release v=1.0,o=Stable,a=stable,n=stable,l=Stable,c=main,b=i386
     origin repo.nordvpn.com
 500 https://repo.nordvpn.com/deb/nordvpn/debian stable/main amd64 Packages
     release v=1.0,o=Stable,a=stable,n=stable,l=Stable,c=main,b=amd64
     origin repo.nordvpn.com
 500 https://download.virtualbox.org/virtualbox/debian buster/contrib amd64 Packages
     release o=Oracle Corporation,n=buster,l=Oracle Corporation,c=contrib,b=amd64
     origin download.virtualbox.org
 500 http://security.debian.org/debian-security buster/updates/main i386 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=main,b=i386
     origin security.debian.org
 500 http://security.debian.org/debian-security buster/updates/main amd64 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=main,b=amd64
     origin security.debian.org
 100 http://deb.debian.org/debian buster-backports/main i386 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=main,b=i386
     origin deb.debian.org
 100 http://deb.debian.org/debian buster-backports/main amd64 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=main,b=amd64
     origin deb.debian.org
 100 http://ftp.debian.org/debian buster-backports/non-free i386 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=non-free,b=i386
     origin ftp.debian.org
 100 http://ftp.debian.org/debian buster-backports/non-free amd64 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=non-free,b=amd64
     origin ftp.debian.org
 100 http://ftp.debian.org/debian buster-backports/contrib i386 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=contrib,b=i386
     origin ftp.debian.org
 100 http://ftp.debian.org/debian buster-backports/contrib amd64 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=contrib,b=amd64
     origin ftp.debian.org
 100 http://ftp.debian.org/debian buster-backports/main i386 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=main,b=i386
     origin ftp.debian.org
 100 http://ftp.debian.org/debian buster-backports/main amd64 Packages
     release o=Debian Backports,a=buster-backports,n=buster-backports,l=Debian Backports,c=main,b=amd64
     origin ftp.debian.org
 500 http://deb.debian.org/debian buster-updates/non-free i386 Packages
     release o=Debian,a=stable-updates,n=buster-updates,l=Debian,c=non-free,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster-updates/non-free amd64 Packages
     release o=Debian,a=stable-updates,n=buster-updates,l=Debian,c=non-free,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian buster-updates/main i386 Packages
     release o=Debian,a=stable-updates,n=buster-updates,l=Debian,c=main,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster-updates/main amd64 Packages
     release o=Debian,a=stable-updates,n=buster-updates,l=Debian,c=main,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian-security buster/updates/non-free i386 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=non-free,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian-security buster/updates/non-free amd64 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=non-free,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian-security buster/updates/main i386 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=main,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian-security buster/updates/main amd64 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=main,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/non-free i386 Packages
     release v=10.7,o=Debian,a=stable,n=buster,l=Debian,c=non-free,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/non-free amd64 Packages
     release v=10.7,o=Debian,a=stable,n=buster,l=Debian,c=non-free,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/contrib i386 Packages
     release v=10.7,o=Debian,a=stable,n=buster,l=Debian,c=contrib,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/contrib amd64 Packages
     release v=10.7,o=Debian,a=stable,n=buster,l=Debian,c=contrib,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/main i386 Packages
     release v=10.7,o=Debian,a=stable,n=buster,l=Debian,c=main,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/main amd64 Packages
     release v=10.7,o=Debian,a=stable,n=buster,l=Debian,c=main,b=amd64
     origin deb.debian.org
Paquets épinglés :



Voici mon sources.list

cat sources.list


deb http://deb.debian.org/debian/ buster main contrib non-free

    # Debian Buster, mises à jour de sécurité + paquets non libres
deb http://deb.debian.org/debian-security/ buster/updates main contrib non-free

    # Debian Buster, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ buster-updates main contrib non-free

    # Debian Buster, mises à jour de backports
deb http://ftp.debian.org/debian buster-backports main contrib non-free
deb http://deb.debian.org/debian/ buster-backports main

    # Debian Buster, mises à jour de sécurité
deb http://security.debian.org/debian-security buster/updates main
deb [arch=amd64] https://download.virtualbox.org/virtualbox/debian buster contrib
 



Merci les Ami(e)s.merci.gif

Dernière modification par webangel (17-01-2021 19:45:50)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#2 15-01-2021 21:22:51

cyrille
Adhérent(e)
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

Bsr,
je n'utilise pas wine mais  à priori d'après ce lien https://linuxhint.com/install_wine_debian_10/ , il y a qq packages à installer à la main avant

"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."
== Ainsi parlait Zarathoustra. ==
=== Nietzsche ===

Hors ligne

#3 15-01-2021 21:36:17

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Bonsoir cyrille merci pour ta recherche et le lien trouvé, je vais suivre le tuto merci.gif encore cyrille à toute smile

Edit:

J'ai eu plusieurs erreurs lors de l’exécution des commandes données dans le tuto:

sudo apt install libstb0


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
libstb0 est déjà la version la plus récente (0.0~git20180212.15.e6afb9c-1).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-wine libcapi20-3 libodbc1 libosmesa6 libvkd3d1 libwine wine64
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 



sudo apt autoremove


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  fonts-wine libcapi20-3 libodbc1 libosmesa6 libvkd3d1 libwine wine64
0 mis à jour, 0 nouvellement installés, 7 à enlever et 0 non mis à jour.
Après cette opération, 238 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 247390 fichiers et répertoires déjà installés.)
Suppression de fonts-wine (4.0-2) ...
Suppression de libcapi20-3:amd64 (1:3.27-3) ...
Suppression de libodbc1:amd64 (2.3.6-0.1) ...
Suppression de libosmesa6:amd64 (18.3.6-2+deb10u1) ...
Suppression de wine64 (4.0-2) ...
Suppression de libwine:amd64 (4.0-2) ...
Suppression de libvkd3d1:amd64 (1.1-3) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
 



Je me souviens plus de la commande pour réparer ("--broken quelquechose") peut être à appliquer ici?
J'ai quand même tenté une installation de libdvd-pkg

sudo apt-get install libdvd-pkg


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
libdvd-pkg est déjà la version la plus récente (1.4.2-1-1).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.



Bon à priori pas de souci...

Autre erreur le site n'est pas joignable "erreur 404"

wget https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/Debian_10/amd64/libfaudio0_19.08-0~buster_amd64.deb


--2021-01-15 20:42:02--  https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/Debian_10/amd64/libfaudio0_19.08-0~buster_amd64.deb
Résolution de download.opensuse.org (download.opensuse.org)… 195.135.221.134, 2001:67c:2178:8::13
Connexion à download.opensuse.org (download.opensuse.org)|195.135.221.134|:443… connecté.
requête HTTP transmise, en attente de la réponse… 404 Not Found
2021-01-15 20:42:02 erreur 404 : Not Found.
 



ça à l'air de concerner l'audio le son donc à voir...

sudo apt install --install-recommends winehq-stable


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 winehq-stable : Dépend: wine-stable (= 5.0.3~buster)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



Même erreur...

Dernière modification par webangel (15-01-2021 22:26:14)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#4 15-01-2021 22:18:39

cyrille
Adhérent(e)
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

pas de quoi, en espérant que ça passe, mais pas de raison que non wink

"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."
== Ainsi parlait Zarathoustra. ==
=== Nietzsche ===

Hors ligne

#5 15-01-2021 22:28:23

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Merci j'étais en train d'éditer mon post ça été un peu long... je tape pas avec tous mes doigts smile

PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#6 15-01-2021 22:41:25

cyrille
Adhérent(e)
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

Bon peut être que ce tuto est plus adpaté
https://debian-facile.org/viewtopic.php?id=26131
En tout cas, leur repo lui est actif

"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."
== Ainsi parlait Zarathoustra. ==
=== Nietzsche ===

Hors ligne

#7 16-01-2021 00:12:53

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.10 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

libfaudio0 est disponible depuis peu dans les backports de Buster : https://packages.debian.org/buster-backports/libfaudio0
C'est une dépendance requise de WINE ≥ 5.0.

Simple curiosité, pourquoi installer WINE 5.0 depuis un dépôts tiers plutôt que la version 4.0 proposée dans les dépôts officiels Debian pour Buster ?

Jouer sous Debian ? Facile !

Hors ligne

#8 16-01-2021 00:18:19

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

J'ai suivi le tuto et j'obtiens toujours le même message d'erreur, j'ai donc essayer d'installer libfaudio0

sudo apt install libfaudio0:i386 libfaudio0


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 libfaudio0:i386 : Dépend: libavcodec58:i386 (>= 7:4.0)
                   Dépend: libavutil56:i386 (>= 7:4.0) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



Pas plus de résultat.
Comment puis-je faire pour supprimer les derniers paquets installer et faire le ménage comme ça j'installerai la version wine du dépôt Debian stable
je crois la 4.0.2 ?
Merci bienmerci.gif smile


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#9 16-01-2021 00:31:04

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Désolé vv222 j'avais pas rafraîchi ma page oui tu as raison je tente une dernière foi l'installation via
ce que tu ma fourni avec le lien et ensuite je jette l'éponge et passerai comme tu me la dis, par le dépôt officiel,:):)merci.gif j'espère
ne pas avoir de soucis... smile

Edit Allez c'est parti installation du paquet wine du dépôt officiel Debian:

sudo apt install wine


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Paquets suggérés :
  q4wine winbind winetricks playonlinux wine-binfmt dosbox exe-thumbnailer | kio-extras
Les NOUVEAUX paquets suivants seront installés :
  wine
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 134 ko dans les archives.
Après cette opération, 194 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 http://deb.debian.org/debian buster/main amd64 wine all 4.0-2 [134 kB]
134 ko réceptionnés en 1s (164 ko/s)
Sélection du paquet wine précédemment désélectionné.
(Lecture de la base de données... 247397 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../archives/wine_4.0-2_all.deb ...
Dépaquetage de wine (4.0-2) ...
Paramétrage de wine (4.0-2) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour wine (4.0-2) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
 



Bon c'est pas grave je vais réparer tous ça avec la commande que j'ai retrouver

sudo apt --fix-broken install


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 



Vérification.

sudo apt-cache policy wine


wine:
  Installé : 4.0-2
  Candidat : 4.0-2
 Table de version :
 *** 4.0-2 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
        500 http://deb.debian.org/debian buster/main i386 Packages
        100 /var/lib/dpkg/status
 



Lancement de wine

 wine


it looks like wine32 is missing, you should install it.
as root, please execute "apt-get install wine32"
Usage: wine PROGRAM [ARGUMENTS...]   Run the specified program
       wine --help                   Display this help and exit
       wine --version                Output version information and exit
 



Il manque wine32 je l'install

sudo apt install wine32
 


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 wine32:i386 : Dépend: libwine:i386 (= 4.0-2) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



Je séche... smile

Dernière modification par webangel (16-01-2021 03:59:09)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#10 16-01-2021 11:48:36

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : [Résolu] Installation winehq dépendances non satisfaites

Que donne ?

apt --installed list wine\*

Hors ligne

#11 16-01-2021 12:00:07

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.9
Noyau : 4.19.0-16-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

Pour installer wine stable sans soucis
Note la version 6.0 est sortie le 15/01/21 mais la méthode est la même

Dernière modification par jce76350 (16-01-2021 12:04:50)


--
Jc E

Hors ligne

#12 16-01-2021 12:55:43

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

@Beta-Pictoris

La commande donne:

sudo apt --installed list wine\*


wine64/stable,now 4.0-2 amd64  [installé, automatique]
wine/stable,stable,now 4.0-2 all  [installé]
 



@jce76350
Je pense rester sur installation de wine à partir du dépôt officiel,
en tous cas merci pour la recherche de solutions que tu fais. smile

Dernière modification par webangel (16-01-2021 12:56:53)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#13 16-01-2021 13:14:04

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.9
Noyau : 4.19.0-16-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

Je pense rester sur installation de wine à partir du dépôt officiel,

c'est le dépôt conseillé à cause de la libfaudio wink , mais tu fais comme tu veux

The WineHQ packages for Debian 10 and later require libfaudio0 as a dependency. Since the distro does not provide it for Debian 10, users of that version can download libfaudio0 packages from the OBS. See https://forum.winehq.org/viewtopic.php?f=8&t=32192 for details.


--
Jc E

Hors ligne

#14 16-01-2021 13:47:24

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

@jce76350

Merci bien merci.gifpour tes infos smile j'avais essayer un peut plus haut dans mes posts l'installation de cette version avec libfaudio0
à partir de ce site, mais ça n'a pas fonctionner "j'espère ne pas avoir mis le souk dans mon installation" c'est pour ça que je reste sur installation à partir du dépôt officiel smile

Merci encore pour tout. smile

Voici ce que j'ai fait:
Je liste les paquets installés avec un filtre sur wine:

dpkg -l | grep wine


ii  fonts-wine                                    4.0-2                                        all          Windows API implementation - fonts
ii  libwine:amd64                                 4.0-2                                        amd64        Windows API implementation - library
ii  wine                                          4.0-2                                        all          Windows API implementation - standard suite
rc  wine-stable                                   6.0.0~buster-1                               amd64        WINE Is Not An Emulator - runs MS Windows programs
ii  wine64                                        4.0-2                                        amd64        Windows API implementation - 64-bit binary loader


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#15 16-01-2021 14:46:32

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.9
Noyau : 4.19.0-16-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

il y a une incompatibilité tu as des paquets 4.0.2 -très vieux- et une 6.0 wink

sur mon installation j'ai  avec "dpkg -l | grep wine"

ii  wine-stable                           6.0.0~buster-1                                   amd64        WINE Is Not An Emulator - runs MS Windows programs
ii  wine-stable-amd64                     6.0.0~buster-1                                   amd64        WINE Is Not An Emulator - runs MS Windows programs
ii  wine-stable-i386:i386                 6.0.0~buster-1                                   i386         WINE Is Not An Emulator - runs MS Windows programs
ii  winehq-stable                         6.0.0~buster-1                                   amd64        WINE Is Not An Emulator - runs MS Windows program
 

Dernière modification par jce76350 (16-01-2021 14:47:36)


--
Jc E

Hors ligne

#16 16-01-2021 15:01:46

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

@jce76350

A ok en effet c'est tout bon pour toi, tu as bien réussi à tout bien faire fonctionner smile
Je pense que la ou j'ai échouer et que je n'ai pas compris c'est sur le site précité https://download.opensuse.org/repositor … Debian_10/
quel fichier récupérer et comment lancer l'installation de libaudio0 à partir de celui-ci ? smile
C'est la que mon inexpérience pêche un peu...beaucoup smile kernal_panic.gif

PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#17 16-01-2021 15:18:46

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.9
Noyau : 4.19.0-16-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

quel fichier récupérer et comment lancer l'installation de libaudio0 à partir de celui-ci ?

commence par purger tes paquets du genre "apt-get remove --purge wine wine-stable"
Puis refait l'installation en suivant mon tuto


--
Jc E

Hors ligne

#18 16-01-2021 15:45:12

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Ok Alors je te suis. coyotus.png

sudo apt-get remove --purge wine wine-stable
 


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Le paquet « wine » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-wine libcapi20-3 libodbc1 libosmesa6 libvkd3d1 libwine wine64
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  wine-stable*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 247865 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de wine-stable (6.0.0~buster-1) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...

 



Ok y a du broken dans l'air... :)
je vais tenter une réparation.

sudo apt --fix-broken install


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-wine libcapi20-3 libodbc1 libosmesa6 libvkd3d1 libwine wine64
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 



Ok j'utilise autoremove...

sudo apt autoremove


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  fonts-wine libcapi20-3 libodbc1 libosmesa6 libvkd3d1 libwine wine64
0 mis à jour, 0 nouvellement installés, 7 à enlever et 0 non mis à jour.
Après cette opération, 238 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 247865 fichiers et répertoires déjà installés.)
Suppression de fonts-wine (4.0-2) ...
Suppression de libcapi20-3:amd64 (1:3.27-3) ...
Suppression de libodbc1:amd64 (2.3.6-0.1) ...
Suppression de libosmesa6:amd64 (18.3.6-2+deb10u1) ...
Suppression de wine64 (4.0-2) ...
Suppression de libwine:amd64 (4.0-2) ...
Suppression de libvkd3d1:amd64 (1.1-3) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
 



Il y a toujours libdvd-pkg qui pose un chouia problème :)
je recommence la commande suivante:

sudo apt --fix-broken install


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 



Peut être que ça va aller mieux... yes.gif
Edit:

Je suis ton tuto, à la commande suivante j'obtiens de nouveau l'erreur:

sudo apt-get install apt-transport-https


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les NOUVEAUX paquets suivants seront installés :
  apt-transport-https
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 149 ko dans les archives.
Après cette opération, 156 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 http://deb.debian.org/debian-security buster/updates/main amd64 apt-transport-https all 1.8.2.2 [149 kB]
149 ko réceptionnés en 1s (140 ko/s)        
Sélection du paquet apt-transport-https précédemment désélectionné.
(Lecture de la base de données... 246021 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../apt-transport-https_1.8.2.2_all.deb ...
Dépaquetage de apt-transport-https (1.8.2.2) ...
Paramétrage de apt-transport-https (1.8.2.2) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
 



Que faire... ;)

Dernière modification par webangel (16-01-2021 16:04:02)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#19 16-01-2021 16:10:41

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.9
Noyau : 4.19.0-16-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

libdvd-pkg/libdvdcss  c'est pour lire des DVD je ne vois pas le rapport  wink
et souvent ça bug reste avec

sudo dpkg-reconfigure libdvd-pkg

Dernière modification par jce76350 (16-01-2021 16:11:21)


--
Jc E

Hors ligne

#20 16-01-2021 16:16:35

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Ok merci je fais ça

sudo dpkg-reconfigure libdvd-pkg


libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: Unpacking and configuring...
libdvd-pkg: Building the package... (it may take a while)
libdvd-pkg: Build log will be saved to /usr/src/libdvd-pkg/libdvdcss2_1.4.2-1~local_amd64.build
Current: = cap_chown,cap_dac_override,cap_dac_read_search,cap_fowner,cap_fsetid,cap_kill,cap_setgid,cap_setuid,cap_setpcap,cap_linux_immutable,cap_net_bind_service,cap_net_broadcast,cap_net_admin,cap_net_raw,cap_ipc_lock,cap_ipc_owner,cap_sys_module,cap_sys_rawio,cap_sys_chroot,cap_sys_ptrace,cap_sys_pacct,cap_sys_admin,cap_sys_boot,cap_sys_nice,cap_sys_resource,cap_sys_time,cap_sys_tty_config,cap_mknod,cap_lease,cap_audit_write,cap_audit_control,cap_setfcap,cap_mac_override,cap_mac_admin,cap_syslog,cap_wake_alarm,cap_block_suspend,cap_audit_read+ep
Bounding set =cap_chown,cap_dac_override,cap_fowner,cap_wake_alarm,cap_block_suspend,cap_audit_read
Securebits: 024/0x14/5'b10100
 secure-noroot: no (unlocked)
 secure-no-suid-fixup: yes (unlocked)
 secure-keep-caps: yes (unlocked)
uid=0(root)
gid=0(root)
groups=0(root),125(vboxusers)
libdvd-pkg: Installing...
Sélection du paquet libdvdcss-dev:amd64 précédemment désélectionné.
(Lecture de la base de données... 246025 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libdvdcss-dev_1.4.2-1~local_amd64.deb ...
Dépaquetage de libdvdcss-dev:amd64 (1.4.2-1~local) ...
Sélection du paquet libdvdcss2-dbgsym:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libdvdcss2-dbgsym_1.4.2-1~local_amd64.deb ...
Dépaquetage de libdvdcss2-dbgsym:amd64 (1.4.2-1~local) ...
Sélection du paquet libdvdcss2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libdvdcss2_1.4.2-1~local_amd64.deb ...
Dépaquetage de libdvdcss2:amd64 (1.4.2-1~local) ...
Paramétrage de libdvdcss2:amd64 (1.4.2-1~local) ...
Paramétrage de libdvdcss-dev:amd64 (1.4.2-1~local) ...
Paramétrage de libdvdcss2-dbgsym:amd64 (1.4.2-1~local) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
 



Ok ça à fonctionner je continu ton tuto smile

Edit:

sudo apt install --install-recommends winehq-stable


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 winehq-stable : Dépend: wine-stable (= 6.0.0~buster-1)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



j'ai dérouler toute les commandes de ton tuto jusqu'à cette commande au point 5a avec cette erreur...

Dernière modification par webangel (16-01-2021 16:26:59)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#21 16-01-2021 17:18:41

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.9
Noyau : 4.19.0-16-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

,'ai dérouler toute les commandes de ton tuto jusqu'à cette commande au point 5a


Oups .."Certains paquets ne peuvent être installés. que vous avez demandé l'impossible,..."
Y a une erreur  'quelque part" revérifie bien les points 1 et suivant
- je viens de re tester sur une machine 64b de test tout est OK pour moi

Dernière modification par jce76350 (16-01-2021 17:20:33)


--
Jc E

Hors ligne

#22 16-01-2021 17:20:22

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

ok je vérifie je recommence depuis le point 1 smile

Tuto repris au point 1 même résultat d'erreur pour le point 5a.
J'avais fait une sauvegarde, image disque avec clonezilla hier par précaution, avant de me lancer dans une install de wine,
qui aurait du poser aucuns soucis normalement, si je n'avais pas fais une fausse manip quelque part je ne sais ou.
Bon c'est pas grave smile L'essentiel c'est d'apprendre de ses erreurs, du coup évolué un peu étape après étape progresser à mon rythme... smile

Que penses-tu je restaure ma sauvegarde? yes.gif

Dernière modification par webangel (16-01-2021 17:38:11)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#23 16-01-2021 18:01:16

jce76350
Membre
Lieu : Rouen
Distrib. : Debian_Buster 10.9
Noyau : 4.19.0-16-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : [Résolu] Installation winehq dépendances non satisfaites

Tuto repris au point 1 même résultat d'erreur pour le point 5a.


alors la je ne sais pas
personnellement cela fait au moins 10 installations de wine sur des 10 XFCE avec ma méthode et pas de soucis
j'ai même fais 2 mises à jour depuis wine-4.0.3 vers la 5.0 aussi avec ce dépôt
si "Les paquets suivants contiennent des dépendances non satisfaites" c'est qu'il y a un soucis, mais comme tu fait plein de manip avant wink


--
Jc E

Hors ligne

#24 16-01-2021 18:11:24

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

Pas de soucis t'inquiète wink je vais restaurer à partir de ma sauvegarde d'hier ça ira
et je recommencerai normalement sur de bonnes bases, ça me permettra de recommencer l'install à partir de ton Tuto,
sans rien installer d'autres au par avant, ça va marcher, ton tuto est très bien fait il est claire pour moi wink smile

PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#25 16-01-2021 18:42:24

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 10.7 (Buster)
Noyau : Linux 4.19.0-13-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Installation winehq dépendances non satisfaites

C'est bon la restauration de la sauvegarde Clonezilla d'hier est ok smile

Je recommence ton tuto depuis le début. wink

J'ai vérifier ma restauration tout est  ok mais malheureusement le point 5a du Tuto ne fonctionne pas sur a machine,
même message d'erreur que précédemment. ça c'est fort de café il va peut être falloir que je fasse une croix sur l'utilisation de wine,
je voulais l'utiliser entre autre en conjonction de ./play.it logiciel pour me générer mes .deb des jeux acheter et à utiliser avec wine, dosbox etc.
Dommage...

Dernière modification par webangel (16-01-2021 19:01:25)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

Pied de page des forums