Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-01-2021 22:31:42

Philou
Membre
Distrib. : Debian 10
Noyau : Linux 4.19.0-5-amd64
Inscription : 03-09-2017

[Résolu] Installer libc6_2.31-9_amd64.deb

Bonjour,

quand je veux installer la dernière version de libc6, j'ai le message d'erreur suivant :

installing libc6:amd64 would break locales, and
deconfiguration is not permitted (--auto-deconfigure might help)


Une idée ??

Merci.

Dernière modification par Philou (16-01-2021 14:55:31)

Hors ligne

#2 15-01-2021 23:31:41

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [Résolu] Installer libc6_2.31-9_amd64.deb

Bonsoir,
Tu es sur testing/bullseye ou stable/Buster comme indiqué dans ton profil ?

Hors ligne

#3 16-01-2021 14:55:13

Philou
Membre
Distrib. : Debian 10
Noyau : Linux 4.19.0-5-amd64
Inscription : 03-09-2017

Re : [Résolu] Installer libc6_2.31-9_amd64.deb

Merci, mais je vais pas me casser la tête à mélanger les deux versions.

Hors ligne

#4 16-01-2021 17:14:42

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [Résolu] Installer libc6_2.31-9_amd64.deb

lol c'est absolument déconseillé sauf si tu veux absolument casser le système wink, c'est pour ça que je te posais la question.

Hors ligne

Pied de page des forums