Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-03-2021 10:14:25

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Buster 10 en dual-boot sur Intel Nuc C7PJYH
Noyau : Linux 4.19.0-9-amd64
(G)UI : KDE
Inscription : 09-09-2012
Site Web

[RESOLU] Problème de bios sur un Intel Nuc

bonjour, sur un mini pc intel nuc, qui fonctionne habituellement très bien avec une debian 10 et un win 10 en dual boot, j'ai un curieux problème. à partir du win, j'ai utilisé l'assistant intel, qui a mis à  jour le bios de la machine. depuis lors, impossible de démarrer la debian. le système se fige quand on arrive sur "chargement linux 4.19.0-14, chargement du disque mémoire install...". je dois forcer l'extinction de la machine. encore plus curieux, impossible de faire fonctionner des clés bootable, avec soit yumi ou multisystem, ou bien même un repair-boot que j'ai installé sur une clé vierge via rufus windows, et qui fonctionne bien sur une autre machine. j'arrive à lire le démarrage de la clé usb, puis quand on lance le système bootable live, on arrive sur un écran noir, et cela se fige. donc je ne peux même pas accéder à un gparted ou tout autre programme à partir d'une clé usb. curieux, non ? par contre, l'accès à windows fonctionne bien, sans souci. j'ai testé toutes sortes d'options dans le bios, mais cela ne change rien. le secure boot est désactivé. la machine est uefi. avez-vous une idée de ce qu'il peut se passer ?  merci.

Dernière modification par jeanmarc1 (05-04-2021 16:26:37)


"Being is not doing"

Hors ligne

#2 25-03-2021 12:36:34

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Buster 10 en dual-boot sur Intel Nuc C7PJYH
Noyau : Linux 4.19.0-9-amd64
(G)UI : KDE
Inscription : 09-09-2012
Site Web

Re : [RESOLU] Problème de bios sur un Intel Nuc

on dirait qu'on a à faire à un sacré bug de intel. il semble que lorsqu'on a upgradé le bios d'une version 57 à 59, dernier bios, impossible d'installer une distribution linux en dual boot. et impossible de rétrograder vers un bios antérieur. cette fonction est bloquée... donc pour l'instant, la machine ne fonctionne que sous windows, sans aucun accès possible à une partition linux.

"Being is not doing"

Hors ligne

#3 05-04-2021 16:23:59

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Buster 10 en dual-boot sur Intel Nuc C7PJYH
Noyau : Linux 4.19.0-9-amd64
(G)UI : KDE
Inscription : 09-09-2012
Site Web

Re : [RESOLU] Problème de bios sur un Intel Nuc

Intel a créé une nouvelle version du BIOS pour cette machine, qui règle le problème et permet à nouveau d'utiliser les partitions linux. je mets donc un "résolu" pour le post.

"Being is not doing"

Hors ligne

#4 06-04-2021 10:02:28

jarek
Membre
Lieu : Haute Loire
Distrib. : bullseye
Noyau : linux 5.10 amd64
(G)UI : xfce4 - lightdm
Inscription : 24-06-2014

Re : [RESOLU] Problème de bios sur un Intel Nuc

Il semblerait qu'il faille installer des versions de bios l'une après l'autre (ne pas en sauter une).
Source :  mes lectures . . . question.gif

Définitivement pour ce qui est contre et contre ce qui est pour.
Ryzen3 3200G - Asrock B450

Hors ligne

#5 06-04-2021 10:25:33

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Buster 10 en dual-boot sur Intel Nuc C7PJYH
Noyau : Linux 4.19.0-9-amd64
(G)UI : KDE
Inscription : 09-09-2012
Site Web

Re : [RESOLU] Problème de bios sur un Intel Nuc

jarek a écrit :

Il semblerait qu'il faille installer des versions de bios l'une après l'autre (ne pas en sauter une).
Source :  mes lectures . . . https://debian-facile.org/img/smilies/x … estion.gif



je ne savais pas, merci. dans mon cas, je suis passé d'une version 57 à 59. je me suis retrouvé avec trois ordis bloqués dans leurs accès à linux. mais d'autres ont installé la version 58, et se sont retrouvés avec le même problème.


"Being is not doing"

Hors ligne

Pied de page des forums