Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-03-2021 12:35:30

lherbaux
Membre
Distrib. : debian 10
Noyau : Linux 4.9.0-8-amd64
(G)UI : mate
Inscription : 23-12-2010

[résolu] redémarrage au démarrage

bonjour,
j'ai installé la lmde 4.0.
quand j'appuie sur le bouton marche, pour le démarrer; il démarre mais quelques secondes après il redémarre, après c'est bon.
comment puis-je corriger cela?
merci d'avance.
à bientôt.

Dernière modification par lherbaux (01-04-2021 19:29:26)

Hors ligne

#2 31-03-2021 01:17:23

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] redémarrage au démarrage

Bonjour
il démarre jusqu' ou et il redémarre a partir de quand ( au bios , au menu de grub , après ? )

Hors ligne

#3 31-03-2021 09:29:27

lherbaux
Membre
Distrib. : debian 10
Noyau : Linux 4.9.0-8-amd64
(G)UI : mate
Inscription : 23-12-2010

Re : [résolu] redémarrage au démarrage

je dirais 3 secondes après avoir appuyer sur le bouton

Hors ligne

#4 31-03-2021 09:37:32

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [résolu] redémarrage au démarrage

lherbaux a écrit :

je dirais 3 secondes après avoir appuyer sur le bouton

Il y a un affichage ou rien du tout ? cool


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 31-03-2021 09:44:33

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] redémarrage au démarrage

Bonjour
3 secondes , donc tu ne vois rien a l'écran pendant ces 3 secondes ?

par hasard ce ne serait pas le bios EFI qui reboote ?
ps:je n'ai pas la cause mais a priori tu ne vois pas le menu de grub .  , le paquet plymouth  est installé ?
je doute que ce soit debian qui reboot (3s c'est court )

tu peu vérifier sa présence avec cette commande


apt policy plymouth
 

Hors ligne

#6 31-03-2021 20:00:30

lherbaux
Membre
Distrib. : debian 10
Noyau : Linux 4.9.0-8-amd64
(G)UI : mate
Inscription : 23-12-2010

Re : [résolu] redémarrage au démarrage

excusez moi , j'ai dit une bétisse.
je vois bien le menu :
"- lmde 4 debbie
- options avancées pour lmde 4 debbie"
j'appuye sur entrée pour le premier. et 3 secondes après il reboot.

quand je fait :

apt policy plymouth
plymouth:
  Installé : 0.9.4-1.1
  Candidat : 0.9.4-1.1
Table de version :
*** 0.9.4-1.1 500
        500 http://deb-mir1.naitways.net/debian buster/main amd64 Packages
        100 /var/lib/dpkg/status

Dernière modification par lherbaux (31-03-2021 20:02:02)

Hors ligne

#7 01-04-2021 08:45:28

jarek
Membre
Lieu : Haute Loire
Distrib. : bullseye
Noyau : linux 5.10 amd64
(G)UI : xfce4 - lightdm
Inscription : 24-06-2014

Re : [résolu] redémarrage au démarrage

Quand tu dis qu''il reboute, ça veut dire que le menu GRUB apparaît de nouveau ?

Définitivement pour ce qui est contre et contre ce qui est pour.
Ryzen3 3200G - Asrock B450

Hors ligne

#8 01-04-2021 14:09:37

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] redémarrage au démarrage

Bonjour
tu peu tenter de retirer plymouth


apt-get remove --purge plymouth
 


et de voir si ça change quelque chose (après un reboot , modification du noyau )

pour le remettre (moi je ne l'utilise pas)


apt install plymouth
 



pour ton #6 si un reboot tu dois tomber a chaque fois sur grub (si c'est pas le cas , pas un reboot )
voir la remarque du #7

Hors ligne

#9 01-04-2021 19:29:01

lherbaux
Membre
Distrib. : debian 10
Noyau : Linux 4.9.0-8-amd64
(G)UI : mate
Inscription : 23-12-2010

Re : [résolu] redémarrage au démarrage

merci à robert2a, j'ai retiré plymouth , et ça ne le fait plus.

Hors ligne

#10 03-04-2021 18:54:42

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] redémarrage au démarrage

Bonjour
en fait juste une impression de "redémarrage"   wink

debian ne devrait pas le mettre par défaut , mais bon  roll

Hors ligne

Pied de page des forums