Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-04-2021 09:25:03

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : 4.19.0-10-amd64
(G)UI : Gnome
Inscription : 01-11-2019

[RESOLU] XFCE : verrouillage majuscule ne fait pas les chiffres

Bonjour,
J'ai installé à une amie une Debian 10 Xfce, avec clavier Azerty.
Nous avons remarqué qu'avec le verrouillage majuscule activé, on n'écrit pas les chiffres mais &É"… etc …
Y a-t-il un moyen de changer ce comportement ?
Perso je tape en bépo, et ce qui est curieux c'est que sur la même machine le verrouillage majuscule en bépo donne bien les chiffres …
merci d'avance pour vos réponses.
Belle journée.

Dernière modification par le_lutin (09-04-2021 15:47:06)

Hors ligne

#2 09-04-2021 09:33:08

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.11.2
(G)UI : KDE 5.21.1
Inscription : 11-03-2016

Re : [RESOLU] XFCE : verrouillage majuscule ne fait pas les chiffres

Bonjour,
Tu as ceci : https://doc.ubuntu-fr.org/utiliser_verr … s_chiffres
par contre on perd l'usage pour avoir les majuscules accentuées

En ligne

#3 09-04-2021 09:56:22

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : 4.19.0-10-amd64
(G)UI : Gnome
Inscription : 01-11-2019

Re : [RESOLU] XFCE : verrouillage majuscule ne fait pas les chiffres

super merci
dès que je retourne chez mon amie je teste merci.gif

Hors ligne

#4 09-04-2021 12:18:43

èfpé
Membre
Inscription : 10-07-2016

Re : [RESOLU] XFCE : verrouillage majuscule ne fait pas les chiffres

Bonjour,

le_lutin a écrit :

Y a-t-il un moyen de changer ce comportement ?


Un membre a partagé cette solution sur le wiki, l'option caps:shiftlock qui peut être testée à chaud :

setxkbmap -option caps:shiftlock


Pour annuler, réexécuter cette commande sans caps:shiftlock (ou redémarrer la session graphique).

Dernière modification par èfpé (09-04-2021 12:28:43)

Hors ligne

#5 09-04-2021 15:46:14

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : 4.19.0-10-amd64
(G)UI : Gnome
Inscription : 01-11-2019

Re : [RESOLU] XFCE : verrouillage majuscule ne fait pas les chiffres

merci èfpé et chalu, ça a fonctionné.
èfpé pour le test à chaud et chalu pour le paramétrage pérenne. merci.gif
[RéSOLU]

Hors ligne

#6 09-04-2021 16:54:42

èfpé
Membre
Inscription : 10-07-2016

Re : [RESOLU] XFCE : verrouillage majuscule ne fait pas les chiffres

Re-,

le_lutin a écrit :

pour le paramétrage pérenne


La configuration proposée sur le wiki est pérenne et conserve l'utilisation des capitales accentuées...
https://debian-facile.org/doc:materiel: … k-verr-maj
Elle est aussi plus simple et indépendante de la disposition de clavier... je n'ai pas été clair, ma faute.

Hors ligne

#7 09-04-2021 16:56:57

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : 4.19.0-10-amd64
(G)UI : Gnome
Inscription : 01-11-2019

Re : [RESOLU] XFCE : verrouillage majuscule ne fait pas les chiffres

ok merci èfpé pour l'info

Hors ligne

Pied de page des forums