Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-05-2021 09:39:42

cyclopousse
Membre
Inscription : 23-05-2021

[Résolu] Debian très lent après installation

Bonjour à tous,
Je suis débutant à Debian et Linux.
Après avoir installé Debian sur un disque dur (autre que celui de windows), le système est très lent, quand on bouge la souris on attend longtemps pour la voir bouger. On a du mal à faire quoi que ce soit. C'est lent même à l'écran du saisi du mot de passe de l'utilisateur.

Pourriez-vous m'aider svp ?

Merci d'avance,

Dernière modification par cyclopousse (23-05-2021 12:27:32)

Hors ligne

#2 23-05-2021 09:54:22

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [Résolu] Debian très lent après installation

Bonjour cyclopousse,

Ce ralentissement pourrait venir du firmware (pilote) gérant ta carte graphique.
Premier essai, découvrir ton matériel :
Depuis un terminal, que donne la commande générique :

lspci



Terminal tuto :
https://debian-facile.org/doc:systeme:terminal smile

Dernière modification par smolski (23-05-2021 10:05:55)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#3 23-05-2021 10:14:11

cyclopousse
Membre
Inscription : 23-05-2021

Re : [Résolu] Debian très lent après installation

Bonjour smolski,
Merci de ton aide,
Le voici :

01:00.0 VGA Compatible controller: NVIDIA Corporation GM206 [GeForce GTX 960] (rev a1)



j'utilise tails os aussi et il affiche la même chose. Sur tail os, ca marche très bien sans problème.

Dernière modification par cyclopousse (23-05-2021 10:15:52)

Hors ligne

#4 23-05-2021 10:17:43

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [Résolu] Debian très lent après installation

Merci du retour.

Pour la suite, je te conduis vers le tuto concernant les cartes nvidia :
https://debian-facile.org/doc:materiel: … -graphique

Les commandes sont simples à suivre.
Tu peux les partager ici si tu as des doutes.

tails os m'est inconnu d'utilisation. smile

Dernière modification par smolski (23-05-2021 10:17:58)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 23-05-2021 11:21:29

cyclopousse
Membre
Inscription : 23-05-2021

Re : [Résolu] Debian très lent après installation

Je te remercie, j'ai installé le pilote nvidia et ca marche très bien maintenant.

Hors ligne

#6 23-05-2021 12:22:25

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [Résolu] Debian très lent après installation

C'est l'pied !

Te reste à ajouter résolu au titre de ton post :
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

Tchibâââ... lol

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

Pied de page des forums