Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 25-05-2021 11:59:13

jpt
Banni(e)
Distrib. : Debian 10.8
Noyau : Linux 5.7.10 (backports)
(G)UI : LXDE
Inscription : 12-09-2020

Re : Ports Usb non détectés

motus63 a écrit :

J'ai noté que c'était un Usb 3.2 car c'est ce qu'il y a marqué sur ma page de démarrage, d'ailleurs c'est ce que j'ai indiqué sur le post # 20 à Alain

Là (par exemple) [    2.598975] usb 3-2: new SuperSpeed Gen 1 USB device number 2 using xhci_hcd ?

C'est l'identification du connecteur sur la carte-mère, ça. Dans la liste on trouve aussi 1-1, 2-2, 4-1.4… Lien plus précis


AMD Ryzen3 3200G sur Gigabyte B450M & Make Love Not War

Hors ligne

#27 25-05-2021 12:08:26

motus63
Membre
Lieu : Tarn
Distrib. : debian 10.9 (x86-64)
Noyau : Linux 4.19.0-16-amd64
(G)UI : Cinnamon
Inscription : 22-04-2021

Re : Ports Usb non détectés

jpt a écrit :

Là (par exemple) [    2.598975] usb 3-2: new SuperSpeed Gen 1 USB device number 2 using xhci_hcd ?

C'est l'identification du connecteur sur la carte-mère, ça. Dans la liste on trouve aussi 1-1, 2-2, 4-1.4… Lien plus précis


merci de m'obliger à préciser, oui c'est de la connectique "Standard" USB Type-A SuperSpeed

Hors ligne

#28 25-05-2021 12:37:07

motus63
Membre
Lieu : Tarn
Distrib. : debian 10.9 (x86-64)
Noyau : Linux 4.19.0-16-amd64
(G)UI : Cinnamon
Inscription : 22-04-2021

Re : Ports Usb non détectés

Quelques précisions en photos
Ecran démarrage
https://goopics.net/i/nLEkJ
Photo Hub RJ45/USB3
https://goopics.net/i/9lWYY

Je précise que sur le Hub, il est possible de charger le Smartphone mais il n'est pas monté, idem pour une clé Usb

Dernière modification par motus63 (25-05-2021 12:42:22)

Hors ligne

#29 25-05-2021 13:38:12

jpt
Banni(e)
Distrib. : Debian 10.8
Noyau : Linux 5.7.10 (backports)
(G)UI : LXDE
Inscription : 12-09-2020

Re : Ports Usb non détectés

C'était trop compliqué de prendre son petit clavier et pianoter dessus avec ses petites mimines ce genre d'informations ?

[    3.091145] usb 3-2: device descriptor read/64, error -71

On préfère consommer de l'espace disque et en profiter pour polluer encore un peu plus la planète, qui n'attend que ça pour nous exploser à la figure ?

Par ailleurs les "précisions" de la photo n'apportent rien de plus que ce qu'on savait déjà en regardant étudiant les logs, roll

Quant à la dernière ligne,

[    5.759397] usb usb3-port2: unable to enumerate USB device

, c'est bien ce que je disais : ce n'est pas un usb 3-2, c'est l'adresse de la prise usb, port 2 connecteur 3, yakà lire.


AMD Ryzen3 3200G sur Gigabyte B450M & Make Love Not War

Hors ligne

#30 25-05-2021 14:22:22

motus63
Membre
Lieu : Tarn
Distrib. : debian 10.9 (x86-64)
Noyau : Linux 4.19.0-16-amd64
(G)UI : Cinnamon
Inscription : 22-04-2021

Re : Ports Usb non détectés

jpt a écrit :

C'était trop compliqué de prendre son petit clavier et pianoter dessus avec ses petites mimines ce genre d'informations ?

[    3.091145] usb 3-2: device descriptor read/64, error -71

On préfère consommer de l'espace disque et en profiter pour polluer encore un peu plus la planète, qui n'attend que ça pour nous exploser à la figure ?


cher jpt, j'ai écrit ça depuis le post # 1 (y'a qu'a tout lire)

Si je l'ai fait c'est parce que plusieurs questions revenaient et il m'a semblé que ça éclairerait un peu plus la problématique
De plus j'ai contacter l’hébergeur pour savoir comment supprimer les images après utilisation, j'en attends la réponse...
Je suis conscient de ce que ça génère et écrire ici pollue aussi alors on va se détendre avec la culpabilisation.

jpt a écrit :

Par ailleurs les "précisions" de la photo n'apportent rien de plus que ce qu'on savait déjà en regardant étudiant les logs, roll

oui je suis d'accord d'ou ma prise de contact avec l'hébergeur 

jpt a écrit :

[    5.759397] usb usb3-port2: unable to enumerate USB device

, c'est bien ce que je disais : ce n'est pas un usb 3-2, c'est l'adresse de la prise usb, port 2 connecteur 3, yakà lire.

Ceci n'éclaire en rien ma lanterne, à savoir impossible d'utiliser le Hub USB3/RJ45 et solutionner la question de départ "Ports Usb non détectés"

Hors ligne

#31 25-05-2021 14:56:27

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (stable)
Noyau : Linux -5.10.0-8-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Ports Usb non détectés

je pense à un périphérique défectueux .

ID 04f2:b336 Chicony Electronics Co., Ltd

typiquement , une webcam intégrée .

ID 0489:e04e Foxconn / Hon Hai

tout à fait le genre de périphérique à problèmes : une interface bluetooth .

ID 046d:c019 Logitech, Inc. Optical Tilt Wheel Mouse

une souris

ID 0bda:8153 Realtek Semiconductor Corp. RTL8153 Gigabit Ethernet Adapter

adaptateur gigabit internet .
éventuellement , si cela peut aider :
le pilote RTL8152 semble intégré au kernel mais le pilote RTL8153 , je sais pas .
https://askubuntu.com/questions/898128/ … untu-16-10

il me manque des données plus générales :

dmesg | grep DMI:

quelle machine ?


lscpu | grep -iE "Nom|NUMA"

quel processeur ?


free -h

quelle ram ?



et plus particulièrement :

lspci -nnk | grep -iE "eth|blue" -A3

renseignements sur les cartes réseau et éventuellement bluetooth (périphériques connectés)



aussi , à savoir , on ne peut pas connecter simultanément le wifi et l' ethernet .
faut choisir . ou wifi , ou ethernet . pas les deux .

peut être :

nmcli


nmcli connection


mais , pour le réseau , je préfère , de beaucoup , laisser plus calé que moi intervenir .
ton adresse ip ne m'intéresse pas . tu peux la cacher  si tu veux . (mets des xxx à la place , mais respecte la casse)

p.s.: tu as pensé à installer le firmware realtek ?

apt install --reinstall firmware-realtek



que donne : ?

modinfo r8152



voilà .

amicalement .

alain.

coyotus.png

Dernière modification par Debian Alain (25-05-2021 16:09:47)

Hors ligne

#32 25-05-2021 15:11:21

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-16-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Ports Usb non détectés

Hello
y'aurait pas des options dans le bios pour les usb?
ou des paramètres a changer dans le module utilisé, quoique la plupart du temps c'est plutot cosmétique les changement possible
reste a tester la solution du reset matériel(le but étant de vider toute charge électrostatique du pc), ça m'a servis une fois
https://www.malekal.com/comment-faire-u … e-netbook/

Dernière modification par Croutons (25-05-2021 15:11:44)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#33 25-05-2021 16:42:06

motus63
Membre
Lieu : Tarn
Distrib. : debian 10.9 (x86-64)
Noyau : Linux 4.19.0-16-amd64
(G)UI : Cinnamon
Inscription : 22-04-2021

Re : Ports Usb non détectés

Debian Alain a écrit :

je pense à un périphérique défectueux .

Tous les périphériques fonctionnent correctement, webcam, Bluetooth, souris, et la connexion Hub USB3/RJ45 sauf la reconnaissance des clés usb
et smartphone



éventuellement , si cela peut aider :
le pilote RTL8152 semble intégré au kernel mais le pilote RTL8153 , je sais pas .
https://askubuntu.com/questions/898128/ … untu-16-10

il me manque des données plus générales :

dmesg | grep DMI:

root@debiancn:/home/carl# dmesg | grep DMI:
[    0.000000] DMI: Acer Aspire V5-531/Aspire V5-531, BIOS V2.01 08/03/2012
 


lscpu | grep -iE "Nom|NUMA"

Nœud(s) NUMA :                          1
Nom de modèle :                         Intel(R) Pentium(R) CPU 987 @ 1.50GHz
Nœud NUMA 0 de processeur(s) :          0,1
 


free -h

              total        used        free      shared  buff/cache   available
Mem:          7,6Gi       3,0Gi       304Mi       310Mi       4,3Gi       4,1Gi
Swap:         975Mi       0,0Ki       975Mi
 



et plus particulièrement :

lspci -nnk | grep -iE "eth|blue" -A3

02:00.2 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0a)
        Subsystem: Acer Incorporated [ALI] RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1025:0724]
        Kernel driver in use: r8169
        Kernel modules: r8169
03:00.0 Network controller [0280]: Qualcomm Atheros AR9462 Wireless Network Adapter [168c:0034] (rev 01)
 



aussi , à savoir , on ne peut pas connecter simultanément le wifi et l' ethernet .
faut choisir . ou wifi , ou ethernet . pas les deux .

peut être :

nmcli


eth0: connecté to Wired connection 1
        "Realtek RTL8153"
        ethernet (r8152), 00:E0:4C:68:41:11, hw, mtu 1500
        ip4 default, ip6 default
        inet4 XXX.XXX.X.XX/24
        route4 0.0.0.0/0
        route4 XXX.XXX.X.0/24
        route4 XXX.XXX.X.254/32
        route4 87.98.149.171/32
        route4 91.121.58.181/32
        route4 0.0.0.0/0
        route4 XXX.XXX.X.0/24
        inet6 2001:41d0:fe72:a200:3c5e:4777:1a00:1741/64
        inet6 2001:41d0:fe72:a200:2e0:4cff:fe68:4111/64
        inet6 fe80::2e0:4cff:fe68:4111/64
        route6 fe80::/64
        route6 XXXX:XXXX:XXXX:a200::/56
        route6 XXXX:XXXX:XXXX:a200::/64
        route6 ::/0

enp2s0f2: indisponible
        "Realtek RTL8111/8168/8411"
        ethernet (r8169), 20:6A:8A:D8:B9:DD, hw, mtu 1500

wlp3s0: indisponible
        "Qualcomm Atheros AR9462"
        wifi (ath9k), 72:F2:C8:C3:9B:78, hw, mtu 1500

lo: non-géré
        "lo"
        loopback (unknown), 00:00:00:00:00:00, sw, mtu 65536

DNS configuration:
servers: 2001:41d0:3:163::1 2001:41d0:1:e2b8::1 2001:41d0:fe72:a200:9e97:26ff:fe8a:ff40
        interface: eth0

        servers: 87.98.149.171 91.121.58.181
        domains: lan
        interface: eth0

Utilisez « nmcli device show » pour obtenir des informations complètes sur les périphériques connus et « nmcli connection show » pour obten

Consultez les pages de manuel nmcli(1) et nmcli-examples(5) pour les détails complets d'utilisation.




nmcli connection


NAME                UUID                                  TYPE       DEVICE
Wired connection 1  7cea05c4-871c-47cf-be3f-9187bd3cba8b  ethernet   eth0  
Auto Redmi Carl     336a1f17-e260-45c3-9e5c-bf68fb25cadd  wifi       --    
Auto TNCAP8AFF41    874d9189-5dcd-41de-9676-1f515fa3c7a8  wifi       --    
Redmi Carl Network  533bbc80-b387-476b-b251-feb1b8a93c6b  bluetooth  --  



p.s.: tu as pensé à installer le firmware realtek ?

apt install --reinstall firmware-realtek


Je crains un peu ce genre de manip, je ne maîtrise pas,

modinfo r8152


root@debiancn:/home/carl# modinfo r8152
bash: modinfo : commande introuvable
 

Hors ligne

#34 25-05-2021 16:49:18

motus63
Membre
Lieu : Tarn
Distrib. : debian 10.9 (x86-64)
Noyau : Linux 4.19.0-16-amd64
(G)UI : Cinnamon
Inscription : 22-04-2021

Re : Ports Usb non détectés

Croutons a écrit :

Hello
y'aurait pas des options dans le bios pour les usb?
ou des paramètres a changer dans le module utilisé, quoique la plupart du temps c'est plutot cosmétique les changement possible
reste a tester la solution du reset matériel(le but étant de vider toute charge électrostatique du pc), ça m'a servis une fois
https://www.malekal.com/comment-faire-u … e-netbook/


Bonjour Crouton,
j'ai un peu de mal à suivre avec toutes ces questions qui fusent de toutes part et auxquelles je ne comprends pas tout, j'essaye de répondre du mieux que je peux avec la compréhension réduite que j'en ai.
Quoiqu'il en soit je vous remercie tous du temps et des vos efforts.
Je sais qu'il y a peu de paramètre sur le BIOS, quand au reset matériel, là je suis au fond de la piscine kernal_panic.gif

Hors ligne

#35 25-05-2021 16:52:57

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (stable)
Noyau : Linux -5.10.0-8-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Ports Usb non détectés

Tous les périphériques fonctionnent correctement, webcam, Bluetooth, souris, et la connexion Hub USB3/RJ45
sauf la reconnaissance des clés usb et smartphone

alors , je sais pas .
hors mis que ton pc  semble un peu vieux ,
je pense  que tu as peut être des ports usb 1.0 , 2.0 maxi .

l' erreur

device descriptor read/64, error -71

semble indiquer un problème d'alimentation .
cette ligne :

usb 3-2: new SuperSpeed Gen 1 USB device number 4 using xhci_hcd

robert2a a écrit :

Pour « éviter la confusion chez le consommateur », l'organisation a donc annoncé...
trois nouveaux noms ! Les voici, par ordre croissant de débit :
SuperSpeed USB,
SuperSpeed USB 10 Gbps
et SuperSpeed USB 20 Gbps.
Quant à l'USB 2.0, il portera désormais le nom d'USB Hi-Speed.

semble indiquer un port usb 1.0 (je me trompe ?)

donc , je pense , tout simplement , que tes ports usb ne sont pas assez puissants .

l' usb 2.0 est bridé à 500 mA , l'usb 3.0 , à 1 A .
et l'usb 1.0 , très vieille , est incompatible en puissance électrique avec les besoins d'un périphérique usb 2.0 (encore plus pour l'usb 3.0)

si tu ne veux pas avoir de souci avec tes ports usb , procure toi une extension alimentée par secteur .
çà ira mieux , normalement .

-- par exemple --

-- wikipedia -- (à lire)

-- tethering -- pour ton téléphone . (réseau par téléphone aussi appelé "tethering")

Dernière modification par Debian Alain (25-05-2021 18:40:14)

Hors ligne

#36 25-05-2021 18:27:48

motus63
Membre
Lieu : Tarn
Distrib. : debian 10.9 (x86-64)
Noyau : Linux 4.19.0-16-amd64
(G)UI : Cinnamon
Inscription : 22-04-2021

Re : Ports Usb non détectés

Debian Alain a écrit :

alors , je sais pas .
hors mis que ton pc  semble un peu vieux ,
je pense  que tu as peut être des ports usb 1.0 , 2.0 maxi .
l' erreur "-71" semble indiquer un problème d'alimentation .
......

-- tethering -- pour ton téléphone . (réseau par téléphone aussi appelé "tethering")


Alain, tes explications me semblent fort probables car en effet le portable est ancien.
Je vais en rester là pour ce post et cela ne m'empêche pas de travailler et de redonner vie à un vieu PC.
Je te remercie grandement ainsi que toutes les réponses que vous m'avez tous apportés.
J'espère à mon tour pouvoir aider à ma manière en faisant la promotion et des installs Linux auprès de mes amis et connaissances.
Merci encore et génial que ce réseau existe

Hors ligne

#37 25-05-2021 18:38:57

jpt
Banni(e)
Distrib. : Debian 10.8
Noyau : Linux 5.7.10 (backports)
(G)UI : LXDE
Inscription : 12-09-2020

Re : Ports Usb non détectés

Yep !

Debian Alain a écrit :

cette ligne :

usb 3-2: new SuperSpeed Gen 1 USB device number 4 using xhci_hcd

semble indiquer un port usb 1.0 (je me trompe ?)

Je pense que oui : en étudiant le lien précis que j'ai donné, il semblerait que ça soit de l'usb 3 Gen 1 (donc anciennement de l'usb 3.1).
Et je pense que c'est ce qu'annonce l'équipement lorsqu'on le connecte : "Coucou, je suis un nouveau périph et je travaille en SuperSpeed Gen 1", ce à quoi la machine va répondre qu'elle n'a pas le bon pilote pour ça.
D'où le pâté.
Mais ça, c'est juste une hypothèse, il y a beaucoup trop de texte à analyser pour réussir à s'y retrouver.

Dernière modification par jpt (25-05-2021 18:39:42)


AMD Ryzen3 3200G sur Gigabyte B450M & Make Love Not War

Hors ligne

#38 25-05-2021 19:11:10

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (stable)
Noyau : Linux -5.10.0-8-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Ports Usb non détectés

jpt  a écrit :

il semblerait que ça soit de l'usb 3 Gen 1 (donc anciennement de l'usb 3.1).

ben , je sais pas , justement .
ton avis est censé mais , que fais tu de ceci : ?

Robert2a (post #15 page 1)  a écrit :

Pour « éviter la confusion chez le consommateur », l'organisation a donc annoncé...
trois nouveaux noms ! Les voici, par ordre croissant de débit :
SuperSpeed USB,
SuperSpeed USB 10 Gbps
et SuperSpeed USB 20 Gbps.
Quant à l'USB 2.0, il portera désormais le nom d'USB Hi-Speed.

et

(post #25 page 1) usb 3-2: new SuperSpeed Gen 1 USB device number 4 using xhci_hcd


compte tenu de l'âge de sa machine (un vieux pentium , post #33 page 2)  , je pense plus à des ports usb 1.0 que des ports usb 3.n ...

-- ceci -- me trouble , je ne sais comment l'interpréter .

site internet (laptopspirit)  a écrit :

... / ...  sans oublier 3 ports USB dont 1 USB 3.0 compatible USB 2.0 offrant des transferts plus rapides qu’en USB 2.0 si l’on y branche un périphérique USB 3.0.

Dernière modification par Debian Alain (25-05-2021 19:30:38)

Hors ligne

#39 25-05-2021 19:40:09

jpt
Banni(e)
Distrib. : Debian 10.8
Noyau : Linux 5.7.10 (backports)
(G)UI : LXDE
Inscription : 12-09-2020

Re : Ports Usb non détectés

Debian Alain a écrit :

un vieux pentium , post #33 page 2

Et bien quoi ? Ce qui est écrit dans le post 33 correspond au descriptif du lien que tu donnes.
Et dans mon lien l'usb 3 Gen1 remonte à 2011, il y a 10 ans.
La fiche technique parle d'un W8 et d'un Office 2010, tout ça se tient.


AMD Ryzen3 3200G sur Gigabyte B450M & Make Love Not War

Hors ligne

#40 29-05-2021 22:06:52

motus63
Membre
Lieu : Tarn
Distrib. : debian 10.9 (x86-64)
Noyau : Linux 4.19.0-16-amd64
(G)UI : Cinnamon
Inscription : 22-04-2021

Re : Ports Usb non détectés

jpt a écrit :

C'était trop compliqué de prendre son petit clavier et pianoter dessus avec ses petites mimines ce genre d'informations ?

[    3.091145] usb 3-2: device descriptor read/64, error -71

On préfère consommer de l'espace disque et en profiter pour polluer encore un peu plus la planète, qui n'attend que ça pour nous exploser à la figure ?

Par ailleurs les "précisions" de la photo n'apportent rien de plus que ce qu'on savait déjà en regardant étudiant les logs, roll

Quant à la dernière ligne,

[    5.759397] usb usb3-port2: unable to enumerate USB device

, c'est bien ce que je disais : ce n'est pas un usb 3-2, c'est l'adresse de la prise usb, port 2 connecteur 3, yakà lire.



Je viens de recevoir la confirmation de la suppression des images que j'avais posté, comme quoi il y a espoir que chacun à son niveau agisse.
Bonne continuation et merci à toutes les personnes qui se sont penchés sur ma requête.

Hors ligne

Pied de page des forums