Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-08-2021 21:23:49

Rabibocheur
Membre
Lieu : Marais mouillé (Poitevin)
Distrib. : Debian 10 buster-backports
Noyau : Linux 5.10.0-0.bpo.8-amd64
(G)UI : Gnome 3.30.2 / GDM3
Inscription : 13-11-2019

Pas de son - debian buster-backports

Bonjour,

inxi -Fxz


System:    Host: DESKTOP-APGKFVU Kernel: 5.10.0-0.bpo.8-amd64 x86_64 bits: 64 compiler: N/A Desktop: Gnome 3.30.2
           Distro: Debian GNU/Linux 10 (buster)
Machine:   Type: Laptop System: Dell product: Inspiron 3505 v: 1.4.7 serial: <filter>
           Mobo: Dell model: 0Y6PDY v: A00 serial: <filter> UEFI: Dell v: 1.4.7 date: 05/31/2021
Battery:   ID-1: BAT1 charge: 26.0 Wh condition: 42.0/42.0 Wh (100%) model: BYD 0x48,0x31,0x33,0x53,0x6A,0x02,0x007E
           status: Discharging
CPU:       Topology: Quad Core model: AMD Ryzen 5 3450U with Radeon Vega Mobile Gfx bits: 64 type: MT MCP arch: Zen rev: 1
           L2 cache: 2048 KiB
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 33538
           Speed: 1222 MHz min/max: 1400/2100 MHz Core speeds (MHz): 1: 1310 2: 1318 3: 1331 4: 1282 5: 1223 6: 1223 7: 1222
           8: 1221
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Picasso vendor: Dell driver: amdgpu v: kernel bus ID: 04:00.0
           Display: wayland server: X.Org 1.20.4 driver: ati,radeon,vesa unloaded: fbdev,modesetting
           resolution: 1920x1080~60Hz
           OpenGL: renderer: AMD Radeon Vega 8 Graphics (RAVEN DRM 3.40.0 5.10.0-0.bpo.8-amd64 LLVM 7.0.1) v: 4.5 Mesa 18.3.6
           direct render: Yes
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio vendor: Dell driver: snd_hda_intel
           v: kernel bus ID: 04:00.1
           Device-2: Advanced Micro Devices [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor vendor: Dell driver: N/A
           bus ID: 04:00.5
           Device-3: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: Dell driver: snd_hda_intel v: kernel
           bus ID: 04:00.6
           Sound Server: ALSA v: k5.10.0-0.bpo.8-amd64
Network:   Device-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet vendor: Dell RTL810xE driver: r8169 v: kernel
           port: 3000 bus ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Device-2: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter driver: rtw_8821ce v: N/A port: 2000
           bus ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
Drives:    Local Storage: total: 238.47 GiB used: 10.07 GiB (4.2%)
           ID-1: /dev/nvme0n1 model: PC SN530 NVMe WDC 256GB size: 238.47 GiB
Partition: ID-1: / size: 57.42 GiB used: 9.98 GiB (17.4%) fs: ext4 dev: /dev/nvme0n1p8
           ID-2: swap-1 size: 977.0 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p4
Sensors:   System Temperatures: cpu: 71.0 C mobo: N/A
           Fan Speeds (RPM): fan-1: 3000
Info:      Processes: 263 Uptime: 43m Memory: 5.75 GiB used: 1.76 GiB (30.5%) Init: systemd runlevel: 5 Compilers: gcc: 10.2.1
           Shell: zsh v: 5.7.1 inxi: 3.0.32
 




je n'ai pas de son et quand j'installe alsa :

sudo apt install alsa


Aucune version du paquet alsa n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « alsa » n'a pas de version susceptible d'être installée
 



sudo alsactl init
 


Found hardware: "HDA-Intel" "ATI R6xx HDMI" "HDA:1002aa01,00aa0100,00100700" "0x1028" "0x0a12"
Hardware is initialized using a generic method
 



cat /proc/asound/cards


 0 [Generic        ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0xc06c8000 irq 76
 1 [Generic_1      ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0xc06c0000 irq 77
 



je suis bien dans le groupe audio :

groups


guillaume cdrom floppy sudo audio dip video plugdev netdev bluetooth scanner
 



lspci -nn | grep Audio


04:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio Controller [1002:15de]
04:00.5 Multimedia controller [0480]: Advanced Micro Devices, Inc. [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor [1022:15e2]
04:00.6 Audio device [0403]: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 10h-1fh) HD Audio Controller [1022:15e3]
 



lspci -knn | grep Audio



04:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio Controller [1002:15de]
    Subsystem: Dell Raven/Raven2/Fenghuang HDMI/DP Audio Controller [1028:0a12]
04:00.5 Multimedia controller [0480]: Advanced Micro Devices, Inc. [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor [1022:15e2]
    Subsystem: Dell Raven/Raven2/FireFlight/Renoir Audio Processor [1028:0a12]
04:00.6 Audio device [0403]: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 10h-1fh) HD Audio Controller [1022:15e3]
    Subsystem: Dell Family 17h (Models 10h-1fh) HD Audio Controller [1028:0a12]
 

Dernière modification par Rabibocheur (12-08-2021 21:30:45)


DELL inspiron 3505 - AMD Ryzen 5 3450U with Radeon Vega Mobile Gfx 2.10 Ghz 64BIts - 8Go RAM - Disque dur SSD

Hors ligne

#2 13-08-2021 06:16:00

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : Pas de son - debian buster-backports

Bonjour
pour alsa fait cette commande , pour avoir les paquets disponibles  et les paquets installés


apt policy alsa*
 



idem pour pulseaudio


apt policy pulseaudio*
 


vérifie si "pavucontrol" est installer


apt policy pavucontrol
 

Dernière modification par robert2a (13-08-2021 06:23:37)

Hors ligne

#3 13-08-2021 08:43:46

Rabibocheur
Membre
Lieu : Marais mouillé (Poitevin)
Distrib. : Debian 10 buster-backports
Noyau : Linux 5.10.0-0.bpo.8-amd64
(G)UI : Gnome 3.30.2 / GDM3
Inscription : 13-11-2019

Re : Pas de son - debian buster-backports

Bonjour robert2a,

sudo apt policy alsa*


zsh: no matches found: alsa*
 



sudo apt policy alsa


alsa:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
 



sudo apt policy pulseaudio*


zsh: no matches found: pluseaudio*
 




sudo apt policy pulseaudio



pulseaudio:
  Installé : 13.0-3~bpo10+1
  Candidat : 13.0-3~bpo10+1
 Table de version :
 *** 13.0-3~bpo10+1 100
        100 http://deb.debian.org/debian buster-backports/main amd64 Packages
        100 /var/lib/dpkg/status
     12.2-4+deb10u1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
 



sudo apt policy pavucontrol


pavucontrol:
  Installé : (aucun)
  Candidat : 3.0-4
 Table de version :
     3.0-4 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
 


DELL inspiron 3505 - AMD Ryzen 5 3450U with Radeon Vega Mobile Gfx 2.10 Ghz 64BIts - 8Go RAM - Disque dur SSD

Hors ligne

#4 13-08-2021 15:02:51

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 11 Kde et Xfce
Inscription : 21-09-2016

Re : Pas de son - debian buster-backports

Bonjour,
essaye avec une iso live-usb de testing voir si ça fonctionne, cette testing passe en stable normalement demain. J'ai un souci également avec un ultra-portable, même avec le noyau backporté, et j'ai le son avec testing. scratchhead.gif

Acer Aspire 5733 - Debian 11 Kde et Xfce

Hors ligne

#5 13-08-2021 19:06:04

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : Pas de son - debian buster-backports

Bonjour
tu peu commencer par installer ceci


apt install pavucontrol
 



ceci aussi pour quelques outils pour alsa


apt install alsa-utils
 



et pour pulsaudio


apt install pulseaudio-utils
 



le man de aplay


man aplay
 



par exemple le retour de "aplay -l"


aplay -l
 



tu a aussi


aplay -L
 



un wiki pour le son sur debian sur le forum  => https://debian-facile.org/doc:materiel: … eme-de-son

les erreurs en cour sur cette machine


journalctl -r -p err
 

Dernière modification par robert2a (13-08-2021 19:38:04)

Hors ligne

#6 16-08-2021 08:58:09

Rabibocheur
Membre
Lieu : Marais mouillé (Poitevin)
Distrib. : Debian 10 buster-backports
Noyau : Linux 5.10.0-0.bpo.8-amd64
(G)UI : Gnome 3.30.2 / GDM3
Inscription : 13-11-2019

Re : Pas de son - debian buster-backports

sudo apt install pavucontrol
 


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
pavucontrol est déjà la version la plus récente (3.0-4).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
 



sudo apt install alsa-utils


 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
alsa-utils est déjà la version la plus récente (1.1.8-2).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
 



apt install pulseaudio-utils


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
pulseaudio-utils est déjà la version la plus récente (13.0-3~bpo10+1).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
 



aplay -l
 


**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: Generic [HD-Audio Generic], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: Generic_1 [HD-Audio Generic], périphérique 0: Generic Analog [Generic Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
 



aplay -L


default
    Playback/recording through the PulseAudio sound server
null
    Discard all samples (playback) or generate zero samples (capture)
jack
    JACK Audio Connection Kit
pulse
    PulseAudio Sound Server
hdmi:CARD=Generic,DEV=0
    HD-Audio Generic, HDMI 0
    HDMI Audio Output
dmix:CARD=Generic,DEV=3
    HD-Audio Generic, HDMI 0
    Direct sample mixing device
dsnoop:CARD=Generic,DEV=3
    HD-Audio Generic, HDMI 0
    Direct sample snooping device
hw:CARD=Generic,DEV=3
    HD-Audio Generic, HDMI 0
    Direct hardware device without any conversions
plughw:CARD=Generic,DEV=3
    HD-Audio Generic, HDMI 0
    Hardware device with all software conversions
usbstream:CARD=Generic
    HD-Audio Generic
    USB Stream Output
sysdefault:CARD=Generic_1
    HD-Audio Generic, Generic Analog
    Default Audio Device
front:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    Front speakers
surround21:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
dmix:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    Direct sample mixing device
dsnoop:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    Direct sample snooping device
hw:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    Direct hardware device without any conversions
plughw:CARD=Generic_1,DEV=0
    HD-Audio Generic, Generic Analog
    Hardware device with all software conversions
usbstream:CARD=Generic_1
    HD-Audio Generic
    USB Stream Output
 



journalctl -r -p err
 


Hint: You are currently not seeing messages from other users and the system.
      Users in groups 'adm', 'systemd-journal' can see all messages.
      Pass -q to turn off this notice.
-- Journal begins at Mon 2021-08-09 23:17:33 CEST, ends at Mon 2021-08-16 08:55>
août 13 10:59:10 DESKTOP-APGKFVU gnome-keyring-daemon[16534]: egg_error_message>
août 13 10:59:10 DESKTOP-APGKFVU gnome-keyring-daemon[16534]: create_credential>
août 13 10:59:10 DESKTOP-APGKFVU gnome-keyring-daemon[16534]: lookup_login_keyr>
août 13 10:59:10 DESKTOP-APGKFVU gnome-keyring-daemon[16534]: module_instances:>
août 13 10:59:10 DESKTOP-APGKFVU gnome-keyring-daemon[16534]: module_instances:>
-- Boot 15437db124ab4b71993943e1b3d476ed --
août 11 19:54:49 DESKTOP-APGKFVU pulseaudio[3584]: Échec de pa_pid_file_create(>
août 11 19:54:49 DESKTOP-APGKFVU pulseaudio[3584]: Daemon already running.
-- Boot 7e89e102f2f94d7ba16d9c5e1f9b0b68 --
août 10 20:20:07 DESKTOP-APGKFVU pulseaudio[3343]: Daemon already running.
-- Boot f0a059d4d2d34c559b5217ac6574dde7 --
août 10 16:59:18 DESKTOP-APGKFVU sudo[29302]: pam_unix(sudo:auth): auth could n>
août 10 16:59:18 DESKTOP-APGKFVU sudo[29302]: pam_unix(sudo:auth): conversation>
-- Boot 7f1842b0be38438098ad93870a2692de --
août 10 09:07:08 DESKTOP-APGKFVU systemd[1004]: Failed to start Tracker metadat>
-- Boot 415a4abce4fd419fbfcecfe95e661c81 --
août 10 08:43:23 DESKTOP-APGKFVU chsh[3657]: Authentication failure
 


DELL inspiron 3505 - AMD Ryzen 5 3450U with Radeon Vega Mobile Gfx 2.10 Ghz 64BIts - 8Go RAM - Disque dur SSD

Hors ligne

Pied de page des forums